Subject: Much ado about stuff

From: "Cassie Harley" <charley@t...>
Date: Mon, 14 Apr 2003 07:42:46 -0000

>RE: [Thermo] Call For Judgement (Regarding Proposal 3)
>This one is yours, Cassie 

Okay, getting to it.

>Hence, re: rule 8.0, I would like to make a (Registration) proposal,
>which I will casually refer to as "Let There Be Josh":
>(a) Delete rule 9.1.
>(b) Create a new rule 9.1, which reads:
> "Rules, players, proposals, offices, points, and kudoses are
> Things."
>(c) Create one kudos, which belongs to Josh Millard. (Which
>would, of course, be the Thing besides myself for which rule 1.2 
allows.)
>Now I can only pray for appreciation, or mercy, or at least a
>relatively brief filibuster.

>Re: I quit! And I'd like to join, too!
>kreig_daniyl:wrote
>Huh. I seem to recall a FOR vote from Cassie, but I guess I was 
>hallucinating. There is one Therm.

Yes, you were hallucinating, I have been buying a wedding dress all 
weekend. (I have the evidence).

> > > I create the following Call for Judgement:
> > > 14.1 This thing is a rule.

> > > I create the following Call for Judgement:
> > > 14.4 This thing is a rule.

>Number one goes to Cassie. 
>Number four goes to Cassie. Number five 

I judge both false.
A temporary fix is not the answer.
I agree with someone else from 20 posts back...these proposals are 
far to ad-hoc.

>Proposal: Online polls are fun
>Rule 5.6 is repealed and replaced with the following: "5.6 When a 
>proposal
>becomes pending, the speaker shall create a poll where players are 
to >cast
>their votes."

Can this be done non-anonymously??

---

From: "Craig" <ragnarok@p...>
Date: Mon, 14 Apr 2003 06:57:55 -0400

>weekend. (I have the evidence).

Congratulations!

>Can this be done non-anonymously??

Yes. There's a little button you click when creating the poll.