Subject: [Fwd: Selection of Stenotype]

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 18:11:36 -0700

Dice server wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
>
> Dice rolls requested by: Doctor Ducker <drduck@u...>
> Rolls also sent to:
> thermodynomic@y...
> drduck@u...
>
> # The results will be assigned as such:
> # Result Assigned Stenotype
> # 1 bd
> # 2 Craig
> # 3 Dr Ducker
> # 4 Josh
> # 5 unlin_e
>
> No. of sides on every die: 5
> No. of dice for every roll: 1
> No. of dice rolls requested: 1
> No. of rolls per line: 1
>
> 1
>
> Information on the dice server:
> DO NOT REPLY TO THIS MESSAGE!
> Replies to dice-admin@p... vanish into a seldom-read mailbox.
>
> For instructions on using the dice server, send a message with
> subject "help" to dice@p..., or see http://www.pbm.com/dice/
>
> The dice server is provided by:
>
> Shadow Island Games
> http://www.pbm.com/
>
> Original message follows:
> > Return-Path: <drduck@u...>
> > Delivered-To: dice@p...
> > Received: (qmail 15869 invoked from network); 25 Apr 2003 00:54:55 -0000
> > Received: from b.smtp-out.sonic.net (208.201.224.39)
> > by h42-rt.sv.meer.net with SMTP; 25 Apr 2003 00:54:55 -0000
> > Received: (qmail 16016 invoked from network); 25 Apr 2003 00:54:36 -0000
> > Received: from sub.sonic.net (208.201.224.8)
> > by b.smtp-out.sonic.net with SMTP; 25 Apr 2003 00:54:36 -0000
> > Received: from usa.net (adsl-209-204-139-104.sonic.net [209.204.139.104])
> > by sub.sonic.net (8.11.6p2/8.8.5) with ESMTP id h3P0sUd31623;
> > Thu, 24 Apr 2003 17:54:30 -0700
> > X-envelope-info: <drduck@u...>
> > Sender: drduck@s...
> > Message-ID: <3EA88754.D407858B@u...>
> > Date: Thu, 24 Apr 2003 17:54:46 -0700
> > From: Doctor Ducker <drduck@u...>
> > X-Mailer: Mozilla 4.79 [en] (X11; U; Linux 2.4.18-24.8.0 i686)
> > X-Accept-Language: en, ja, zh-CN, zh-TW, zh
> > MIME-Version: 1.0
> > To: ThermoDyNomic <[email-masked]>, dice@p...
> > Subject: Random Selection for Stenographer
> > Content-Type: text/plain; charset=us-ascii
> > Content-Transfer-Encoding: 7bit
> >
> > #P thermodynomic@y...
> > #P drduck@u...
> > #S 5
> > #D 1
> > #R 1
> > #L 1
> > #T Selection of Stenotype
> > #C The results will be assigned as such:
> > #C Result Assigned Stenotype
> > #C 1 bd
> > #C 2 Craig
> > #C 3 Dr Ducker
> > #C 4 Josh
> > #C 5 unlin_e
> >
> >
>
> -----BEGIN PGP SIGNATURE-----
> Version: 2.6.3ia
> Charset: noconv
>
> iQCVAwUBPqiHaz8NitsTFjcVAQEIwAQAkzpNqn3sDaedr7SAVbO4gQKZtIYvmUAs
> Yp//R17bprJR/nmOHoPyjsklkuwKT1br/Kpbt0ADf3PialPsUrM7cI/Klf8DczNI
> ySlZM7LpmZ8Gb7EtSbp99ZT+H1VonTNYJQzlqqezDeIwrBGsk70sXIrXdJwxW8Pz
> WUTc77davMc=
> =HdYb
> -----END PGP SIGNATURE-----

This doesn't appear to have been allowed into the list, so I'm forwarding it.

Also, I note that the random selection has chosen bd to hold the Office of the
Stenotype.

---

From: bd <bdonlan@b...>
Date: Thu, 24 Apr 2003 21:11:24 -0400

On Thursday 24 April 2003 09:11 pm, Doctor Ducker wrote:
> > > Received: (qmail 15869 invoked from network); 25 Apr 2003 00:54:55
> > > -0000 Received: from b.smtp-out.sonic.net (208.201.224.39)
> > > Received: (qmail 16016 invoked from network); 25 Apr 2003 00:54:36
> > > -0000 Received: from sub.sonic.net (208.201.224.8)
> > > Received: from usa.net (adsl-209-204-139-104.sonic.net
> > > [209.204.139.104]) by sub.sonic.net (8.11.6p2/8.8.5) with ESMTP id
> > > h3P0sUd31623; Thu, 24 Apr 2003 17:54:30 -0700
> Also, I note that the random selection has chosen bd to hold the Office of
> the Stenotype.

Blah. I'll go make a script or something tomorrow.
- -- 
bd
QOTD:
"He's on the same bus, but he's sure as hell got a different
ticket."

---

From: "Craig" <ragnarok@p...>
Date: Thu, 24 Apr 2003 22:04:07 -0400

>This doesn't appear to have been allowed into the list, so I'm forwarding
it.

Whoops. Non-member mails aren't OK. I'm fixing that, so the dice server can
send us stuff.

---

From: bd <bdonlan@b...>
Date: Fri, 25 Apr 2003 11:18:10 -0400

On Thursday 24 April 2003 09:11 pm, bd wrote:
> > Also, I note that the random selection has chosen bd to hold the Office
> > of the Stenotype.
>

Would anyone prefer the job?
- -- 
bd
You will be divorced within a year.

---

From: Doctor Ducker <drduck@u...>
Date: Fri, 25 Apr 2003 09:24:09 -0700

> Would anyone prefer the job?

Are you referring to the script or the Stenotype?

---

From: bd <bdonlan@b...>
Date: Fri, 25 Apr 2003 12:26:09 -0400

On Friday 25 April 2003 12:24 pm, Doctor Ducker wrote:
> bd wrote:
> > > > Also, I note that the random selection has chosen bd to hold the
> > > > Office of the Stenotype.
> > >

The Stenotype. We need a more organized way of assigning offices.
- -- 
bd
I have seen the Great Pretender and he is not what he seems.

---

From: "Craig" <ragnarok@p...>
Date: Fri, 25 Apr 2003 16:46:28 -0400

>The Stenotype. We need a more organized way of assigning offices.

The goal of randomly assigning it was that people would have the week to
decide if they were interested, and then whoever got it could give it to
whoever wanted it.

---

From: Doctor Ducker <drduck@u...>
Date: Fri, 25 Apr 2003 19:49:49 -0700

> decide if they were interested, and then whoever got it could give it to

How do you figure? Where does it say that random assignments take a week?

In my interpretation of the rules, the actions within a proposal, unless otherwise specified,
take place as soon as the proposal passes, thus in this case, a random assignment.

---

From: "Craig" <ragnarok@p...>
Date: Sat, 26 Apr 2003 15:50:13 -0400

>How do you figure? Where does it say that random assignments take a week?

They don't. Proposals take that long to pass. So, while it was Pending,
everyone could consider if they wanted it. That was the theory, but in the
multiple versions mess it got forgotten about.

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 27 Apr 2003 08:48:50 -0700

> multiple versions mess it got forgotten about.

Ah, well in light of this clarification, and because I obviously have no adversion to the duties
entailed, I would be perfectly willing to accept The Office of Stenotype from bd, if he still
desires to rid himself of such duties. As is still true of my duties as Speaker, if anyone has
any objection to this I will offer it to those who the group preferrs maintain it.

---

From: bd <bdonlan@b...>
Date: Sun, 27 Apr 2003 12:23:08 -0400

On Sunday 27 April 2003 11:48 am, Doctor Ducker wrote:
> > >> The goal of randomly assigning it was that people would have the week
> > >> to decide if they were interested, and then whoever got it could give
> > >> it to whoever wanted it.
> > >
> > everyone could consider if they wanted it. That was the theory, but in
> > the multiple versions mess it got forgotten about.
>
> Ah, well in light of this clarification, and because I obviously have no
> adversion to the duties entailed, I would be perfectly willing to accept
> The Office of Stenotype from bd, if he still desires to rid himself of such
> duties. As is still true of my duties as Speaker, if anyone has any
> objection to this I will offer it to those who the group preferrs maintain
> it.

Okay - I give the office of the Stenotype to Doctor Ducker.
- -- 
bd
O que você precisa quando tem cinco advogados enterrados até o pescoço
no concreto?

R: Mais concreto.