Subject: Okay, we're beginning.

From: "Craig" <ragnarok@p...>
Date: Wed, 9 Apr 2003 21:43:25 -0400

To begin with, the only things are the rules, players, and the Office of the
Speaker. I will be speaker just to have one to get things going; if anyone
else wants it I will give you the Office - after all, the rules don't stop
you from giving away your things, so this is permitted (as, I feel, it
should be). I say we begin with zero therms, just so that they are something
that appears in the game as things are destroyed.

Players currently are:

Craig Daniel
Cassie Harley
Brian Dolan
unlin_e
Josh Millard

BTW, if your real name is known to the list but you wish to be known by an
alias, speak up. I expect everyone will respect that.
Now, someone come up with a proposal quick enough that we don't start losing
rules (or possibly players) in two weeks. Possible questions to address
include:
If you deregister, what happens to your things? Agora-style looting auction
(which would require money)? Random redistribution?
Should we add money?
Should we add a way to win?
What happens if the Second Sacred Law destroys an office, which the rules
still declare to exist? Is a new, identical one created? If so, who has it?

---

From: "Craig" <ragnarok@p...>
Date: Wed, 9 Apr 2003 21:43:59 -0400

>Josh Millard

And Dr. Ducker.

---

From: bd <bdonlan@b...>
Date: Thu, 10 Apr 2003 14:42:46 -0500

On Wednesday 09 April 2003 09:43 pm, Craig wrote:
> To begin with, the only things are the rules, players, and the Office of
> the Speaker. I will be speaker just to have one to get things going; if
> anyone else wants it I will give you the Office - after all, the rules
> don't stop you from giving away your things, so this is permitted (as, I
> feel, it should be). I say we begin with zero therms, just so that they are
> something that appears in the game as things are destroyed.
>
> Players currently are:
>
> Craig Daniel
> Cassie Harley
> Brian Dolan

First, my real name is 'Bryan Donlan', but it'll be 'bd', now that I've 
activated my identity thing. And I suggest everyone reread the rules - I 
certainly don't remember them :)

> Now, someone come up with a proposal quick enough that we don't start
> losing rules (or possibly players) in two weeks. Possible questions to
> address include:

The rules don't state that you can have things.

Also, I am confused on one point: How do we change the rules? We can createa 
new one and destroy the old, but only in a registration prop. Someone needs 
to suggest a fix before the ruleset disintegrates.

> Should we add a way to win?

Not yet. We need to fix things first...

> still declare to exist? Is a new, identical one created? If so, who has it?

I think it should instead sdestroy the player holding the office. That way the 
number of Things still decreases.

- -- 
bd
Sorry never means having your say to love.

---

From: "Craig" <ragnarok@p...>
Date: Thu, 10 Apr 2003 16:31:51 -0400

>certainly don't remember them :)

Sorry.

>The rules don't state that you can have things.

Rule 9.7: "Any Thing which is not a player or a Rule must be posessed by a
player."

>to suggest a fix before the ruleset disintegrates.

If you destroy an old rule and create a replacement, then you have not
directly increased the number of things in the game.

>Not yet. We need to fix things first...

Definitely. Those two are longer term ideas. Now, any proposal to do said
fixing?

---

From: bd <bdonlan@b...>
Date: Thu, 10 Apr 2003 15:35:07 -0500

On Thursday 10 April 2003 04:31 pm, Craig wrote:
> >> don't stop you from giving away your things, so this is permitted (as,I
> >> feel, it should be). I say we begin with zero therms, just so that they
>
> are
>

np.

> >> If you deregister, what happens to your things? Agora-style looting
>
> auction
>

OK:

I propose:
Destroy 7.3
Create:
7.3 When a player deregisters, one of eir points is destroyed, and all eir 
points and things are distributed randomly between all other players.

- -- 
bd
Man who falls in vat of molten optical glass makes spectacle of self.

---

From: "Craig" <ragnarok@p...>
Date: Thu, 10 Apr 2003 16:45:06 -0400

>points and things are distributed randomly between all other players.

I hereby cast a vote FOR this proposal.

---

From: bd <bdonlan@b...>
Date: Thu, 10 Apr 2003 15:45:54 -0500

> I hereby cast a vote FOR this proposal.

Me too, unless it's automatic :)
- -- 
bd
Poverty must have its satisfactions, else there would not be so many poor
people.
-- Don Herold

---

From: sonof <unlin_e@y...>
Date: Thu, 10 Apr 2003 13:56:46 -0700 (PDT)

> I hereby cast a vote FOR this proposal.
I unlin_e, cast a vote FOR this proposal, too.

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more
http://tax.yahoo.com

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 10 Apr 2003 14:09:05 -0700

> points and things are distributed randomly between all other players.

I, Doctor Ducker, cast my vote FOR this proposal.

---

From: cortex <cortex@n...>
Date: Thu, 10 Apr 2003 18:52:07 -0400

> points and things are distributed randomly between all other players.

I ain't agin' it, I'm FOR it.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head