Subject: Call For Judgement (Regarding Proposal 1)

From: Doctor Ducker <drduck@u...>
Date: Thu, 10 Apr 2003 15:08:07 -0700

<begin Call For Judgement>
The proposal, known as "Proposal 1", Submitted on Thursday, the 10th of April
2003 at 10:44am by Cassie Harley, was submitted illegally under Rule 1.1 .
<end Call For Judgement>

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 10 Apr 2003 15:23:34 -0700

bd wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> On Thursday 10 April 2003 06:08 pm, Doctor Ducker wrote:
> > The proposal, known as "Proposal 1", Submitted on Thursday, the 10th of
> > April 2003 at 10:44am by Cassie Harley, was submitted illegally under Rule
> > 1.1 . <end Call For Judgement>
> 
> The speaker must assign them randomly, and the judge's word is final, so
> there.

This is a "Call for Judgement", not a Judgement. I'm actually curious to see an
actual Judgement play out more than anything else.

> - --
> bd
> The most dangerous organization in America today is:
> (a) The KKK
> (b) The American Nazi Party
> (c) The Delta Frequent Flyer Club
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.1 (GNU/Linux)
> 
> iD8DBQE+lfoBx533NjVSos4RAhyOAJ9LO66/9p0ieWxh/1M0+h9IxdLS2QCgouXV
> 5AgIybjAaoajUqhiwsbsdVA=
> =bsiL
> -----END PGP SIGNATURE-----

---

From: "Craig" <ragnarok@p...>
Date: Thu, 10 Apr 2003 22:30:08 -0400

Having used the randomizer, I find that the judge of this proposal will be
bd. Bd, please judge this CFJ.

-----Original Message-----
From: drduck@p... [mailto:drduck@p...]On Behalf Of
Doctor Ducker
Sent: Thursday, April 10, 2003 6:08 PM
To: ThermoDyNomic
Subject: [Thermo] Call For Judgement (Regarding Proposal 1)

April

To unsubscribe from this group, announce your intent to deregister and then
send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: bd <bdonlan@b...>
Date: Fri, 11 Apr 2003 14:23:21 -0500

> bd. Bd, please judge this CFJ.

FALSE. Also, why not use the internet dice server? dice@p... will echo it 
both to the requestor and to the list, thus preventing fraud.
- -- 
bd
There are more things in heaven and earth,
Horatio, than are dreamt of in your philosophy.
-- Wm. Shakespeare, "Hamlet"

---

From: "Craig" <ragnarok@p...>
Date: Fri, 11 Apr 2003 15:49:16 -0400

>both to the requestor and to the list, thus preventing fraud.

The intent was to use random (as opposed to pseudorandom) numbers. However,
fraud would be fairly easy. I propose the following:
Rule 0.3 is destroyed and replaced with "0.3 To ensure that random
selections occur without fraud, dice@p... shall be used whenever anything
random is called for."

---

From: sonof <unlin_e@y...>
Date: Fri, 11 Apr 2003 12:55:11 -0700 (PDT)

> selections occur without fraud, dice@p... shall be used whenever anything
I, unlin_e, cast a vote FOR this proposal.

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more
http://tax.yahoo.com

---

From: "Craig" <ragnarok@p...>
Date: Fri, 11 Apr 2003 16:24:21 -0400

>> >> Having used the randomizer, I find that the judge of this proposal
will
>> be
>> >FALSE. Also, why not use the internet dice server? dice@p... will
echo
>> it

So do I.

---

From: bd <bdonlan@b...>
Date: Fri, 11 Apr 2003 15:34:07 -0500

On Friday 11 April 2003 04:24 pm, Craig wrote:
> >> The intent was to use random (as opposed to pseudorandom) numbers.
>
> However,
>
> >> selections occur without fraud, dice@p... shall be used whenever
>
> anything
>
> >> random is called for."
> >

And I.
- -- 
bd
We can defeat gravity. The problem is the paperwork involved.

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 13 Apr 2003 01:05:49 -0700

I, Doctor Ducker, hereby appeal this judgement.

bd wrote:
> iD8DBQE+lxYpx533NjVSos4RAionAJ4t/fQH9Yz60xqwYkqukNzSJ05AUACdHLAZ
> Hhkqmkw7CYivMktOeuAXlAU=
> =Dab4
> To unsubscribe from this group, announce your intent to deregister and then send an email to:

---

From: "Craig" <ragnarok@p...>
Date: Sun, 13 Apr 2003 10:10:18 -0400

>I, Doctor Ducker, hereby appeal this judgement.

Since neither Dr Ducker nor bd can be an appelate justice, and there are
only three other players, there is no need to check the randomizer. The
appelate justices are me, Cassie, and unlin_e. I don't fully understand what
the caller intended, so I cannot make my judgement. If the Caller means that
under the First Sacred Law, Proposal 1 was not actually submitted, then the
CFJ is clearly false. Rule 5.2 implies that a proposal can be submitted
without meeting the terms of the Three Sacred Laws, it is merely not
Pending. But if the caller meant to ask whether the CFJ was Pending due to
its violation of the terms of the First Sacred Law, then it is not, and the
CFJ is trivially true.