Subject: [Fwd: FW: [Thermo] Potato Proto]

From: Doctor Ducker <drduck@u...>
Date: Tue, 29 Apr 2003 14:15:58 -0700

Doctor Ducker wrote:

> Craig wrote:
>
> >
> > Ick. Ick. Ick ick ick. I submit the following, and vote FOR it while
> > encouarging everyone to rush it through.
> >
> > <begin proposal 'fixing everything'>
> > Rule 15.0 is repealed and replaced with a new rule 15.0 reading "Each Hot
> > Potato must have its own unique name, and it must also have a description of
> > when its effect occurs and what that effect is." This will be in the group
> > POTATOES. Now we are positive as to what rule 15.0 is.
> > Rule 16.0 will be created, reading "When a proposal is passed, this rule is
> > destroyed and 1,000,000 Coins are created in the posession of the Bank.
> > Rule 9.1 will be destroyed and replaced with a new rule 9.1 reading
> > "Players, rules, offices, proposals, Coins, and hot potatoes are all
> > Things.", unless any proposal has altered it since this proposal was
> > created. If one has, then the provision of that proposal that alters rule
> > 9.1 occurs again immediately following the passage of this proposal. The
> > comment for the group THINGS is amended by adding the text "Players
> > proposing changes to rule 9.1 should use clever string manipulation
> > techniques so as not to interfere with each others' proposals."
> > This proposal shall be destroyed.
> > <end proposal 'fixing everything'>
>
> Heh. I vote FOR this proposal.
>
> Craig, the good news is that you'll be getting an extra coin out of the deal...l

Unfortunately, I'm having some sort of mail problem. So this will probably end up
duplicating.

---

From: "Craig" <ragnarok@p...>
Date: Tue, 29 Apr 2003 17:21:03 -0400

>Unfortunately, I'm having some sort of mail problem. So this will probably
end up

Um, this is the only copy I've got.

---

From: Doctor Ducker <drduck@u...>
Date: Tue, 29 Apr 2003 15:33:15 -0700

> Um, this is the only copy I've got.

Okay, but it's not the only copy I sent... Somewhere out there is the original.

---

From: "Craig" <ragnarok@p...>
Date: Tue, 29 Apr 2003 20:41:37 -0400

>Okay, but it's not the only copy I sent... Somewhere out there is the
original.

And, just when you least expect it, it will jump out of the closet and eat a
Potato.

---

From: bd <bdonlan@b...>
Date: Tue, 29 Apr 2003 20:45:48 -0400

On Tuesday 29 April 2003 08:41 pm, Craig wrote:
> >Okay, but it's not the only copy I sent... Somewhere out there is the
>
> original.
>
> And, just when you least expect it, it will jump out of the closet and eat
> a Potato.

Sort of related:

I propose:
{{
A hot potato shall be created, called the Potato of Displacement. Its 
description shall be "Every time Yahoo automatically posts the ruleset, 
another randomly selected potato will be given to the holder of this potato, 
and this potato will be given to the prior holder."
Destroy this proposal.
}}
I vote FOR the above.
- -- 
bd
My uncle was the town drunk -- and we lived in Chicago.
-- George Gobel

---

From: "Craig" <ragnarok@p...>
Date: Tue, 29 Apr 2003 20:51:39 -0400

>and this potato will be given to the prior holder."

1. The timing is too predictable.
2. Doc D and I could change that to be every week or month, or never.

But what the hell, I'm FOR it.

---

From: cortex <cortex@n...>
Date: Wed, 30 Apr 2003 10:45:11 -0400

> But what the hell, I'm FOR it.

Yeah, so'm I. We can always get rid of it later, unless of course it's
too late and we're all doomed, DOOMED, etc. Which could be fun too.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head