Subject: This is a stickup!

From: "Craig" <ragnarok@p...>
Date: Sun, 15 Jun 2003 11:43:57 -0400

<begin proposal 'hand over all your Coins'>
Create a Hot Potato called the Potato of Armed Robbery with the description:
Whenever any other Hot Potato activates, the posessor of the Potato of Armed
Robbery shall choose another player at random and give that player all eir
Coins.
<end proposal 'hand over all your Coins'>

---

From: "Craig" <ragnarok@p...>
Date: Sun, 15 Jun 2003 12:12:54 -0400

><end proposal 'hand over all your Coins'>

BTW, I supFORt this proposal of mine.

---

From: bd <bdonlan@b...>
Date: Sun, 15 Jun 2003 12:16:27 -0400

On Sunday 15 June 2003 12:12 pm, Craig wrote:
> >Create a Hot Potato called the Potato of Armed Robbery with the
>
> description:
> >Whenever any other Hot Potato activates, the posessor of the Potato of
>
> Armed
>

FOR it's a jolly good prop'sal...
- -- 
bd
> > But IANAL, of course.
>
> IANAL either. My son is, but if I asked him I might get an answer I
> wouldn't want to hear.

"Here's my invoice." ? =D

---

From: cortex <cortex@n...>
Date: Sun, 15 Jun 2003 13:38:24 -0400

> <end proposal 'hand over all your Coins'>

Who programs in FORth, anyway?

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head