Subject: Random Selection for Stenographer

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 17:54:46 -0700

#P thermodynomic@y...
#P drduck@u...
#S 5
#D 1
#R 1
#L 1
#T Selection of Stenotype
#C The results will be assigned as such:
#C Result Assigned Stenotype
#C 1 bd
#C 2 Craig
#C 3 Dr Ducker
#C 4 Josh
#C 5 unlin_e

---

From: bd <bdonlan@b...>
Date: Thu, 24 Apr 2003 20:53:12 -0400

> #C Result Assigned Stenotype

You have to send it to the dice server's email.
- -- 
bd
Men take only their needs into consideration -- never their abilities.
-- Napoleon Bonaparte

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 18:02:27 -0700

bd wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

I did, though I'm not sure the results are able to get through with the current list settings.

Craig, can you confirm if the dice@p... emails are allowed through to the list?