Subject: Ruleset updated

From: "Craig" <ragnarok@p...>
Date: Sat, 19 Apr 2003 15:07:43 -0400

The ruleset in our files area is now up to date.
Dr Ducker's unofficial keeping-track-of-everything file is very helpful. Dr
Ducker, would you like an Office of the Speaker? I volunteered to take it
because nobody else seemed to want it, but you're doing most of the job
anyway.

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 20 Apr 2003 15:36:23 -0700

> because nobody else seemed to want it, but you're doing most of the job

Well, I would bow to the will of others, by abstaining, if you wanted to make such a proposal.
But I'm not actively seeking such. Of course I'm not sure how such a proposal would be worded,
I'm guessing something like this:

<begin not-a-proposal>
Create a rule 10.5 under the heading OFFICES which reads:
The possessor of the office of Speaker shall be changed to be ____________.

Destroy this Proposal.
<end not-a-proposal>

But we've gotta wait on whether Ian Kelly's registration proposal passes or fails before we can
even try this. Otherwise his rule 6.8 will make this impossible.

---

From: "Ian Kelly" <kellyia@e...>
Date: Sun, 20 Apr 2003 18:39:59 -0500 (EST)

Doctor Ducker wrote:
>> Dr Ducker's unofficial keeping-track-of-everything file is very
>> helpful. Dr Ducker, would you like an Office of the Speaker? I
>> volunteered to take it because nobody else seemed to want it, but
>> you're doing most of the job anyway.
>>
>
> Well, I would bow to the will of others, by abstaining, if you wanted to
> make such a proposal. But I'm not actively seeking such. Of course I'm
> not sure how such a proposal would be worded, I'm guessing something
> like this:
>
> <begin not-a-proposal>
> But we've gotta wait on whether Ian Kelly's registration proposal passes
> or fails before we can even try this. Otherwise his rule 6.8 will make
> this impossible.

I don't think there's any need to create a rule to do this. Rather,
something like the following should work fine:

<non-proposal>
__________ becomes the possessor of the office of Speaker.
</non-proposal>

Ian

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 20 Apr 2003 15:56:49 -0700

> __________ becomes the possessor of the office of Speaker.

Rule 6.5 says we can't just change it. So we have to resort to proposals. However changing the
possessor of a Thing, is neither a creation, nor a deletion of a thing, nor is it a comment or
group heading (rule 5.0). So you can't do it directly. You have to create a rule to do it.

---

From: "Ian Kelly" <kellyia@e...>
Date: Sun, 20 Apr 2003 19:39:33 -0500 (EST)

Doctor Ducker wrote:
>> > Well, I would bow to the will of others, by abstaining, if you
>> wanted to make such a proposal. But I'm not actively seeking such.
>> Of course I'm not sure how such a proposal would be worded, I'm
>> guessing something like this:
>> >
>> > <begin not-a-proposal>
>> > But we've gotta wait on whether Ian Kelly's registration proposal
>> passes or fails before we can even try this. Otherwise his rule 6.8
>> will make this impossible.
>>
> Rule 6.5 says we can't just change it. So we have to resort to
> proposals. However changing the possessor of a Thing, is neither a
> creation, nor a deletion of a thing, nor is it a comment or group
> heading (rule 5.0). So you can't do it directly. You have to create a
> rule to do it.

Ah, my mistake. Still, I don't think we need to create a new Thing,
necessarily. How about this?

<non-proposal>
Create a new Rule 10.5 under the heading OFFICES, reading "Upon creation of
this rule, __________ becomes the possessor of the office of Speaker."

Destroy Rule 10.5.
</non-proposal>

Ian

---

From: "Craig" <ragnarok@p...>
Date: Sun, 20 Apr 2003 20:48:32 -0400

>necessarily. How about this?

How 'bout:
<begin proto '*** for speaker'>
Create one Office of the Speaker in the posession of ***.
Destroy one Office of the Speaker in the posession of Craig.
<end proto '*** for speaker'>

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 20 Apr 2003 17:14:01 -0700

> this rule, __________ becomes the possessor of the office of Speaker."

The issue at this point is an unresolved detail of timing. What order do these actions happen
in? There's no clear rule that states what that ordering is...

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 20 Apr 2003 17:15:05 -0700

> <end proto '*** for speaker'>

I can't see anything obviously wrong with this. Can anybody else?

---

From: "Ian Kelly" <kellyia@e...>
Date: Mon, 21 Apr 2003 00:37:58 -0500 (EST)

Doctor Ducker wrote:
>> >> passes or fails before we can even try this. Otherwise his rule
>> 6.8 will make this impossible.
>> >>
>> >> I don't think there's any need to create a rule to do this.
>> Rather, something like the following should work fine:
>> >>
>> >> <non-proposal>
>> heading (rule 5.0). So you can't do it directly. You have to
>> create a rule to do it.
>>
>> Create a new Rule 10.5 under the heading OFFICES, reading "Upon
>> creation of this rule, __________ becomes the possessor of the office
>> of Speaker."
>>
>> Destroy Rule 10.5.
>> </non-proposal>
>>
>
> The issue at this point is an unresolved detail of timing. What order
> do these actions happen in? There's no clear rule that states what that
> ordering is...

If you're worried about that, I'd say just destroy a point or something at
the beginning of the proposal, and reinstate it at the end. That way the
total number of things isn't increased at any point in time.

Ian

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 20 Apr 2003 23:44:10 -0700

> total number of things isn't increased at any point in time.

Consider this sequence:
1) Gamestate prior to proposal
2) Actions of Proposal
3) Gamestate after proposal

In your example, states 1 and 3 are identical, therefore the non-proposal has no real effect.
What matters is the gamestate before and after the actions of the proposal, not the state during
those actions.

---

From: "Craig" <ragnarok@p...>
Date: Mon, 21 Apr 2003 21:56:21 -0400

I've got it. This is a general fix, that happens to allow the desired
transition.

<begin proposal 'transfers'>
Add a rule 6.8 in the group headed CHANGING THE GAMESTATE reading "Any
player may give any Thing e posesses to any other player by stating eir
intent to do so on the official mailing list."
If Ian Kelly's registration proposal has passed, destroy Ian Kelly. Just
kidding. Instead, if it has passed, destroy rule 20.
If Ian Kelly's registration proposal has failed, destroy this proposal.
<end proposal 'transfers'>

---

From: Doctor Ducker <drduck@u...>
Date: Tue, 22 Apr 2003 04:24:14 -0700

> <end proposal 'transfers'>

I hereby ABSTAIN from voting on this proposal.

---

From: sonof <unlin_e@y...>
Date: Tue, 22 Apr 2003 11:27:21 -0700 (PDT)

> <end proposal 'transfers'>

unlin_e hereby votes FOR this proposal.

__________________________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com

---

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 16:10:32 -0400

>unlin_e hereby votes FOR this proposal.

So does Craig.

---

From: bd <bdonlan@b...>
Date: Tue, 22 Apr 2003 17:03:18 -0400

> >unlin_e hereby votes FOR this proposal.

So does bd.
- -- 
bd
<LIM> mmmm, multitextured donuts....
<knghtbrd> LIM: with fruit filling?
<LIM> knghtbrd: chocolate cream...

---

From: cortex <cortex@n...>
Date: Tue, 22 Apr 2003 18:26:14 -0400

> I hereby ABSTAIN from voting on this proposal.

As so I do hereby do, too.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 18:37:54 -0400

>As so I do hereby do, too.

Do you care about ENSP or its patch?

---

From: bd <bdonlan@b...>
Date: Tue, 22 Apr 2003 18:52:27 -0400

> Do you care about ENSP or its patch?

Um. Who are you replying to?
- -- 
bd
Laço bacana para panaca boçal. 
-- palíndromo

---

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 19:03:58 -0400

>Um. Who are you replying to?

Josh, who had just posted a vote on the other chronologically-similar
proposal.

---

From: cortex <cortex@n...>
Date: Tue, 22 Apr 2003 20:52:19 -0400

> Josh, who had just posted a vote on the other chronologically-similar

I do not yet have an opinion, but I'm not apathetic enough to just
abstain, yo.

Josh

---

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 21:15:45 -0400

>I do not yet have an opinion, but I'm not apathetic enough to just

Abstention on this would NOT be apathetic; the proposal suggests changing
the TSLs. If you abstain, it would be like voting NO. So do take the time to
think it through.

---

From: cortex <cortex@n...>
Date: Tue, 22 Apr 2003 21:41:42 -0400

> the TSLs. If you abstain, it would be like voting NO. So do take the time to

Good point. Restatement: I do not yet have an opinion, but I'm not
apathetic enough to just not do anything at all, which is why I'm, um,
not doing anything at all yet. But in an *active* sort of way. I will
do *something*, but not quite yet. Yo.

Josh