Subject: Potatoes anyone?

From: "Craig" <ragnarok@p...>
Date: Mon, 28 Apr 2003 19:36:04 -0400

<begin proposal 'agreement'>
A hot potato shall be created in the posession of a random player. It shall
be known as the Potato of Contrarianism. Its description shall be as
follows:
Whenever a proposal is submitted, the posessor of this hot potato shall vote
AGAINST it if it would not alter the Three Sacred Laws, and shall ABSTAIN if
it would. If multiple hot potatoes try to determine that player's vote,
which one succeeds will be random.

This proposal shall be destroyed.
<end proposal 'agreement'>

<begin proposal 'contrarianism'>
A hot potato shall be created in the posession of a random player. It shall
be known as the Potato of Agreement. Its description shall be as follows:
Whenever a proposal is submitted, the posessor of this hot potato shall vote
FOR it. If multiple hot potatoes try to determine that player's vote, which
one succeeds will be random.

This proposal shall be destroyed.
<end proposal 'contrarianism'>

I am FOR both.

---

From: bd <bdonlan@b...>
Date: Mon, 28 Apr 2003 19:38:55 -0400

On Monday 28 April 2003 07:36 pm, Craig wrote:
> Whenever a proposal is submitted, the posessor of this hot potato shall
> vote AGAINST it if it would not alter the Three Sacred Laws, and shall
> ABSTAIN if it would. If multiple hot potatoes try to determine that
> player's vote, which one succeeds will be random.
>
> Whenever a proposal is submitted, the posessor of this hot potato shall
> vote FOR it. If multiple hot potatoes try to determine that player's vote,

foreach $proposal in 'contrarianism' 'agreement'
tell $proposal 'vote FOR'
done
- -- 
bd
The thrill is here, but it won't last long
You'd better have your fun before it moves along...

---

From: cortex <cortex@n...>
Date: Mon, 28 Apr 2003 20:11:51 -0400

> <end proposal 'contrarianism'>

Damn, yo. I'm all about this shiznit. FOR both of 'em.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head