Subject: Bug, anyone?

From: bd <bdonlan@b...>
Date: Tue, 29 Apr 2003 20:49:44 -0400

I vote AGAINST "further cleaning" (this cancels my original FOR vote - both 
votes are counted)
I vote AGAINST "further cleaning", again (Now I'm AGAINST twice, FOR once)

I propose:
{{
Create a rule:
5.9. If a player votes on a Proposal, and has already voted, eir previous vote 
is nullified an instant before the new vote becomes legal.
Destroy this proposal.
}}

I vote FOR the aforementioned.
- -- 
bd
Verba volant, scripta manent!

---

From: "Craig" <ragnarok@p...>
Date: Tue, 29 Apr 2003 20:52:33 -0400

>I vote FOR the aforementioned.

I'm FOR it about ten times over.

---

From: "Craig" <ragnarok@p...>
Date: Tue, 29 Apr 2003 20:52:58 -0400

>I vote AGAINST "further cleaning", again (Now I'm AGAINST twice, FOR once)

Why don't you like "further cleaning", anyway?

---

From: bd <bdonlan@b...>
Date: Tue, 29 Apr 2003 20:54:33 -0400

On Tuesday 29 April 2003 08:52 pm, Craig wrote:
> >I vote AGAINST "further cleaning" (this cancels my original FOR vote -
> > both votes are counted)

I have plans for those Things. Specifically, the list of possible Things idea. 
I can't get it done today, so I'm going AGAINST it in the futile hope that 
it'll stop it passing ;)
- -- 
bd
QOTD:
"I don't think they could put him in a mental hospital. On the
other hand, if he were already in, I don't think they'd let him out."

---

From: Doctor Ducker <drduck@u...>
Date: Tue, 29 Apr 2003 18:03:23 -0700

> Why don't you like "further cleaning", anyway?

Craig, as I stated in another post, why are you trying to, without purpose, get rid of our
things? The only benefit proposals like "further cleaning" have is to create one, and only one,
Coin.

---

From: "Craig" <ragnarok@p...>
Date: Tue, 29 Apr 2003 21:13:53 -0400

>> >I vote AGAINST "further cleaning" (this cancels my original FOR vote -
both

>things? The only benefit proposals like "further cleaning" have is to
create one, and only one,

I answered that in a private message. And no, I wasn't kidding. If you have
any further questions, write me privately; my address is ragnarok at pobox
dot com.