Subject: Doh! One more try...

From: Nathan McCoy <nmccoy@o...>
Date: Sat, 31 May 2003 08:18:28 -0700

<begin a-modest-registration-proposal>
Create two coins, each in the possession of a randomly selected player.
Destroy this Proposal.
<end a-modest-registration-proposal>

---

From: "Craig" <ragnarok@p...>
Date: Sat, 31 May 2003 12:20:54 -0400

><end a-modest-registration-proposal>

Now, I could easily be irritating and wait a week to vote on this.

But I won't. FOR.

---

From: Doctor Ducker <drduck@u...>
Date: Sat, 31 May 2003 17:24:31 -0700

><end a-modest-registration-proposal>
I vote FOR this proposal.

---

From: cortex <cortex@n...>
Date: Sat, 31 May 2003 21:29:02 -0400

> <end a-modest-registration-proposal>

Something clever involving the word FOR.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: "Craig" <ragnarok@p...>
Date: Sat, 31 May 2003 22:59:08 -0400

OK, we're almost there. And don't worry, if e doesn't vote, unlin_e expires
before the proposal.

---

From: sonof <unlin_e@y...>
Date: Mon, 2 Jun 2003 11:58:51 -0700 (PDT)

> <end a-modest-registration-proposal>

unlin_e is FOR this.

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com