Subject: Votes

From: bd <bdonlan@b...>
Date: Wed, 16 Apr 2003 17:42:28 -0400

I vote:
3. ABSTAIN
11. FOR
12. AGAINST

Also, the prop list should be plain text, or not sent to the list. My 
mailreader dosen't show HTML (for some very good reasons), and it'll come out 
looking like so much markup.
- -- 
bd
Brussels, Belgium <--> Bless glum bruise
-- anagrama

---

From: "Craig" <ragnarok@p...>
Date: Wed, 16 Apr 2003 17:46:20 -0400

>looking like so much markup.

I also dislike HTML mail. However, Yahoo says that only textfiles will be
sent to the list as e-mail, all other files will be as attachments.

---

From: cortex <cortex@n...>
Date: Wed, 16 Apr 2003 17:58:15 -0400

> looking like so much markup.

Aye. I'm interacting via mutt in a PuTTY window. Plain text forever!

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: Doctor Ducker <drduck@u...>
Date: Wed, 16 Apr 2003 14:14:26 -0700

> 12. AGAINST

I've upped your votes.

> looking like so much markup.

I think it should not be sent to the list then. A tabular structure is a pain to deal with in
plain text, and fairly painless in HTML. It's just a web browser click or two away anyway.

---

From: bd <bdonlan@b...>
Date: Wed, 16 Apr 2003 18:12:00 -0400

On Wednesday 16 April 2003 05:14 pm, Doctor Ducker wrote:
> > mailreader dosen't show HTML (for some very good reasons), and it'll come
> > out looking like so much markup.
>
> I think it should not be sent to the list then. A tabular structure is a
> pain to deal with in plain text, and fairly painless in HTML. It's just a
> web browser click or two away anyway.

lynx could format it for sending to the list...
- -- 
bd
Mosher's Law of Software Engineering:
Don't worry if it doesn't work right. If everything did, you'd
be out of a job.

---

From: Doctor Ducker <drduck@u...>
Date: Wed, 16 Apr 2003 14:27:57 -0700

bd wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

I think you're confused: lynx doesn't handle tables, it's links that does. I just tried it,
and while it's do-able, links forces it into 80 columns, which makes it really tall and skinny,
thus fairly hard to read. I've enclosed a copy as an example.

name="ThermoProposals.txt"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline;
filename="ThermoProposals.txt"

 Note: all dates and times are from yahoo groups using a +0 time zone

Proposals:

+------------------------------------------------------------------------+
| |Proposal Name |Proposal Body |Proposal Status |Votes |Notes |
| | | | |Cast | |
|--+--------------+---------------+-----------------+---------+----------|
|1 |"Proposal 1" |The follow rule|Submitted on Thu,|FOR: | |
| | |be created: |10 Apr 2003 at |AGAINST: | |
| | |10.5 An office |10:44am by Cassie|ABSTAIN: | |
| | |exists known as|Harley |NO VOTE | |
| | |the 'Proposal | |YET: | |
| | |Officer' |Not Pending due | | |
| | | |to TSL violations| | |
| | |The follow rule| | | |
| | |be created: | | | |
| | |10.6 The job of| | | |
| | |the 'Proposal | | | |
| | |Officer' shall | | | |
| | |be to ensure | | | |
| | |proposals are | | | |
| | |correctly | | | |
| | |processed. | | | |
| | | | | | |
| | |The follow rule| | | |
| | |be created: | | | |
| | |10.7 If the | | | |
| | |position of | | | |
| | |'Proposal | | | |
| | |Officer' is | | | |
| | |vacated, then | | | |
| | |it is the duty | | | |
| | |of the | | | |
| | |'Speaker' to | | | |
| | |call an | | | |
| | |election. | | | |
| | | | | | |
| | |The follow rule| | | |
| | |be created: | | | |
| | |5.9 The owner | | | |
| | |of the proposal| | | |
| | |may process the| | | |
| | |proposal | | | |
| | |eyself. | | | |
| | | | | | |
| | |The follow rule| | | |
| | |be created: | | | |
| | |5.10 If the | | | |
| | |owner has | | | |
| | |incorrectly | | | |
| | |processed a | | | |
| | |proposal it | | | |
| | |will be deemed | | | |
| | |to have | | | |
| | |expired. | | | |
| | | | | | |
| | |The follow rule| | | |
| | |be created: | | | |
| | |5.11 A proposal| | | |
| | |is processed | | | |
| | |when it has | | | |
| | |been submitted | | | |
| | |to the mailing | | | |
| | |list with a | | | |
| | |subject heading| | | |
| | |as follows | | | |
| | |'Proposal X', | | | |
| | |where X is the | | | |
| | |next number | | | |
| | |following in | | | |
| | |chronological | | | |
| | |order from the | | | |
| | |number of the | | | |
| | |last proposal. | | | |
| | | | | | |
| | |The following | | | |
| | |rule be | | | |
| | |deleted: | | | |
| | |5.2 A pending | | | |
| | |proposal is a | | | |
| | |proposal which | | | |
| | |obeys the Three| | | |
| | |Sacred Laws, | | | |
| | |has been | | | |
| | |submitted to | | | |
| | |the official | | | |
| | |mailing list, | | | |
| | |and has not | | | |
| | |expired. | | | |
| | | | | | |
| | |The follow rule| | | |
| | |be created: | | | |
| | |5.2 A pending | | | |
| | |proposal is a | | | |
| | |proposal which | | | |
| | |obeys the Three| | | |
| | |Sacred Laws, | | | |
| | |has been | | | |
| | |processed, and | | | |
| | |has not | | | |
| | |expired. | | | |
|--+--------------+---------------+-----------------+---------+----------|
|2 | |Destroy 7.3 |Submitted on Thu,|FOR: |Can't |
| | |Create: |10 Apr 2003 at |bd |fail. |
| | |7.3 When a |09:35pm by bd |Craig | |
| | |player | |Dr Ducker| |
| | |deregisters, |Pending |Josh | |
| | |one of eir | |unlin_e | |
| | |points is | |AGAINST: | |
| | |destroyed, and | |ABSTAIN: | |
| | |all eir points | |NO VOTE | |
| | |and things | |YET: | |
| | |are distributed| |Cassie | |
| | |randomly | | | |
| | |between all | | | |
| | |other players. | | | |
|--+--------------+---------------+-----------------+---------+----------|
|3 |"Proposal 2" |Rule 1.1 is to |Submitted on Thu,|FOR: |Can't Pass|
| | |be deleted, and|10 Apr 2003 at |unlin_e | |
| | |replaced with a|09:44pm by Craig |AGAINST: | |
| | |new rule 1.1 |Daniel |Dr Ducker| |
| | |reading "No | |ABSTAIN: | |
| | |proposal may be|Pending |bd | |
| | |submitted whose| |NO VOTE | |
| | |passage would | |YET: | |
| | |directly | |Cassie | |
| | |increase the | |Craig | |
| | |number of | | | |
| | |Things in the | | | |
| | |game by more | | | |
| | |than one, | | | |
| | |unless it is | | | |
| | |explicitly | | | |
| | |permitted by | | | |
| | |rules in the | | | |
| | |group headed | | | |
| | |FIRST SACRED | | | |
| | |LAW." | | | |
| | | | | | |
| | |Rule 1.2 is to | | | |
| | |be deleted, and| | | |
| | |replaced with a| | | |
| | |new rule 1.2 | | | |
| | |reading "A | | | |
| | |Registration | | | |
| | |Proposal may, | | | |
| | |if passed, | | | |
| | |increase the | | | |
| | |number of | | | |
| | |Things in the | | | |
| | |game." | | | |
| | | | | | |
| | |A rule 1.0 is | | | |
| | |to be added, | | | |
| | |reading "The | | | |
| | |rules in the | | | |
| | |group headed | | | |
| | |FIRST SACRED | | | |
| | |LAW are in | | | |
| | |temporary | | | |
| | |hiatus and will| | | |
| | |not be in force| | | |
| | |until such time| | | |
| | |as this rule is| | | |
| | |repealed." | | | |
| | | | | | |
| | |The comment on | | | |
| | |the FIRST | | | |
| | |SACRED LAW will| | | |
| | |be amended to | | | |
| | |read, "Without | | | |
| | |outside | | | |
| | |influence, the | | | |
| | |game cannot | | | |
| | |expand at a | | | |
| | |very high | | | |
| | |rate." | | | |
| | | | | | |
| | |Rule 4.0 will | | | |
| | |be deleted, but| | | |
| | |players are | | | |
| | |advised to | | | |
| | |continue to use| | | |
| | |short rules in | | | |
| | |case of SSL | | | |
| | |damage. | | | |
|--+--------------+---------------+-----------------+---------+----------|
|4 |"Proposal 3" |CREATE Rule |Submitted on Thu,|FOR: | |
| | |5.9, "A therm |10 Apr 2003 at |AGAINST: | |
| | |is destroyed |10:16pm by |bd | |
| | |when a rule is |unlin_e |Dr Ducker| |
| | |created." | |ABSTAIN: | |
| | | |Not Pending due |NO VOTE | |
| | | |to TSL violations|YET: | |
|--+--------------+---------------+-----------------+---------+----------|
|5 |"Proposal 3, |CREATE Rule |Submitted on |FOR: | |
| |Version 2" |5.9, "When a |Thu Apr 10, 2003 |AGAINST: | |
| | |rule is |at 10:28 pm by |bd | |
| | |created, choose|unlin_e |Dr Ducker| |
| | |randomly | |ABSTAIN: | |
| | |between |Not Pending due |NO VOTE | |
| | |destroying one |to TSL violations|YET: | |
| | |therm and | | | |
| | |destroying two | | | |
| | |therms." | | | |
|--+--------------+---------------+-----------------+---------+----------|
|6 |"Proposal Dr. |Create a Rule: |Submitted on Thu |FOR: | |
| |Ducker::1" |5.9 When a rule|Apr 10, 2003 at |Dr Ducker| |
| | |is created, |11:18 pm by |AGAINST: | |
| | |choose randomly|Doctor Ducker |bd | |
| | |between | |ABSTAIN: | |
| | |destroying one |Pending |Craig | |
| | |therm and | |NO VOTE | |
| | |destroying two | |YET: | |
| | |therms. | |Cassie | |
| | | | |unlin_e | |
| | |Destroy this | | | |
| | |Proposal. | | | |
|--+--------------+---------------+-----------------+---------+----------|
|7 |"Let There be |(a) Delete rule|Submitted on Fri |FOR: |There may |
| |Josh" |9.1. |Apr 11, 2003 at |bd |be a CJF |
| | | |12:34 am by Josh |Craig |on who |
| | |(b) Create a |Millard |Dr Ducker|owns this |
| | |new rule 9.1, |(Registration |AGAINST: |proposal? |
| | |which reads: |Proposal) |ABSTAIN: | |
| | |"Rules, | |NO VOTE |Can't Fail|
| | |players, |Pending |YET: |(unless it|
| | |proposals, | |Cassie |isn't a |
| | |offices, | |unlin_e |valid |
| | |points, and | | |proposal) |
| | |kudoses are | | | |
| | |Things." | | | |
| | | | | | |
| | |(c) Create one | | | |
| | |kudos, which | | | |
| | |belongs to Josh| | | |
| | |Millard. | | | |
|--+--------------+---------------+-----------------+---------+----------|
|8 |Craig's |Rule 0.3 is |Submitted on |FOR: |Can't Fail|
| |untitled prop |destroyed and |Fri Apr 11, 2003 |bd | |
| |(about |replaced with |at 8:49 pm by |Craig | |
| |randomizers) |"0.3 To ensure|Craig |unlin_e | |
| | |that random | |AGAINST: | |
| | |selections |Pending |ABSTAIN: | |
| | |occur without | |NO VOTE | |
| | |fraud, | |YET: | |
| | |dice@p... | |Cassie | |
| | |shall be used | |Dr Ducker| |
| | |whenever | | | |
| | |anything random| | | |
| | |is called for."| | | |
|--+--------------+---------------+-----------------+---------+----------|
|9 |"The |Rule 10.3 is |Submitted on |FOR: | |
| |Stenotype" |repealed and |Fri Apr 11, 2003 |Craig | |
| | |replaced with a|at 8:56 pm by |AGAINST: | |
| | |new rule 10.3 |Craig |ABSTAIN: | |
| | |reading as | |NO VOTE | |
| | |follows: |Not Pending due |YET: | |
| | |10.3 The |to TSL violations|bd | |
| | |Speaker shall | |Cassie | |
| | |be in charge of| |Dr Ducker| |
| | |tabulating | |unlin_e | |
| | |votes and | | | |
| | |making any | | | |
| | |random | | | |
| | |decisions that | | | |
| | |the rules do | | | |
| | |not ask another| | | |
| | |player to make.| | | |
| | | | | | |
| | |Rule 10.5 is | | | |
| | |created in the | | | |
| | |group OFFICES, | | | |
| | |reading: | | | |
| | |There is an | | | |
| | |office known as| | | |
| | |the Stenotype, | | | |
| | |whose posessor,| | | |
| | |the | | | |
| | |Stenographer, | | | |
| | |is responsible | | | |
| | |for tracking | | | |
| | |all past | | | |
| | |judgements and | | | |
| | |for assigning | | | |
| | |Judges and | | | |
| | |Appelate | | | |
| | |Justices. | | | |
| | | | | | |
| | |Rule 11.2 is | | | |
| | |repealed and | | | |
| | |replaced with | | | |
| | |the a new rule | | | |
| | |11.2 reading: | | | |
| | |When a Call For| | | |
| | |Judgement is | | | |
| | |issued, the | | | |
| | |Stenographer | | | |
| | |shall randomly | | | |
| | |choose a | | | |
| | |player, who | | | |
| | |shall be known | | | |
| | |as the Judge. | | | |
| | | | | | |
| | |This proposal | | | |
| | |is destroyed. | | | |
| | | | | | |
| | |A random player| | | |
| | |is named | | | |
| | |Stenographer. | | | |
|--+--------------+---------------+-----------------+---------+----------|
|10|"Spring |All non-pending|Submitted on |FOR: |Can't Fail|
| |Cleaning" |proposals are |Fri Apr 11, 2003 |bd | |
| | |destroyed. |at 09:59 pm by |unlin_e | |
| | | |Craig Daniel |Craig | |
| | | | |AGAINST: | |
| | | |Pending |ABSTAIN: | |
| | | | |NO VOTE | |
| | | | |YET: | |
| | | | |Cassie | |
| | | | |Dr Ducker| |
|--+--------------+---------------+-----------------+---------+----------|
|11|"the stenotype|Rule 10.3 is |Submitted on |FOR: | |
| |take 2" |repealed and |Sun Apr 13, 2003 |bd | |
| | |replaced with a|at 10:11 pm by |Craig | |
| | |new rule 10.3 |Craig Daniel |AGAINST: | |
| | |reading as | |ABSTAIN: | |
| | |follows: |Pending |NO VOTE | |
| | |10.3 The | |YET: | |
| | |Speaker shall | |Cassie | |
| | |be in charge of| |Dr Ducker| |
| | |tabulating | |unlin_e | |
| | |votes and | | | |
| | |making any | | | |
| | |random | | | |
| | |decisions that | | | |
| | |the rules do | | | |
| | |not ask another| | | |
| | |player to make.| | | |
| | | | | | |
| | |Rule 10.5 is | | | |
| | |created in the | | | |
| | |group OFFICES, | | | |
| | |reading: | | | |
| | |There is an | | | |
| | |office known as| | | |
| | |the Stenotype, | | | |
| | |whose posessor,| | | |
| | |the | | | |
| | |Stenographer, | | | |
| | |is responsible | | | |
| | |for tracking | | | |
| | |all past | | | |
| | |judgements and | | | |
| | |for assigning | | | |
| | |Judges and | | | |
| | |Appelate | | | |
| | |Justices. | | | |
| | | | | | |
| | |Rule 11.2 is | | | |
| | |repealed and | | | |
| | |replaced with | | | |
| | |the a new rule | | | |
| | |11.2 reading: | | | |
| | |When a Call For| | | |
| | |Judgement is | | | |
| | |issued, the | | | |
| | |Stenographer | | | |
| | |shall randomly | | | |
| | |choose a | | | |
| | |player, who | | | |
| | |shall be known | | | |
| | |as the Judge. | | | |
| | | | | | |
| | |This proposal | | | |
| | |is destroyed. | | | |
| | | | | | |
| | |Proposal 2 is | | | |
| | |destroyed. | | | |
| | | | | | |
| | |A random player| | | |
| | |is named | | | |
| | |Stenographer. | | | |
|--+--------------+---------------+-----------------+---------+----------|
|12|"Online polls |Rule 5.6 is |Submitted on |FOR: | |
| |are fun" |repealed and |Sun Apr 13, 2003 |Craig | |
| | |replaced with |at 10:21 pm by |AGAINST: | |
| | |the following: |Craig Daniel |bd | |
| | |"5.6 When a | |ABSTAIN: | |
| | |proposal |Pending |NO VOTE | |
| | |becomes | |YET: | |
| | |pending, the | |Cassie | |
| | |speaker shall | |Dr Ducker| |
| | |create a poll | |unlin_e | |
| | |where players | | | |
| | |are to cast | | | |
| | |their votes." | | | |
|--+--------------+---------------+-----------------+---------+----------|
| | | | |FOR: | |
| | | | |AGAINST: | |
| | | | |ABSTAIN: | |
| | | | |NO VOTE | |
| | | | |YET: | |
| | | | |bd | |
| | | | |Cassie | |
| | | | |Craig | |
| | | | |Dr Ducker| |
| | | | |unlin_e | |
+------------------------------------------------------------------------+

Calls For Judgement:

+------------------------------------------------------------------------+
| |CFJ Body |CFJ Status |Judgement |Appellate |Notes|
| | | | |Judgement | |
|--+------------------+------------+----------------+--------------+-----|
|1 |14.1 This thing is|Submitted on|FALSE | | |
| |a rule. |Thu 10 Apr | | | |
| | |2003 at | | | |
| | |23:42 by bd.| | | |
| | |Assigned to | | | |
| | |Cassie for | | | |
| | |Judgement. | | | |
|--+------------------+------------+----------------+--------------+-----|
|2 |14.2 This thing is|Submitted on|TRUE | | |
| |a rule. |Thu 10 Apr | | | |
| | |2003 at | | | |
| | |23:42 by bd.| | | |
| | |Assigned to | | | |
| | |unlin_e for | | | |
| | |Judgement. | | | |
|--+------------------+------------+----------------+--------------+-----|
|3 |14.3 This thing is|Submitted on|FALSE | | |
| |a rule. |Thu 10 Apr |I do so due to | | |
| | |2003 at |the fact that | | |
| | |23:42 by bd.|this CFJ | | |
| | |Assigned to |contains a | | |
| | |Dr Ducker |number which is | | |
| | |for |not necessarily | | |
| | |Judgement. |the rule number | | |
| | | |under which it | | |
| | | |would be added | | |
| | | |according to | | |
| | | |rules 13.0 and | | |
| | | |13.1 . | | |
|--+------------------+------------+----------------+--------------+-----|
|4 |14.4 This thing is|Submitted on|FALSE | | |
| |a rule. |Thu 10 Apr | | | |
| | |2003 at | | | |
| | |23:42 by bd.| | | |
| | |Assigned to | | | |
| | |Cassie for | | | |
| | |Judgement. | | | |
|--+------------------+------------+----------------+--------------+-----|
|5 |14.5 This thing is|Submitted on|FALSE | | |
| |a rule. |Thu 10 Apr | | | |
| | |2003 at | | | |
| | |11:42 pm by | | | |
| | |bd. | | | |
| | |Assigned to | | | |
| | |Craig for | | | |
| | |Judgement. | | | |
|--+------------------+------------+----------------+--------------+-----|
|6 |The title of |Submitted on|FALSE | | |
| |section 14 is |Thu 10 Apr |There is no | | |
| |'Extra rules'. The|2003 at |"section 14" at | | |
| |comment of section|23:42 by bd.|the time that | | |
| |14 is 'These are |Assigned to |this Call for | | |
| |used in the early |Dr Ducker |Judgement was | | |
| |game to allow the |for |made, therefore | | |
| |ruleset to grow.' |Judgement. |neither sentence| | |
| | | |can be | | |
| | | |considered to be| | |
| | | |true. Had the | | |
| | | |CFJ referred | | |
| | | |simply to "a new| | |
| | | |section", or | | |
| | | |even better had | | |
| | | |it conditionally| | |
| | | |specified the | | |
| | | |creation of a | | |
| | | |section, then it| | |
| | | |is possible I | | |
| | | |could have | | |
| | | |judged this | | |
| | | |true. | | |
| | | |For instance if | | |
| | | |the Call had | | |
| | | |read: | | |
| | | |"If this | | |
| | | |sentence is | | |
| | | |added to the | | |
| | | |ruleset, then, | | |
| | | |at that time, a | | |
| | | |new group of | | |
| | | |rules is | | |
| | | |created, which | | |
| | | |is entitled | | |
| | | |'Extra Rules', | | |
| | | |which contains | | |
| | | |the comment | | |
| | | |'These are used | | |
| | | |in the early | | |
| | | |game to allow | | |
| | | |the ruleset to | | |
| | | |grow.', and | | |
| | | |which contains | | |
| | | |any rules whose | | |
| | | |number is | | |
| | | |greater than or | | |
| | | |equal to 14.0 | | |
| | | |and less than | | |
| | | |15.0 ." | | |
|--+------------------+------------+----------------+--------------+-----|
|7 |The proposal, |Submitted on|FALSE |Cassie: | |
| |known as "Proposal|Thu Apr 10, | |Craig: | |
| |1", Submitted on |2003 at | |unlin_e: | |
| |Thursday, the 10th|11:08 pm by | | | |
| |of April |Dr Ducker. | | | |
| |2003 at 10:44am by|Assigned to | | | |
| |Cassie Harley, was|bd for | | | |
| |submitted |Judgement. | | | |
| |illegally under |Apealled on | | | |
| |Rule 1.1 . |Sun Apr 13, | | | |
| | |2003 at 9:05| | | |
| | |am by Dr | | | |
| | |Ducker. | | | |
| | |Assigned to | | | |
| | |Cassie, | | | |
| | |Craig and | | | |
| | |unlin_e for | | | |
| | |Appellate | | | |
| | |Judgement. | | | |
|--+------------------+------------+----------------+--------------+-----|
|8 |The proposal, |Submitted on| | | |
| |known as "Proposal|Thu Apr 10, | | | |
| |3", Submitted on |2003 at | | | |
| |Thursday, the 10th|11:08 pm by | | | |
| |of April 2003 at |Dr Ducker. | | | |
| |10:16pm by |Assigned to | | | |
| |unlin_e, was |Cassie for | | | |
| |submitted |Judgement. | | | |
| |illegally under | | | | |
| |Rule 1.1 . | | | | |
|--+------------------+------------+----------------+--------------+-----|
|9 |Rule 7.3 did not |Submitted on| | | |
| |destroy any |Fri Apr 11, | | | |
| |points upon Josh's|2003 at 3:39| | | |
| |deregistration of |am by Craig.| | | |
| |April 10, 2003, as|Assigned to | | | |
| |there was nothing |unlin_e for | | | |
| |to |Judgement. | | | |
| |destroy. | | | | |
|--+------------------+------------+----------------+--------------+-----|
|10|Rule 7.3 decreased|Submitted on|TRUE | | |
| |the number |Fri Apr 11, |It decreased his| | |
| |of points in the |2003 at 3:39|points by one, | | |
| |game by 1 upon |am by Craig.|making his | | |
| |Josh's |Assigned to |points negative.| | |
| |deregistration. A |bd for |This was then | | |
| |random player must|Judgement. |distributed | | |
| |therefore receive | |randomly. | | |
| |a negative number | | | | |
| |of points. | | | | |
|--+------------------+------------+----------------+--------------+-----|
|11|When a proposal |Submitted on|FALSE |bd:FALSE | |
| |creates a rule |Sat Apr 12, |The sole purpose|Cassie: | |
| |which declares a |2003 at 2:00|of the action |unlin_e:FALSE | |
| |Thing to exist, |pm by Craig.|which has | | |
| |the proposal is |Assigned to |instigated this | | |
| |not seen as |Dr Ducker |Call for | | |
| |directly creating |for |Judgement is to | | |
| |that Thing for the|Judgement. |create a | | |
| |purposes of the |Apealled on |singular new | | |
| |First Sacred Law. |Sun Apr 13, |Thing (The | | |
| | |2003 at 2:45|office of the | | |
| | |pm by Craig.|Stenotype), | | |
| | |Assigned to |therefore its | | |
| | |bd, Cassie, |creation would | | |
| | |and unlin_e |be a direct | | |
| | |for |result of the | | |
| | |Appellate |passing of the | | |
| | |Judgement. |proposal | | |
| | | |containing said | | |
| | | |action. If the | | |
| | | |action in | | |
| | | |question had | | |
| | | |specified a | | |
| | | |conditional, | | |
| | | |even one that | | |
| | | |was satisfied at| | |
| | | |the time of the | | |
| | | |containing | | |
| | | |proposals | | |
| | | |passage, then | | |
| | | |the creation of | | |
| | | |the office would| | |
| | | |not have been a | | |
| | | |direct result of| | |
| | | |the proposals | | |
| | | |passage. Even | | |
| | | |something as | | |
| | | |simple as: | | |
| | | |" | | |
| | | |Rule 10.5 is | | |
| | | |created in the | | |
| | | |group OFFICES, | | |
| | | |reading: | | |
| | | |At the time of | | |
| | | |this rules | | |
| | | |creation, a new | | |
| | | |office known as | | |
| | | |the Stenotype is| | |
| | | |created, whose | | |
| | | |possessor, the | | |
| | | |Stenographer, is| | |
| | | |responsible for | | |
| | | |tracking all | | |
| | | |past judgements | | |
| | | |and for | | |
| | | |assigning Judges| | |
| | | |and Appelate | | |
| | | |Justices. | | |
| | | |" | | |
| | | | | | |
| | | |This would also | | |
| | | |separate the | | |
| | | |office from its | | |
| | | |creating rule | | |
| | | |for SSL | | |
| | | |purposes. But, | | |
| | | |be careful with | | |
| | | |needing to | | |
| | | |modify the | | |
| | | |office later, | | |
| | | |10.5 should not | | |
| | | |be destroyed and| | |
| | | |re-created with | | |
| | | |the same initial| | |
| | | |phrase, as that | | |
| | | |would create a | | |
| | | |second | | |
| | | |Stenotype, | | |
| | | |rather, a new | | |
| | | |rule would need | | |
| | | |to be added with| | |
| | | |the appropriate | | |
| | | |modifications | | |
| | | |contained within| | |
| | | |it. | | |
|--+------------------+------------+----------------+--------------+-----|
|12| | | | | |
|--+------------------+------------+----------------+--------------+-----|
|13| | | | | |
+------------------------------------------------------------------------+