Subject: Two Protos to Boost Economic Activity

From: "Craig" <ragnarok@p...>
Date: Mon, 5 May 2003 16:50:01 -0400

<begin proto 'working'>
If there is no group headed ECONOMICS, create one with the caption "These
rules define the economy." Put rule 6.8 into that group.

In the group headed ECONOMICS, create a rule 16.0 reading:
Any player may declare that e is Working for any period of time, and may not
vote on any proposals submitted while e is Working nor submit any proposals
or CFJs while Working.

In the group headed ECONOMICS, create a rule 16.1 reading:
Whenever a player has spent more than forty hours Working since the last
time a Coin came into eir posession, the Bank will give em a Coin.

Destroy one Coin belonging to Craig.

Destroy this proposal.
<end proto 'working'>

Rationale: Gives players a salary, for a price. Makes a Coin the normal
weekly salary.

<begin proto 'rent'>
If there is no group headed ECONOMICS, create one with the caption "These
rules define the economy." Put rule 6.8 into that group.

In the group headed ECONOMICS, create a rule 16.2 reading:
If a player has gone a week without losing posession of any Coins, that
player automatically gives one Coin to the bank.

In the group headed DEREGISTRATION, create a rule 7.4 reading:
Whenever a player lose posession of a Coin but has no Coins, that player
deregisters.

Destroy one Coin belonging to Craig.

Destroy this proposal.
<end proto 'working'>

Rationale: Gives players an incentive to try to get Coins. Makes it pretty
important to get a new Coin each week.

---

From: cortex <cortex@n...>
Date: Mon, 5 May 2003 19:08:08 -0400

> time a Coin came into eir posession, the Bank will give em a Coin.
^^^^^^^^^ possession
> Destroy one Coin belonging to Craig.

Question: is that forty hours working consecutively, or forty hours in
any number of smaller increments? That latter makes more sense in the
spirit of things, but means a little accounting by someone.

Other question: just to make sure I understand the way this is intended
to work -- if I declare at time x that I am Working for 24 hours, does
that mean I am doing so and am unable to interrupt said working? That
is, until time x+24hours, I cannot stop Working?

I sure hope so**, but I'd like to see if that's what you intended.

**Otherwise, everybody would just declare emselves to be working for
days and days, and then Stop Working to do their voting and proposing
and promptly resume Working. Which would be silly.

Also, I like this.

> If a player has gone a week without losing posession of any Coins, that
^^^^^^^^^ possession
> player automatically gives one Coin to the bank.
^^^^^
A more pedantic player might try to exploit the arguable difference
between the concepts of "losing possession" and "giving" in this sentence.
I'm not gonna, though.

> Whenever a player lose posession of a Coin but has no Coins, that player
^^^^ loses ^^^ possession
> Destroy one Coin belonging to Craig.
^^^^^^^ rent

I also like this, assuming that the previous proto would be in place as
well.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: "Craig" <ragnarok@p...>
Date: Mon, 5 May 2003 19:20:39 -0400

^^^^^^^^^ possession

>spirit of things, but means a little accounting by someone.

The latter.

>I sure hope so**, but I'd like to see if that's what you intended.

I think you should be able to interrupt it, but I don't see that it matters
(see below), so if anyone cares it can be otherwise.

>and promptly resume Working. Which would be silly.

No, they couldn't stop to vote. You can't vote on a proposal that is
submitted while you are Working, even if you aren't Working when you vote.

^^^^^
> between the concepts of "losing possession" and "giving" in this
sentence.

If I give you something, that is one way to lose possession of it.

>I also like this, assuming that the previous proto would be in place as

I certainly hope nobody would vote for one but not the other.

---

From: Doctor Ducker <drduck@u...>
Date: Mon, 05 May 2003 17:09:49 -0700

> Rationale: Gives players a salary, for a price. Makes a Coin the normal

1) You don't want to use rule #16.0, as that one is used within the "fixing everything"
proposal.

2) I think when you used the term "caption" you meant "comment"

3) I think you're saying that I could declare myself "Working for the next 40 hours", on Monday
morning, and then late Tuesday, early Wednesday, I'd cease to be working, get a coin, be able to
cast my votes, create CFJs, and submit any proposals I might have. As soon as those messages
had gone through, I could then again declare myself working again for 40 hours, and do it
again... That's roughly 4 coins a week, with some annoyance, 3 coins easy.

4) "Working" doesn't actually do anything for the game, I think something more intrinsically
game related, like proposal passage, would be a better way of dealing with things.

5) In a response to Josh Craig wrote:
> No, they couldn't stop to vote. You can't vote on a proposal that is submitted while you are
> Working, even if you aren't Working when you vote.

This is an incredibly bad idea. First, while the proposal *could* be read that way, I
wouldn't; Second, I at least, would then NEVER work, and take my chances with deregistration,
etc. Voting is simply too important to throw it away like this. Any such proposal that
actually was submitted I would be AGAINST, and would encourage anyone else to likewise vote
AGAINST.

> important to get a new Coin each week.

I think this might be a twitch harsh, but can't really find much overall fault with it (other
than the caption problem).

I also think, perhaps we should define "crediting" and "debiting", so how about this:

<begin proto "economics">
If there is no group headed ECONOMICS, create one with the comment "These rules define the
economy."

Create a rule 17.00, in the group headed ECONOMICS, reading exactly as rule 6.8.

Destroy rule 6.8

Create a rule 17.01, in the group headed ECONOMICS, reading:
'A rule may make use of the standard phrase "CREDIT X coins to the Player Y", or obvious
variants, which will be interpretted to mean that X coins will be transferred from the
possession of The Bank, into the possession of player Y, where X is a number or coins, and Y is
the name of a player.'

Create a rule 17.02, in the group headed ECONOMICS, reading:
'A rule may make use of the standard phrase "DEBIT X coins from the Player Y", or obvious
variants, which will be interpretted to mean that X coins will be transferred from the
possession of player Y, into the possession of The Bank, where X is a number or coins, and Y is
the name of a player.'

Create a rule 17.03, in the group headed ECONOMICS, reading:
'Whenever a player is required to DEBIT more coins than said player has from that player, that
player is deregistered.'

Create a rule 17.04, in the group headed ECONOMICS, reading:
'If a player has gone a week without losing posession, either due to destruction, or debit, of
any Coins, then DEBIT one Coin from that player.'

Create a rule 17.04, in the group headed ECONOMICS, reading:
'When a proposal passes, then CREDIT X coins to the player who submitted said proposal, where X
is the number of Things destroyed within said proposal.'

Destroy 4 other things...

Destroy this proposal.
<end proto "economics">

Alternately rule 17.04 could read:
'When a proposal passes, then CREDIT 1 coin to the player who submitted said proposal.'

Note that this encourages people to make proposals, and probably to destroy things. In the
spirit of the game, it's easy to destroy coins (just propose it and succeed), but it's much
harder to create them (only rule 2.1), however it's easy for players to get a hold of coins
(from the Bank). Now we just need to make possession mean something. So how about this:

<begin proto "possession">
If there is no group headed POSSESSION, create one with the comment "These rules define
possession."

Create a rule 4.90, in the group headed POSSESSION, reading:
'No action of a player may destroy any Thing which is not in the possession of said player.'

Destroy rule 5.2

Create a rule 5.2, in the group headed PROPOSALS, reading:
'A proposal is considered to be pending, if it has been submitted to the official mailing list,
has not been found to violate the Three Sacred Laws, does not attempt to destroy any Thing or
Things which are not in the possession of the submitter of the proposal, and has not yet
expired.'

Create a rule 5.25, in the group headed PROPOSALS, reading:
'Any proposal which has been found to be in violation of the Three Sacred Laws, is destroyed.'

Destroy 1 other things...

Destroy this proposal.
<end proto "possession">

Rule 5.25, is just there to clean up some of the leftovers...

---

From: Doctor Ducker <drduck@u...>
Date: Mon, 05 May 2003 17:34:31 -0700

> is the number of Things destroyed within said proposal.'

Oops, that one should be 17.05. Good thing this is a proto-proposal.

> 'When a proposal passes, then CREDIT 1 coin to the player who submitted said proposal.'

Again, that should be 17.05.

---

From: "Craig" <ragnarok@p...>
Date: Mon, 5 May 2003 20:30:59 -0400

>1) You don't want to use rule #16.0, as that one is used within the "fixing
everything"

Thank you. This is part of why we do the proto thing.

>2) I think when you used the term "caption" you meant "comment"

Yup.

>again... That's roughly 4 coins a week, with some annoyance, 3 coins easy.

No, it's roughly 4 Coins a week with MAJOR annoyance because you can't vote
on most proposals.

>game related, like proposal passage, would be a better way of dealing with
things.

But that gives an advantage to more prolific proposers. Not that I care, I'm
just tired of being the reactionary rightist for now.

>> No, they couldn't stop to vote. You can't vote on a proposal that is
submitted while you are

>actually was submitted I would be AGAINST, and would encourage anyone else
to likewise vote

That was the intent, for it to be read that way. I think whatever way there
is to get Coins ought to have a price, so that you balance your need for
Coins against any drawbacks. How would you suggest achieving that?

>than the caption problem).

Maybe one Coin every other week? You have to get benefit from your Thing for
any sort of economy to work; paying rent does this well. We could always
give richer players multiple votes, but I doubt that that will go over well
with the commie pig camp.

>I also think, perhaps we should define "crediting" and "debiting", so how
about this:

Good idea.

>possession of player Y, into the possession of The Bank, where X is a
number or coins, and Y is

Seems good.

>is the number of Things destroyed within said proposal.'

That sounds good. It should replace the current rule that gives you one Coin
for destroying three things. It also encourages moves like that happy-dance
in ENSP, which might not be such a good idea.

>Destroy 4 other things...

Randomly, perhaps? Major chaos, anyone?

>'When a proposal passes, then CREDIT 1 coin to the player who submitted
said proposal.'

This variant sounds more likely to avoid meaningless destructions.

>(from the Bank). Now we just need to make possession mean something. So
how about this:

That's the basic intent of any Nomic economy rules.

>'No action of a player may destroy any Thing which is not in the possession
of said player.'

Sounds good. But what if I consent to have my Thing destroyed, for a certain
purpose that I support?

>Things which are not in the possession of the submitter of the proposal,
and has not yet

Again, what if I want to let you destroy my Things?

>'Any proposal which has been found to be in violation of the Three Sacred
Laws, is destroyed.'

Sounds good.

>Destroy 1 other things...

Randomly, perhaps? Major chaos, anyone?
Hello, and welcome to "It's The Mind."

>Rule 5.25, is just there to clean up some of the leftovers...

Rather than paying me to be a garbageman?

---

From: Doctor Ducker <drduck@u...>
Date: Mon, 05 May 2003 17:45:14 -0700

> in ENSP, which might not be such a good idea.

No, actually it shouldn't. Rule 2.1, becomes the only way to increase the number of coins in
the game, this rule and others makes it more likely that the scarcity, and thus value, of coins
goes up.

> Randomly, perhaps? Major chaos, anyone?

No, just that this is a proto-proposal, so I don't have to figure out the details like this.

> This variant sounds more likely to avoid meaningless destructions.

Agreed, but more meaningless destruction will tend to increase the value of Things.

> Sounds good. But what if I consent to have my Thing destroyed, for a certain

Give your Thing to the proposer.

> Again, what if I want to let you destroy my Things?

see above.

---

From: "Craig" <ragnarok@p...>
Date: Mon, 5 May 2003 20:48:28 -0400

>> >> Any player may declare that e is Working for any period of time, and
may
>> not
>> >1) You don't want to use rule #16.0, as that one is used within the
"fixing
>> >3) I think you're saying that I could declare myself "Working for the
next
>> 40 hours", on Monday
>> >morning, and then late Tuesday, early Wednesday, I'd cease to be
working,
>> get a coin, be able to
>> >cast my votes, create CFJs, and submit any proposals I might have. As
soon
>> as those messages
>> >4) "Working" doesn't actually do anything for the game, I think
something
>> more intrinsically
>> >game related, like proposal passage, would be a better way of dealing
with
>> >This is an incredibly bad idea. First, while the proposal *could* be
read
>> that way, I
>> >wouldn't; Second, I at least, would then NEVER work, and take my
chances
>> with deregistration,
>> >etc. Voting is simply too important to throw it away like this. Any
such
>> proposal that
>> >actually was submitted I would be AGAINST, and would encourage anyone
else
>> >I also think, perhaps we should define "crediting" and "debiting", so
how
>> >If there is no group headed ECONOMICS, create one with the comment
"These
>> rules define the
>> >economy."
>>
>> >Create a rule 17.00, in the group headed ECONOMICS, reading exactly as
rule
>> 6.8.
>> >'A rule may make use of the standard phrase "CREDIT X coins to the
Player
>> Y", or obvious
>> >'A rule may make use of the standard phrase "DEBIT X coins from the
Player
>> Y", or obvious

>the game, this rule and others makes it more likely that the scarcity, and
thus value, of coins

Ahh, deflation and economic death spirals. Goodness.
Actually, new players may still create a Coin for everyone.

>No, just that this is a proto-proposal, so I don't have to figure out the
details like this.

Just a thought.

>Agreed, but more meaningless destruction will tend to increase the value of
Things.

True.

>> >If there is no group headed POSSESSION, create one with the comment
"These
>> rules define
>> >'No action of a player may destroy any Thing which is not in the
possession

>Give your Thing to the proposer.

Who may be swindling you.

see above.

---

From: Doctor Ducker <drduck@u...>
Date: Mon, 05 May 2003 18:12:38 -0700

Craig wrote:

> > No it shouldn't. Rule 2.1, becomes the only way to increase the number of coins in

Good point, I'd forgotten that. Course it would require eir magnanimity.

> Who may be swindling you.

Consider it like this: The proposer creates a proposal which destroys 2 of eir coins, said
proposal then passes, you then repay the proposer with a coin. We're a little light on players
for this sort of thing to work all that well at the moment, but nobody would be getting swindled
in the process.

As another method, the proposal could read something like this:
<begin example "pseudo-proposal">
If, at the time of the passage of this proposal, the submitter of this proposal has received 2
coins from other players, then perform these 2 actions:
1) create a pending proposal, in the possession of the submitter of this proposal, with the
text:
"create 2 monkeys.

destroy 2 of the submitters coins"

2) destroy this proposal.
<end example "pseudo-proposal">
Although, I don't know if that would actually work with the language of rule 5.2 or not.

We may, however, want to establish some sort of basic contract law, but that could get real
complicated real fast. Not that there's anything wrong with that.

---

From: "Craig" <ragnarok@p...>
Date: Mon, 5 May 2003 21:19:57 -0400

>> > the game, this rule and others makes it more likely that the scarcity,
and thus value, of
>> coins

>Good point, I'd forgotten that. Course it would require eir magnanimity.

No, it would require there to be enough therms.

>> > > > If there is no group headed POSSESSION, create one with the comment
"These rules define
>> > > > 'No action of a player may destroy any Thing which is not in the
possession of said
>> player.'

>for this sort of thing to work all that well at the moment, but nobody
would be getting swindled

That works.

>Although, I don't know if that would actually work with the language of
rule 5.2 or not.

I dunno. You could always CFJ it.

>complicated real fast. Not that there's anything wrong with that.

It's harder in Thermo for things to get too complicated too quickly. That's
the beauty of the TSLs.