Subject: I've made a decision...

From: "Craig" <ragnarok@p...>
Date: Sun, 20 Apr 2003 20:53:36 -0400

That might speed things up a little, but doesn't really accomplish much. I
hereby ABSTAIN on Ian's registration proposal. The one that e might or might
not own.

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 20 Apr 2003 17:15:34 -0700

> hereby ABSTAIN on Ian's registration proposal. The one that e might or might

You already did that...

---

From: "Craig" <ragnarok@p...>
Date: Sun, 20 Apr 2003 23:02:02 -0400

>You already did that...

Well, at least I'm consistent.