Subject: [Fwd: [Thermo] RE: Speaker's unofficial report of Things.]

From: Doctor Ducker <drduck@u...>
Date: Fri, 18 Apr 2003 01:13:12 -0700

Doctor Ducker wrote:

> Craig wrote:
>
> > >There are some proposals. Proposals include the following:
> > >
> > >1 V Proposal 1, owned by Cassie.
> > >2 P bd's untitled prop (about things of the dead), owned by bd.
> > >3 P Proposal 2, owned by Craig.
> > >4 V Proposal 3, owned by unlin_e
> > >5 V Proposal 3, version 2, owned by unlin_e
> > >6 P Dr Ducker::1, owned by Dr Ducker
> > >7 PR Let There Be Josh, owned by, um, um... I see a CFJ coming on!
> > >8 P Craig's untitled prop (about randomizers), owned by Craig
> > >9 P The Stenotype, owned by Craig
> >
> > I hereby submit the following proposal, Spring Cleaning:
> > All non-pending proposals are destroyed.
> >
>
> Because ALL proposals which were submitted prior to this proposal will be expired at the time of
> this proposals potential passage, and therefore will no longer be available for conversion into
> new rules, I must vote AGAINST this proposal. Note that, since if both Josh, and Cassie were to
> likewise vote against this proposal it would not pass, it is not purely futile to vote against
> at this time.
>
> >
> >
> > To unsubscribe from this group, announce your intent to deregister and then send an email to:
> > [email-masked]
> >
> > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

Oops, sent to the wrong place...

---

From: "Craig" <ragnarok@p...>
Date: Fri, 18 Apr 2003 06:50:30 -0400

>> likewise vote against this proposal it would not pass, it is not purely
futile to vote against

Yes, but when I wrote that comment Josh was not a player and could not vote.
It is no longer the case.

---

From: Doctor Ducker <drduck@u...>
Date: Fri, 18 Apr 2003 15:17:58 -0700

> It is no longer the case.

Of course now that Spring Cleaning has passed, I'd like to point out that "the stenotype take 2"
is now in violation of rule 1.1 since Proposal 2 has already been destroyed.

---

From: "Craig" <ragnarok@p...>
Date: Fri, 18 Apr 2003 19:22:50 -0400

>is now in violation of rule 1.1 since Proposal 2 has already been
destroyed.

Fine. I hereby submit a proposal "The Stenotype take 3", identical to "the
stenotype take 2" except for the fact that the words "proposal 2" are
replaced with "the proposal known as "the stenotype take 2""

---

From: Doctor Ducker <drduck@u...>
Date: Fri, 18 Apr 2003 16:03:12 -0700

> replaced with "the proposal known as "the stenotype take 2""

Okay, but you better hope Ian Kelly's registration proposal doesn't pass, as that'll destroy
"the stenotype take 2"...

Might I also recommend, that you move the self-destruction line to the bottom. Otherwise there
is a question of ordering, i.e. the proposal being destroyed before destoying the other proposal
and assigning a holder of the office.