Subject: Josh

From: "Craig" <ragnarok@p...>
Date: Sat, 17 May 2003 17:46:14 -0400

Josh, you'd better post today. Unless you *want* to deregister.

---

From: Doctor Ducker <drduck@u...>
Date: Sat, 17 May 2003 16:39:14 -0700

> Josh, you'd better post today. Unless you *want* to deregister.

Yes, at the time this mail is being sent, you have approximately 24 hours before deregistration.

---

From: cortex <cortex@n...>
Date: Sat, 17 May 2003 22:53:30 -0400

> Yes, at the time this mail is being sent, you have approximately 24 hours before deregistration.

Well. We can't have that.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head