Subject: File - ruleset.txt

From: [email-masked]
Date: 22 Jun 2003 16:08:52 -0000

::: THERMODYNOMIC
0	The full name of this game of Nomic shall be 'ThermodyNomic'.
0.1	Those who need a shorter name for this Nomic may refer to it by the nickname 'Thermo'.
0.2	Because Thermo is a relatively new Nomic, players are not to try to kill it.
0.3	To ensure that random selections occur without fraud, dice@p... shall be used whenever anything random is called for.
0.4	The Official Mailing List is http://groups.yahoo.com/group/thermodynomic/ and can be accessed by e-mail at [email-masked]
0.5	There are no restrictions on players entering the Nomic Market.
Comment:	

::: FIRST SACRED LAW
1.1	No proposal may be submitted whose passage would directly increase the number of Things in the game, unless it is explicitly permitted by rules in the group headed FIRST SACRED LAW.
1.2	A Registration Proposal may, if passed, increase the number of Things in the game by up to two, one of which is of course the player who submits that proposal.
1.3	Whenever a player Registers and the number of Therms exceeds the number of players by at least five, all players recieve a Coin and the number of Therms is set to zero.
1.4	Whenever the number of Things is decreased, the removed Things of that type are destroyed.
Comment:	The number of things can only increase when the game is influenced by external people.

::: SECOND SACRED LAW
2.1	Any player who submits a proposal that would destroy at least three Things recieves a Coin if that proposal passes.
2.2	If two weeks have gone by without a proposal passing, a Thing is chosen at random and destroyed.
Comment:	Without external influence, the number of Things may slowly decrease as they are replaced by Therms.

::: THIRD SACRED LAW
3.1	If a rule in one of the Three Sacred Laws conflicts with another rule which is not in one of the Three Sacred Laws, the rule in the Sacred Law takes precedence.
3.2	If two rules contradict one another, the rule with the lower number takes precedence.
3.3	No proposal to alter one of the Three Sacred Laws may pass if any player votes against the proposal.
Comment:	This makes sure the Three Sacred Laws remain inviolate. It has some redundancies, but they are a safety net in case parts of the Second Sacred Law destroy the other locations of them.

::: THE RULESET
4.1	Every rule shall include a real number which uniquely identifies it.
4.2	A group of rules is any number of rules under a common heading, followed by a short commentary on the rules of that group.
4.3	The commentary within a group of rules shall not affect what is and is not legal.
4.4	Anything not prohibited by the rules is permitted.
4.5	The Ruleset shall consist of all groups of rules.
4.6	A group of rules is not a Thing, it is a collection of Things.
Comment:	Groups of rules serve as a coherent whole, acting as a single rule would in most Nomics. However, individual rules are not ammendable, but groups are, so it is helpful to have short individual rules.

::: PROPOSALS
5	A proposal consists of any number of suggested creations or destructions of Things, and the creation, destruction, or alteration of any number of comments and group headings in the ruleset.
5.1	A proposal belongs to the person who submits it.
5.2	A pending proposal is a proposal which obeys the Three Sacred Laws, has been submitted to the official mailing list, and has not expired.
5.3	A proposal may expire in only as directed in the rules within the group headed by the word PROPOSALS.
5.4	A proposal expires if all players vote on it.
5.5	A legal vote consists of FOR, AGAINST, or ABSTAIN.
5.6	To vote on a proposal, a player must announce what pending proposal they are voting on and how they choose to vote.
5.7	A proposal expires if one week has passed since it was submitted.
5.8	No player may vote on a proposal which is not pending and does not request Support.
5.9	If a player votes on a Proposal, and has already voted, eir previous vote is nullified an instant before the new vote becomes legal.
5.91	A Proposal may request a Support of Coins be established for said proposal, and if destroying said Coins as an action of said proposal would allow said proposal to become pending, then the destruction of all Coins assigned to said proposal's Support of Coins is considered an action of said proposal, and thus said proposal becomes pending.
5.92	Any player may assign any number of Coins which said player possesses to be considered part of a proposal's Support of Coins.
5.93	Any Proposal which has not become pending within one week of its submission is destroyed.
5.991	The person who submitted a proposal may destroy that proposal, if there are not currently more FOR votes than AGAINST votes on it, by announcing eir wish to do so on the mailing list.
Comment:	This defines the process of submitting proposals, and voting on them.

::: CHANGING THE GAMESTATE
6	The Three Sacred Laws are the groups of rules headed FIRST SACRED LAW, SECOND SACRED LAW, and THIRD SACRED LAW.
6.1	A proposal may pass only as defined in the rules within the group headed by the phrase CHANGING THE GAMESTATE.
6.2	A proposal which does not suggest altering one or more of the Three Sacred Laws passes if and only if, at the time it expires, the number of votes cast FOR it exceeds the number of votes cast AGAINST it.
6.3	A proposal which suggests altering one or more of the Three Sacred Laws passes if and only if, at the time it expires, the number of votes cast FOR it exceeds the number of ABSTAIN votes it recieves, and it recieves no votes AGAINST it.
6.4	When a proposal passes, the changes it suggests are adopted.
6.5	No changes to the gamestate may occur except as defined in the ruleset.
6.6	No proposal may modify any individual rule, aside from adding or removing it.
6.7	Destruction of a Thing shall be considered to alter that thing, but not modify it.
6.8	Any player may give any Thing e posesses to any other player by stating eir intent to do so on the official mailing list.
Comment:	This defines what a proposal is and what is needed for a proposal to pass. 6.7 clarifies why you can destroy a rule but not rewrite the TSLs with a single dissenting vote despite 6.1, 6.2, and 6.6.

Former Speaker Craig's editorial note - not officially part of the ruleset - I find 6.7 a bit kludgey. If anyone has any idea how to fix that, I'm all ears.

::: DEREGISTRATION
7	A player is someone who has registered more recently than ey has deregistered.
7.1	A player may deregister by announcing that ey wishes to do so.
7.2	If a player has been a player for at least a week and e has not posted a message to the offical mailing list in the past week, e is deregistered.
7.3	When a player deregisters, one of eir Coins is destroyed, and all eir things are distributed randomly between all other players.
Comment:	This defines how to not be a player.

::: REGISTRATION
8	A proposal submitted by a non-player is called a registration proposal.
8.1	Nobody may submit a registration proposal if a registration propsal ey submitted is currently a pending proposal.
8.2	A person who submits a registration proposal which subsequently passes is considered to have registered.
Comment:	This group of rules prevents a player who does not have any good ideas from joining.

::: THINGS
9	A Thing is any item declared by the rules to be a Thing.
9.1	Players, rules, offices, proposals, Coins, and hot potatoes are all Things.
9.2	No new type of Thing may be created without adding it to the list of Things.
9.3	Whenever a Thing is destroyed, the number of Therms is increased by one.
9.4	A player who deregisters is considered to have been destroyed.
9.5	A player who is destroyed automatically deregisters.
9.6	A rule which is destroyed is automatically removed from the ruleset.
9.7	Any Thing which is not a player, Rule, or The Bank, must be possessed by a player or The Bank.
Comment:	This defines Things. Coins are intended to be a currency, and The Bank is a Thing which posesses all Coins not in the posession of a player.

::: OFFICES
10	Each individual office shall be declared to exist by the rules of the group headed OFFICES
10.1	Each individual office carries with it its own duties.
10.2	An office exists known as the Office of the Speaker, whose possessor shall be called the Speaker.
10.3	The Speaker shall be in charge of tabulating votes and making any random decisions that the rules do not ask another player to make.
10.4	The Speaker shall also be in charge of keeping track of Things.
10.5	There is an office known as the Stenotype, whose posessor, the Stenographer, is responsible for tracking all past judgements and for assigning Judges and Appelate Justices.
10.6	Whenever any proposal is passed, the Bank will give one Coin to the person who submitted the proposal and one Coin to the Speaker.
10.7	Whenever a CFJ is judged and not appealed within a week, the Bank will give one Coin to the Judge and one Coin to the Stenographer.
10.8	Whenever a decision is reached on the appeal of a CFJ, the Bank will give one Coin to each of the Appelate Justices who returned judgements and one Coin to the Stenographer.
10.81	There is an Office known as the Victory Cabbage, whose holder is called the Winner.
Comment:	This group lists offices, of which the initial ruleset only has one.

::: JUDGEMENT
11	Any person may post a message containing a clearly labelled Call For Judgement.
11.01	A Call For Judgement may only be submitted by a Player.
11.1	A Call For Judgement must be a statement which does not concern any other Call For Judgement.
11.2	When a Call For Judgement is issued, the Stenographer shall randomly choose a player, who shall be known as the Judge.
11.3	The Judge of a Call For Judgement must be a player other than the one who posted the Call For Judgement.
11.4	The Judge of a Call For Judgement shall post a message indicating whether ey judges it to be true or false.
11.5	The statement of a Judge shall be binding, unless it is appealed.
11.6	Calls For Judgement shall be appealed only as defined by the rules in the group headed APPEALS.
11.7	A Judge who has deregistered before ey have communicated eir Judgement, will be replaced with another player randomly selected, by the Stenographer, from amongst those players who have not yet been directly involved with the Call For Judgement, unless there are no such players remaining, in which case the next player to register will be assigned.
Comment:	This group lays the groundwork for Calls For Judgement. Judges who are no longer able to carry out eir duties, due to deregistration, will be relieved of such duties.

::: APPEALS
12	When a player feels that a Call For Judgement ey has issued has been judged unfairly, ey may post a message announcing eir intent to appeal it.
12.1	When a player appeals a Call For Judgement, three players, to be known as Appelate Justices, shall be randomly chosen, who shall not include the Judge or the player who called the Call For Judgement.
12.2	All Appelate Justices shall announce whether they consider the Call For Judgement in question to be true or false.
12.566	The decision of the majority of Appellate Justices shall be binding, and not subject to appeal.
12.6	An Appellate Justice who has deregistered before ey have communicated eir Judgement, will be replaced with another player randomly selected, by the Stenographer, from amongst those players who have not yet been directly involved with the Call For Judgement, unless there are no such players remaining, in which case the next player to register will be assigned.
Comment:	This allows for Calls For Judgement to be appealed. Appellate Justices who are no longer able to carry out eir duties, due to deregistration, will be relieved of such duties.

::: PAST JUDGEMENTS
13	Whenever a decision on a Call For Judgement is not appealed within two weeks, and the Call For Judgment is judged true, the sentences of the Call For Judgement shall be added, one by one, to the ruleset in the group headed PAST JUDGEMENTS and may edit the comment for said group.
13.1	When a rule is added to PAST JUDGEMENTS, its number must be higher than any previously existing rule.
15.001	It is not necessary for a registration proposal to have a posessor.
15.002	Because the proposal 'stop stealing my damn coins' will, if passed, create a rule which must be assigned a number which not only cannot be assigned but cannot exist, the clause in question must be ignored.
15.003	Craig successfully entered the Market prior to the submission of this CFJ.
15.004	There are currently no restrictions in the rules on players entering the Nomic Market.
15.005	For some period of time prior to the submission of this CFJ but after the creation of the Nomic Market, Craig had zero Coins for the purposes of the Market.
15.006	The proposal, known as "Proposal 3", Submitted on Thursday, the 10th of April 2003 at 10:16pm by unlin_e, was submitted illegally under Rule 1.1 .
15.007	Rule 7.3 did not destroy any points upon Josh's deregistration of April 10, 2003, as there was nothing to destroy.
Comment:	

::: POTATOES
15	Each Hot Potato must have its own unique name, and it must also have a description of when its effect occurs and what that effect is.
Comment:	The intent of these rules is that hot potatoes will be created which in some way harm their posessors, so that players will frantically give them to one another as the appointed time draws near.
Comment:	

::: WINNING THE GAME
16	Whenever a player has 50 or more Coins, that player may claim a win, at which point that player gains posession of the Victory Cabbage and all of eir Coins are randomly distributed among the set of all entities capable of owning Coins.
Comment:

---

From: "Craig" <ragnarok@p...>
Date: Mon, 7 Jul 2003 23:01:47 -0400

In the absence of the old rule 4.0, it seems to me that the old concept of a
group of rules is no longer necessary. Therefore, I propose the following
ruleset for ThermodyNomic II.

Rule 0: Name.
The full name of this game of Nomic shall be 'ThermodyNomic II'. The game
will also be known by the nickname 'Thermo'.

Rule 1.0: The First Sacred Law, Part the First.

No proposal may be submitted whose passage would directly increase the
number of Things in the game, unless it is explicitly permitted by Rule 1.0.
A Registration Proposal may, if passed, increase the number of Things in the
game by up to two, one of which is of course the player who submits that
proposal. It is to be understood that the intent of this rule is to limit
the creation of new Things.

Rule 1.1: The First Sacred Law, Part the Second.

Whenever a player Registers and the number of Therms exceeds the number of
players by at least five, one Coin is created in the posession of each
player. and the number of Therms is set to zero. A decrease in the number of
some type of Thing is equivalent to the destruction of some Things of that
type.

Rule 2: The Second Sacred Law.
If a proposal which destroys at least three Things passes, a Coin is created
in the posession of the player who submitted the proposal, unless this would
result in the proposal creating more Things than Rule 1.0 allows. If two
weeks have gone by without a proposal passing, a Thing is chosen at random
and destroyed.

Rule 3: The Third Sacred Law.
The term 'Three Sacred Laws' refers to the rules whose numbers are one or
greater and less than four. If a rule in one of the Three Sacred Laws
conflicts with another rule which is not in one of the Three Sacred Laws,
the rule in the Sacred Law takes precedence. Otherwise, in the case of a
rule conflict, the rule with the lower number takes precedence. No proposal
to alter one of the Three Sacred Laws may pass if any player votes against
the proposal. It is understood that the intent of this rule is to preserve
the Three Sacred Laws.

Rule 4: Random Numbers.
To ensure that random selections occur without fraud, dice@p... shall be
used whenever anything random is called for.

Rule 5: The Official Mailing List.
The official mailing list for ThermodyNomic II is the e-mail group archived
at http://groups.yahoo.com/group/thermodynomic/ and maintained by Yahoo!
Groups. People may join by sending e-mail to
[email-masked] and post by sending mail to
[email-masked].

Rule 6: Documents.
A Document is a body of text. Many Documents are Things, but not all.

Rule 7: The Ruleset.
A rule is a Document consisting of a number, a title, and some text. The
Ruleset is a Document consisting of all Rules. Anything which the ruleset
does not prohibit shall be permitted, with the exception of the creation,
destruction, or alteration of Things.

Rule 8: Proposals.
A proposal is a Document consisting of any number of suggested creations,
destructions, or modifications of Things. A proposal is a Thing which
initially belongs to the person who submits it. A proposal is Pending if the
Three Sacred Laws permit it to be passed, it has been posted on the official
mailing list, and it has not expired.

A proposal may expire in only as directed in Rule 8. A proposal expires if
all players vote on it or if one week has passed since it became Pending.

Any Proposal which has been submitted to the official mailing list but has
not been Pending during the past week is destroyed. The person who submitted
a proposal may destroy that proposal, if there are not currently more FOR
votes than AGAINST votes on it, by announcing eir wish to do so on the
mailing list.

Proposals may pass only as defined in the rules. When a proposal passes, all
actions listed in that proposal occur in sequence.

Rule 9: Support of Coins.
A Proposal may request a Support of Coins by stating in its text that it
does so. If a proposal would become Pending if its actions included the
destruction of all Coins in that proposal's Support of Coins, then that is
considered to be one of its actions and the proposal becomes Pending. Any
player may assign any number of Coins which said player possesses to be
considered part of a proposal's Support of Coins.

Rule 10: Voting.
A legal vote on a proposal consists of FOR, AGAINST, or ABSTAIN, as well as
any obvious synonym thereof. To vote on a proposal, a player must announce
what pending proposal they are voting on and how they choose to vote.
Players may vote only on Pending proposals. If a player who has already
voted on a proposal casts another vote, all earlier votes from that player
are nullified.

A proposal which does not suggest altering one or more of the Three Sacred
Laws passes if and only if, at the time it expires, the number of votes cast
FOR it exceeds the number of votes cast AGAINST it. A proposal which
suggests altering one or more of the Three Sacred Laws passes if and only
if, at the time it expires, the number of votes cast FOR it exceeds the
number of ABSTAIN votes it recieves, and it recieves no votes AGAINST it.

Rule 11: Transfer of Things.
Any player may give any Thing e posesses to any other player by stating eir
intent to do so on the official mailing list.

Rule 12: Deregistration.
A player is someone who has registered more recently than ey has
deregistered.

A player may deregister by announcing that ey wishes to do so. If a player
has been a player for at least a week and e has not posted a message to the
offical mailing list in the past week, e is deregistered. When a player
deregisters, one of eir Coins is destroyed, and all eir things are
distributed randomly between all other players.

Rule 13: Registration.
A proposal submitted by a non-player is called a registration proposal.
Nobody may submit a registration proposal if a registration propsal e
submitted is currently a pending proposal. A person who submits a
registration proposal which subsequently passes is considered to have
registered.

Rule 14: Things.
A Thing is any item declared by the rules to be a Thing.

Players, rules, offices, proposals, Coins, hot potatoes, and The Bank are
all Things.

Whenever a Thing is destroyed, the number of Therms is increased by one.

A player who deregisters is considered to have been destroyed. A player who
is destroyed automatically deregisters. A rule which is destroyed is
automatically removed from the ruleset.

Any Thing which is not a player, Rule, registration proposal, or The Bank,
must be possessed by a player or The Bank.

Rule 15: OFFICES
Each individual office shall be declared to exist by the rules and shall
carry with it certain duties.

Rule 16: The Office of the Speaker.
An office exists known as the Office of the Speaker, whose possessor shall
be called the Speaker. The Speaker shall be in charge of tabulating votes
and making any random decisions that the rules do not ask another player to
make. The Speaker shall also be in charge of keeping track of Things.

Rule 17: The Stenotype.
There is an office known as the Stenotype, whose posessor, the Stenographer,
is responsible for tracking all past judgements and for assigning Judges and
Appelate Justices.

Rule 18: Salaries.
Whenever any proposal is passed, the Bank will give one Coin to the person
who submitted the proposal and one Coin to the Speaker. Whenever a CFJ is
judged and not appealed within a week, the Bank will give one Coin to the
Judge and one Coin to the Stenographer. Whenever a decision is reached on
the appeal of a CFJ, the Bank will give one Coin to each of the Appelate
Justices who returned judgements and one Coin to the Stenographer.

Rule 19: The Victory Cabbage.
There is an Office known as the Victory Cabbage, whose holder is called the
Winner.

Rule 20: Judgement.
Any player may post a message containing a clearly labelled Call For
Judgement. A Call For Judgement is a Document whose text must be a statement
which does not concern any other Call For Judgement.

When a Call For Judgement is issued, the Stenographer shall randomly choose
a player, who shall be known as the Judge. The Judge of a Call For Judgement
must be a player other than the one who posted the Call For Judgement. The
Judge of a Call For Judgement shall post a message indicating whether ey
judges it to be true or false. The decision of a Judge shall be binding,
unless it is appealed.

A Judge who has deregistered before ey have communicated eir Judgement, will
be replaced with another player randomly selected, by the Stenographer, from
amongst those players who have not yet been directly involved with the Call
For Judgement. If there are no eligible candidates, the next player to
register will be assigned.

Rule 21: Appeals
Calls For Judgement may only be appealed as defined in rule 21.

When a player feels that a Call For Judgement has been judged unfairly, ey
may post a message announcing eir intent to appeal it. When a player appeals
a Call For Judgement, three players, to be known as Appelate Justices, shall
be randomly chosen, who shall not include the Judge or the player who called
the Call For Judgement. All Appelate Justices shall announce whether they
consider the Call For Judgement in question to be true or false. The
decision of the majority of Appellate Justices shall be binding, and not
subject to appeal.

An Appellate Justice who has deregistered before ey has communicated eir
Judgement, will be replaced with another player randomly selected, by the
Stenographer, from amongst those players who have not yet been directly
involved with the Call For Judgement, unless there are no such players
remaining, in which case the next player to register will be assigned.

Rule 22: Past Judgements.

Whenever a decision on a Call For Judgement is not appealed within two
weeks, and the Call For Judgment is judged true, the judge may choose to
create a new rule. This rule may have any title at all, and its text will be
the text of the Call For Judgement. Its number must be higher than that of
any existing rule.

Rule 23: Potatoes.
Each Hot Potato must have its own unique name. Each Hot Potato has a
Document associated with it, called its description, explaining what that
Hot Potato's effect is and when it occurs.

Rule 24: Winning.
Whenever a player has 50 or more Coins, that player may claim a win, at
which point that player gains posession of the Victory Cabbage and all of
eir Coins are randomly distributed among the set of all entities capable of
owning Coins. Acquiring the Victory Cabbage in this way is known as Winning
By Wealth.

---

From: "Craig" <ragnarok@p...>
Date: Mon, 7 Jul 2003 23:04:16 -0400

Note, btw, that I would still like to add a Nomic Market interface to the
initial ruleset of ThermodyNomic II. If it doesn't happen, you can guess
what my registration prop will look like.

---

From: "Laurence J Koehn" <koehn61802@y...>
Date: Tue, 15 Jul 2003 23:26:15 -0000

--- In [email-masked], "Craig" <ragnarok@p...> wrote:
> Therefore, I propose the following

Over a week since the last post on this group... does that mean all 
interest has waned? What a shame -- here I read through 680 messages 
so I'd be up to date and know what was going on here before jumping 
into the fray, only to find at the end of it all that the game is 
already over. Oh, well. If there is interest in a Thermo II, I 
would be game. 

If not, I guess I'll go over and check out B Nomic, though it looks 
like it's gotten a bit hard to comprehend for someone jumping in at 
this point. Especially since I'm a Nomic newbie, having just learned 
of it from the recent article on metagames in Games magazine.

Anyway, if ThermodyNomic is no more, may I suggest that if all you 
former players of defunct Nomics ever decide to have a convention, 
you should call it NecroNomiCon. Hmm... or maybe that would be a 
good Nomic variant. "No, you can't eat that brain, because there 
were two abstentions, and according to rule XIII.7a..." Maybe not. 
Besides I should probably actually _play_ the game before trying to 
come up with my own variants. :)

I guess now I'll lurk for awhile and see if anyone responds.

Laurence

---

From: "Craig" <ragnarok@p...>
Date: Tue, 15 Jul 2003 22:18:23 -0400

>already over. Oh, well. If there is interest in a Thermo II, I

It would indeed seem that interest has waned. I am still very interested in
a Thermo II, though this coming Sunday I will be leaving for a month. So if
it can't start until I'm back, it will be a while. If there is enough
interest (IMO, starting a Nomic takes about five people) I encourage it to
begin without me.

By the way, it is generally unnecessary to read more than the rules to get
up to speed on any Nomic.

>of it from the recent article on metagames in Games magazine.

It wasn't much simpler when I joined, and it is great fun. I'd encourage you
to give it a try.

>come up with my own variants. :)

Actually, there is a game called "Nomicron". It moves rather slowly, so it
might be good for a newbie. Then again, its sloth gives it a very different
style from most Nomics.

>I guess now I'll lurk for awhile and see if anyone responds.

Boo!

-- Craig Daniel

"Paginate my subjective reality, baby!"
-Taliesin

---

From: Laurence Koehn <koehn61802@y...>
Date: Wed, 16 Jul 2003 13:04:55 -0700 (PDT)

> up to speed on any Nomic.

Yeah, but I thought it would be a good idea to read a
few posts to get an idea of what the atmosphere of the
game was like, and see if there were any unwritten
conventions that were followed, and then I got caught
up in the evolution of the game and figured, what the
heck, might as well read 'em all.

> gives it a very different

Thanks for the info. I went and took a peek at the
Nomicron website, and it looks interesting. 

Laurence

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com