Subject: Voting on outstanding proposals

From: Doctor Ducker <drduck@u...>
Date: Wed, 30 Apr 2003 11:11:30 -0700

I am casting my votes on the following outstanding proposals:

"free trade" I have already voted.
"further cleaning" I am voting AGAINST
"agreement" I am voting ABSTAIN
"contrarianism" I am voting ABSTAIN
"number conflict go bye-bye now" is a useless proposal upon which I am voting
ABSTAIN
bd's untitled proposal regarding Potato of Displacement I am voting ABSTAIN
bd's untitled Duplicate Vote fixing proposal i am voting FOR

---

From: Doctor Ducker <drduck@u...>
Date: Wed, 30 Apr 2003 11:21:36 -0700

> bd's untitled Duplicate Vote fixing proposal i am voting FOR

I'd also like to point out that upon none of these proposals has unlin_e cast a vote, and that
of these, Josh has also not voted on "number conflict go bye-bye now" or the Duplicate Vote fix.