Subject: New poll for thermodynomic

From: [email-masked]
Date: 13 Apr 2003 21:16:12 -0000

Enter your vote today! A new poll has been created for the 
thermodynomic group:

People seem to be expecting a munged 
reply-to header at least some of the 
time. I dislike munging, but will let 
the majority decide. Should this header 
be munged? 

o Replies should continue, by default, to go to the author of the message. 
o The header should be munged such that replies go to the group. 
o Replies should all go to Craig, the group owner. 
o Anyone who replies to a message on this group should be unsubscribed immediately. 
o I have no preference but enjoy voting in polls. 

To vote, please visit the following web page:

http://groups.yahoo.com/group/thermodynomic/surveys?id=11090203 

Note: Please do not reply to this message. Poll votes are 
not collected via email. To vote, you must go to the Yahoo! Groups 
web site listed above.

Thanks!

---

From: "Craig" <ragnarok@p...>
Date: Mon, 14 Apr 2003 20:30:54 -0400

So far, there have been six votes (out of nine members). Four are for
munging, two against. Munging will begin now, and stop iff the majority
expresses interest in having it stop.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Sunday, April 13, 2003 5:16 PM
To: [email-masked]
Subject: [Thermo] New poll for thermodynomic

o Anyone who replies to a message on this group should be unsubscribed
immediately.

Thanks!

To unsubscribe from this group, announce your intent to deregister and then
send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/