Subject: Good to go

From: "Cassie Harley" <charley@t...>
Date: Wed, 09 Apr 2003 07:43:50 -0000

I am looking for a game to join, so I am interested in this one if 
it is to start soon,
and if it becomes energetic

Cassie

---

From: "Craig" <ragnarok@p...>
Date: Wed, 9 Apr 2003 15:56:05 -0400

So far, we have yet to have five people all expressing interest at a time.
However, we have nine members currently. Presumably five of them are ready
to begin playing. We now have four current members who have expressed a
readiness to play - me, you, bdonlan88, and unlin_e. The other five of you,
if one of you expresses readiness we will begin.

-----Original Message-----
From: Cassie Harley [mailto:charley@t...]
Sent: Wednesday, April 09, 2003 3:44 AM
To: [email-masked]
Subject: [Thermo] Good to go

Cassie

To unsubscribe from this group, announce your intent to deregister and then
send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Doctor Ducker <drduck@u...>
Date: Wed, 09 Apr 2003 17:39:09 -0700

> if one of you expresses readiness we will begin.

Yup, count me as interested (Ducker756). Definitely ready.