Subject: Some votes!

From: cortex <cortex@n...>
Date: Mon, 28 Apr 2003 20:19:35 -0400

I am FOR the following proposals:

16 -- ENSP
17 -- Minor ENSP Fix
18 -- Free Trade 

I am AGAINST the cancelation of Futurama, however.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: Doctor Ducker <drduck@u...>
Date: Mon, 28 Apr 2003 19:17:30 -0700

> I am AGAINST the cancelation of Futurama, however.

I've discovered a BIG problem...

There is currently a rule 15.0 created by hot potatoes, and not with Josh's vote, ENSP is also
trying to create a rule 15.0. I'm unsure of how to proceed.

---

From: Doctor Ducker <drduck@u...>
Date: Mon, 28 Apr 2003 19:19:02 -0700

> trying to create a rule 15.0. I'm unsure of how to proceed.

that should be "now" not "not"

---

From: "Craig" <ragnarok@p...>
Date: Mon, 28 Apr 2003 22:20:18 -0400

>that should be "now" not "not"

Everyone vote quick to rush this through before there is a problem:
<begin proposal 'number conflict go bye-bye now'>
The rule 15.0 created by the proposal 'eco nomic stimulus package' will be
given the number 15.01 so as not to conflict with the rule 15.00 created by
'hot potatoes'.
<end proposal 'number conflict go bye-bye now'>
FOR.

---

From: Doctor Ducker <drduck@u...>
Date: Mon, 28 Apr 2003 19:30:19 -0700

> that should be "now" not "not"

After a review of the rules, I have cone to the conclusion that the rule 15.0 created by ENSP
cannot be created.

The pertinent rules are 6.4 and 4.1:

6.4 is trying to create a rule that has a non-unique rule number;
4.1 says that rules numbers must be unique.
according to 3.2, 4.1 takes precedence over 6.4

therefore:

the rule 15.0 being created cannot exist...

With regard to your attempt at a correcting proposal "number conflict go bye-bye now", it serves no
purpose, as rule 6.4 is very specific as to the timing involved: "When a proposal passes"

---

From: "Craig" <ragnarok@p...>
Date: Tue, 29 Apr 2003 06:29:35 -0400

>according to 3.2, 4.1 takes precedence over 6.4

Dammit.

---

From: bd <bdonlan@b...>
Date: Tue, 29 Apr 2003 15:49:00 -0400

On Monday 28 April 2003 10:20 pm, Craig wrote:
> >> There is currently a rule 15.0 created by hot potatoes, and not with
>
> Josh's vote, ENSP is also
>

FOR.
- -- 
bd
I have more humility in my little finger than you have in your whole 
____BODY!
-- from "Cerebus" #82

---

From: Doctor Ducker <drduck@u...>
Date: Tue, 29 Apr 2003 13:05:46 -0700

bd wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

Okay, apparently you missed it, but this won't have any impact. The rule in question already
failed to be created...

---

From: bd <bdonlan@b...>
Date: Tue, 29 Apr 2003 16:37:51 -0400

On Tuesday 29 April 2003 04:05 pm, Doctor Ducker wrote:
> > > The rule 15.0 created by the proposal 'eco nomic stimulus package' will
> > > be given the number 15.01 so as not to conflict with the rule 15.00
> > > created by 'hot potatoes'.
> Okay, apparently you missed it, but this won't have any impact. The rule
> in question already failed to be created...

Yeah. I read my nomic messages sequentially.
- -- 
bd
"Can you program?" "Well, I'm literate, if that's what you mean!"