Subject: Proposals File

From: "kreig_daniyl" <ragnarok@p...>
Date: Wed, 16 Apr 2003 15:46:27 -0000

Kudos(es) to Dr Ducker for the proposal-and-vote file. I have set it 
to be sent to the group biweekly, like the ruleset. I notice that I 
have some outstanding duties, which I deal with as follows.

On my proposal "The Stenotype Take 2", my vote is FOR.

On my proposal "Online Polls Are Fun", my vote is FOR.

On the appeal of CFJ 7, the illegality of Proposal 1, I have a 
question for the caller. IMO, if the CFJ is intended to mean that a 
TSL violation makes the proposal non-pending, it is TRUE. If the CFJ 
is intended to mean that the proposal was not submitted because of 
its TSL violation, I believe it is FALSE. I hereby ask the caller for 
clarification.

---

From: Doctor Ducker <drduck@u...>
Date: Wed, 16 Apr 2003 14:05:40 -0700

> its TSL violation, I believe it is FALSE. I hereby ask the caller for

If I understand your question, it seems to revolve around the phrase "submitted illegally".
Obviously the proposal was submitted, we wouldn't be able to have this discussion on it
otherwise. So that leaves the term "illegally", to be be at issue. Essentially what I was
asking for was a round-about way of defining what is or isn't "illegal". So the Judgement is
left to your interpretation of "illegally".

I've also updated the ThermoProposal.html file with your votes, and renamed the Old version.
I'm not sure whether the auto-delivery is attached to the file itself, or the filename.

---

From: "Craig" <ragnarok@p...>
Date: Wed, 16 Apr 2003 18:30:58 -0400

>left to your interpretation of "illegally".

In that case, since its non-pending status is declared in the rules already,
I will judge that the proposal was legally submitted but non-pending, so it
is false.

---

From: Doctor Ducker <drduck@u...>
Date: Wed, 16 Apr 2003 15:14:24 -0700

> I will judge that the proposal was legally submitted but non-pending, so it

This judgement then raises another point, if the proposal was submitted legally under rule 1.1,
then what is it that renders the proposal non-pending? According to rule 5.2, where "pending"
is defined, a proposal must meet three criteria for being considered pending:

submitted to the mailing list. Yup, that's obvious.
not expired. Yup, not yet expired.
obeys the TSLs. Uh, other than rule 1.1, which this CFJ is in relation to, what TSL is
violated? If none, then shouldn't we be voting on the proposal in question?

It strikes me that the confusion may be related to the exact text of rule 1.1. "No proposal may
be _submitted_" is the first phrase in rule 1.1 (emphasis mine). However "Proposal 1" WAS
submitted, as seems to be pattently obvious by it's existence within the mailing list. If it
has already been submitted then whether or not rule 1.1 still has any effect on the proposal is
what will determine if the proposal is pending, thus the determination of the "legal" stature of
the proposal, as well, whether rule 1.1 is impotent or not is what is also at stake here. If a
proposal which has already been submitted can still be in violation of rule 1.1, by being
considered to be "illegally submitted" under it, then rule 1.1 can have the full force of law
which I believe it deserves. If a proposal which has already been submitted is not still in
violation of rule 1.1, then rule 1.1 is useless, and should probably be destroyed as quickly as
possible.

---

From: "Craig" <ragnarok@p...>
Date: Wed, 16 Apr 2003 19:23:56 -0400

>violation of rule 1.1, then rule 1.1 is useless, and should probably be
destroyed as quickly as

Given the above, I change my appelate judgement to TRUE. I further suggest
that we draft an alternate wording for rule 1.1.

---

From: bd <bdonlan@b...>
Date: Wed, 16 Apr 2003 19:36:33 -0400

On Wednesday 16 April 2003 07:23 pm, Craig wrote:
> >It strikes me that the confusion may be related to the exact text of rule
>
> 1.1. "No proposal may
>
> >be _submitted_" is the first phrase in rule 1.1 (emphasis mine). However
>
> "Proposal 1" WAS
>
> >submitted, as seems to be pattently obvious by it's existence within the
>
> mailing list. If it
>
> >has already been submitted then whether or not rule 1.1 still has any
>
> effect on the proposal is
>
> >what will determine if the proposal is pending, thus the determination of
>
> the "legal" stature of
>
> >the proposal, as well, whether rule 1.1 is impotent or not is what is also
>
> at stake here. If a
>
> >proposal which has already been submitted can still be in violation of
> > rule
>
> 1.1, by being
>
> >considered to be "illegally submitted" under it, then rule 1.1 can have
> > the
>
> full force of law
>
> >which I believe it deserves. If a proposal which has already been
>
> submitted is not still in
>
> >violation of rule 1.1, then rule 1.1 is useless, and should probably be
>
> destroyed as quickly as
>
> >possible.
>

Me too, if I'm a judge...
- -- 
bd
Nemo me impune lacessit.
[No one provokes me with impunity]
-- Motto of the Crown of Scotland

---

From: Doctor Ducker <drduck@u...>
Date: Wed, 16 Apr 2003 15:51:59 -0700

> Me too, if I'm a judge...

ROTFL.

The sequence for this CFJ:

I cast the original CFJ.

bd, you were assigned as Judge, and ruled FALSE.

I therefore appealed; Cassie, Craig and unlin_e were assigned as appellate justices.

Neither Cassie, nor unlin_e has rendered their judgment at this time.

This current round of discussion has been in regard to Craig's APPELLATE judgement.

So bd, if you're changing your judgement, then I'm removing my appeal. Though I'm not entirely
sure that all of this is possible.

---

From: "Craig" <ragnarok@p...>
Date: Wed, 16 Apr 2003 19:58:21 -0400

>sure that all of this is possible.

Allow me to quote rule 4.4, which exists in some form in almost all Nomic
games: "Anything not prohibited by the rules is permitted."

---

From: Ian Kelly <kellyia@e...>
Date: Wed, 16 Apr 2003 19:21:33 -0500

>games: "Anything not prohibited by the rules is permitted."

Rule 4.4 also permits me to proclaim myself Emperor of Thermodynomic, even
though I am not currently a player. This does not mean that such an
announcement would have any legal effect whatsoever.

I think the important rules here are 11.4 and 11.5:

11.4 The Judge of a Call For Judgement shall post a message indicating
whether ey judges it to be true or false.

11.5 The statement of a Judge shall be binding, unless it is appealed.

As a side note, I think that 11.5 is dangerous, since it does not specify
which statement is binding and could easily be taken to mean any statement
made by anybody who happens to be a Judge. But assuming for the time being
that it refers to the message described in 11.4, we must conclude that bd's
original judgement was binding. Nothing has since happened to change this.
If you determine that bd's new judgement is also binding, then you have
committed yourselves to obeying both a true and a false judgement on the
same statement. Fortunately, I think it is relatively easy to decide that
the phrase "a message" indicates that only the first such message is valid.

A similar argument can probably be made for appellate judgements.

---

From: Ian Kelly <kellyia@e...>
Date: Wed, 16 Apr 2003 19:29:18 -0500

At 05:14 PM 4/16/03, Dr. Ducker wrote:
>If a
>rule 1.1, by being
>the full force of law

I don't think that it should be destroyed in the latter case. Rather, it
simply means that we need a penalty system for enforcing the illegality
of prohibited actions.

---

From: "Craig" <ragnarok@p...>
Date: Wed, 16 Apr 2003 20:38:17 -0400

>> >I therefore appealed; Cassie, Craig and unlin_e were assigned as
appellate
>>justices.

>announcement would have any legal effect whatsoever.

Sure. And the powers of the Emperor are, um, nothing whatsoever. So now
you're emperor if you want, and I don't care!

>A similar argument can probably be made for appellate judgements.

Ah, root. I remember you from my Agora days, back when I had time. In Agora,
which takes itself far more seriously, you are absolutely right. A judge
would abuse your interpretation of 11.5 to make emself a nice little
fountain or something, and the rule would then be fixed. bd and I would be
unable to change our minds. In Thermo, which has no tradition of this level
of nitpicking (because it isn't stable enough yet; not because we wouldn't
enjoy it - me, at least), it is clear that 11.5 ought to refer to 11.4, and
it is clear that I intend to chagne my judgement. So far, what this has
meant for this game is, you guessed it, MORE CFJ'S! Therefore, I submit the
following four CFJ's:

1. The statement of the judge in rule 11.5 refers only to the one which
delivers judgement.
2a. A judge whose judgement has not been appealed may reverse eir judgement.
2b. A judge whose judgement has been appealed may reverse eir judgement
until all three appelate justices have returned a verdict.
3. An appelate justice may reverse eir judgement until all three appelate
justices have returned a verdict.

Now, some judges: 1. Dr Ducker. 2a. bd. 2b. bd. 3. unlin_e.

---

From: "Craig" <ragnarok@p...>
Date: Wed, 16 Apr 2003 20:40:14 -0400

>simply means that we need a penalty system for enforcing the illegality

Sometime when the game has stablized, I'm thinking about an economy. I've
already been brainstorming some possible ways to this; if anyone wants in on
my brainstorming sessions let me know. One idea I've already had includes
penalizing people who break the rules by random redistribution of some or
all of their money. Another possibility is to destroy it, but we've got to
keep our Things in the game whenever possible.

---

From: bd <bdonlan@b...>
Date: Wed, 16 Apr 2003 21:00:03 -0400

On Wednesday 16 April 2003 08:38 pm, Craig wrote:
> >> >This current round of discussion has been in regard to Craig's
> >> > APPELLATE
> >>
> >>judgement.
> >>
> >> >So bd, if you're changing your judgement, then I'm removing my appeal.
> >>
> >>Though I'm not entirely
> >>
> >made by anybody who happens to be a Judge. But assuming for the time
> > being that it refers to the message described in 11.4, we must conclude
> > that bd's original judgement was binding. Nothing has since happened to
> > change this. If you determine that bd's new judgement is also binding,
> > then you have committed yourselves to obeying both a true and a false
> > judgement on the same statement. Fortunately, I think it is relatively
> > easy to decide that the phrase "a message" indicates that only the first
> > such message is valid.
> >
> Ah, root. I remember you from my Agora days, back when I had time. In
> Agora, which takes itself far more seriously, you are absolutely right. A
> judge would abuse your interpretation of 11.5 to make emself a nice little
> 2a. A judge whose judgement has not been appealed may reverse eir
> judgement. 2b. A judge whose judgement has been appealed may reverse eir
> judgement until all three appelate justices have returned a verdict.

2a, 2b: FALSE.

This is mostly to prevent any kind of precedent. Of course, what happens ifI 
reverse this judgement? ;)
- -- 
bd
Men freely believe that what they wish to desire.
-- Julius Caesar

---

From: bd <bdonlan@b...>
Date: Wed, 16 Apr 2003 21:00:51 -0400

On Wednesday 16 April 2003 08:40 pm, Craig wrote:
> already been brainstorming some possible ways to this; if anyone wants in
> on my brainstorming sessions let me know. One idea I've already had
> includes penalizing people who break the rules by random redistribution of
> some or all of their money. Another possibility is to destroy it, but we've
> got to keep our Things in the game whenever possible.

Neat. Maybe some inter-nomic trading? B Nomic is interested in setting up 
links, and they have Entropy there, too (granted, it gets reset when it hits 
a certain threshold..)
- -- 
bd
Pity the meek, for they shall inherit the earth.
-- Don Marquis

---

From: Ian Kelly <kellyia@e...>
Date: Wed, 16 Apr 2003 20:22:17 -0500

>you're emperor if you want, and I don't care!

Declaring myself emperor was just an example. The point is a general one.
Assuming for the moment that Thermo did define an Emperor position, it
would be an unworkable interpretation of 4.4 that would allow me to assume
it by declaration simply because it wasn't explicitly prohibited elsewhere.
Granted, this would probably be prohibited by 6.5 anyway, but most nomics
don't have an analog of 6.5. It would be naive to presume that the Thermo
version of Immutable 116 is somehow more powerful than the same rule in
other nomics.

In the same way that I can't simply declare myself Emperor, you can't
simply declare that a previous action was invalid because you have since
changed your mind. Now, if you decide that 11.4 should be interpreted
flexibly enough to allow retraction of judgements, then that is another
matter and has nothing to do with Rule 4.4.

Ian Kelly

---

From: "Craig" <ragnarok@p...>
Date: Wed, 16 Apr 2003 22:34:23 -0400

>don't have an analog of 6.5. It would be naive to presume that the Thermo

6.5 is written such that it is harsher than it was intended to be. Any
fixes?

---

From: Ian Kelly <kellyia@e...>
Date: Wed, 16 Apr 2003 22:03:43 -0500

>6.5 is written such that it is harsher than it was intended to be. Any

I don't feel that it is overly harsh, merely that it is unnecessary, in the
same way that many view "Players must obey the rules" as unnecessary. By
implicit meta-game agreement, the ruleset's nature is to define the
gamestate and how it may be changed. How then could a change be introduced
from a source external to the ruleset? Even if such a change could be
introduced, then the ruleset would be non-absolute, and in that situation,
how much power would 6.5 wield anyway?

Ian

---

From: "Craig" <ragnarok@p...>
Date: Wed, 16 Apr 2003 23:09:05 -0400

>how much power would 6.5 wield anyway?

The rule was intended to stop the rules from being changed arbitrarily.
However, it appears to stop you from doing all sorts of things. For
instance, if I wish to give away the Office of the Speaker,I for one have
been assuming that I can simply do so. But, on rereading 6.5, I'm not sure I
can. That needs fixing.

---

From: Ian Kelly <kellyia@e...>
Date: Wed, 16 Apr 2003 22:30:34 -0500

>been assuming that I can simply do so. But, on rereading 6.5, I'm not sure I

I think you're looking for something like Immutable 116:

Whatever is not prohibited or regulated by a rule is permitted and
unregulated, with the sole exception of changing the rules, which is
permitted only when a rule or set of rules explicitly or implicitly
permits it.

Although I would tend to argue that even without 6.5 you would not be able to
give away the office of speaker, and that even if you could, it could just as
easily be taken away from you by bd and given to Cassie, or to the collective
population of France, via the same mechanism.

Then again, as you point out, my views are highly adapted to Agora. Perhaps
others see things differently.

Ian

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 17 Apr 2003 01:13:34 -0700

> I think the important rules here are 11.4 and 11.5:

I agree

>
> 11.4 The Judge of a Call For Judgement shall post a message indicating whether ey judges it
> to be true or false.

> 11.5 The statement of a Judge shall be binding, unless it is appealed.

So, what does "statement" refer to, and what does "binding" mean? Note, also that the ruling
was appealed, and therefore wasn't binding... ;)

> As a side note, I think that 11.5 is dangerous, since it does not specify which statement is
> binding and could easily be taken to mean any statement made by anybody who happens to be a
> Judge.

Yes, there is some validity to this, and this ambiguity should be worked out, however I think
the most important aspect is what is meant by "binding". It seems that people have been
considering that the statements of Judges and Appellate Justices (AJs) will in some way become
part of the rules, when, if you read rule 13.0 carefully, you'll see that only the Call for
Judgement will be added to the ruleset, not the comments or rationale of the judges and AJs, not
the debate surrounding the CFJ, just the text of the CFJ itself. Thus 11.5 is NOT all that
dangerous, as it doesn't mean that a Judge's arbitrary statements will gain the force of law.
The only part of the judicial system that has any possiblity of gaining the power of a rule, is
the actual text of the CFJ in question, and then only if the final decision is TRUE.

> But assuming for the time being that it refers to the message described in 11.4, we must
> conclude that bd's original judgement was binding. Nothing has since happened to change this.

Actually, the fact that the judgement was appealed changes that.

> If you determine that bd's new judgement is also binding, then you have committed yourselves
> to obeying both a true and a false judgement on the same statement.

Since it was appealed the original statement is no longer binding, thus bd's change of heart
_could_ be binding, assuming I can retract my appeal.

> Fortunately, I think it is relatively easy to decide that the phrase "a message" indicates
> that only the first such message is valid.

Hmmm, I think you might have it there...

Okay, here's my take on it:

1) only bd's first message, where e rendered a FALSE judgement could be binding, and therefore,

2) it is the only portion of this CFJ process that e can play a direct part, and therefore,

3) bd's change of heart has no bearing on the proceedings, except as an argument for those AJs
who have yet to announce eir judgements to do so in favor of the CFJ (eg return a TRUE
judgement), and therefore,

4) this CFJ is still under Appeal, awaiting the rulings of Cassie and unlin_e.

We still haven't resolved whether or not an Appeal can be retracted, but that seems pretty minor
considering.

> A similar argument can probably be made for appellate judgements.

Actually, I disagree. According to rule (4 pi), what is binding is "The decision of the
majority of Appellate Justices", thus until a majority has been reached, none of an Appellate
Justice's announcements are binding in any way (which means to me that the first AJ can change
their mind all they want until a second AJ makes their announcement, then if the two
announcements are in agreement it's binding, other wise the first two AJs have one final change
in which to reach agreement, unless the third AJ makes their announcement). Also, note that the
ONLY thing that is binding under an Appeal is the decision itself, while under an initial
Judgement, the statement is.

However we still haven't really determined what "binding" means...

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 17 Apr 2003 01:19:39 -0700

> 1. The statement of the judge in rule 11.5 refers only to the one which delivers judgement.

I'm afraid that as stated there is simply too much ambiguity in this for me to in good
conscience return anything but a FALSE judgement. It isn't clear to me whether the "one" in
this CFJ referrs to the statement, the Judge, or the email message containing the judgement, or
perhaps somethig else entirely.

Thus I judge this CFJ to FALSE.

---

From: sonof <unlin_e@y...>
Date: Thu, 17 Apr 2003 11:29:46 -0700 (PDT)

> Now, some judges: 1. Dr Ducker. 2a. bd. 2b. bd. 3. unlin_e.

unlin_e judges 3 to be FALSE.

__________________________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com