Subject: Final Version of ENSP

From: "Craig" <ragnarok@p...>
Date: Mon, 21 Apr 2003 22:18:15 -0400

<begin proposal 'eco nomic stimulus package'>
Destroy rule 9.1
Create a new rule 9.1 under the heading THINGS with the text:
Rules, players, proposals, offices, coins, points, kudos, and The Bank are
things.

Destroy rule 9.7
Create a new rule 9.7 under the heading THINGS with the text:
Any Thing which is not a player, Rule, or The Bank, must be possessed by a
player or The Bank.

Create a new rule 15.0 under the heading THINGS with the text:
When the first proposal, after the creation of this rule, becomes expired,
then at that time,
The Bank will be created, 1,000,000,000 coins will be created in the
possession of The Bank, and
this rule will then be destroyed.

The comment for the section THINGS will have the following text added to the
end of it:
Coins are intended to be a currency, and The Bank is a Thing which posesses
all Coins not in the posession of a player.

Destroy rule 14.2

For each point in existence, create a Coin in the posession of the same
player. Destroy all points.
For each kudos in existence, create a Coin in the posession of the same
player. Destroy all kudoses.

Create a new rule 15.1 under the heading THERMODYNOMIC with the text:
This rule serves no purpose.
Destroy rule 15.1
Why? Because we can. Let's do the happy-dance.
Gosh, you can really tell I'm up too late causing economic activity. Imagine
what Alan Greenspan goes through.

Destroy rule 7.3
Create a new rule 7.3 under the heading DEREGISTRATION with the text:
When a player deregisters, one of eir Coins is destroyed, and all eir things
are distributed randomly between all other players.

Destroy rule 1.3
Create a new rule 1.3 under the heading FIRST SACRED LAW with the text:
Whenever a player Registers and the number of Therms exceeds the number of
players by at least five, all players recieve a Coin and the number of
Therms is set to zero.

Destroy rule 2.1
Create a new rule 2.1 under the heading SECOND SACRED LAW with the text:
Any player who submits a proposal that would destroy at least three Things
recieves a Coin if that proposal passes.

Players are hereby reminded that the above two changes alter the Three
Sacred Laws. Thus, NO votes are vetoes and ABSTAIN votes are like normal NO
votes. It is therefore important to vote, and since these are minor changes
players are asked to ABSTAIN rather than vetoing the proposal unless they
see some gaping flaw that was missed in earlier discussion. Of course, this
paragraph has no force, but it is here as a reminder.
<end proposal 'eco nomic stimulus package'>

---

From: "Glotmorf" <glotmorf@e...>
Date: Mon, 21 Apr 2003 22:37:08 -0400

><end proposal 'eco nomic stimulus package'>

Hi...Glotmorf from B Nomic here. Just curious...You talk about players receiving coins. Do coins by default come from the bank if it has any, or arethey materialized out of thin air?

I ask because I believe we were talking about an exchange rate between yourcoins and our shillings, and the above question plus the part where it says coins get destroyed suggests your currency is a lot less stable than ours...

Glotmorf

-----
The Ivory Mini-Tower: a cyber-anthropologist's blog
http://ix.1sound.com/ivoryminitower

---

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 06:45:21 -0400

>Hi...Glotmorf from B Nomic here. Just curious...You talk about players
receiving coins. Do coins by default come from the bank if it has
>any, or are they materialized out of thin air?

>I ask because I believe we were talking about an exchange rate between your
coins and our shillings, and the above question plus the part
>where it says coins get destroyed suggests your currency is a lot less
stable than ours...

The intent had been for coins to be created. Note that both creation and
destruction of Coins in these ways will be a fairly uncommon occurrence.

---

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 07:23:20 -0400

>Rules, players, proposals, offices, coins, points, kudos, and The Bank are

Gah! I forgot to put in a later bit about removing points and kudoses.
Therefore, I submit the following:

<begin proposal 'minor ensp fix'>
If the proposal 'Eco Nomic Stimulus Package' has passed, destroy rule 9.1
and create a new rule 9.1 with the text:
Rules, players, proposals, offices, coins, and The Bank are things.
<end proposal 'minor ensp fix'>

---

From: Doctor Ducker <drduck@u...>
Date: Tue, 22 Apr 2003 04:24:55 -0700

> <end proposal 'eco nomic stimulus package'>

I hereby ABSTAIN from voting on this proposal.

---

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 16:11:05 -0400

I am FOR both ENSP and the patch.

---

From: bd <bdonlan@b...>
Date: Tue, 22 Apr 2003 17:03:33 -0400

> I am FOR both ENSP and the patch.

I vote for the patch as well :/
- -- 
bd
World Domination, of course. And scantily clad females. Who cares if
its twenty below? -- Linus Torvalds

---

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 17:06:23 -0400

>I vote for the patch as well :/

Where do you stand on the main proposal?

>its twenty below? -- Linus Torvalds

Does this make any sense in context?

---

From: bd <bdonlan@b...>
Date: Tue, 22 Apr 2003 17:08:30 -0400

> Where do you stand on the main proposal?

See above :)

> Does this make any sense in context?

Nope. It's random.
- -- 
bd
Shaw's Principle:
Build a system that even a fool can use, and only a fool will
want to use it.

---

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 17:11:51 -0400

>See above :)

If you don't care, then abstain explicitly so that when others vote there is
goodness.

---

From: bd <bdonlan@b...>
Date: Tue, 22 Apr 2003 17:14:31 -0400

On Tuesday 22 April 2003 05:11 pm, Craig wrote:
> If you don't care, then abstain explicitly so that when others vote there
> is goodness.

I voted in another message. FOR, incidentally.
- -- 
bd
brokee, n:
Someone who buys stocks on the advice of a broker.

---

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 17:25:01 -0400

>I voted in another message. FOR, incidentally.

Nope. I think you're confusing it with 'transfers', which was submitted
right about then.

---

From: bd <bdonlan@b...>
Date: Tue, 22 Apr 2003 17:32:15 -0400

On Tuesday 22 April 2003 05:25 pm, Craig wrote:
> >> If you don't care, then abstain explicitly so that when others vote
> >> there is goodness.
> >

Oops. I vote FOR that, the banking thing, and the patch.
- -- 
bd
Q:	What's the difference betweeen USL and the Graf Zeppelin?
A:	The Graf Zeppelin represented cutting edge technology for its time.