Subject: Call For Judgement (Regarding Proposal 3)

From: Doctor Ducker <drduck@u...>
Date: Thu, 10 Apr 2003 15:08:18 -0700

<begin Call For Judgement>
The proposal, known as "Proposal 3", Submitted on Thursday, the 10th of April
2003 at 10:16pm by unlin_e, was submitted illegally under Rule 1.1 .
<end Call For Judgement>

---

From: "Craig" <ragnarok@p...>
Date: Thu, 10 Apr 2003 22:30:57 -0400

This one is yours, Cassie.

-----Original Message-----
From: drduck@s... [mailto:drduck@s...]On Behalf Of
Doctor Ducker
Sent: Thursday, April 10, 2003 6:08 PM
To: ThermoDyNomic
Subject: [Thermo] Call For Judgement (Regarding Proposal 3)

<begin Call For Judgement>
The proposal, known as "Proposal 3", Submitted on Thursday, the 10th of
April
2003 at 10:16pm by unlin_e, was submitted illegally under Rule 1.1 .
<end Call For Judgement>

To unsubscribe from this group, announce your intent to deregister and then
send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/