Subject: The Potatoes of Wrath

From: "Craig" <ragnarok@p...>
Date: Thu, 15 May 2003 16:55:25 -0400

I submit the following proposals:

<begin proposal 'the wrath of the stenographer'>
Create a Hot Potato called the Potato of Stenographic Wrath, whose
description reads:
No player who has posessed this Hot Potato in the past three days may submit
a Call For Judgement without the approval of the Stenographer. If e has not
done so during the past week, the Stenographer may cause posession of this
Hot Potato to be transferred. No player who has posessed this Hot Potato for
less than one full day may give it to any other player.

Destroy this proposal.
<end proposal 'the wrath of the stenographer'>

<begin proposal 'the wrath of the irs'>
Create a Hot Potato called the Potato of Taxation, whose description reads:
Every three days, one Coin belonging to the posessor of this Potato is
transferred to the Bank.

Destroy this proposal.
<end proposal 'the wrath of the irs'>

<begin proposal 'wrath in a vague and general sense'>
Create a Hot Potato called the Potato of Generally Ticked Off Players, whose
description reads:
All players are invited to irritate the heck out of the posessor of this
proposal. Every week, the posessor of this potato may choose to declare one
player to be Supremely Aggravating.

Destroy this proposal.
<end proposal 'wrath in a vague and general sense'>

---

From: Doctor Ducker <drduck@u...>
Date: Fri, 16 May 2003 03:02:44 -0700

> <end proposal 'the wrath of the stenographer'>

As Stenographer, I think this might give me just a twitch too much power, but I will simply vote
ABSTAIN on this proposal.

> <end proposal 'the wrath of the irs'>

"Every three days" is a twitch too ambiguous for my tastes, so I'm voting AGAINST this proposal.

> <end proposal 'wrath in a vague and general sense'>

Okay, as far as I can tell this means that, you, Craig, as the "posessor of this proposal", are
probably going to get rather irritated.. ;)

Though, I'm not sure who that'll be if this passes, since the proposal will be destroyed.

I'm holding off on voting on this for the moment...

Also, I've not quite got these up on the website, yet.

---

From: "Craig" <ragnarok@p...>
Date: Fri, 16 May 2003 16:14:24 -0400

>ABSTAIN on this proposal.

Hmm... it was intended to give you the power to shut up anyone who abuses
the judicial system, but it does seem a bit overdone. AGAINST. When I or
anyone else comes up with an improvement, it will be resubmitted. Or not.

>"Every three days" is a twitch too ambiguous for my tastes, so I'm voting
AGAINST this proposal.

For want of a better way to say it that comes easily to mind, I'm FOR it. If
you suggest a workable alternative, I will change to be AGAINST with you and
resubmit.

>probably going to get rather irritated.. ;)

That's a typo. It's meant to be the potato. AGAINST, to avoid the inevitable
result of it being otherwise.

---

From: Doctor Ducker <drduck@u...>
Date: Fri, 16 May 2003 15:54:05 -0700

> you suggest a workable alternative, I will change to be AGAINST with you and

Hmmm...

<begin not-a-prop potato description>
On every day where the date modulo 3 is zero, at a randomly determined hour, whichever player is
in possession of this Potato, shall automatically transfer one Coin from eir possession to The
Bank. If said player has no Coins in es possession, then the Potato is randomly transferred to
a player who does have at least one Coin, and this new possessor must transfer One Coin to The
Bank. The Speaker can only recieve this Potato as a result of a random transferrence, and must
transfer it away again within one day. A Speaker failing to transfer it away within one day
must, transfer, if possible, one Coin to The Bank, and then randomly determine a new possessor
from all players excluding the Speaker.
<end not-a-prop>

The Speaker bits, are because, well, the Speaker will be determining that random hour, so ey
could hold onto it till just before it goes off, which isn't fair to everyone else. This way
they do still have some risk associated with a zero coin situation, but can never hold that
insider info over on anyone.

> That's a typo. It's meant to be the potato. AGAINST, to avoid the inevitable result of it
> being otherwise.
>

That's what I thought, but who am I to judge your masochistic tendencies ;)

But, now that that's settled, I can comfortably vote AGAINST the "wrath in a vague and general
sense" proposal.