Subject: The Potato Problem

From: "Craig" <ragnarok@p...>
Date: Fri, 6 Jun 2003 22:51:42 -0400

Right now, we have exactly one (1) Hot Potato.
Its function only means anything if there are other Hot Potatoes.
It does not make sense! If Chewbacca lives on Endor you must propose new
potatoes.

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 08 Jun 2003 03:21:07 -0700

>It does not make sense! If Chewbacca lives on Endor you must propose new
Note, that since the ruleset has recently been posted to the list, this 
very potato has activated. This of course means that it briefly 
flickered while going "wubble, wubble"* but otherwise did nothing.

* wubble, wubble is something like the sound of a sawblade be shaken.

---

From: "Craig" <ragnarok@p...>
Date: Sun, 8 Jun 2003 10:41:47 -0400

>flickered while going "wubble, wubble"* but otherwise did nothing.

I propose the following:

<begin proposal 'wubble wubble'>
Create a Hot Potato named the Potato of Wubble Wubble in the posession of a
random player. Its description shall be as follows:
Whenever any player gives this Hot Potato to any other player, e must use
the dice server to determine whether it activates. It shall have a twenty
percent chance of doing so. If this Hot Potato activates, then one Coin
belonging to the player who posesses it is transferred to the previous
posessor and one Coin belonging to the player who posesses it is transferred
to a random player. If this Hot Potato activates while in the posession of a
player with fewer than two Coins, it shall have no effect.

Destroy this proposal.
<end proposal 'wubble wubble'>

---

From: Nathan McCoy <nmccoy@o...>
Date: Sun, 08 Jun 2003 08:57:54 -0700

> * wubble, wubble is something like the sound of a sawblade be shaken.

<begin proposal "evil potato">
Create in the posession of another player the following potato:
<begin potato "THE POTATO OF DOOM!!">
The possessor of THE POTATO OF DOOM!! may only give THE POTATO OF DOOM!! to
another entity if THE POTATO OF DOOM!! has not been given to said possessor
within 24 hours prior to the attempt.
When message #1000 is posted to the list, destroy THE POTATO OF DOOM!! and its
current possessor.
Whenever someone posts a message that contains a string that matches "THE POTATO
OF DOOM!!" but differs in case and/or punctuation, if that person has at least 1
Coin, transfer 1 Coin from that player's possession to the Bank.
<end potato>
Destroy this proposal.
<end proposal>

---

From: "Craig" <ragnarok@p...>
Date: Sun, 8 Jun 2003 12:50:53 -0400

>Coin, transfer 1 Coin from that player's possession to the Bank.

FORk.
And just in case, I give the Potato of Displacement to PsychicNathan.

---

From: bd <bdonlan@b...>
Date: Sun, 8 Jun 2003 14:58:06 -0400

On Sunday 08 June 2003 11:57 am, Nathan McCoy wrote:
> When message #1000 is posted to the list, destroy THE POTATO OF DOOM!! and
> its current possessor.
> Whenever someone posts a message that contains a string that matches "THE
> POTATO OF DOOM!!" but differs in case and/or punctuation, if that person
> has at least 1 Coin, transfer 1 Coin from that player's possession to the
> Bank.
> <end potato>
> Destroy this proposal.
> <end proposal>

NO - the possessor dosen't lose anything by keeping it.
- -- 
bd
Lots of people drink from the wrong bottle sometimes.
-- Edith Keeler, "The City on the Edge of Forever",
stardate unknown

---

From: bd <bdonlan@b...>
Date: Sun, 8 Jun 2003 14:58:16 -0400

On Sunday 08 June 2003 10:41 am, Craig wrote:
> Create a Hot Potato named the Potato of Wubble Wubble in the posession ofa
> posessor and one Coin belonging to the player who posesses it is
> transferred to a random player. If this Hot Potato activates while in the
> posession of a player with fewer than two Coins, it shall have no effect.
>
> Destroy this proposal.

YES
- -- 
bd
Reader, suppose you were an idiot. And suppose you were a member of
Congress. But I repeat myself.
-- Mark Twain

---

From: "Craig" <ragnarok@p...>
Date: Sun, 8 Jun 2003 15:04:59 -0400

>NO - the possessor dosen't lose anything by keeping it.

Except for eir existence.

---

From: "Craig" <ragnarok@p...>
Date: Sun, 8 Jun 2003 15:11:33 -0400

>YES

Actually, I decided I didn't like the bit about leaving you with your only
Coin if you had one but taking both if you had two. So I destroyed it. There
will be a new version soon to replace it.

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 08 Jun 2003 16:34:46 -0700

bd wrote:

>-----BEGIN PGP SIGNED MESSAGE-----
>Hash: SHA1
>
bd, please clarify. Is that an AGAINST vote?

I am voting AGAINST this proposal.

---

From: bd <bdonlan@b...>
Date: Sun, 8 Jun 2003 19:44:18 -0400

On Sunday 08 June 2003 07:34 pm, Doctor Ducker wrote:
> >>>>It does not make sense! If Chewbacca lives on Endor you must propose
> >>>> new potatoes.
> >>>
> >>The possessor of THE POTATO OF DOOM!! may only give THE POTATO OF DOOM!!
> >> to another entity if THE POTATO OF DOOM!! has not been given to said
> >> possessor within 24 hours prior to the attempt.
> >>When message #1000 is posted to the list, destroy THE POTATO OF DOOM!!
> >> and its current possessor.

Er. Correct, AGAINST.
- -- 
bd
Don't kiss an elephant on the lips today.

---

From: "Craig" <ragnarok@p...>
Date: Sun, 8 Jun 2003 23:19:01 -0400

>> >> and its current possessor.
<snip>
>> >NO - the possessor dosen't lose anything by keeping it.

Umm...

---

From: bd <bdonlan@b...>
Date: Mon, 9 Jun 2003 12:19:27 -0400

> >> >NO - the possessor dosen't lose anything by keeping it.

Er. Didn't see that. Can I change my vote to YES?
- -- 
bd
When in panic, fear and doubt,
Drink in barrels, eat, and shout.

---

From: "Craig" <ragnarok@p...>
Date: Mon, 9 Jun 2003 12:38:15 -0400

>Er. Didn't see that. Can I change my vote to YES?

No, but you can change it to FOR. (See rules 5.5 and 5.9)

---

From: "Craig" <ragnarok@p...>
Date: Mon, 9 Jun 2003 12:48:49 -0400

I submit the following, fixed, version of the Wubbly Potato Proposal:

<begin proposal 'wubble wubble 2: revenge of the jiggling saw'>
Create a Hot Potato named the Potato of Wubble in the posession of a random
player. Its description shall be as follows:
Whenever any player gives this Hot Potato to any other player, e must use
the dice server to determine whether it activates. It shall have a twenty
percent chance of doing so. If this Hot Potato activates while in the
posession of a player who has any Coins, then one Coin belonging to the
player who posesses it is transferred to the previous posessor. If the new
posessor still has any Coins, one Coin belonging to the player who posesses
this Hot Potato is transferred to a random player. If this Hot Potato
activates while in the posession of a player with no Coins, it shall have no
effect.

Destroy this proposal.
<end proposal 'wubble wubble 2: revenge of the jiggling saw'>

I am FOR this second version.

---

From: bd <bdonlan@b...>
Date: Mon, 9 Jun 2003 13:09:01 -0400

On Monday 09 June 2003 12:48 pm, Craig wrote:
> activates while in the posession of a player with no Coins, it shall have
> no effect.
>
> Destroy this proposal.

FOR
- -- 
bd
It's very important that all infrastructure is open source.
-- Linus Torvalds

---

From: cortex <cortex@n...>
Date: Mon, 9 Jun 2003 18:58:19 -0400

> <begin proposal 'wubble wubble 2: revenge of the jiggling saw'>
...
> <end proposal 'wubble wubble 2: revenge of the jiggling saw'>

With regards to the aFORementioned proposal, I am.

Josh
-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head