Subject: Ian's proposal

From: "Craig" <ragnarok@p...>
Date: Thu, 24 Apr 2003 17:08:19 -0400

It would appear that Ian's registration proposal has failed. I hereby
encourage em to submit a new one.

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 18:00:47 -0700

> encourage em to submit a new one.

No, actually it won't expire for about another three hours.

---

From: "Craig" <ragnarok@p...>
Date: Thu, 24 Apr 2003 22:00:38 -0400

>No, actually it won't expire for about another three hours.

Right. I did the time zone change backwards.

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 23:49:30 -0700

> encourage em to submit a new one.

Okay, NOW, the proposal has expired/failed. I would also like to encourage a new submission.