Subject: registration proposal

From: Ian Kelly <kellyia@e...>
Date: Thu, 17 Apr 2003 22:53:04 -0500

<proposal>
For each expired proposal in existence, a rule is created with
the text "If this proposal is destroyed by a proposal, a point
shall be created in the possession of the player who possesses
the proposal.", and with a number randomly chosen from the
entire space of the real numbers not already associated with a
rule. No, perhaps that's not in the spirit of 0.2. Let's just
give them consecutive integers starting with 20.

All expired proposals are destroyed.

Rule 6.8 is created in the group "CHANGING THE GAMESTATE", reading
"Immediately after a proposal expires, it is destroyed; this
destruction is not considered to be a direct effect of the
proposal."

The number of Therms is set to forty-two.
</proposal>

Now 9.7 says that this proposal must be possessed by a player,
but 5.1 says that it belongs to me, and I'm not a player. Who
owns this proposal? Does it even exist?

Ian

---

From: Doctor Ducker <drduck@u...>
Date: Fri, 18 Apr 2003 00:46:24 -0700

> All expired proposals are destroyed.

This means ALL proposals which preceeded the submission of this proposal will be destroyed,
these proposals are all fodder for being converted into potential rules. For this reason I must
vote AGAINST this proposal.

> To unsubscribe from this group, announce your intent to deregister and then send an email to:
> [email-masked]
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Ian Kelly <kellyia@e...>
Date: Fri, 18 Apr 2003 09:04:39 -0500

>vote AGAINST this proposal.

Er, that's why they're first converted into pretty inane rules,
which can be converted into more meaningful rules later on.
There's a question in my mind as to whether the point created by
the rule destruction counts toward the later proposals' total, but
if you're worried about it, you can just destroy the rule and then
destroy the point created by the destruction of the rule as well.

Ian

---

From: bd <bdonlan@b...>
Date: Fri, 18 Apr 2003 15:21:49 -0400

On Friday 18 April 2003 03:46 am, Doctor Ducker wrote:
> This means ALL proposals which preceeded the submission of this proposal
> will be destroyed, these proposals are all fodder for being converted into
> potential rules. For this reason I must vote AGAINST this proposal.

Agreed.
- -- 
bd
I always say beauty is only sin deep.
-- Saki, "Reginald's Choir Treat"

---

From: "Ian Kelly" <kellyia@e...>
Date: Fri, 18 Apr 2003 16:05:40 -0500 (EST)

bd wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>> > For each expired proposal in existence, a rule is created with the
>> text "If this proposal is destroyed by a proposal, a point shall be
>> created in the possession of the player who possesses the
>> proposal.", and with a number randomly chosen from the
>> > entire space of the real numbers not already associated with a rule.
>> No, perhaps that's not in the spirit of 0.2. Let's just give them
>> consecutive integers starting with 20.
>> >
>> This means ALL proposals which preceeded the submission of this
>> proposal will be destroyed, these proposals are all fodder for being
>> converted into potential rules. For this reason I must vote AGAINST
>> this proposal.
>
> Agreed.

Erk. I thought I already argued against this line of reasoning. The
proposals aren't just destroyed, they're converted into useless rules that
serve the same fodder purpose, so what are you objecting to?

Ian

---

From: bd <bdonlan@b...>
Date: Fri, 18 Apr 2003 17:07:54 -0400

> serve the same fodder purpose, so what are you objecting to?

Sorry, I read maioiling lists in chronological order :/ I change my vote to 
YES.

- -- 
bd
It's not the men in my life, but the life in my men that counts.
-- Mae West

---

From: "Craig" <ragnarok@p...>
Date: Fri, 18 Apr 2003 18:07:30 -0400

>Sorry, I read maioiling lists in chronological order :/ I change my vote to

Whether you can change your vote is probably next on the judicial hit list
zo'o. However, the first message did not contain a clear vote - you simply
agree with the reasoning that led to his vote, not the vote itself. So
you're definitely in the clear.

I'm ABSTAINing on Ian's proposal, by the way.

---

From: Doctor Ducker <drduck@u...>
Date: Fri, 18 Apr 2003 16:07:21 -0700

> serve the same fodder purpose, so what are you objecting to?

I'm also against rule 6.8, since it would render one of our loopholes nullified. Something like
6.8 might be worthwhile at a later point, but I think we still need a bit of incoming flow in
order to get anything done.