Subject: verify

From: "jefeplay" <zplayz@s...>
Date: Tue, 16 Dec 2003 23:03:42 -0000

verify

---

From: "Craig" <ragnarok@p...>
Date: Wed, 31 Dec 2003 00:10:13 -0500

>verify

Sorry it took me so long to say anything.

Right now, nothing is happening with Thermo. ThermodyNomic I has died. There
has been some discussion of starting a ThermodyNomic II, but it hasn't yet
come to anything. Glad to see someone else with some interest!

-- Craig Daniel

"Did you come to me because you are really just a perl version?"
-Frank to pseudo-Thinkit

ragnarok@p...
teucer@b...