Subject: [Fwd: Various CFJ Assignments]

From: Doctor Ducker <drduck@u...>
Date: Fri, 02 May 2003 20:57:46 -0700

Dice server wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
>
> Dice rolls requested by: Doctor Ducker <drduck@u...>
> Rolls also sent to:
> ragnarok@p...
> [email-masked]
>
> # ---------------------------------------
> # 1 - bd
> # 2 - Dr Ducker
> # 3 - Josh
> # 4 - unlin_e
> # ---------------------------------------
> # Each CFJ will be assigned in order
> # 1) There are currently no restrictions in the rules on players entering the
> # 2) Craig successfully entered the Market prior to the submission of this CFJ.
> # 3) Craig successfully aquired three thousand BNS within the Market prior to
> # 4) For some period of time prior to the submission of this CFJ but after the
> # 5) For some period of time prior to the submission of this CFJ but after the
> # ---------------------------------------
>
> No. of sides on every die: 4
> No. of dice for every roll: 1
> No. of dice rolls requested: 5
> No. of rolls per line: 1
>
> 3
> 2
> 2
> 4
> 4
>
> Information on the dice server:
> DO NOT REPLY TO THIS MESSAGE!
> Replies to dice-admin@p... vanish into a seldom-read mailbox.
>
> For instructions on using the dice server, send a message with
> subject "help" to dice@p..., or see http://www.pbm.com/dice/
>
> The dice server is provided by:
>
> Shadow Island Games
> http://www.pbm.com/
>
> Original message follows:
> > Return-Path: <drduck@u...>
> > Delivered-To: dice@p...
> > Received: (qmail 954 invoked from network); 3 May 2003 01:36:56 -0000
> > Received: from a.smtp-out.sonic.net (208.201.224.38)
> > by h42-rt.sv.meer.net with SMTP; 3 May 2003 01:36:56 -0000
> > Received: (qmail 1737 invoked from network); 3 May 2003 01:36:55 -0000
> > Received: from sub.sonic.net (208.201.224.8)
> > by a.smtp-out.sonic.net with SMTP; 3 May 2003 01:36:55 -0000
> > Received: from usa.net (adsl-209-204-139-104.sonic.net [209.204.139.104])
> > by sub.sonic.net (8.11.6p2/8.8.5) with ESMTP id h431atP05536
> > for <dice@p...>; Fri, 2 May 2003 18:36:55 -0700
> > X-envelope-info: <drduck@u...>
> > Sender: drduck@s...
> > Message-ID: <3EB31E21.BDAF04BC@u...>
> > Date: Fri, 02 May 2003 18:40:49 -0700
> > From: Doctor Ducker <drduck@u...>
> > X-Mailer: Mozilla 4.79 [en] (X11; U; Linux 2.4.18-24.8.0 i686)
> > X-Accept-Language: en, ja, zh-CN, zh-TW, zh
> > MIME-Version: 1.0
> > To: Dice Server <dice@p...>
> > Subject: Various CFJ assignments
> > Content-Type: text/plain; charset=us-ascii
> > Content-Transfer-Encoding: 7bit
> >
> > #T Various CFJ Assignments
> > #P ragnarok@p...
> > #P [email-masked]
> > #S 4
> > #D 1
> > #R 5
> > #L 1
> > #C ---------------------------------------
> > #C 1 - bd
> > #C 2 - Dr Ducker
> > #C 3 - Josh
> > #C 4 - unlin_e
> > #C ---------------------------------------
> > #C Each CFJ will be assigned in order
> > #C 1) There are currently no restrictions in the rules on players entering the
> > Nomic Market.
> > #C 2) Craig successfully entered the Market prior to the submission of this CFJ.
> >
> > #C 3) Craig successfully aquired three thousand BNS within the Market prior to
> > the submission of this CFJ.
> > #C 4) For some period of time prior to the submission of this CFJ but after the
> > creation of the Nomic Market, Craig had zero Coins for the purposes of the
> > Market.
> > #C 5) For some period of time prior to the submission of this CFJ but after the
> > creation of the Nomic Market, Craig had zero Coins for the purposes of Thermo.
> > #C ---------------------------------------
> >
> >
> >
> >
>
> -----BEGIN PGP SIGNATURE-----
> Version: 2.6.3ia
> Charset: noconv
>
> iQCVAwUBPrMdOD8NitsTFjcVAQFVhwQAtUpgaLbL7ZEBqtKYrN21ZgYtCiMgJ3mN
> eZCMJXg2dkEgsEuSKZr4MywsUrweknAn9o/+NMpA88JSiXSZhV2IMbST7bITdNGy
> WuBRAWV9A1Lc/PaYRlLcfPTI8gZbVp/RxEWKXO1gmj5f/R36JAeDmXkzbIkxvKo1
> bwZz6HMU7II=
> =6kuK
> -----END PGP SIGNATURE-----

That means the assignments are as follows:
1) There are currently no restrictions in the rules on players entering the Nomic
Market.
Assigned to: Josh
2) Craig successfully entered the Market prior to the submission of this CFJ.
Assigned to: Dr Ducker
3) Craig successfully aquired three thousand BNS within the Market prior to the
submission of this CFJ.
Assigned to: Dr Ducker
4) For some period of time prior to the submission of this CFJ but after the creation
of the Nomic Market, Craig had zero Coins for the purposes of the Market.
Assigned to: unlin_e
5) For some period of time prior to the submission of this CFJ but after the creation
of the Nomic Market, Craig had zero Coins for the purposes of Thermo.
Assigned to: unlin_e

P.S. I still can't figure out why the dice server can't send these things strioght to
the list.

---

From: "Craig" <ragnarok@p...>
Date: Sat, 3 May 2003 07:24:54 -0400

>P.S. I still can't figure out why the dice server can't send these things
strioght to

I got it from the server, so I think it is.

---

From: Doctor Ducker <drduck@u...>
Date: Sat, 03 May 2003 09:39:06 -0700

> I got it from the server, so I think it is.

No, that's cuz I've started having the dice server also send to the submitter of the CFJs.

---

From: Doctor Ducker <drduck@u...>
Date: Sat, 03 May 2003 14:31:42 -0700

Doctor Ducker wrote:

> 1) There are currently no restrictions in the rules on players entering the Nomic Market.
> Assigned to: Josh

While having no weight of law, I would suggest to Josh, that since rule 0.5 has passed, this is
trivially TRUE.

> 2) Craig successfully entered the Market prior to the submission of this CFJ.

First, for reference, the following rules:
0.5 There are no restrictions on players entering the Nomic Market.
4.4 Anything not prohibited by the rules is permitted.
6.5 No changes to the gamestate may occur except as defined in the ruleset.

I will consider this in two distinct portions:

First, if considered as the ruleset currently stands, and because there are no prohibitions
against retroactive effects, this portion is trivially true.

Second, the act referred to by "entered the Market", if it occurred, did so before rule 0.5 was
part of the ruleset. Therefore, if we consider this in the absence of said rule, we must
consider how the other rules would apply, and it appears that only rules 4.4 and 6.5 have any
potential effect. Since there are no portions of the ruleset, aside from 0.5, which in any way
refer to "enter[ing] the Market", it is trivial to recognize that there are no direct
prohibitions, and thus the needs of rule 4.4 are satisfied. Which means we only have to answer
the question of whether "enter[ing] the Market" alters the gamestate or not, in order to
determine this judgement. If it did alter the gamestate, then it is trivially false, and if
not, then trivially true.
I contend that as the ruleset currently stands (with or without 0.5), there is no alteration of
the gamestate which occurs simply by "enter[ing] the Market", note that some of Craig's other
potential "actions" "within the Market" could potentially have gamestate altering concepts, but
not es simple entrance to it. Thus, this portion is also true.

I, thus, Judge this CFJ to be TRUE.

> 3) Craig successfully aquired three thousand BNS within the Market prior to the submission of
> this CFJ.
> Assigned to: Dr Ducker

I am somewhat at a loss as to how I could possibly make an assesment of what has transpired
within another game. However, considering that this would be written into the Thermo ruleset,
were I to find it true, I must therefore judge this CFJ to be FALSE.

I would also like to suggest to unlin_e, that e reach a similar conclusion regarding 4, below.

> 4) For some period of time prior to the submission of this CFJ but after the creation of the
> Nomic Market, Craig had zero Coins for the purposes of the Market.
> Assigned to: unlin_e
> 5) For some period of time prior to the submission of this CFJ but after the creation of the
> Nomic Market, Craig had zero Coins for the purposes of Thermo.
> Assigned to: unlin_e

Again, while having no weight of law, I would suggest to unlin_e, that e find 5 to be FALSE, as
there are no provisions within the ruleset which allow the arbitray destruction of Things, thus
according to rule 6.5, this would not be allowed.

---

From: cortex <cortex@n...>
Date: Sat, 3 May 2003 19:56:50 -0400

> 1) There are currently no restrictions in the rules on players entering the Nomic

So far as I can tell, this is both implicitly and explicitly TRUE.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: sonof <unlin_e@y...>
Date: Mon, 5 May 2003 08:41:53 -0700 (PDT)

> according to rule 6.5, this would not be allowed.
I think your analysis is perfectly reasonable, and based on precedent of your
judgement of 2, I judge 4 TRUE and 5 to be false. 4 does not "alter the
gamestate" and 5 does.

-unlin_e

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com