Subject: A Vote

From: "Craig" <ragnarok@p...>
Date: Thu, 24 Apr 2003 06:27:12 -0400

It appears I have not yet voted in my own proposal. I am FOR the stenotype
take 3. Of course, Ian might become a player tomorrow, and if so, the
stenotype take 3 ceases to be Pending. Then I'll have to submit a take 4.
Whee.

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 03:52:18 -0700

> stenotype take 3 ceases to be Pending. Then I'll have to submit a take 4.

It appears I also, have neglected to vote on this Proposal, and so: I hereby cast my vote
AGAINST "the stenotype take 3" . It's point seemed to be to relieve Craig of a bit of the
effort involved with being Speaker, which now being in my possession, I don't feel over-burdened
by.

I also appear to have neglected to vote on another proposal, so: I hereby cast my vote to
ABSTAIN on the "minor ensp fix" proposal. Just matching up with my ENSP vote.

---

From: "Craig" <ragnarok@p...>
Date: Thu, 24 Apr 2003 07:10:03 -0400

>effort involved with being Speaker, which now being in my possession, I
don't feel over-burdened

Not at all. There is currently NOBODY in charge of tracking CFJs. We need to
give that job to somebody, whether it is the Speaker or the Stenographer or
the Grand Poobah. I don't really care who does it, provided the ruleset sees
to it that it gets done.

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 04:42:33 -0700

> the Grand Poobah. I don't really care who does it, provided the ruleset sees

<Smacking head> I'd been assuming that was a Speaker's task, I'd completely forgotten what it
was about.

Oh, well, there is still the question of whether the proposal is even valid...

---

From: cortex <cortex@n...>
Date: Thu, 24 Apr 2003 11:19:47 -0400

> stenotype take 3 ceases to be Pending. Then I'll have to submit a take 4.

Well now, it just so happens that, after some soul-searching and
beer-drinking, I've discovered in myself a wellspring of positive
feelings FOR this proposal as well.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 08:46:06 -0700

> feelings FOR this proposal as well.

Well if we can get bd and unlin_e to cast eir votes as well, we needn't worry about the effects
of Ian's reg. proposal.

Course, it still doesn't address the sequencing issue. I'm not sure about it, but since the
proposal destroys itself _before_ "take 2", it seems that it might not have the opportunity to
destroy "take 2", and therefore wouldn't be balancing things out, and would be back to being a
TSL violator.

---

From: bd <bdonlan@b...>
Date: Thu, 24 Apr 2003 12:26:28 -0400

On Thursday 24 April 2003 11:46 am, Doctor Ducker wrote:
> > > It appears I have not yet voted in my own proposal. I am FOR the
> > > stenotype take 3. Of course, Ian might become a player tomorrow, and if
> > > so, the stenotype take 3 ceases to be Pending. Then I'll have to submit
> > > a take 4. Whee.
> >
> Well if we can get bd and unlin_e to cast eir votes as well, we needn't
> worry about the effects of Ian's reg. proposal.

Er. What was the prop again?

- -- 
bd
Vulcans worship peace above all.
-- McCoy, "Return to Tomorrow", stardate 4768.3

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 09:31:32 -0700

bd wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

"the stenotype take 3" #14 in my ThermoProposals.html

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 09:50:27 -0700

(this may be a dupe, cuz it doesn't look like the first ones going through for some reason)

---

From: sonof <unlin_e@y...>
Date: Thu, 24 Apr 2003 10:31:02 -0700 (PDT)

> "the stenotype take 3" #14 in my ThermoProposals.html
unlin_e votes FOR this proposal.

__________________________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com

---

From: bd <bdonlan@b...>
Date: Thu, 24 Apr 2003 15:30:54 -0400

On Thursday 24 April 2003 12:31 pm, Doctor Ducker wrote:
> > > > > stenotype take 3. Of course, Ian might become a player tomorrow,
> > > > > and if so, the stenotype take 3 ceases to be Pending. Then I'll
> > > > > have to submit a take 4. Whee.
> > > >

Oh. I vote FOR this.
- -- 
bd
BOFH excuse #248:

Too much radiation coming from the soil.