Subject: Attn: Josh & unlin_e, deregistration is approaching

From: Doctor Ducker <drduck@u...>
Date: Sun, 25 May 2003 14:29:03 -0700

Josh, you have somewhere around 24 hours before you'll deregister.

unlin_e, you have around 48 hours before you'll deregister.

---

From: cortex <cortex@n...>
Date: Mon, 26 May 2003 11:43:12 -0400

> Josh, you have somewhere around 24 hours before you'll deregister.

Hi!

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: sonof <unlin_e@y...>
Date: Tue, 27 May 2003 10:40:54 -0700 (PDT)

> > Josh, you have somewhere around 24 hours before you'll deregister.

Hi!, too!

unlin_e

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com