Subject: Massive Judidicial Reform

From: "Craig" <ragnarok@p...>
Date: Sun, 27 Apr 2003 16:33:19 -0400

I've decided I don't think judgement should have to be a yes/no thing:

<begin proto 'massive judicial reform'>
Rule 11.1 shall be repealed and replaced with a new rule 11.1 with the text:
A Call For Judgment must be a question which does not concern any other Call
For Judgement.

Rule 11.4 shall be repealed and replaced with a new rule 11.4 with the text:
The Judge of a Call For Judgement shall post a message containing an answer
to the question; the answer shall be known as the Judgement.

Rule 11.5 shall be repealed and replaced with a new rule 11.5 with the text:
The answer a Judge provides to a Call For Judgement shall be binding, unless
it is appealed.

Rule 12.2 shall be repealed and replaced with a new rule 12.2 with the text:
All Appelate Justices shall announce whether they consider the Judgement to
be true or false.

Rule 13.0 shall be repealed and replaced with a new rule 13.0 with the text:
Whenever a Judgement is not appealed within a week, or is upheld on appeal,
the sentences of the Judgement shall be added, one by one, to the ruleset in
the group headed PAST JUDGEMENTS and the Stenographer may edit the comment
for that group.
<end proto 'massive judicial reform'>

Ideally, there would be a better appeal system that allows the three
Appelate Justices to co-write an Appelate Judgement. When and iff someone
suggests a way to do that, I will submit this as a proposal.

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 27 Apr 2003 14:18:43 -0700

> suggests a way to do that, I will submit this as a proposal.

I don't much like the idea of changing CFJs to questions. And this version of 13.0 allows for
the judicial abuses that were discussed a while back.

I think that something more like this is what we should want:

13.0 Whenever a judgement on a CFJ is not appealed within one week, or a majority decision is
reached amongst the Appellate Justices for a CFJ, then the phrase "It is <JUDGEMENT> that, " is
to be prefixed to each sentence within the CFJ, replacing <JUDGEMENT> with the term TRUE or
FALSE in accordance with the judgement returned by the Judge or Appellate Justices, and then
each such prefixed sentence is to be added, one by one, to the ruleset in the group headed PAST
JUDGEMENTS.

---

From: "Craig" <ragnarok@p...>
Date: Sun, 27 Apr 2003 17:23:45 -0400

>the judicial abuses that were discussed a while back.

Sadly, the judicial abuses (I assume you're referring to "this thing is a
rule") worked only in one case and only because of a perception that a CFJ
that had the potential to become a rule *was* a rule. Of course, your
version lends itself to even more abuses. Eg, CFJing on "the game is in a
state of doing the happy dance". That won't be judged true until ENSP
passes, and probably not even then. But then we'd get a rule that "It is
FALSE that the game is in a state of doing the happy dance." IE, every CFJ
would create at least one Thing.

Maybe we should just have a rule that the Stenographer is allowed to
bitch-slap people.

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 27 Apr 2003 14:44:19 -0700

Craig wrote:

> Sadly, the judicial abuses (I assume you're referring to "this thing is a rule")

Nope, the fact that since the Judgement, not the CFJ, is what is to be added to the Ruleset,
then the Judge, could put anything ey wanted into it.

> worked only in one case and only because of a perception that a CFJ

Yeah, I see your point there. The easy way is simply to limit it back to TRUE judgements,
though I've been thinking of a solution to the "rule 2.2 destruction of an existing Things
description" situation, which might work for these types of situations:

Dark Matter Rules: Essentially a kind of rule which is not a Thing. For instance if 2.2
destroyed 10.2 (where the speaker is defined) then 10.2 would be destroyed as a normal rule, and
would then become a DM rule, thus still defining the speake office. If at some later point the
office of the speaker itself was destroyed then 10.2 would also be removed automatically.

FALSE Judgement rules could be DM rules where the Thing that was keeping them around was the
rule defining DM rules, or something like rule 13.0.

> Maybe we should just have a rule that the Stenographer is allowed to

Heh, can't say I'd mind too much...