Subject: Attn: Craig & Josh

From: Doctor Ducker <drduck@u...>
Date: Fri, 06 Jun 2003 15:51:30 -0700

You each have less than about thirty hours in which to post or face 
destruction and deregistration.

---

From: cortex <cortex@n...>
Date: Fri, 6 Jun 2003 19:17:58 -0400

> destruction and deregistration.

I am nigh invulnerable!

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: "Craig" <ragnarok@p...>
Date: Fri, 6 Jun 2003 22:31:27 -0400

>destruction and deregistration.

I'm afraid that's simply unacceptable.