Subject: Notice

From: Nathan McCoy <nmccoy@o...>
Date: Sat, 21 Jun 2003 01:34:49 -0700

I hereby assert my continued existence, as I don't want to forget and
inadvertently self-destruct tomorrow.

---

From: bd <bdonlan@b...>
Date: Sat, 21 Jun 2003 13:27:19 -0400

> inadvertently self-destruct tomorrow.

I do to, incase mine is approaching.
- -- 
bd
Gomme's Laws:
(1) A backscratcher will always find new itches.
(2) Time accelerates.
(3) The weather at home improves as soon as you go away.