Subject: Speaker's unofficial report of Things.

From: "Craig" <ragnarok@p...>
Date: Fri, 11 Apr 2003 16:42:48 -0400

The rules don't require me to do this, but I have chosen to submit a report
about Things. I will also mention that there is exactly one Therm.

There are the rules. Seventy-one of them, for now.

There are the five players, Craig, Cassie, bd, unlin_e, and Dr Ducker.

There is also an Office of the Speaker, owned by Craig.

There are negative one points, posessed by (checks HotBits) bd.

There are some proposals. Proposals include the following:

1 V Proposal 1, owned by Cassie.
2 P bd's untitled prop (about things of the dead), owned by bd.
3 P Proposal 2, owned by Craig.
4 V Proposal 3, owned by unlin_e
5 V Proposal 3, version 2, owned by unlin_e
6 P Dr Ducker::1, owned by Dr Ducker
7 PR Let There Be Josh, owned by, um, um... I see a CFJ coming on!
8 P Craig's untitled prop (about randomizers), owned by Craig
9 P The Stenotype, owned by Craig

V=not pending because it violates the TSLs
P=pending
E=expired
R=registration proposal

---

From: bd <bdonlan@b...>
Date: Fri, 11 Apr 2003 15:45:44 -0500

> V=not pending because it violates the TSLs

Which ones have been voted on, and how many players have voted on each? 
Because when all players have voted, the prop expires, and I'd like to get 
props through as fast as possible.
- -- 
bd
Go placidly amid the noise and waste, and remember what value there may
be in owning a piece thereof.
-- National Lampoon, "Deteriorata"

---

From: "Craig" <ragnarok@p...>
Date: Fri, 11 Apr 2003 16:59:29 -0400

>9 P The Stenotype, owned by Craig

I hereby submit the following proposal, Spring Cleaning:
All non-pending proposals are destroyed.

---

From: bd <bdonlan@b...>
Date: Fri, 11 Apr 2003 16:01:00 -0500

> All non-pending proposals are destroyed.

FOR
- -- 
bd
I don't want a pickle,
I just wanna ride on my motorsickle.
And I don't want to die,
I just want to ride on my motorcy.
Cle.
-- Arlo Guthrie

---

From: "Craig" <ragnarok@p...>
Date: Fri, 11 Apr 2003 17:22:54 -0400

>props through as fast as possible.

Players: Craig, Cassie, bd, unlin_e, Dr Ducker

2 FOR: Craig, bd, unlin_e, Josh, Dr Ducker
AGAINST:
ABSTAIN:
NO VOTE YET: Cassie
Notes: Can't fail.

3 FOR: unlin_e
AGAINST: Dr Ducker
ABSTAIN:
NO VOTE YET: Craig, Cassie, bd
Notes: Can't pass. Don't bother voting.

6 FOR: Dr Ducker
AGAINST:
ABSTAIN: Craig
NO VOTE YET: Cassie, bd, unlin_e
Notes: I hereby ABSTAIN.

7 FOR: Craig, bd, Dr Ducker
AGAINST:
ABSTAIN:
NO VOTE YET: Cassie, unlin_e
Notes: Can't fail.

8 FOR: Craig, bd, unlin_e
AGAINST:
ABSTAIN:
NO VOTE YET: Cassie, Dr Ducker
Notes: Can't fail.

9 FOR: Craig
AGAINST:
ABSTAIN:
NO VOTE YET: Cassie
Notes:

---

From: "Craig" <ragnarok@p...>
Date: Fri, 11 Apr 2003 17:42:31 -0400

>Notes:

Hit send too soon. Obviously, Cassie isn't the only one - there's also bd,
unlin_e, and Dr Ducker.

---

From: bd <bdonlan@b...>
Date: Fri, 11 Apr 2003 16:54:03 -0500

> Hit send too soon. Obviously, Cassie isn't the only one - there's also bd,

I'm not entirely sure what any of these are - how about a thing on a website 
somewhere?
- -- 
bd
No sir! Away! A papaya war is on.
-- palíndromo

---

From: "Craig" <ragnarok@p...>
Date: Fri, 11 Apr 2003 18:03:21 -0400

>I'm not entirely sure what any of these are - how about a thing on a
website

The numbers refer to the numbers I gave the proposals in my report on
Things.

---

From: Bryan Donlan <bdonlan@b...>
Date: Fri, 11 Apr 2003 17:08:46 -0500

On Friday 11 April 2003 06:03 pm, Craig wrote:
> >I'm not entirely sure what any of these are - how about a thing on a
>
> website
>
> >somewhere?
>

It dosen't tell me what the body is, though.

---

From: sonof <unlin_e@y...>
Date: Fri, 11 Apr 2003 15:25:44 -0700 (PDT)

> All non-pending proposals are destroyed.

unlin_e votes FOR this proposal.

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more
http://tax.yahoo.com

---

From: "Craig" <ragnarok@p...>
Date: Fri, 11 Apr 2003 19:53:40 -0400

>It dosen't tell me what the body is, though.

Having a website or something with that info would be good. I don't feel I
have the time to implement it.

For future reports, I will include a brief synopsis of the proposals.

---

From: "Craig" <ragnarok@p...>
Date: Fri, 11 Apr 2003 19:54:26 -0400

>unlin_e votes FOR this proposal.

Me too, of course.