Subject: Attn Cassie!

From: "Craig" <ragnarok@p...>
Date: Tue, 22 Apr 2003 17:13:08 -0400

You will be destroyed early tomorrow morning!

---

From: cortex <cortex@n...>
Date: Tue, 22 Apr 2003 18:29:15 -0400

> You will be destroyed early tomorrow morning!

I gotta tell ya, Craig, this is NOT the best way to approach girls.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: "Craig" <ragnarok@p...>
Date: Wed, 23 Apr 2003 16:55:42 -0400

>You will be destroyed early tomorrow morning!

This has now come to pass. Cassie is no longer a player. There is one more
Therm in the game. This means, btw, that 'transfers' has passed, as every
player has voted on it. The ruleset will be amended accordingly.