Subject: Make 13 make sense

From: "Craig" <ragnarok@p...>
Date: Sat, 14 Jun 2003 20:44:45 -0400

<begin proposal 'fix past judgements'>
To correct what seems to be a typo in rule 13 (I don't remember how it got
there for sure), we should destroy rules 13 and 13.1 and create a new rule
13 in PAST JUDGEMENTS with the text:
Whenever a decision on a Call For Judgement is not appealed within two
weeks, and the Call For Judgment is judged true, the text of the Call For
Judgement shall be added to the ruleset in the group headed PAST JUDGEMENTS.
Its number must be higher than that of any rule already in the ruleset.
Also, the judge of the CFJ may choose to amend the comment for the group.
<end proposal 'fix past judgements'>

---

From: Doctor Ducker <drduck@u...>
Date: Sun, 15 Jun 2003 00:36:43 -0700

><end proposal 'fix past judgements'>
Ya know, I'd wondered what was meant by that...

I cast my vote FOR this proposal.

---

From: cortex <cortex@n...>
Date: Sun, 15 Jun 2003 10:36:23 -0400

> <end proposal 'fix past judgements'>

I support this with the whole of my superhuman intestinal FORtitude.

Josh

-- 
This is my signature. * BEHOLD! * (1) cortex@n...
There are many like it, * Josh Millard * (2) /~cortex at same
But this one is mine. * OBEY! * (3) the voice in yer head

---

From: bd <bdonlan@b...>
Date: Sun, 15 Jun 2003 11:01:37 -0400

On Saturday 14 June 2003 08:44 pm, Craig wrote:
> Judgement shall be added to the ruleset in the group headed PAST
> JUDGEMENTS. Its number must be higher than that of any rule already in the
> ruleset. Also, the judge of the CFJ may choose to amend the comment for the
> group. <end proposal 'fix past judgements'>

FOR
- -- 
bd
I often quote myself; it adds spice to my conversation.
-- G. B. Shaw

---

From: "Craig" <ragnarok@p...>
Date: Sun, 15 Jun 2003 11:40:53 -0400

>FOR

Oh. Yeah. Me too. FOR.