Subject: [Fwd: Impossible Rule Number CFJs]

From: Doctor Ducker <drduck@u...>
Date: Wed, 30 Apr 2003 17:16:00 -0700

Dice server wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
>
> Dice rolls requested by: Doctor Ducker <drduck@u...>
> Rolls also sent to:
> [email-masked]
> ragnarok@p...
>
> # Two rolls should be returned, and will be assigned in order of CFJ
> # Results will be assigned as follows:
> # 1 - bd
> # 2 - Dr Ducker
> # 3 - Josh
> # 4 - unlin_e
>
> No. of sides on every die: 4
> No. of dice for every roll: 1
> No. of dice rolls requested: 2
> No. of rolls per line: 1
>
> 2
> 1
>
> Information on the dice server:
> DO NOT REPLY TO THIS MESSAGE!
> Replies to dice-admin@p... vanish into a seldom-read mailbox.
>
> For instructions on using the dice server, send a message with
> subject "help" to dice@p..., or see http://www.pbm.com/dice/
>
> The dice server is provided by:
>
> Shadow Island Games
> http://www.pbm.com/
>
> Original message follows:
> > Return-Path: <drduck@u...>
> > Delivered-To: dice@p...
> > Received: (qmail 14948 invoked from network); 1 May 2003 00:07:13 -0000
> > Received: from a.smtp-out.sonic.net (208.201.224.38)
> > by h42-rt.sv.meer.net with SMTP; 1 May 2003 00:07:13 -0000
> > Received: (qmail 19237 invoked from network); 1 May 2003 00:07:12 -0000
> > Received: from tempest.sonic.net (208.201.224.25)
> > by a.smtp-out.sonic.net with SMTP; 1 May 2003 00:07:12 -0000
> > Received: from usa.net (adsl-209-204-139-104.sonic.net [209.204.139.104])
> > by tempest.sonic.net (8.11.6p2/8.8.5) with ESMTP id h4107CD02394
> > for <dice@p...>; Wed, 30 Apr 2003 17:07:12 -0700
> > X-envelope-info: <drduck@u...>
> > Sender: drduck@t...
> > Message-ID: <3EB065E1.5BECFEC4@u...>
> > Date: Wed, 30 Apr 2003 17:10:09 -0700
> > From: Doctor Ducker <drduck@u...>
> > X-Mailer: Mozilla 4.79 [en] (X11; U; Linux 2.4.18-24.8.0 i686)
> > X-Accept-Language: en, ja, zh-CN, zh-TW, zh
> > MIME-Version: 1.0
> > To: Dice Server <dice@p...>
> > Subject: Ignoble rule numbers CFJs
> > Content-Type: text/plain; charset=us-ascii
> > Content-Transfer-Encoding: 7bit
> >
> > #P [email-masked]
> > #P ragnarok@p...
> > #S 4
> > #D 1
> > #R 2
> > #L 1
> > #T Impossible Rule Number CFJs
> > #C Two rolls should be returned, and will be assigned in order of CFJ
> > #C Results will be assigned as follows:
> > #C 1 - bd
> > #C 2 - Dr Ducker
> > #C 3 - Josh
> > #C 4 - unlin_e
> >
> >
>
> -----BEGIN PGP SIGNATURE-----
> Version: 2.6.3ia
> Charset: noconv
>
> iQCVAwUBPrBlSj8NitsTFjcVAQH5qwP/eXN95Rb0s73V0QTYQl49sZHFr1NuDW07
> a5OqNmnjhSkei1uldZ/7V/sY5HlP+KoWKs0LClT8nXzDxGo9pzc4t4swyzLw/K8M
> fC2LpsOOE5O26pJgegtBUr7CENxajKLq5P64HUDpqXH0iYJlZEeMVwa5JCx/U23A
> YZCtLlkriWw=
> =6d09
> -----END PGP SIGNATURE-----

Even though I've tried to have the dice server send it directly to the list, I
don't know if it will succeed, so I'm forwarding it manually.

The results are:

Dr Ducker is assigned the the CFJ reading:
"Because the proposal 'stop stealing my damn coins' will, if passed, create a
rule which must be assigned a number which not only cannot be assigned but
cannot exist, it is acceptable to give the resulting rule a different number."

bd is assigned the CFJ reading:
"Because the proposal 'stop stealing my damn coins' will, if passed, create a
rule which must be assigned a number which not only cannot be assigned but
cannot exist, the clause in question must be ignored."

---

From: bd <bdonlan@b...>
Date: Wed, 30 Apr 2003 20:23:58 -0400

On Wednesday 30 April 2003 08:16 pm, Doctor Ducker wrote:
> > > Received: from usa.net (adsl-209-204-139-104.sonic.net
> > > [209.204.139.104]) by tempest.sonic.net (8.11.6p2/8.8.5) with ESMTP id
> > > h4107CD02394 for <dice@p...>; Wed, 30 Apr 2003 17:07:12 -0700
> Even though I've tried to have the dice server send it directly to the
> list, I don't know if it will succeed, so I'm forwarding it manually.
>
> The results are:
>
> "Because the proposal 'stop stealing my damn coins' will, if passed, create
> a rule which must be assigned a number which not only cannot be assigned
> but cannot exist, it is acceptable to give the resulting rule a different
> number."
>
> "Because the proposal 'stop stealing my damn coins' will, if passed, create
> a rule which must be assigned a number which not only cannot be assigned
> but cannot exist, the clause in question must be ignored."

I say YEA. Er, TRUE.
- -- 
bd
I suppose one could claim that an undocumented feature has no
semantics. :-(
-- Larry Wall in <199710290036.QAA01818@w...>

---

From: "Craig" <ragnarok@p...>
Date: Wed, 30 Apr 2003 20:34:57 -0400

Notice, O Thermians, that the result of this proposal will be to create one
less rule than before. If I had left out the creation of that rule and the
destruction of my Coin in the first place, I would have made a net profit of
ZERO. As is, my Coin will be destroyed, but thanks to rule 2.1 it will be
replaced. Thus, despite H. Speaker Ducker's worries that I was just adding a
rule and destruction to profit, the truth is that I will wind up with the
same number of Coins either way.

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 01 May 2003 10:01:26 -0700

> cannot exist, it is acceptable to give the resulting rule a different number."

I judge FALSE.