Subject: Oops, I used the wrong address

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 19:11:27 -0700

#P [email-masked]
#P drduck@u...
#S 5
#D 1
#R 1
#L 1
#T Re: Oops, I used the wrong address
#C Another test

---

From: Doctor Ducker <drduck@u...>
Date: Thu, 24 Apr 2003 23:43:19 -0700

> #T Re: Oops, I used the wrong address

Okay, still doesn't seem to be working.