Subject: Potato of Speedy Passage

From: "Craig" <ragnarok@p...>
Date: Mon, 28 Apr 2003 21:39:22 -0400

Not actually a potato. Just a fun name.
<begin proposal 'speed'>
Rule 5.8 shall be repealed, and in its place an identical rule shall be
created with the number 5.9.
A new rule 5.8 shall be created, reading "Whenever enough players have voted
on a proposal that its outcome is guaranteed in the absence of any
registrations occurring while it is Pending, and no registration proposals
are Pending, the proposal expires."
<end proposal 'speed'>
I'm all for it. But then again, it's my idea.

---

From: Doctor Ducker <drduck@u...>
Date: Mon, 28 Apr 2003 19:39:50 -0700

> I'm all for it. But then again, it's my idea.

TSL violation.

-1 Rule (5.8)
+2 Rules (5.8, 5.9)
_________
+1 Thing total

---

From: "Craig" <ragnarok@p...>
Date: Tue, 29 Apr 2003 06:30:09 -0400

>TSL violation.

Dammit. It was supposed to destroy itself.

---

From: bd <bdonlan@b...>
Date: Tue, 29 Apr 2003 15:47:16 -0400

On Monday 28 April 2003 09:39 pm, Craig wrote:
> A new rule 5.8 shall be created, reading "Whenever enough players have
> voted on a proposal that its outcome is guaranteed in the absence of any

FOR it's a jolly good prop-osal, which nobody can deny[1]...

[1] This statement may not be entierly factual in all contexts. Some 
restrictions apply. See dealer with cluebat.
- -- 
bd
That should probably be written:
no !@#$%^&*:@!semicolon
-- Larry Wall in <199710161841.LAA13208@w...>

---

From: Doctor Ducker <drduck@u...>
Date: Tue, 29 Apr 2003 14:26:22 -0700

bd wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

except that, of course, this proposal is in violation of the TSLs... ;)

---

From: bd <bdonlan@b...>
Date: Tue, 29 Apr 2003 17:26:56 -0400

On Tuesday 29 April 2003 05:26 pm, Doctor Ducker wrote:
> > > voted on a proposal that its outcome is guaranteed in the absence of
> > > any registrations occurring while it is Pending, and no registration
> > > proposals are Pending, the proposal expires."
> > > <end proposal 'speed'>

See disclaimer ;)

> > restrictions apply. See dealer with cluebat.

- -- 
bd
Kinkler's First Law:
Responsibility always exceeds authority.

Kinkler's Second Law:
All the easy problems have been solved.