Subject: ATTN: unlin_e; De-Registration Approaches

From: Doctor Ducker <drduck@u...>
Date: Mon, 02 Jun 2003 05:14:13 -0700

unlin_e, you have a little under thirty hours before you are deregistered.

Please respond with a post soon (preferably including your votes on the 
two pending proposals), or face being removed from existence... ;)

---

From: sonof <unlin_e@y...>
Date: Mon, 2 Jun 2003 12:01:14 -0700 (PDT)

> two pending proposals), or face being removed from existence... ;)

Ok, unlin_e is also FOR proposal 41.

__________________________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo
http://search.yahoo.com