Subject: FW: [Thermo] Potato Proto

From: "Craig" <ragnarok@p...>
Date: Tue, 29 Apr 2003 16:02:04 -0400

This message occured much earlier. You will notice it contains the full text
of 'hot potatoes', including the clever use of NEWTEXT to make hot potatoes
a thing without worrying about what else is or isn't a Thing. It also
contains the hon. Speaker Dr Ducker's statement that the proposal had
passed.

-----Original Message-----
From: drduck@s... [mailto:drduck@s...]On Behalf Of
Doctor Ducker
Sent: Monday, April 28, 2003 2:32 PM
To: [email-masked]
Subject: Re: [Thermo] Potato Proto

sonof wrote:

> --- Craig <ragnarok@p...> wrote:
> > >> >> > <begin proto 'hot potatoes'>
> > >> >> > The text "hot potatoes, " will be inserted before the word "and"
in
> > >>
> > >> rule
> > >>
> > >> >> > 9.1 and the resulting string will be known as NEWTEXT for the
> > purposes
> > >>
> > >> of
> > >>
> > >> >> > this proposal, so that we don't have to worry about other
additions.
> > >>
> > >> Rule
> > >>
> > >> >> > 9.1 will be repealed, and a new rule 9.1 whose text is NEWTEXT
will
> > be
> > >> >> > created.
> > >> >> >
> > >> >> > A group will be created with the heading POTATOES. A rule 15.0
will
> > be
> > >> >> > created in that group with the text "Each Hot Potato must have
its
> > own
> > >> >> > unique name, and it must also have a description of when its
effect
> > >> >> > occurs and what that effect is." The comment for POTATOES will
be as
> > >> >> > follows: "The intent of these rules is that hot potatoes will be
> > >>
> > >> created
> > >>
> > >> >> > which in some way harm their posessors, so that players will
> > >>
> > >> frantically
> > >>
> > >> >> > give them to one another as the appointed time draws near."
> > >> >> >
> > >> >> > This proposal is destroyed.
> > >> >> > <end proto 'hot potatoes'>
> > >> >>
> > >> >> I am wholeheartedly, and entirely without caution, FOR this
proposal.
> > >> >
> > >> >It's not a proposal - it's a protoproposal. I'd be FOR it, if it was
a
> > >> >proposal.
> > >>
> > >> Wow. With the above reaction, I hereby submit a proposal titled 'hot
> > >> potatoes'. It has the exact text of the proto above.
> >
> > >FOR.
> >
> > Me too.
> >
> Me three. (sez unlin_e)
>

And with that "hot potatoes" is passed.

The current version of the ruleset is ruleset.20030428.txt. In the process
I've noticed I don't
have ownership of the ruleset.txt file, and I'm guessing that that's because
a moderator (Craig)
needed to own it in order that it'll be mailed out periodically. So, unless
anyone has an
objection, I'd like to ask that I be given moderator status in the group.
That way Craig won't
have to worry about keeping up with the ruleset file.

To unsubscribe from this group, announce your intent to deregister and then
send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

---

From: Doctor Ducker <drduck@u...>
Date: Tue, 29 Apr 2003 13:18:27 -0700

> contains the hon. Speaker Dr Ducker's statement that the proposal had

Just too be clear, I am not saying that rule 9.1 never contained the text "hot potato", just
that at the time of the passage of 'cash flow take 2' it did not contain such text.

The sequence goes like this:

hot potatoes passed : rule 9.1 contains potatoes (this is when the NEWTEXT trick was used)
ENSP passed : rule 9.1 is destroyed, and then recreated without potatoes, but with
Coins
ENSP Fix passed : rule 9.1 is destroyed again, and then recreated without potatoes,
points or Kudos
cash flow 2 passed : rule 9.1 doesn't contain potatoes, therefore according to rule 9.2
the potato in question can't be created.

The NEWTEXT trick is a good idea, but it's because ENSP & ENSP fix didn't use it that potatoes
are non-things...

---

From: "Craig" <ragnarok@p...>
Date: Tue, 29 Apr 2003 16:35:09 -0400

>The NEWTEXT trick is a good idea, but it's because ENSP & ENSP fix didn't
use it that potatoes

Ick. Ick. Ick ick ick. I submit the following, and vote FOR it while
encouarging everyone to rush it through.

<begin proposal 'fixing everything'>
Rule 15.0 is repealed and replaced with a new rule 15.0 reading "Each Hot
Potato must have its own unique name, and it must also have a description of
when its effect occurs and what that effect is." This will be in the group
POTATOES. Now we are positive as to what rule 15.0 is.
Rule 16.0 will be created, reading "When a proposal is passed, this rule is
destroyed and 1,000,000 Coins are created in the posession of the Bank.
Rule 9.1 will be destroyed and replaced with a new rule 9.1 reading
"Players, rules, offices, proposals, Coins, and hot potatoes are all
Things.", unless any proposal has altered it since this proposal was
created. If one has, then the provision of that proposal that alters rule
9.1 occurs again immediately following the passage of this proposal. The
comment for the group THINGS is amended by adding the text "Players
proposing changes to rule 9.1 should use clever string manipulation
techniques so as not to interfere with each others' proposals."
This proposal shall be destroyed.
<end proposal 'fixing everything'>

---

From: bd <bdonlan@b...>
Date: Tue, 29 Apr 2003 16:51:51 -0400

On Tuesday 29 April 2003 04:35 pm, Craig wrote:
> >> This message occured much earlier. You will notice it contains the full
>
> text
>
> >> of 'hot potatoes', including the clever use of NEWTEXT to make hot
>
> potatoes
>
> >Just too be clear, I am not saying that rule 9.1 never contained the text
>
> "hot potato", just
>
> >that at the time of the passage of 'cash flow take 2' it did not contain
>
> such text.
>
> >hot potatoes passed : rule 9.1 contains potatoes (this is when the
>
> NEWTEXT trick was used)
>
> >ENSP passed : rule 9.1 is destroyed, and then recreated
>
> without potatoes, but with
>
> >Coins
> >ENSP Fix passed : rule 9.1 is destroyed again, and then recreated
>
> without potatoes,
>
> >points or Kudos
> >cash flow 2 passed : rule 9.1 doesn't contain potatoes, therefore
>
> according to rule 9.2
>
> >The NEWTEXT trick is a good idea, but it's because ENSP & ENSP fix didn't
>
> use it that potatoes
>
> >are non-things...
>
> Potato must have its own unique name, and it must also have a description
> of when its effect occurs and what that effect is." This will be in the
> group POTATOES. Now we are positive as to what rule 15.0 is.

fOr.
- -- 
bd
There are more things in heaven and earth than any place else.

---

From: Doctor Ducker <drduck@u...>
Date: Tue, 29 Apr 2003 13:40:49 -0700

> <end proposal 'fixing everything'>

Heh. I vote FOR this proposal.

Craig, the good news is that you'll be getting an extra coin out of the deal...l