Subject: re: settings up

From: "Oloros the Blue" <oloros@b...>
Date: Fri, 16 Jun 2000 21:19:37 -0000

Salutations to All and Sundry.

I have edited the descriptions of the 4 mailing 
lists to appropriately describe their functions. 
Those provisional descriptions follow, please 
suggest whatever changes seem necessary:

Socialnomic-DML
The Discussion Mailing List for Socialnomic, an Unmoderated Nomic. 
This list is to be used for discussion and game-related musings 
(and the occasional, well-justified, flame). Nothing posted to the 
Discussion Mailing List should have any effect on the Nomic.
If you are interested in joining Socialnomic, please post an 
announcement of your interest on this list, and subscribe to 
the following:
Socialnomic-DML The Discussion Mailing List
Socialnomic-RULES The Ruleset Mailing List
Socialnomic-AML The Actions Mailing List
Socialnomic-VML The Voting Mailing List

Socialnomic-AML
The Actions Mailing List for Socialnomic, an Unmoderated Nomic. 
This list is used only for actions specified by the Ruleset that 
do not require Players to Vote. 
Examples include, but are not limited to:
Announcement of Proposal
Reminder of Proposal
Announcement of Accusation
Reminder of Accusation
Announcement of Adoption
other actions specified by the Ruleset
If you are interested in subscribing to this list, please see the 
Discussion Mailing List <Socialnomic-DML> for more information 
on joining Socialnomic.

Socialnomic-VML
The Voting Mailing List for Socialnomic, an Unmoderated Nomic. 
This list is limited to actions that require Players to Vote. 
Examples include, but are not limited to:
Proposal
Accusation
Voting
If you are interested in subscribing to this list, please see 
the Discussion Mailing List <Socialnomic-DML> for more 
information on joining Socialnomic.

Socialnomic-RULES 
The Ruleset Mailing List for Socialnomic, an Unmoderated Nomic.
This list is limited to posts of enacted and amended Rules. The 
contents of the list represent the Current Ruleset.
If you are interested in subscribing to this list, please see 
the Discussion Mailing List <Socialnomic-DML> for more 
information on joining Socialnomic.

-Oloros

---

From: Xylen <mctupper@h...>
Date: Fri, 16 Jun 2000 15:23:52 -0600

> suggest whatever changes seem necessary:

Since the pertinent information looked good to me, I have modified the
ruleset to include the mailing list info. I also included the Escape
Hatch in the defintions and removed the "do whatever you want if there
are no rules against it" from the ruleset. The ruleset has been posted
to the RULE list.

Xylen
-- 
Email is packaged by intellectual weight, not volume. Some settling of
contents may have occurred during transmission.

---

From: "Oloros the Blue" <oloros@b...>
Date: Fri, 16 Jun 2000 21:28:36 -0000

Xylen had previously written:
> I agree that reminders may be necessary, but I don't want to 
> see a dozen messages today, tommorow and the next day 
> advertising a proposal up for vote. On the OAML we could have 
> an announcement of a prop up for vote, but any reminders should 
> be on the DML. I see that list as being the busiest and hopefully, 
> most read list. Players will almost have to check that one every 
> day, so a reminder would be better there.
>
and I seem to have ignored it. 

So I am removing the "Reminder of .." items from the description of 
the Socialnomic-AML and will not mention them on the Socialnomic-DML. 
And later this afternoon I'll have a stern conversation with myself 
regarding this inattentiveness.

-Oloros the Blue

---

From: Xylen <mctupper@h...>
Date: Fri, 16 Jun 2000 15:33:52 -0600

> regarding this inattentiveness.

And then I proceded to blindly copy your descriptions. However, the
rules say "Examples include, but are not limited to:" so I think I will
just leave it in for now. All of us know what we mean, and that sort
of fiddling would be good for a proposal. My first proposal will probaly
be to strike those items from the OAML. Nice to have something to look
forward to. 

Xylen