Subject: re: Proposal 21

From: "Oloros the Blue" <oloros@b...>
Date: Mon, 26 Jun 2000 21:04:20 -0000

Proposal 21 seems to be missing from all lists. GT, have you 
withdrawn it? Do you plan to reintroduce a proposal with similar 
substance?

-Oloros

---

From: Gallivanting Tripper <s3036845@s...>
Date: Tue, 27 Jun 2000 15:15:59 +1000

>withdrawn it? Do you plan to reintroduce a proposal with similar

Whoops - I deleted it from P20's thread, and must have forgot to repost it.
Done now.