Subject: [Socialnomic-VML] Re: Proposal 55 - ADOPTED

From: Gallivanting Tripper <s3036845@s...>
Date: Sun, 23 Jul 2000 17:06:49 +1000

woops of course you are correct

brain reset

but the bit about the VML is still true i think....

---

From: "Richard S. Holmes" <hrholmes@m...>
Date: Sun, 23 Jul 2000 20:49:55 -0400

> but the bit about the VML is still true i think....

Please educate my ignorance: what about the VML? I *did*...

<beat>

Oh. Huh. OK, I *tried* to post to VML. I thought I succeeded. 
Apparently not.

I'll fix.

- D