Subject: Aha! - The Populace Rejoices (fwd)

From: Gallivanting Tripper <s3036845@s...>
Date: Sat, 19 Aug 2000 18:52:56 +1000

>Current Social Standings:
>
>Person Social Standing
>-------------------------------
>Tripper: 49
>Oloros: 33
>Doctroid: 25
>TopHeavy: 3
>The Governor: 3
>Xylen: -6

Should actually be:
Current Social Standings:

Person Social Standing
-------------------------------
Tripper: 49
Oloros: 33
Doctroid: 25
The Governor:	4
TopHeavy: 3
Xylen: -6

Because of that pesky bit about no two Persons having the same social
standings. I'll also comment on a problem with the Guillotine: for the
same reason, if the guillotine was applied now, oloros and the governor
would be tied on 4 SS and doctroid and topheavy tied on 3 SS. The rules
specify that in this situation, the respective social standings of the
players are _exchanged_, which would result in the following standings
(after taking the other bits of the guillotine into account):

The Governor: 33
TopHeavy: 25
Tripper: 7
Oloros: 5
Doctroid: 3
Xylen: 0

Which strikes me as slightly risible. But that may be the intent after all.

GT

---

From: Xylen <mctupper@h...>
Date: Sat, 19 Aug 2000 09:44:16 -0600

> Person Social Standing

A revolution in society can have unexpected results.
Admittedly, it was my intention that _all_ players be reduced to 10
points or less of Social Standing, but the glory of chaos would make
things a bit more interesting. The potential Executioner has 30 days
or more to contemplate the effects of the guillotine. This may lead to
some interesting attempts to gain just enough points, but not too many,
and then talk the Pariah into calling for the Executioner. For example
if Top Heavy gains just 1 point, he would become the Alpha Trendsetter,
but if he gains 3 points, then he is just one more of the rabble. 

Xylen,
Pariah waiting for another Party.
-- 
Hardware: The parts of a computer system that can be kicked

---

From: "Oloros the Blue" <oloros@l...>
Date: Wed, 23 Aug 2000 22:20:37 -0000

Hmm. I find the Proposal in question to be quite expeditious, inspite 
and despite the possible convoluted nature of its effects. It may be 
just as expeditious to clarify such effects with an amendment, but I 
shall leave that to other hunters of minotaurs.
-Oloros, back from the dead