Subject: Re: [Socialnomic-DML] Re: Stairmaster - Huh?

From: hrholmes@m...
Date: Mon, 31 Jul 2000 16:27:26 -0400

Last Wednesday Tripper moved Shadowfax (Oloros's runner) from Floor 1 to Floor 13.

That appears to be an instance of the following:

> > If the Player is the Supervisor of a Floor occupied by a Runner,> 
> > they may move that Runner by Transport Tube to a connected Floor. 

However, I'm baffled as to how Floor 1 is connected to Floor 13. I find no mention of Rule 13, by number or by name, in Rule 1.

No Accusations here; I'm sure it's just my own befuddlement. Enlightenment welcome.

- D

---

From: Gallivanting Tripper <s3036845@s...>
Date: Tue, 1 Aug 2000 15:02:28 +1000 (EST)

>However, I'm baffled as to how Floor 1 is connected to Floor 13. I find
>no mention of Rule 13, by number or by name, in Rule 1.

Oops - I was labouring under the impression that a Supervisor could move a
runner from one of their floors to another of their floors.

So my move was manifestly illegal, and I'll delete it hopefully before
anyone makes a formal accusation.

I think now, though, that there are not very many explicit references
between rules, which makes this not so entertaining a game as I thought....

GT

---

From: "Oloros the Blue" <oloros@l...>
Date: Tue, 01 Aug 2000 15:12:22 -0000

[Gallivanting Tripper]
> 
> I think now, though, that there are not very many 
> explicit references between rules, which makes this 
> not so entertaining a game as I thought....
> 
Rules can be changed . . . .