Subject: Huh?

From: "Doctroid " <hrholmes@m...>
Date: Mon, 31 Jul 2000 16:54:44 -0000

Rule 22 states:

> If the Player is the Supervisor of a Floor occupied by a Runner,
> they may move that Runner by Transport Tube to a connected Floor. 

And then:

> If the 
> Player is the Supervisor of the Floor occupied by their Runner,
they 
> may move their Runner by Transport Tube to any Floor that connects 
> to their Runner's current Floor (which they own).

Eh?

Does the second of these provisions allow for any move that isn't
already allowed for by the first?

Clarification would be welcome.

- D

---

From: "Oloros the Blue" <oloros@l...>
Date: Mon, 31 Jul 2000 17:51:35 -0000

--- In [email-masked], "Doctroid " wrote:
> > If the Player is the Supervisor of the Floor occupied by 
> > their Runner, they may move their Runner by Transport Tube 
> > to any Floor that connects to their Runner's current Floor 
> > (which they own).
> 
> Eh?
> 

It does. 
>From Rule 22 (Stairmaster) paragraph one:
> Transport Tubes connect a FLoor to any other Floor explicitly 
> mentioned by Number or Name in the text of the corresponding Rule.
Transport Tubes have a single direction, that of the reference in the 
(home) Rule. However, the Supervisor of a Floor can use a Transport 
Tube in any direction for the Supervisor's Own Runner. 
-Oloros