Subject: NOMIC: V2 (New Proposals)

From: "Windrant" <windrant@n...>
Date: Tue, 29 Feb 2000 18:38:41 -0500

*****NOTES: Please submit proposals and votes to windrant@n...
Any discussions should be posted to [email-masked]
Please submit your votes by the date listed in "Voting Period."
In this case, there are 2 proposals, please clearly indicate how you vote on
EACH proposal!
Thanks!

*****PROPOSALS:
Proposal # 301
Voting Period: March 7th, 2000
Proponent: Matt Keppel

Text of Proposal:
"THE HEAD NEEDS A BODY"
It should be recognized that in the infancy of our game, we are governing
without having anyone to govern. Therefore, let there be the creation of a
city-state, 'Nomicsylvania', by which all future laws and amendments will
have influence over, and we, the governing players, shall rule over like
kings, damn-hell-ass kings!

Comments from Proponent: None

Proposal # 302
Voting Period: March 7th, 2000
Proponent: Devon Jacobs

Text of Proposal:
AMENDMENT TO R204:

- In the first line, after the word shall, insert the word "only".

- In the first line, after the word speaker insert the words: "in the form
of an e-mail message to em at the address: windrant@n...".

The amended rule to read:

204. A proposal shall only be made by submitting it to the Speaker in the
form of an e-mail message to em at the address: windrant@n.... Only
Voters may make proposals. As soon as possible after receiving a proposal,
the Speaker shall assign the proposal a number and distribute the proposal
along with its number to all players

Comments from Proponent:
To alleviate the confusion brought about by the interpretation of initial
instructions, and use of multiple e-mail addresses by both speakers and
voters, I propose to amend R204.

This amendment will standardize the proposition procedure. In addition, it
will serve to insure that most submissions are from the party that they
claim to be from, insomuch as the Speaker may at eis discretion check the
originating e-mail address of the sender to determine authenticity.

Charles Henry
windrant@n... ~ www.northnet.org/windrant

---

From: Matthew Keppel <mattkeppel@y...>
Date: Tue, 29 Feb 2000 17:11:03 -0800 (PST)

My fellow voters:

While I generally support Mr. Jacobs proposed
ammendment to R204, it does raise some questions. 
>From my understanding of the current rules of Nomic,
the winner of this initial game will be designated as
the Speaker of game #2, with Mr. Henry joining the
ranks of the voters. If this is how we are to play, I
feel it would be against our best interests to include
Chuck's e-mail address directly into any ammendment. 
This will prevent us having to make ammendments every
time a new Speaker is chosen. Instead, may I suggest
the change in text to the following:

"in the form of an e-mail message to em at their most
current e-mail address."

204. A proposal shall only be made by submitting it to
the Speaker in the form of an e-mail message to em at
their most current e-mail address. Only Voters may
make proposals. As soon as possible after receiving a
proposal, the Speaker shall assign the proposal a
number and distribute the proposal along with its
number to all players

How does everyone else feel on this?

Respectfully submitted,
Matt 

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com