Subject: A friendly reminder!

From: "Windrant" <windrant@n...>
Date: Mon, 6 Mar 2000 06:54:57 -0500

Hello!

Just a reminder... Proposal 301 and 303 are due for voting this week.
301 => March 6th (Mardi Gras!)
303 => Marth 7th

You can vote on these by submitting an email to
[email-masked]

Thanks! Hope you you a great week!
-C

Charles Henry
windrant@n... ~ www.northnet.org/windrant

---

From: Matthew Keppel <mattkeppel@y...>
Date: Mon, 6 Mar 2000 08:42:16 -0800 (PST)

Ah yes, it would help to vote, wouldn't it? 
Therefore, allow me to cast:

PROPOSAL 301 : Yeah
PROPOSAL 303 : Nay

In addition, I would like to submit the following
proposals:

"CHUCK THE WEB GNOME"
Whereas it is of vital importance that there be
accurate records available to all players on the
current status of the game, and whereas Chuck has been
kind enough to provide a web site to provide this
information, let there be the creation of the position
of Historian. This title shall forevermore be
conferred upon Chuck. As Historian, it will be
Chuck's duty to maintain the web site and serve as
list moderator for the discussion list serve. 
Furthermore, all proposals submitted must henceforth
be simultaneously submitted to both the designated
Speaker and Historian in order to maintain continuity.

"E WHO SMELT IT, DEALT IT"
At anytime a Voter submits a proposal, it shall be
assumed that said Voter will likewise vote for its
acceptance. Therefore, let the submission of a
proposal be automatically recorded as a vote by the
submitter in favor of the proposal.

I found this last one on another Nomic site and felt
it appropriate:

"PUNISHMENT BY BROWBEATING"
If a player violates one of the accepted rules, and it
is brought to the attention to the List, the other
players may send messages to that player with the
phrase "BROWBEAT" in the body.

Respectfully submitted,
Matt 

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: Matthew Keppel <mattkeppel@y...>
Date: Mon, 6 Mar 2000 10:17:09 -0800 (PST)

My appologies folks. I could have sworn I sent that
to Chuck's e-mail. Weird. Well, nothing you wouldn't
know in due time...

Matt