Subject: Re: [on_discussion] Lonnie's Proposal

From: Matthew Keppel <mattkeppel@y...>
Date: Sat, 18 Mar 2000 05:10:15 -0800 (PST)

My biggest problem with Lonnie's proposal (and for
that matter, Scott's as well) was that I never
received any official notification that new proposals
were submitted! I have no problem with Chuck's
request to post the proposals on the web instead of to
the discussion list, but I had thought that when new
proposals were put up, we would be notified by the
speaker to go and check them out on the web page. We
shouldn't have to hear about a proposal second hand
from another voter. It's being assumed that everyone
regularly checks the site for new content on at least
a daily basis, and that's not right. Why did Scott
know about Lonnie's proposal before the rest of us? I
move that the deadline for all three proposals be
extended to reflect one week from this day (3/18/00). 
Let's all start on the same foot, OK?

As for Lonnie's proposal in particular, I feel that it
directly conflicts with rule 209. Maybe I have a
strict interpretation of 209, but it states that for a
proposal to pass, it must receive a simple majority of
votes. Anything less, up to and including 50%, fails
to meet that criteria. Now I hate ties as much as the
next person (that's my biggest problem with hockey!),
but I see no reason why any random proposal should be
given a second chance just because it came "so darn
close". Pass or fail - nothing in between. 

Also, under this proposal, it gives the Speaker power
to directly influence the game. I have no problem
with anyone being allowed to submit proposals. That's
just merely introducing a new element into our little
society. But the strength of the voting body is that
WE have the power to decide what stays and what goes. 
This tie-breaker rule infringes on the Voters' power.

Instead, I would like to open this proposition for
debate:

MPK-PROP-1
If Proposals 310 and 311 pass, ammend them with the
following text: "The Speaker shall receive no points
otherwise entitled under the current ruleset."

My thinking is that this would set a limitation of
term for whoever is Speaker. The US President gets 4
years, our Speaker get 1 game. That way, no matter
how a Speaker may influence a game, it's always
correctable with the next game. Any thoughts?

Your humble Nomic servant,
Matt

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: "Scott Morgan" <jands1@f...>
Date: Sun, 19 Mar 2000 04:58:01 -0000

Hi All,
Thought I should respond briefly to what Matt said:

Chuck is correct that I merely checked the website and saw the new proposal. I didn't have some secret power other than checking in regularly with the site. No one is assuming anything other than that the players are putting as much time and effort as they can into the game. As far as I am concerned, we are on the same foot here and will vote when the proposals are due for voting.

As to the proposals concerning the speaker, I think we are missing a couple of key points. First, as the rules now stand, the speaker can't really play. And to the extent that the speaker can play, I don't imagine it is much fun. What's the worst that can happen? A speaker wins every game? If one speaker becomes such a pain in the you know what, we can collectively vote that person down. That's what the game is all about. Secondly, it is just a game and one set up to be conducive to all sorts of whacked up silliness or unending complexity.

To me, we need to have all the players playing the game. And limiting the speaker's role to such a degree just makes that process more difficult. If we can't agree to let the speaker vote, then let's at least have the speaker participate in a tie. As the rules stand, 
I don't think Chuck can participate in the way he wants to and I don't think any future Speakers will either.

So, rather than withdrawing proposal 311 I am going to let it come to a vote. Since there hasn't been much feedback from the players other than Matt and Lonnie, I can't be sure of the result. And while there have been some reservations about too much power for the Speaker, a little revolution now and then is a healthy thing, yes? The world won't end with a corrupt Speaker, Nomicsylvannia just might be a little more realistic. Let's let the Speaker lead. And whether that means he votes or not, breaks a tie or not, is up to us all. 
Personally, I say we let the speaker vote and see what happens, but that's just me...

Best to all,
Scott