Subject: New Proposals

From: "Julie & Scott" <jands1@f...>
Date: Mon, 6 Mar 2000 23:27:13 -0500

Hello All,
Just a few thoughts on the new proposals from my tired mind:

304: Sounds good to me!

305: Yeah, but what if during discussion you decide you don't like your
proposal. I guess you could just withdraw it and vote no by the writhdrawl,
so to speak. But what if the rest of us like it? Basically, what's the harm
in letting someone go through the motions of voting on their own proposal?
Save some electricity I guess. Just a thought....

306: So, we're going to get mean already, eh? :) Them's fighting words my
man! Can't we all just get along?

My two bits...night all....

-Scott

---

From: Matthew Keppel <mattkeppel@y...>
Date: Tue, 7 Mar 2000 10:47:09 -0800 (PST)

Good point on proposition 305, Scott. I hadn't really
thought of that. That proposition came to mind when I
realized it took a reminder from Chuck for me to vote
on one of my own proposals! Regardless, I feel that
there are ways around such a circumstance. Proposals
can be discussed before they are officially submitted,
and any law that passes can be amended or repealed. 
Perhaps if this particular proposition passes, I'll
propose an amendment stating that the proposer (in
fact, any Voter) can change their vote anytime within
the designated voting period. That should fix things,
shouldn't it?

As for 306, they're only fighting words if you're not
a law abiding citizen. :) Anyone who knows me knows
that I am a bit warped, and I fully intend to keep
this game interesting by proposing numerous silly
laws. I have also found in searching other Nomic
sites a variety of laws and proposals that may have a
place in our game as well, this being one of them. 
Besides, at some point and time we will have to devise
ways of enforcing our rules and regulations, and what
better way than a text-based browbeating? :) 

Matt
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com