Subject: oops...

From: "John Henry" <john@w...>
Date: Mon, 14 May 2001 17:48:51 -0400

charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hey all,

If you put a proposition for debate but dont send it in, can you post it ag=
ain and then send it in?

-John

---

From: "Windrant" <windrant@n...>
Date: Mon, 14 May 2001 18:49:05 -0400

charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

John,

Once you put a proposition up for debate you have 7 days to turn it in. If
you don't, you cannot turn it in for 7 days after that. I would suggest
that you just get supporters and send it in directly. IMHO posting only
allow your enemies time to rally an opposition to a prop. Just a thought.

-C
Chuck Henry
Historian of Our Nomic
www.northnet.org/windrant/OurNomic

-----Original Message-----
From: John Henry [mailto:john@w...]
Sent: Monday, May 14, 2001 5:49 PM
To: [email-masked]
Subject: [on_discussion] oops...

Hey all,

If you put a proposition for debate but dont send it in, can you post it
again and then send it in?

-John

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.