Subject: Re: [on_discussion] Some Ideas for Discussion

From: LilBoof624@a...
Date: Tue, 14 Mar 2000 15:45:17 EST

I agree with both proposals Chuck.

Steve

---

From: Matthew Keppel <mattkeppel@y...>
Date: Tue, 14 Mar 2000 12:45:38 -0800 (PST)

Greetings all! Here's my thoughts on Chuck's
suggestions:

If you want to just post the proposals on the web,
that's fine with me. There shouldn't be any problem
so long as the voters are told when the site's been
updated.

I have to agree with Scott on the second issue. I get
enough spam as it is without giving my e-mail address
away to random strangers. If we want to grow, I would
suggest inviting any respective friends we may have
instead.

That's all for now!

Matt
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com