Subject: NOMIC UPDATE

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Sun, 03 Jun 2001 11:29:49 -0400

[06/03/01]

Player Status Changes:
John Henry is excused until further notice.
Matt Keppel is excused until further notice.
Scott Morgan is excused until further notice.

Notices:

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

---

From: "Jeffrey Ellsworth" <jae4@h...>
Date: Mon, 20 Aug 2001 18:18:25 -0400

hello all, oh no summers over!

>From: Devon Jacobs {Darkstar} <djacobs@n...>
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: [on_discussion] NOMIC UPDATE
>Date: Sun, 19 Aug 2001 11:09:32 -0400
>
>[08/19/2001]
>
>Incoming
> Recruitment:
> Chuck recruited Jeffrey Ellsworth on 5/2/01, 2 votes still remain.
>
> Player Status:
> John Henry is still excused until further notice.
> Matt Keppel is still excused until further notice.
> Scott Morgan is still excused until further notice.
>
>	***IF you folks are ready to come back, you need to send me some 
>mail!!!***
>
> Callie Hammond has withdrawn from the game.
>
>
> Notices:
>	The web pages have been updated, aside from Callie's withdrawl, they are
>the correct current standings. Thanks Chuck!
>
>
>
>
>
> .
> / \
> | |
> |.|
> |.|
> |:| __
>,_|:|_, / )
> (Oo / _I_
> +\ \ || __|
> \ \||___|
> \ /.:.\-\
> |.:. /-----\
> |___|::oOo::|
> / |:<_T_>:|
> |_____\ ::: /
> | | \ \:/
> | | | |
> \ / | \___
> / | \_____\
> `-'
> -Devon Jacobs-
> -Grand Silly Kniggit-
>--Speaker of Our Nomic--
>
>

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp