Subject: NOMIC: Reminder!

From: "Windrant" <windrant@n...>
Date: Sun, 12 Mar 2000 12:58:37 -0500

Just a reminder!

Proposals 304, 305 & 306 are due for vote on March 13th.

Proposals 307, 308 & 309 are due for vote on March 14th.

Also, I'd like to welcome Lonnie Henry into the game... have fun!
We also lost DeeAnna this week! Win some lose some.

Charles Henry
windrant@n... ~ www.northnet.org/windrant

---

From: Matthew Keppel <mattkeppel@y...>
Date: Sun, 12 Mar 2000 13:54:38 -0800 (PST)

More thoughts and whatnot:

...I was looking over the current ruleset and
according to rules 208 and 209, Chuck, as Speaker, has
the right of consent in certain circumstances. Seeing
as how the current proposals deal with redefining the
speakers role, such proposals should fall under those
circumstances, shouldn't they? Or does the
proposition have to directly require the Speaker's
request? What I'm getting at is that Chuck has stated
that he does not feel the Historian's role has been
adequately defined and therefore he has the option to
fail the motion if it passes with less than a 2/3
majority. I feel this is an adequate safeguard to
protect the Speaker from the Voters going all crazy
dictating eis role.

...Chuck: thanks for clearing up the PP's for me. I'm
still not sold on them, but they make a hell of a lot
more sense than before.

...what's wrong with blue underwear? :)

...my commendations to Chuck for setting up this
discussion list - all this debating is keeping the
game really interesting! 

Until Next Time,
Matt

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com