Subject: LET THE GAMES BEGIN

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Sun, 29 Apr 2001 23:34:57 -0400

I hereby declare the nomic back in session
send me your poor your tired your huddled masses of props!!!

please stay tuned for my opening adress, coming soon.....

(cuz, hey.... it's way past my bedtime and the game actually doesn't start
for another half hour yet, but who's counting....)

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

---

From: "JRicker" <joejava@d...>
Date: Sun, 29 Apr 2001 23:41:31 -0400

First of all is Chuck still a player? He is one of my supporters for a
proposal I have and hoping I only need to get one more.

So how many of us is going to be active this time around?

Joel

---

From: "Windrant" <windrant@n...>
Date: Mon, 30 Apr 2001 06:07:25 -0400

Joel,
I'm still in! And you still have my support.

The webpages have an up to date list of the players as far as I know. Aurora
left us and besides her I'm not sure anyone else has left.

Scott Morgan is getting married in 27 days... so you can understand he's if
going to a little terse or nonexistent in his responses to nomic going ons
for a while! The Speaker might want to offer "excused" status to Scott.

Anyway, that's what we have going on... hopefully more people will be more
active this time around because everybody's starting on the ground floor
pointwise!

I got props to write... and I can vote this time!!!! Whoo-hoo!

-C

Chuck Henry
Historian of Our Nomic
www.northnet.org/windrant/OurNomic

-----Original Message-----
From: JRicker [mailto:joejava@d...]
Sent: Sunday, April 29, 2001 11:42 PM
To: [email-masked]
Subject: Re: [on_discussion] LET THE GAMES BEGIN

Joel

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/