Subject: NOMIC UPDATE

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Sun, 19 Aug 2001 11:09:32 -0400

[08/19/2001]

Incoming
Recruitment:
Chuck recruited Jeffrey Ellsworth on 5/2/01, 2 votes still remain.

Player Status:
John Henry is still excused until further notice.
Matt Keppel is still excused until further notice.
Scott Morgan is still excused until further notice.

***IF you folks are ready to come back, you need to send me some mail!!!***

Callie Hammond has withdrawn from the game.

Notices:
The web pages have been updated, aside from Callie's withdrawl, they are
the correct current standings. Thanks Chuck!

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

---

From: "Mark Risen" <kandelar@n...>
Date: Mon, 1 Jan 2001 02:38:11 -0800

I am back.

----- Original Message -----
From: "Devon Jacobs {Darkstar}" <djacobs@n...>
To: <[email-masked]>
Sent: Sunday, August 19, 2001 7:09 AM
Subject: [on_discussion] NOMIC UPDATE

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

---

From: smartgamer <sgamer@s...>
Date: Mon, 20 Aug 2001 07:56:00 -0500

Adam Norberg- activate account!