Subject: Browbeating

From: "Fur" <fur@w...>
Date: Mon, 19 Mar 2001 09:33:40 -0500

Hi Everyone......
A welcome to our new players.....and to our other players a
browbeating.......

In Nomicsylvania everyone's birthday is celebrated as a national holiday.
Players can earn prestige points for acknowledging an individuals birthday.
The person whose special day it is then chooses which greeting they liked
the best to award prestige points to that player.

Our Grand Silly Kniggit celebrated his birthday yesterday. I don't know what
the outcome of wishes from Nomic players was, but I do know that Lonnie
celebrated his on the 4th of March and received no greetings at all :(
I say we all receive a browbeating for missing Lonnie's birthday and should
take a moment out of our day to send belated greetings.

-Jen

---

From: smartgamer <sgamer@s...>
Date: Mon, 19 Mar 2001 08:50:21 -0600

I didn't know it was his birthday, sorry.
Mine is June 8, I forgot to tell everyone...
I'll be fifteen this year.

Oh- our Grand Silly Kniggit?

(Rap this greeting)
HEY who's birthday is this yo'
I really think ya gettin old, bro
but hey, hey
it's cool today
all I wanna do is say
you lived another spin 'round the sun
your age just went up by one
have a good day it's yours for you
'cause you're getting smarter, through and through
as you age
you get a different perspective
have no rage
I'm just bringing perspective
when you get REALLY old
your bod can get defective
and you have to call a doctor
who's an "arthritis detective"
HEY- I dunno how old you are
but for one day, you are the star

Happy Birthday, Lonnie!

--Adam Norberg

(P.S. This greeting is much funnier if you really
do imagine it as a rap- or, for those with a drum set,
perform it as such.)