Subject: NOMIC Motion 2

From: "Windrant" <windrant@n...>
Date: Sun, 8 Apr 2001 08:00:07 -0400

The motion has the 2 supporters needed.

Now 2/3 of the voters must respond positively or negatively to the
discussion list within 1 week. So if you haven't already stated your vote
to the dicussion list please do so! Can I consider those notes of support
for the motion a vote for recess?

You have until April 15th to respond to the discussion list.

Thanks!

Chuck Henry
Transitional Speaker and Historian of Our Nomic
www.northnet.org/windrant/OurNomic

---

From: smartgamer <sgamer@s...>
Date: Sun, 08 Apr 2001 09:24:39 -0500

Sorry, my vote's NO.
I don't want THAT long of a recess... somethings fine, but
I just got here and now you want to lay off for a month? Two
weeks, maybe, but a month gets a "nay" from me.
--Adam Norberg
----- Original Message -----
From: "Windrant" <windrant@n...>
To: "Nomic Discussion" <[email-masked]>
Sent: Sunday, April 08, 2001 7:00 AM
Subject: [on_discussion] NOMIC Motion 2

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

---

From: jands1@f...
Date: Sun, 08 Apr 2001 19:54:36 -0000

Hi All,
Yep, you can count my support of the motion as a YES vote for the 
recess. And Adam, while I do salute your enthusiasm, the recess 
wouldn't begin until the 15th and ends on the 30th. That is two 
weeks! ;)

Scott Morgan
The Holder of the Holy Hand Grenade Of Antioch

---

From: smartgamer <sgamer@s...>
Date: Sun, 08 Apr 2001 17:25:14 -0500

ADAM NORBERG browbeats HIMSELF
for being a total idiot.

REVISED VOTE- ATTEMPT TWO: Adam
votes YEA for the recess.

---

From: Matthew Keppel <mattkeppel@y...>
Date: Thu, 12 Apr 2001 14:50:39 -0700 (PDT)

My fellow Nomicsylvanians:

Wow, I'm out of it for awhile and look what happens! 
My apoligies for disappearing, but I started a new job
as a computer teacher and I've been simultaneously
trying to figure out what the former teacher did the
past 6 1/2 months and what I'm supposed to do for the
remaining 3. Thank God for Easter break! OK, let's
see if I can catch up...

1)Congratulations to our new speaker, Devon Jacobs! 
Well played old chap! As for our our outgoing
speaker, Mr. Chuck Henry - this game would not have
lasted a year if not for you. May your likeness be
carved into one of Nomicsylvania's pristine
mountainsides!

2)Hi Aurora! Welcome to the game. I've been meaning
to write you - honest!

3)I support the recess, with one condition. Before I
started a new job, I was named head of the Naming Task
Force, as per rule #328. With a new round and speaker
beginning, I believe it's important for me and my task
force (Scott and Jen) to complete our assignment
before the end of the recess and the new round begins.
If it's all right with everyone, I should like to
remian active during the recess for this purpose. All
that is required from those outside of the Task Force
are suggestions on a new name.

Your humble Nomic servant,
Matt Keppel
Lesser Silly Kniggit,
Leader of the Naming Task Force,
and all around nice guy.

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/