Subject: Mentoring

From: "Fur" <fur@w...>
Date: Tue, 1 May 2001 06:28:30 -0400

I will gladly mentor someone........if there's anyone left to be mentored.

-Jen

---

From: "Mark Risen" <kandelar@n...>
Date: Tue, 1 May 2001 21:19:45 -0700

I will take your offer of mentoring, if still available.

In addition, here is a prop I have come up with. Criticize it at will :)

----- Original Message -----
From: "Fur" <fur@w...>
To: "Nomic Discussion" <[email-masked]>
Sent: Tuesday, May 01, 2001 3:28 AM
Subject: [on_discussion] Mentoring

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>