Subject: Session 2 Begins Now!

From: "Windrant" <windrant@n...>
Date: Fri, 18 Aug 2000 22:46:06 -0400

Greetings fellow Hell-Ass Kings!

The recess called on May 26th, 2000 has ended. We begin again. Right now,
Scott Morgan is in the lead, followed by my lovely wife Jennifer.

There are issues to deal with first... namely who's still in the game? If
you intend to continue playing please let me know. I want to start a
recruitment drive to increase our numbers but it helps to know what we're
starting with.

Next, you'll notice that the Our Nomic pages have changed. I spent a couple
of days rewriting and formating the pages. We had grown out of our "old
clothes" and needed some new threads... I hope you like them... they're not
drastically different but hopefully they're easier to navigate. Please
notify me if you find any bugs!

Right now I'm working on a new acounting system for the points and props so
that the next Speaker (whoever it might be) will have an easier time keeping
track of the game... in fact if this works out it should ALMOST run itself.

Lastly to kick the show off... I humbly submit 3 new proposals and so for
the first time in Session II, Game 1...

Date: 3/14/2000
Incoming:
New Proposals:
322. "BE ALL THAT YOU CAN BE..." (CH)
323. "SUCKS TO BE YOU!" (CH)
324. "WHAT THE HELL..." (CH)
Outgoing:
Voting Results:
Score Changes: (see Players page for current totals)
PPs Awards: (see Players page for current totals)
Page Changes: Everything is new... please report errors. Thanks!

---

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Mon, 21 Aug 2000 10:30:41 -0400

I'm in, but I may need a LOA for move time, remember verizon just came off
strike, so getting a phone may be a trick

At 10:46 PM 8/18/00 -0400, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>
>
>
>
-Devon

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Web -> http://www.northnet.org/darkstar
E-mail -> djacobs@n...
Netrek -> Darkone (DD)
Diablo -> Moadib (Warrior)
Quakeworld -> Darkstar (Deathmonger)
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

---

From: "Windrant" <windrant@n...>
Date: Mon, 21 Aug 2000 13:22:20 -0400

You are excused from voting until you notify me otherwise!

-C

-----Original Message-----
From: Devon Jacobs {Darkstar} [mailto:djacobs@n...]
Sent: Monday, August 21, 2000 10:31 AM
To: [email-masked]
Subject: Re: [on_discussion] Session 2 Begins Now!

-Devon