Subject: Propositions

From: smartgamer <sgamer@s...>
Date: Mon, 19 Mar 2001 09:45:59 -0600

Is anyone going to browbeat me for my inempt attempt at
writing a proposal? Nobody's even commented on my
adjustment to the Grenade rule!

I have a very cruel idea that I'll consider putting out
when someone listens to my other one. It has the capacity to make
the game utterly ridiculous...

Buhahahahaha!

--Adam Norberg

---

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Tue, 20 Mar 2001 07:06:10 -0500

Adam,

no browbeating for you.....

much like the only stupid question is the one you don't ask, the only
inept porp ia the one you don't write..... 

At 09:45 AM 3/19/01 -0600, you wrote: 

<excerpt>Is anyone going to browbeat me for my inempt attempt at

Buhahahahaha!

--Adam Norberg

</excerpt>

.

/ \

| |

|.|

|.|

|:| __

,_|:|_, / )

(Oo / _I_

+\ \ || __|

\ \||___|

\ /.:.\-\

|.:. /-----\

|___|::oOo::|

/ |:<<_T_>:|

|_____\ ::: /

| | \ \:/

| | | |

\ / | \___

/ | \_____\

`-'

-Devon Jacobs-

-Grand Silly Kniggit-