Subject: NOMIC UPDATE

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Mon, 07 May 2001 18:07:03 -0400

[05/07/01]

Incoming
Recruitment:
Chuck has recruited Jeffrey Ellsworth, 5 votes remain.

Mentoring
Mark Risen's mentoring will end [5/23/01].
Callie Hammond's mentoring will end [5/23/01].
Falcon Arendell's mentoring will end [5/23/01].
Adam Hrankowski's mentoring will end [5/23/01].
Brian Lord's mentoring will end [5/23/01].
Jaimss Carpenter's mentoring will end [5/23/01].
Jeffrey Ellsworth's mentoring will end [5/23/01].

New Proposals:
(http://www.northnet.org/windrant/OurNomic/props.htm)
(updated within 48 hours)

340. Baby Please Don't Go! <Author: Falcon> (submitted under 303)
341. Discussion Submission Patch <Author: Devon> (supported by: CH,JH)

Outgoing:

PPs Awards: (see Players page for current totals.
http://www.northnet.org/windrant/OurNomic/players.htm)
Devon	+10 Submission of 341
Falcon	+10 Submission of 340

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

---

From: "Mark Risen" <kandelar@n...>
Date: Wed, 9 May 2001 07:56:09 -0700

How do we vote?

----- Original Message -----
From: "Devon Jacobs {Darkstar}" <djacobs@n...>
To: <[email-masked]>
Sent: Monday, May 07, 2001 3:07 PM
Subject: [on_discussion] NOMIC UPDATE

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

---

From: smartgamer <sgamer@s...>
Date: Wed, 09 May 2001 10:24:16 -0500

Email the Speaker (that would be Devon,
email is djacobs@n...) with the following
subject line: MR vote (Y/N) on (prop num)
Also, tell him your vote in the main body. The code at the
subject line lets him file the email quickly- yea or nay on each one.
Send separate emails.

Right?

--Adam Norberg