Subject: RECESS

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Thu, 14 Jun 2001 07:11:10 -0400

Hi folks!!

<bold><color><param>ffff,0000,0000</param>Just a reminder that the
deadline for the motion is Midnight TONIGHT!!

</color></bold>Remember that 2/3 of the active registered voters
<bold>must</bold> respond to any open forum either in support or
opposition to the motion to recess. If a majority of voters who responded
to the motion are in support then Our Nomic is considered in recess. 

WE NEED TO HEAR FROM EVERYBODY!!! it doesn't matter whether you are for
or against recess, you need to post it to the discussion list!!!!! 
ASAP!

.

/ \

| |

|.|

|.|

|:| __

,_|:|_, / )

(Oo / _I_

+\ \ || __|

\ \||___|

\ /.:.\-\

|.:. /-----\

|___|::oOo::|

/ |:<<_T_>:|

|_____\ ::: /

| | \ \:/

| | | |

\ / | \___

/ | \_____\

`-'

-Devon Jacobs-

-Grand Silly Kniggit-

--Speaker of Our Nomic--

---

From: smartgamer <sgamer@s...>
Date: Thu, 14 Jun 2001 09:10:59 -0500

Sorry, I already put my two cents in. NEA.

Maybe we should write a "slow-summer rule:"
All time limits are extended by their own amount-
doubles the amount of time to do anything...
--Adam Norberg
----- Original Message -----
From: Devon Jacobs {Darkstar}
To: [email-masked]
Sent: Thursday, June 14, 2001 6:11 AM
Subject: [on_discussion] RECESS

Hi folks!!

Just a reminder that the deadline for the motion is Midnight TONIGHT!!
Remember that 2/3 of the active registered voters must respond to any open
forum either in support or opposition to the motion to recess. If a majority
of voters who responded to the motion are in support then Our Nomic is
considered in recess.
WE NEED TO HEAR FROM EVERYBODY!!! it doesn't matter whether you are for or
against recess, you need to post it to the discussion list!!!!! ASAP!

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

---

From: Falcon Arendell <falcon.arendell@w...>
Date: Thu, 14 Jun 2001 10:45:23 -0400

I vote nay on the recess. This is not a fast paced game, and it seems that
dedicating one hour per week is plenty to keep up with what is going on. If
folks are going on vacation, there are rules for that. I think that we
should trudge on.

__________________________________
Falcon Arendell
Vice President of Self Referencial Services
www.wwwcom.com

"This sentence would be seven words long if it were six words shorter."

-----Original Message-----
From: Devon Jacobs {Darkstar} [mailto:djacobs@n...]
Sent: Thursday, June 14, 2001 7:11 AM
To: [email-masked]
Subject: [on_discussion] RECESS

Hi folks!!

<?color><?param ffff,0000,0000>Just a reminder that the deadline for the
motion is Midnight TONIGHT!!
<?/color>Remember that 2/3 of the active registered voters must respond to
any open forum either in support or opposition to the motion to recess. If a
majority of voters who responded to the motion are in support then Our Nomic
is considered in recess.
WE NEED TO HEAR FROM EVERYBODY!!! it doesn't matter whether you are for or
against recess, you need to post it to the discussion list!!!!! ASAP!

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

---

From: "Windrant" <windrant@n...>
Date: Thu, 14 Jun 2001 18:23:37 -0400

charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

We do have a rule for this... School's Out Forever...

I go weeks during the summer without going online. If we don't go on recess
I will go on excused status and the webpages will not be updated. If you
really want the game to die for the length of the summer... then please go
right ahead and nay this. Devon has stated that he would like the summer
off too... then what happens? If he takes a break then what? If I'm not
mistaken, when I was Speaker I called temporary breaks. Devon could
conceivably call the game off until August without violating any rules with
the Our Nomic... after all we still have 116.

Please tolerate us old folk who need time off to enjoy the sun and get out
and socialize. I know the new folk don't realize this but I started this
game so I could distract myself from the 4 feet of snow piled outside my
window. This is a poor weather nomic. If I have other things to do... I
would like to them without missing anything.

I think the professional teachers, middle and high school students and
college student in this crowd can understand what an incredibly valuable
thing the summer is...

Well, either way... as of 12:01 AM you folks can consider me on Excused
status. See you in August!

Chuck Henry
The First Speaker, Historian, and Founder of Our Nomic
www.northnet.org/windrant/OurNomic

-----Original Message-----
From: Falcon Arendell [mailto:falcon.arendell@w...]
Sent: Thursday, June 14, 2001 10:45 AM
To: [email-masked]
Subject: RE: [on_discussion] RECESS

I vote nay on the recess. This is not a fast paced game, and it seems
that dedicating one hour per week is plenty to keep up with what is going
on. If folks are going on vacation, there are rules for that. I think that
we should trudge on.

Falcon Arendell

www.wwwcom.com

-----Original Message-----
From: Devon Jacobs {Darkstar} [mailto:djacobs@n...]
Sent: Thursday, June 14, 2001 7:11 AM
To: [email-masked]
Subject: [on_discussion] RECESS

Hi folks!!

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

Yahoo! Groups Sponsor

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: jands1@f...
Date: Thu, 14 Jun 2001 23:07:43 -0000

Hello All,
As a graduate student who is VERY much in need of time away from 
the computer screen, I vote yea on the recess. I realize some of you 
just got here and want to see where we can take this game, but take 
some advice from a few of the old fogies. Use this time to bone up on 
the rules and write some good props as Devon suggested. See y'all in 
August!

-Scott Morgan

---

From: Matthew Keppel <mattkeppel@y...>
Date: Thu, 14 Jun 2001 19:37:18 -0700 (PDT)

I vote yeah for the recess. As a fellow teacher, I'm
basing this on the simple fact that my brain is
fried...

Matt
Lesser Silly Kniggit,
NFT Task Force Head, 
and something, something...

__________________________________________________
Do You Yahoo!?
Spot the hottest trends in music, movies, and more.
http://buzz.yahoo.com/

---

From: "Mark Risen" <kandelar@n...>
Date: Thu, 14 Jun 2001 20:43:31 -0700

charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I agree with Falcon. I read my e-mail every other day, so I can handle anyt=
hing that comes in, slow or not. I vote Nay.
----- Original Message -----=20
From: Falcon Arendell=20
To: [email-masked]=20
Sent: Thursday, June 14, 2001 7:45 AM
Subject: RE: [on_discussion] RECESS

I vote nay on the recess. This is not a fast paced game, and it seems th=
at dedicating one hour per week is plenty to keep up with what is going on.=
If folks are going on vacation, there are rules for that. I think that w=
e should trudge on.

=20=20=20

Falcon Arendell

www.wwwcom.com

=20=20=20

=20=20=20

-----Original Message-----
From: Devon Jacobs {Darkstar} [mailto:djacobs@n...]
Sent: Thursday, June 14, 2001 7:11 AM
To: [email-masked]
Subject: [on_discussion] RECESS

=20=20=20

Hi folks!!

Just a reminder that the deadline for the motion is Midnight TONIGHT!!
Remember that 2/3 of the active registered voters must respond to any ope=
n forum either in support or opposition to the motion to recess. If a major=
ity of voters who responded to the motion are in support then Our Nomic is =
considered in recess.=20
WE NEED TO HEAR FROM EVERYBODY!!! it doesn't matter whether you are for o=
r against recess, you need to post it to the discussion list!!!!! ASAP!

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

Yahoo! Groups Sponsor=20
=20=20=20=20=20=20=20
=20=20=20=20=20=20=20

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.=20

---

From: Falcon Arendell <falcon.arendell@w...>
Date: Fri, 15 Jun 2001 08:55:53 -0400

As I said, I am a geek and can’t really comprehend a week away from the
computer. Didn’t mean to offend or to make you bring up your innate ability
to veto even if we had voted no to a recess. Sorry.

-----Original Message-----
From: Windrant [mailto:windrant@n...]
Sent: Thursday, June 14, 2001 6:24 PM
To: [email-masked]
Subject: RE: [on_discussion] RECESS

Chuck Henry

-----Original Message-----
From: Devon Jacobs {Darkstar} [mailto:djacobs@n...]
Sent: Thursday, June 14, 2001 7:11 AM
To: [email-masked]
Subject: [on_discussion] RECESS

Hi folks!!

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .

Yahoo! Groups Sponsor
Click for Details
Click for Details
<http://rd.yahoo.com/M=168002.1477935.3051340.2/D=egroupmail/S=1700057088:N/
A=624147/*http://mojofarm.mediaplex.com/ad/ck/990-1736-1039-2?bn=MaximusDVD4
68>

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
<http://docs.yahoo.com/info/terms/> .

---

From: "Windrant" <windrant@n...>
Date: Fri, 15 Jun 2001 16:55:04 -0400

charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

That's ok... I just over reacted... I'm sorry Falcon, I didn't mean to be
such an asshole!

I was tired and WAAAYYYY too warm. It very rarely get hotter than 80F here
and it was about 94F when I wrote that. Tired, hot and pissy does not a
good email make. ;)

-C
Chuck Henry
Historian of Our Nomic

-----Original Message-----
From: Falcon Arendell [mailto:falcon.arendell@w...]
Sent: Friday, June 15, 2001 8:56 AM
To: [email-masked]
Subject: RE: [on_discussion] RECESS

Falcon Arendell

www.wwwcom.com

-----Original Message-----
From: Windrant [mailto:windrant@n...]
Sent: Thursday, June 14, 2001 6:24 PM
To: [email-masked]
Subject: RE: [on_discussion] RECESS

I go weeks during the summer without going online. If we don't go on
recess I will go on excused status and the webpages will not be updated. If
you really want the game to die for the length of the summer... then please
go right ahead and nay this. Devon has stated that he would like the summer
off too... then what happens? If he takes a break then what? If I'm not
mistaken, when I was Speaker I called temporary breaks. Devon could
conceivably call the game off until August without violating any rules with
the Our Nomic... after all we still have 116.

Chuck Henry

-----Original Message-----
From: Falcon Arendell [mailto:falcon.arendell@w...]
Sent: Thursday, June 14, 2001 10:45 AM
To: [email-masked]
Subject: RE: [on_discussion] RECESS

Falcon Arendell

www.wwwcom.com

-----Original Message-----
From: Devon Jacobs {Darkstar} [mailto:djacobs@n...]
Sent: Thursday, June 14, 2001 7:11 AM
To: [email-masked]
Subject: [on_discussion] RECESS

Hi folks!!

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

Yahoo! Groups Sponsor

Click for Details