Subject: A Motion for Recess and Last Address

From: "Windrant" <windrant@n...>
Date: Sat, 7 Apr 2001 12:52:43 -0400

Friends,

The end of the game has come. 405 days ago we began a little experiment.
We started play a silly little game I found on the Internet. I was bored
and tired of the long winter here in the Adirondacks and I decided I needed
an excuse to pull my friends together in cyberspace and get some
communication going. The hope was to brighten my day with email notes from
friends!

We have come a long way from those beginnings. I've made lots of new
friends and stayed in closer touch with my old friends.

To give you an idea of how much progress we have made here's the game
statistics:

# of Players: 14 (We started with 6!)
# of Proposals posted: 38 (That's roughly 1 prop every 10 days!)
# of Motions: 1

Average Player Score: 29.4
Average Player Prestige: 52.9
Average Player participation in voting: 71%

Not too bad for a bunch of Nomic newbies!

I'm proud to pass the leadership of Our Nomic to Devon Jacobs. He'll do a
fine job. Devon has been a loyal player since the beginning and has earned
the title Second Speaker! Good job!

However, this change of leadership brings some new challenges... uh, how do
we pass the power on? So to give us time to adjust:
*******************
Under rule 319 "School's Out...Forever!" in the current ruleset, I move for
a recess. The recess shall commence upon 2/3 majority positive vote and
last until April 30th, 2001.

This motion needs two supportive motions to passed. These must be posted to
open forums by 12:46PM Sunday, April 8th, 2001 in order to support this
motion.
*******************

I strongly suggest that you take this time to decide if you want to continue
to play... there is no dishonor in bailing out now. We have 2 new players
waiting to join until the game starts again. And we have been aquiring new
players every couple of weeks. If you decide to leave, you needn't worry
about Our Nomic dying--- we shall live on!

I officially step down as Speaker of Our Nomic. I will retain, however, the
post of Historian. The ruleset hereby names Devon Jacobs as Speaker.

Let the crowds shout, "THE FIRST SPEAKER IS GONE, LONG LIVE THE SECOND
SPEAKER!"

-C

Chuck Henry
Historian of Our Nomic
www.northnet.org/windrant/OurNomic

---

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Sat, 07 Apr 2001 14:36:58 -0400

I hereby third the motion for recess.....

(besides I've got a little catching up to do with the rules lawyering part
of all this ;)

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

---

From: jands1@f...
Date: Sat, 07 Apr 2001 18:46:53 -0000

Fellow Nomicsylvanians,
I support the outgoing speaker's motion for a brief recess! Long 
live our new speaker and many thanks to the first!

Scott Morgan
The Holder of the Holy Hand Grenade of Antioch

---

From: smartgamer <sgamer@s...>
Date: Sat, 07 Apr 2001 15:43:37 -0500

I dunno... seems like a long time. I'd vote for it if it was for the 21st,
but a month is a little too long.
BTW... I'm trying to recruit people to second my motion for a
new, MAJOR proposition. If anyone cares, let me know and I'll give
you a copy; it's going to make the game more organized, much faster, and
have more of a unified purpose to it- not just new rules. It's going to
turn this place into a minigame mania...

Let me know!
--Adam Norberg
----- Original Message -----
From: "Windrant" <windrant@n...>
To: "Nomic Discussion" <[email-masked]>
Sent: Saturday, April 07, 2001 11:52 AM
Subject: [on_discussion] A Motion for Recess and Last Address

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>