Subject: Re: [on_discussion] Prop 302

From: Matthew Keppel <mattkeppel@y...>
Date: Wed, 1 Mar 2000 05:21:29 -0800 (PST)

A few thoughts:

First, it seems that we need to separate and dissect
Chuck's duties. While the role of speaker will
eventually pass from person to person, the
maintainance of the web site will not. The question
is how do we separate the two? Later today, I plan on
submitting a proposal, creating the title of Court
Historian/WebGnome, to be conferred upon Chuck. With
this title, he can continue running the web site
regardless of who the Speaker may be. To accomplish
this in the most efficient manner, I believe it's
necessary that for any game where Chuck is not
speaker, any proposal must be simultaneously submitted
to both the speaker and court historian. The only
possible conflict I see in this is that as court
historian, Chuck gets first peek at all new proposals
before the rest of the voters. However, I do not see
this giving Chuck any unfair advantage over the rest
of the voting body.

Secondly, in regards to submitting proposals directly
to the discussion list, bypassing the speaker, I feel
this would ultimately be chaotic. The speaker has the
two very important duties of assigning a proposal
number and setting a voting date. It is important to
designate exactly what we are voting on. For example,
if Devon originally submitted his proposal directly to
the group, which version do we vote on? His original
proposal? My personal revision of it? Steve's
revision? All revisions? As designated proposal 302,
we know what we're voting on. Granted, this opens it
to a lot of discussion, but that's what law making is
all about. I say that we vote on the original
proposal. If it passes, we can amend it. If it
fails, it can be reworded and resubmitted. The
important thing is we realize the impact of each
proposal and develop a sense of where we want to go
with it.

Geez, this was quite the soapbox rant, wasn't it? 
I'll get down now :) Keep the thoughts and ideas
flowing!

Respectfully submitted,
Matt 
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Wed, 01 Mar 2000 15:07:47 -0500

I may have worded that poorly.... it was like 1:30am.... the idea was to
post the text of a proposal to the discussion group for *debate*. to
enable the writer to consider other's ideas and take care of the major
editing BEFORE it comes to a vote.... like the first proposal I
submitted.... there were several things that were pointed out that I
didn't take into consideration when I originally wrote the thing. now I
have to find a way to edit a proposal that hasn't been voted on (which
would cause all kinds of logistical nightmares) or withdraw it and submit
a new one. either is a pain in the arse for both myself and the speaker. 

don't mind my ranting....I'm not really anal.... I just want to make sure
the thing runs smoothly if we get more than our little core of
players.... 

anyway... on with the fun.....

-Devon

At 05:21 AM 3/1/00 -0800, you wrote: 

<excerpt>

with it.

flowing!

Respectfully submitted,

Matt 

Do You Yahoo!?

<<http://im.yahoo.com>http://im.yahoo.com

----------

<<http://click.egroups.com/1/1996/0/_/_/_/951916977/>

----------

To unsubscribe from this group, send an email to:

[email-masked]

</excerpt><<<<<<<<

-Devon

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

Web -> http://www.northnet.org/darkstar

E-mail -> djacobs@n...

Netrek -> Darkone (DD)

Diablo -> Moadib (Warrior)

Quakeworld -> Darkstar (Deathmonger)

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-