Subject: My Birthday!!! Jot it down!!!

From: "Chaos" <robin770@p...>
Date: Mon, 12 Feb 2001 23:32:14 -0500

Okay.......my b-day is April 1st 1978.......that's right......on the day of
Fools (insert stereotypical pun here)......and yes I'm barely old enough to
drink........

---

From: Matthew Keppel <mattkeppel@y...>
Date: Tue, 13 Feb 2001 08:00:23 -0800 (PST)

If if remember Jen's birthday, mine shouldn't be too
hard then - Mine is March 30th, 2 days before Jen's!
(We never did have that combined Orientation party
with Kevin Hoyt, did we?) I was actually born on
Easter Sunday, so feel free to worship my birthday as
a religious holiday!

Your humble Nomic Servant,

Matt Keppel
Lesser Silly Kniggit,
Head of NTF, 
and all around fun guy

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail - only $35 
a year! http://personal.mail.yahoo.com/