Subject: Re: [on_discussion] Re: A Motion for a recess...

From: LilBoof624@a...
Date: Sat, 20 May 2000 11:37:57 EDT

I vote for the recess

Steve

---

From: Matthew Keppel <mattkeppel@y...>
Date: Sat, 20 May 2000 14:02:34 -0700 (PDT)

I support the motion for a recess.

Matt Keppel

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/