Subject: NOMIC UPDATE

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Sat, 18 Aug 2001 22:06:47 -0400

[08/10/2001]

Incoming
Recruitment:
Chuck recruited Jeffrey Ellsworth on 5/2/01, 2 votes now remain.

Notices:
Hello all, as of midnight tonight Nomic is back from recess! I hope
everyone had a great summer, lounging about the poolside, without a care in
the world... I await the coming tide of props, as it's still anybody's game!!!
the speaker's office is now open....good luck!

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

---

From: "Chuck Henry" <windrant@n...>
Date: Sun, 19 Aug 2001 09:24:19 -0400

Ladies and Gentlemen,
The webpages have been updated. Welcome back! I had a pretty good
summer... although busy. I hope that everyone is nomic-rested and ready to
begin again. I know I am!

Chuck Henry
Historian of Our Nomic
www.northnet.org/windrant/OurNomic

-----Original Message-----
From: Devon Jacobs {Darkstar} [mailto:djacobs@n...]
Sent: Saturday, August 18, 2001 10:07 PM
To: [email-masked]
Subject: [on_discussion] NOMIC UPDATE

[08/10/2001]

Incoming
Recruitment:

Notices:
Hello all, as of midnight tonight Nomic is back from recess! I hope
everyone had a great summer, lounging about the poolside, without a care in
the world... I await the coming tide of props, as it's still anybody's
game!!!
the speaker's office is now open....good luck!

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/