Subject: Mr. Speaker Sir, it has come to my attention.....

From: "Fur" <fur@w...>
Date: Mon, 14 May 2001 06:39:59 -0400

Devon,
It's come to my attention that some of our players have the same
initials.......ex: Chuck Henry, Callie Hammond.....this becomes very
confusing when reading Nomic updates........can we fix this? Jen Henry and
John Henry are JH and JoH........just a thought........

-Jen

---

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Wed, 16 May 2001 13:43:43 -0400

Jen,

Thanks for the input.... too many Henrys....
I'll just delete a few of you for next time ;)

kust kidding... I'm still hammering out the new mailing template, I'll
update it before the next update goes out....

>John Henry are JH and JoH........just a thought........

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--