Subject: NOMIC: Reminder

From: "Windrant" <windrant@n...>
Date: Mon, 24 Apr 2000 16:17:47 -0400

Prop. 317 is due for a vote by midnight tonight... if anybody's home please
vote for it!

Charles Henry
windrant@n... ~ www.northnet.org/windrant

---

From: "Lonnie Henry" <lhenry@n...>
Date: Mon, 24 Apr 2000 22:57:27 -0400

yes vote

----- Original Message -----
From: Windrant <windrant@n...>
To: Nomic Discussion <[email-masked]>
Sent: Monday, April 24, 2000 4:17 PM
Subject: [on_discussion] NOMIC: Reminder

> ------------------------------------------------------------------------
> Get 3 months FREE and a chance to WIN a trip to London, England when
> you receive, manage and pay your bills online with Paytrust.com!
> Stamps, checks and bills in your mailbox are history. Enroll Today!
> http://click.egroups.com/1/3556/0/_/815700/_/956607456/
> ------------------------------------------------------------------------
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
>