Subject: MOTION FOR RECESS...

From: Devon Jacobs {Darkstar} <djacobs@n...>
Date: Thu, 07 Jun 2001 07:47:29 -0400

Fellow Nomicsylvanians,

To begin with, I must complement you on your participation... when game 2
started, we had over 70% participation!! that's possibly the highest rate
since we grew larger than 3 players!! kudos...

We have however seen a severe decline in activity here in the past two
weeks... as it is summer, and finally nice out, this is not uncommon...
Also as many of us are in the education field (either as student or
teacher) this is the time of year where all hell breaks loose finishing
the tasks for the school year. This leaves precious little time to be
glued to the monitor of our computers for gameplay... Luckily, this type
of seasonal catastrophe is not unforseen... in fact our previous speaker,
in his infinite wisdom wrote provisions into the ruleset to overcome this
exact occurance, and keep Our Nomic alive and well...

<bold>Therefore, Under rule 319 "School's Out...Forever!" in the current
ruleset, I move for a recess. The recess shall commence upon 2/3
majority positive vote and last until midnight August 18th, 2001.</bold> 

During this period of recess, the forums of discussion continue to
operate upon the discretion of the moderator of that forum. However, no
new proposals can be submitted or acted upon until the recess ends. Any
proposals in the Hopper shall be acted upon on the date that was assigned
to them, by the Speaker, regardless of the recess. 

During this time, I encourage you to re-read the ruleset, especially
those just starting out... as many changes have been made in the past few
months... now would also be an excellent time to think about some SETS
of props that would create a subgame, create procedures, or change the
structure of the nomic. Remember it only takes 10 successful props to win
the game!!!

Upon the date stated as the end of the recess, all functions of Our Nomic
shall return to pre-recess status.

<bold><color><param>ffff,0000,0000</param>This motion needs two
supportive motions to passed. These must be posted to

open forums by midnight Friday, June 8th, 2001 in order to support this

motion.

</color></bold>

.

/ \

| |

|.|

|.|

|:| __

,_|:|_, / )

(Oo / _I_

+\ \ || __|

\ \||___|

\ /.:.\-\

|.:. /-----\

|___|::oOo::|

/ |:<<_T_>:|

|_____\ ::: /

| | \ \:/

| | | |

\ / | \___

/ | \_____\

`-'

-Devon Jacobs-

-Grand Silly Kniggit-

--Speaker of Our Nomic--

---

From: smartgamer <sgamer@s...>
Date: Thu, 07 Jun 2001 06:56:48 -0500

Midnight of my birthday is the due date? Whatever. Anyway,
I don't support this. To the middle of July, yes... to the middle of
August...
well... I dunno, keep looking for those two people.

And yes, you should send me birthday cards.

--Adam Norberg
----- Original Message -----
From: Devon Jacobs {Darkstar}
To: [email-masked]
Sent: Thursday, June 07, 2001 6:47 AM
Subject: [on_discussion] MOTION FOR RECESS...

Fellow Nomicsylvanians,

We have however seen a severe decline in activity here in the past two
weeks... as it is summer, and finally nice out, this is not uncommon... Also
as many of us are in the education field (either as student or teacher) this
is the time of year where all hell breaks loose finishing the tasks for the
school year. This leaves precious little time to be glued to the monitor of
our computers for gameplay... Luckily, this type of seasonal catastrophe is
not unforseen... in fact our previous speaker, in his infinite wisdom wrote
provisions into the ruleset to overcome this exact occurance, and keep Our
Nomic alive and well...

Therefore, Under rule 319 "School's Out...Forever!" in the current ruleset,
I move for a recess. The recess shall commence upon 2/3 majority positive
vote and last until midnight August 18th, 2001.

During this period of recess, the forums of discussion continue to operate
upon the discretion of the moderator of that forum. However, no new
proposals can be submitted or acted upon until the recess ends. Any
proposals in the Hopper shall be acted upon on the date that was assigned to
them, by the Speaker, regardless of the recess.

During this time, I encourage you to re-read the ruleset, especially those
just starting out... as many changes have been made in the past few
months... now would also be an excellent time to think about some SETS of
props that would create a subgame, create procedures, or change the
structure of the nomic. Remember it only takes 10 successful props to win
the game!!!

This motion needs two supportive motions to passed. These must be posted to
open forums by midnight Friday, June 8th, 2001 in order to support this
motion.

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

---

From: "Windrant" <windrant@n...>
Date: Thu, 7 Jun 2001 19:30:17 -0400

charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

I also support the motion for recess. You can also count this as my vote for
recess. Have a great summer everybody!
-C

Chuck Henry
Founder and Historian of Our Nomic
www.northnet.org/windrant/OurNomic

-----Original Message-----
From: Devon Jacobs {Darkstar} [mailto:djacobs@n...]
Sent: Thursday, June 07, 2001 7:47 AM
To: [email-masked]
Subject: [on_discussion] MOTION FOR RECESS...

Fellow Nomicsylvanians,

Therefore, Under rule 319 "School's Out...Forever!" in the current
ruleset, I move for a recess. The recess shall commence upon 2/3 majority
positive vote and last until midnight August 18th, 2001.

This motion needs two supportive motions to passed. These must be posted
to
open forums by midnight Friday, June 8th, 2001 in order to support this
motion.

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--

---

From: "Fur" <fur@w...>
Date: Thu, 14 Jun 2001 08:24:40 -0400

charset="iso-8859-1"

Nay on recess D.........

-J
-----Original Message-----
From: Devon Jacobs {Darkstar} [mailto:djacobs@n...]
Sent: Thursday, June 07, 2001 7:47 AM
To: [email-masked]
Subject: [on_discussion] MOTION FOR RECESS...

Fellow Nomicsylvanians,

.
/ \
| |
|.|
|.|
|:| __
,_|:|_, / )
(Oo / _I_
+\ \ || __|
\ \||___|
\ /.:.\-\
|.:. /-----\
|___|::oOo::|
/ |:<_T_>:|
|_____\ ::: /
| | \ \:/
| | | |
\ / | \___
/ | \_____\
`-'
-Devon Jacobs-
-Grand Silly Kniggit-
--Speaker of Our Nomic--