Subject: MN-L: Sv: Game 11 Game State Document

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 20 May 1999 21:37:51 +0200

Dunx wrote:

dave resigned, Jon reactivated.

It is probably not the stuff buzzes are made of, but I should be added to
the GSD.

Ole

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-l
http://www.egroups.com - Simplifying group communications

---

From: dunx@l... (Duncan Ellis (Dunx))
Date: Fri, 21 May 1999 05:42:38 GMT

>It is probably not the stuff buzzes are made of, but I should be added to

You are of course correct. As a reminder, the new playing order is:

The new playing order is:

1. dave
2. Drone
3. Jonathan
4. Dunx
5. Jon
6. PaulWay
7. Kevan
8. RiffRaff
9. Ole

Sorry, Ole - I just forgot.

Dunx
--
Ceci n'est pas un .sig