Subject: MN-L: Looks like a fun place...

From: "Ole Andersen" <palnatoke@g...>
Date: Sat, 15 May 1999 07:08:49 +0200

Mind if I join you?

Ole

------------------------------------------------------------------------
eGroup home: http://www.eGroups.com/group/l-nomic-l
http://www.eGroups.com - Simplifying group communications

---

From: dunx@l... (Duncan Ellis (Dunx))
Date: Sat, 15 May 1999 10:15:46 GMT

>Mind if I join you?

Of course!

The new playing order is:

1. dave
2. Drone
3. Jonathan
4. Dunx
5. Jon
6. PaulWay
7. Kevan
8. RiffRaff
9. Ole

Of these Players, only dave is Inactive (since Jon recently returned) andis
considered to have retired following the passage of Proposal 706.

Dunx
--
Ceci n'est pas un .sig