Subject: MN-L: Re: Sv: Buzz

From: "Ole Andersen" <palnatoke@g...>
Date: Tue, 1 Jun 1999 13:47:28 +0200

Jon wrote:

:On Tue, 1 Jun 1999 kevan@d... wrote:
:
:> > Jonathan : Neasden [Using the Rushton Memorial Manoeuvre] [Gold to
Blue]
:> > [Power Failure (JL)] [Pegging Dollis Hill]
:> > Dunx : Pass (Charing Cross (BL)) [Catching Pigeon]
:> > [Purchasing Charing Cross Stub]
:> > Jon : [LV+1] [Line Change] Charing Cross (JL via
BL,NT,BL,NT,BL,NT)
:> > [Catching Pigeon]
:>
:> Um, the Jubilee Line has had its Power Failed, I'm afraid...
:>
:
: Someone explain to me what that means - I don't have time to look it up,
:I'm in exams :(.
:

You can't move via JL, because your namesake cut off the power.

Ole

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-l
http://www.egroups.com - Simplifying group communications

---

From: Jonathan David Amery <jda23@h...>
Date: Tue, 1 Jun 1999 12:58:43 +0100 (BST)

> You can't move via JL, because your namesake cut off the power.

I started off on JL - so does that meen I can't move at all?

-- 
Jonathan Amery. O speak to reassure me,
##### To hasten or control;
#######__o O speak, and make me listen,
#######'/ Thou Guardian of my soul. - J.E. Bode

---

From: kevan@d...
Date: Tue, 01 Jun 1999 12:06:25 -0000

> I started off on JL - so does that meen I can't move at all?

On the off-chance that there's something drastic stopping you from visiting the Web page to check the ruleset:-

"If a Line has had a Power Failure:-

* Any Piece Moves which start or end at a Station on that Line,
or which pass through a Station on that Line, are deemed to
be Invalid, with the exception of "Walking" Actions.

* No Player situated at a Station on that Line may perform a
Straddle."

Kevan