Subject: MN: Re: Year 3, Week 1 Proposals

From: riffraff@n... (RiffRaff)
Date: Tue, 13 Apr 1999 19:22:02 -0500

>Proposal 672 - 50Hz Notch Filter [Multiple]
>
>Remove all mention of the Drone in the Ruleset. Specifically,

>{The Drone hasn't been used in the last, oh, six or so games, and it seems
>to be now almost totally moribund (especially now that the rules are getting
>larger and more complex). Sorry, but it's dead wood.}

I *like* the Drone. True, I've only attempted to bring it into play once,
and unsuccessfully at that, but it's nice to have the option.

>Proposal 679 - Czech Variant [Special Ruleset]
>
>{ Comment: Following up on the alternate movement styles discussion from
> months ago, this is an attempt at chess on the Underground. }

Weird. Interesting.

> * Commuter (king) - moves in the same way as a Vanilla Piece. The
> Commuter is considered to own the LV, Tokens, and other Player
> possessions.
> * Driver (rook) - can move with an unlimited LV on its current line,
> or on a line serving its start position. May only change line at
> its start station.
> eg an Inspector at Angel may Move to any Station on the Bank branch
> of the Northern Line, or to any Station North of Camden Town or
> South of Kennington.
> an Inspector at Ealing Broadway may move freely to any Station on
> the Central or Piccadilly line not requiring a change in line
> direction.
> * Inspector (queen) - may move as an Inspector, or may Charge Tunnel
> without cost in lieu of a Move.
> eg a Shopper at Angel may Move to any Station on the Bank branch
> of the Northern Line, or to any Station North of Camden Town or
> South of Kennington. It may alternatively Charge Tunnel to Bank
> (which would be pointless), Marble Arch or Knightsbridge.

These are puzzling. The examples for the Driver explain the Inspector, and
the examples for the Inspector refer to a Shopper, which doesn't seem to be
referenced anywhere else, including the Starting Stations chart.

>
>+-----------------------------------------------------------------------+
>| | NE (1) | SE (2) | SW (3) | NW (4) |
>|-----------+-----------------------------------------------------------|
>| Commuter | Epping | Beckton | Heathrow T 4 | Amersham |
>| Inspector | Upminster | Island Gdns. | Wimbledon | Uxbridge |
>| Driver | Walthamstow | New Cross | Richmond | Harrow & |
>| | Central | | | Wealdstone |
>| Busker | Stratford | Tower Gateway| Kensington | West Ruislip |
>| | | | Olympia | |
>+-----------------------------------------------------------------------+

>
>Proposal 681 - Recapture the Flag [Amendment]
>
>{ A return to the original Capture the Flag variant - the simple and
> intuitive "capture another Team's Flag and carry it home" approach,
> rather than the complex and bizarre "take opponents' Flags to Mornington
> Crescent to get Gold Tokens, to teleport your Flag and to remove Players
> from the game" (with, actually, no restriction upon rejoining the game
> immediately) which managed to get through a few weeks ago. }
>
>Amend Rule 2.8.5 (Winning) to read:-
>
> If a Flag of a Team ever rests at the HQ of another Team, all members of
> the latter Team immediately Win the Game.
>
> No other conditions permit a Player to become the Winner.

This doesn't take into account the fact that more than two teams might be
playing. Shouldn't it be something like "If the Flags of all opposing
Teams rest at the HQ of one Team..."?

>Proposal 683 - Fraud Squad [Amendment]
>
>In Rule 1.14.4 (Token Claiming), add the words "nor for a Token which the
>Actioning Player placed earlier in the Turn".
>
>{ The "spending a Token then picking it up because you've passed its Station
> earlier" loophole has been there for a while, and becomes - as RiffRaff
> demonstrates - absurd on Quadrantless Maps such as the Paris Metro. }

Heh heh. :)

This doesn't solve the fact that you can still put the tokens on Stations
you plan to go to next turn, and get them all back anyway. Perhaps we
should come up with some Quadrants for Paris...

--Riff

------------------------------------------------------------------------
eGroup home: http://www.eGroups.com/list/l-nomic-d
Free Web-based e-mail groups by eGroups.com

---

From: kevan@d...
Date: Wed, 14 Apr 1999 08:43:09 -0000

> larger and more complex). Sorry, but it's dead wood.}

I, too, happen to like the Drone. I think something only reaches the dead-wood stage when people aren't using it for a good reason - personally, it's only been for coincidentally strategic reasons that I've left the Drone asleep; there have been quite a few times when I've considered and dismissed claiming the Stick.

Maybe a Droneless Special Ruleset might be worth putting forward, but in honesty the Drone takes up so little of the GSD when it's sleeping that there's not much harm in keeping it.

> Proposal 673 - Contracrostipunctus II [Amendment]

Aha. Good things; an impressive step towards making Move Validity more comprehensible.

A couple of issues, though - the "cannot be revalidated" aspect makes the "First Turn" stage irrelevant, and there's really no need to have a carefully numbered sequence of Invalidators, if they all have the same effect.

> Proposal 676 - Free Range [Enactment]
> 
> Note that some of the Range Class Names are supposed to be funny.

I have a feeling I won't be able to remember these, though. I suspect I'd be happier with a Rule saying "You can only Strafe a Player who shares a Quadrant with you" than "You can only Strafe a Player at an Echolocated Station". Having to continually page through the Ruleset to check the meanings of words isn't my idea of a good time.

If there were only a couple of Range Classes then it'd be forgivable, but this smacks of needlessly confusing jargon.

> Range Classes are compared alphanumerically - 1a is lower than 1b and 2a is
> higher than 1c. Each Range Class implicitly includes all the Range Classes
> lower than it. Future additions should slot in between the above Range
> Classes in such a way that this implication is still true.

This bit's quite clever, actually.

> Proposal 677 - No more albums [Multiple]

Hmm. Maybe a good thing, although I'm not sure we'd have that many Actions that would require it. Shunting and Shadowing obviously need something like this, but I think the current implementation is stronger - it's more intuitive that such Actions can only be played immediately after your Move, and this also makes the game a lot fairer. The proposed replacement is a little broken in that you can Move, Clamp and then Shunt, for example.

> Proposal 678 - We Regret To Announce... [Multiple]

Bravo. A very good idea.

> Proposal 679 - Czech Variant [Special Ruleset]

Very strange and intriguing. I fear it might be something of a nightmare to visualise, but I'd be keen to have a go at it once the careless wordings had been ironed out.

> Proposal 680 - Not So Fast [Amendment]

Five Proposals seems a good number, to me - it's nice to have a good load of things to mull over, and gives less exciting amendments a chance to be put forward. If Dunx is happy Speakering such a quantity, I'm fine with it as it is.

>Teams rest at the HQ of one Team..."?

Not really - I think it'd become too tortuous and rambling if you had to collect more than one Flag to win; while you were off getting your second one, you'd have to guard the first one, and everything. Getting one enemy Flag and taking it Home should be challenge enough.

Happy new year,

Kevan

--
kevan@d...
http://members.xoom.com/asabove