Subject: 'lo

From: Jonathan David Amery <jdamery@y...>
Date: Fri, 15 Mar 2002 16:03:03 +0000

'lo, is there anyone still here?

Jonathan.

---

From: Paul Wayper <paulway@e...>
Date: Sat, 16 Mar 2002 03:06:20 +1100

> 'lo, is there anyone still here?

Just us rotting corpses... :-)

Paul