Subject: MN: Who Is Active?

From: Dunx <dunx@d...>
Date: Sun, 25 Feb 2001 23:30:19 -0800

Players:

Could those who are currently Active please declare themselves either on
the list or via email to speaker@d.... We need this information if
we're going to have a meaningful vote on Section 0.

Thanks.

-- 
Dunx
Life. Don't talk to me about life.

---

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 26 Feb 2001 15:27:04 +0100

...
: Could those who are currently Active please declare themselves either on
: the list or via email to speaker@d.... We need this information if
: we're going to have a meaningful vote on Section 0.

I am Active.
Sort of, at least. I hate the flu.

Ole

--
Ole Andersen
Brøndbyøster, Denmark
palnatoke@g...
http://palnatoke.blogspot.com

The test of ahimsa is the absence of jealousy. The man whose heart never
cherishes even the thought of injury to anyone, who rejoices at the
prosperity of even his greatest enemy, that man is the bhakta, he is the
yogi, he is the guru of all. -Swami Vivekananda (1863-1902)

---

From: Gunnar Thoele <gthoele@G...>
Date: Mon, 26 Feb 2001 17:51:12 +0100

Hallo!

>Could those who are currently Active please declare themselves either on
I am. Note that i still don't have a clue about how to play (new
player), but that'll come soon...

-- 
Gunnar

---

From: Paul Wayper <paulway@e...>
Date: Tue, 27 Feb 2001 05:41:28 +1100

>we're going to have a meaningful vote on Section 0.

Active.

PaulWay

---

From: Dunx <dunx@d...>
Date: Mon, 26 Feb 2001 11:49:30 -0800

> we're going to have a meaningful vote on Section 0.

I'd better declare myself as Active too.

---

From: Dunx <dunx@d...>
Date: Mon, 26 Feb 2001 11:50:56 -0800

> Sort of, at least. I hate the flu.

Yes, well... I've been lucky with such things most of this winter having
not been working from September, but arriving in the US I got one of the
nastiest colds I've had in years so I do sympathise with you. Get well
soon.

---

From: Dunx <dunx@d...>
Date: Mon, 26 Feb 2001 11:52:56 -0800

> Hallo!

Hello. I don't believe we've met. I'm Dunx, and I'll be your Speaker.

> player), but that'll come soon...

Well, feel free to ask questions if something isn't clear.

If you haven't already, it's well worth looking at Kevan's MN FAQ document
(linked to from the web page). It's perhaps a little dated, but still
helpful.

One question - what name do you want to play under? Is "Gunnar" OK?

---

From: "Snow" <snowl@s...>
Date: Mon, 26 Feb 2001 22:36:39 -0000

> we're going to have a meaningful vote on Section 0.

I am Snow.

--
Snow
(I shall be defining myself later)

---

From: "miKi" <mn_miKi@h...>
Date: Mon, 26 Feb 2001 21:26:37 -0800

charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I'm Active.

Mind the gap,
- miKi
----- Original Message -----=20
From: Dunx=20
To: [email-masked]=20
Sent: Sunday, February 25, 2001 11:30 PM
Subject: MN: Who Is Active?

Players:

Thanks.

--=20
Dunx

Yahoo! Groups Sponsor=20
=20=20=20=20=20=20=20
=20=20=20=20=20=20=20

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.=20

---

From: "Kevan Davis" <kevan@s...>
Date: Tue, 27 Feb 2001 13:50:13 -0000

> the list or via email to speaker@d... We need this information if

Mm, yes, I'm around, just a bit quiet. I'll leap in when I've managed 
to gather appropriate numbers of my thoughts for long enough to write 
them down. But consider me Active. Hello.

Kevan

--
http://uncertain.org/~kevan
"Put on your dunce's caps. Those caught not wearing their
dunce's caps may be forced to stand at the front and teach."

---

From: se98gj@d...
Date: Wed, 28 Feb 2001 12:49:44 -0000

--- In l-nomic-d@y..., Dunx wrote:
> Players:
> 
> Could those who are currently Active please declare themselves 
> either on the list or via email to speaker@d... We need this 
> information if we're going to have a meaningful vote on Section 0.

Allo. I'm here.

-Graeme / Grimace.