Subject: MN: Why this? (Fw: Posting sent to the moderator for approval)

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 26 Jul 1999 13:36:43 +0200

What happened here?

Ole

----- Original Message ----- 
From: eGroups.com Manager <[email-masked]>
To: Ole Andersen <palnatoke@g...>
Sent: 26. juli 1999 13:07
Subject: Posting sent to the moderator for approval

: Your posting (Subject: "Game 15 Game State Document") has been sent
: to the moderator ("[email-masked]") for approval. When
: the moderator approves the posting, it will be automatically
: distributed to the eGroup.
: 
:

---

From: kevan@d...
Date: Mon, 26 Jul 1999 05:46:27 -0700

> What happened here?

Were you maybe posting from an abnormal email address? eGroups
occasionally mistakes people for non-subscribers, in such situations,
and approachers the group maintainer for verification.

I'm not sure if anything else would trigger it, in all honesty. You
weren't swearing copiously or anything, were you?

Kevan

--
kevan@d...
http://members.xoom.com/asabove

---

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 26 Jul 1999 18:32:11 +0200

Kevan answered me:

: > What happened here?
:
: Were you maybe posting from an abnormal email address? eGroups
: occasionally mistakes people for non-subscribers, in such situations,
: and approachers the group maintainer for verification.
:
: I'm not sure if anything else would trigger it, in all honesty. You
: weren't swearing copiously or anything, were you?

I wouldn't think so.

This was the message (as sent from my usual address):
(I've cut the ads out (my method is: reply to the previous GSD, place old
text in clipboard, select full text of reply, insert clipboard, edit)).

[Ruttsborough]
+------------+-------------------+----+----+----------------------+
| Player | Home | LV | Ch | Tokens |
| | | | | Bk Bu Br Go Gr Re Si |
+------------+-------------------+----+----+----------------------+
|*Drone | | 0 | 0 | 2 0 2 0 0 2 0 |
| Ole | West Brompton | 3 | 0 | 1 0 2 0 0 2 0 |
| Kevan | Neasden | 0 | -2 | 10 10 0 0 0 2 0 |
+------------+-------------------+----+----+----------------------+
+- Wild ----------------------------------------------++-- Time --+
| Kennington, Fairlop || Tue 1210 |
+-----------------------------------------------------++----------+
+Possessions-+----------------------------------------------------+
| Kevan | *Harmonica* |
+------------+----------------------------------------------------+
+Station-Tokens---+--------------+-----------------+--------------+
| Mill Hill East | Bk | Barons Court | GrBuBuBu |
| Hounslow Central| BkBk | Covent Garden | Re |
| Limehouse | BkBkBkGrBr | Surrey Quays | ReGrReReReRe |
| East India | Bu | Royal Victoria | BuRe |
| Custom House | Bu | Prince Regent | BuBuRe |
| Royal Albert | Bu | Finchley Road | Bk |
| Neasden | GoGoBrBr | Seven Sisters | GrGrBuBu |
| New Cross Gate | BuBu | | |
+-----------------+--------------+-----------------+--------------+
+- Disruptions ---------------------------------------------------+
| Charge In |
+-----------------------------------------------------------------+
+-----------------------------------------------------------------+
| Courier Call from Farringdon to Hyde Park Corner... |
+-----------------------------------------------------------------+

PaulWay : [Home: Limehouse] Limehouse [Purchasing a Zone 2 Pass]
dave : Time Out
Kevan : [Home: Elm Park] Elm Park (DS)
Dunx : [Home: Brent Cross] Brent Cross (NT)
PaulWay : [LV+3] Monument (for Bank) (NT via DL, CL) [Recycling]
[Kennington Wild]
dave : [Home: White City] White City (CN) [Purchasing Zone 2 Pass]
Kevan : [LV+3] Upminster (DS) [Terminus Slingshot] [Claiming a Black
Token from Upminster] [Blocking Goldhawk Road]
Dunx : [LV+3] Belsize Park (NT) [Collecting Hat] [Hands On Hat]
PaulWay : [LV+2] Shoreditch (EL via NT, HC) [Blocking Aldgate East]
dave : [LV+3] West Acton (CN) [Collecting Hat] [Hands on Hat]
Kevan : [Recycling] [Courier Call (Fixed)] Pass (Hammersmith (DS))
[Terminus Slingshot] [Collecting Parcel] [Claiming a Red
Token from Hammersmith] [Claiming a Black Token from
Goldhawk Road]
Dunx : Euston (NT) [Collecting Hat] [Purchasing Stub] [Hands On Hat]
[Recycling]
PaulWay : Time Out
dave : [LV+2] Hammersmith (HC via CN,PD) [Collecting Hat]
[Terminus Slingshot] [Blocking East Ham]
Dunx : [LV-2] Camden Town (NT) [Using the Minnerman Spiral Gambit]
[Hands On Hat]
PaulWay : [LV+3] Camden Town (NT via EL, HC) [Dead-end Shunting Dunx
to Mill Hill East] [Blocking Euston]
dave : Pass (Barking HC)
Dunx : [LV+2] East Finchley (NT) [Collecting Hat] [Hands On Hat]
[Charge Spiral]
PaulWay : [LV+3] Leicester Square (NT via NT, DS, BK, PD) [Blocking
Tottenham Court Road]
dave : Time Out
Dunx : [LV+1] Tufnell Park (NT) [Hands on Hat]
Kevan : [Home: Neasden] Neasden (JL) [Blocking Wembley Park]
PaulWay : [LV+2] Goodge Street (NT via NT, BK, PD, JL, CT, VC)
[Collecting Hat] [Hands on Hat]
Dunx : [LV+1] King's Cross St Pancras (NT) [Silver to Bronze]
[Purchasing British Rail Coffee] [Hands On Hat]
Kevan : [LV+1] Dollis Hill (JL) [Blocking Willesden Green]
PaulWay : [LV+3] Dollis Hill (JL) [Tithing Zone 3] [Hands on Hat]
Dunx : [LV+3] [Eating British Rail Coffee] [Dollis Escape]
Warren Street (NT via NT,VC,CN,BL,NT,PD,JL,CN)
[Silver to Bronze] [Silver to Bronze]
[Purchasing Zones 1-6 Pass]
Kevan : Pass (Dollis Hill (JL)) [Shadowing PaulWay]
PaulWay : [LV+1] [Narging Kevan] Charing Cross (JL) [Time: +1:00]
[Collecting Hat] [Blocking Leicester Square]
[Blocking Piccadilly Circus] [Blocking Embankment]
Dunx : [LV+3] Holborn (PD via VC,JL,BL,VC,NT,CN)
[Rebounding off Leicester Square] [Red Token on
Covent Garden] [Pegging Tottenham Court Road]
Kevan : Pass (Dollis Hill (JL))
PaulWay : Dollis Hill (JL) [Shadowing Kevan]
Dunx : Dollis Hill (JL) [Recycling] [Freeming Kevan]
Kevan : Dollis Hill (JL) [Shadowing PaulWay] [Dropping Package at
Dollis
Hill] [Detonating Package]
Dunx : Pass (Dollis Hill (JL))
Kevan : Pass (Dollis Hill (JL))
Dunx : [LV+3] Dollis Hill (JL)
Kevan : Pass (Dollis Hill (JL)) [Shadowing Dunx]
Dunx : Pass (Dollis Hill (JL)) [Shadowing Kevan]
Kevan : Pass (Dollis Hill (JL)) [Shadowing Dunx]
Dunx : Pass (Dollis Hill (JL)) [Shadowing Kevan] [Tithe Zone 3]
Kevan : Pass (Dollis Hill (JL)) [Shadowing Dunx] [Purchasing
Harmonica]
Dunx : Pass (Dollis Hill (JL)) [Shadowing Kevan] [Collecting Tithe]
Kevan : Pass (Dollis Hill (JL)) [Shadowing Dunx] [Busking]
PaulWay : Pass (Dollis Hill (JL))
Dunx : Pass (Dollis Hill (JL)) [Shadowing Kevan] [Recycling]
[Freeming Kevan] [Narging Kevan]
Kevan : Pass (Dollis Hill (JL)) [Shadowing PaulWay] [Dropping Package
at Dollis Hill] [Reshuffling] [Detonating Package]
Dunx : Pass (Dollis Hill (JL))
Kevan : Pass (Dollis Hill (JL))
Dunx : Timeout
Kevan : Pass (Dollis Hill (JL)) [Shadowing Dunx] [Waiting]
Dunx : [Bonanza] [Gold to Silver] [Dollis Sidestep] [Duration: +0100]
[Purchasing Chocolate Bar] [Eating Chocolate Bar] [LV+3]
Finchley Road (JL) [Black Token on Finchley Road]
[Straddling to Baker Street (HC)] [Waiting]
Kevan : Pass (Dollis Hill (JL)) [Electroplating] [Bonanza]
Dunx : [Dollis Sidestep] [LV+3] King's Cross St. Pancras (PD via
BL,CN)
[Unpegging Tottenham Court Road]
Kevan : Farkle (Dollis Hill (JL))
Ole : [Home: West Brompton] Pass
Dunx : Pass (King's Cross St.Pancras (PD)) [Waiting]
Kevan : Pass (Dollis Hill (JL)) [Hoarding 2 Bronze, 2 Gold]
Ole : Pass [Recycling] [Inverting Stack at Neasden] [Fairlop Wild]
Kevan : Farkle (Dollis Hill (JL))
Ole : [Speed Limit on CL: 8] Pass [Courier Call (Random)] [Begging]
Kevan : Farkle (Dollis Hill (JL))
Ole : Pass [Begging]
Kevan : Farkle (Dollis Hill (JL))
Ole : [LV+3] [Speed Limit on CL: 6] Dollis Hill (JL)

{ Comments :

0:10 First gear...
0:00 -2 Bu Slowing down the Circle (on New Cross Gate)
0:10 +1 Bk No change of line - getting on the board
==========
0:20 -2 Bu, +1 Bk

LV+=3
Charge+=0

That should be OK, then.

}