Subject: MN: Re: New Games

From: "Ole Andersen" <palnatoke@g...>
Date: Wed, 8 Dec 1999 12:55:16 +0100

Dunx wrote (quoting Kevan (quoting Snow)):
: > > Re the empty Lounges. I suggest the following games, either put your
: > name down or suggest something
: > > different.
: > > 
: > > Czech variant
: > 
: > This one seems perhaps the most intimidating of all the Special
: > Rulesets, but what the hell.
: 
: Well, I could hardly pass by such a gauntlet - count me in as well.

Count me in, too.

: 
: (I think this is one where a board would be most useful...)
: 
: > > Free-for-All Solipsism
: > 
: > Seems like an amusing idea. Count me in.
: 
: And me. I'm particularly intrigued by what a Dollis Hill loop would
: look like.

Here, ditto.

Ole

---

From: "Snow" <snowl@s...>
Date: Thu, 9 Dec 1999 22:39:01 -0000

OK, we've got:

Czech Variant (Garden Lounge)

Kevan
Dunx
Ole

Free-for-all Solipsism (Brook-Taylor Lounge)

Kevan
Dunx
Ole
Snow.

I'll give people another day to sign up since Czech variant doesn't allow late arrivals. The games
start tommorow.

Snow
-"You know I've got the world up my ass"
--Circle Jerks.