Subject: MN: Inactive

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 13 Mar 2000 13:41:51 +0100

Sorry guys,

Real Life just came by. E said that I should spend more time on earning money and learning stuff and less time on playing games.

I hereby go Inactive.

<LURK MODE>

Ole

---

From: "Kevan Davis" <kevan@s...>
Date: Wed, 15 Mar 2000 03:57:53 -0800

Ole said:-

> Real Life just came by. E said that I should spend more time on
> earning money and learning stuff and less time on playing games.

Sorry to see you go, then. Hope you manage to find sufficient time for
amusement, in between earning and learning.

Out of interest, who here is still active? I've rather lost track...

Kevan

--
kevan@s...
http://www.stormloader.com/kevan

---

From: "Snow" <snowl@s...>
Date: Wed, 15 Mar 2000 20:53:26 -0000

> Out of interest, who here is still active? I've rather lost track...

You, me and PaulWay.

Snow
-I removed my left arm and replaced it with a radish.