Subject: MN: Re: Year 3 Week 11 - Voting Results for Week 10

From: "Wayper, Paul" <WayperP@p...>
Date: Thu, 24 Jun 1999 09:48:01 +1000

On Thursday, June 24, 1999 7:00 AM, MN Speaker [SMTP:speaker@d...]
wrote:
> dave Dunx Grimace Jon Kevan miKi Ole Paul Riff Snow
> -----------------------------------------------------------------------
> 
> 796 (Ole) - FOR PAS - AGA - PAS - - - 
> 797 (Ole) - FOR FOR - FOR - PAS - - - 
> 798 (Ole) - FOR AGA - AGA - PAS - - - 
> 799 (Ole) - AGA AGA - AGA - PAS - - - 
> 800 (Ole) - AGA PAS - AGA - PAS - - - 
> 801 (Paul) - FOR FOR - FOR - FOR - - - 
> 802 (Paul) - FOR FOR - FOR - AGA - - - 
> 803 (Paul) - FOR FOR - FOR - FOR - - - 
> 804 (Kevan) - FOR FOR - PAS - FOR - - - 
> 805 (Kevan) - FOR FOR - PAS - FOR - - - 
> 806 (Kevan) - FOR FOR - PAS - FOR - - - 
> 807 (Kevan - FOR FOR - PAS - FOR - - - 
> 808 (Kevan) - FOR FOR - FOR - AGA - - - 

Scum on a stick! I checked and double-checked that I voted this turn - and
got confused with my votes for two weeks ago! Bugger! Not that it matters
much, I would have voted roughly that way, and my votes wouldn't have really
mattered in most of them. *sigh* Half an hour on the rack for me...

Paul Wayper -- DPI ITS Computer Systems Officer
_____________________________________________________________________
SigClean 1.5a prevents all errors in transcription, transmission, and
reception of eMail, destroys sig and email viruses, and stops flames.
Report all bugs to the author. SigClean is FreeWare. (c) 1998-9 PJW

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: dunx@d...
Date: Thu, 24 Jun 1999 02:10:22 -0700

PaulWay ranted after not voting:
> got confused with my votes for two weeks ago!

I can see now why you wanted the individual notifications - the thing is though that I just can't guarantee that I would be able to supply notes to individuals.

Rather irritatingly, eGroups' event notification system doesn't appear to do anything either.

Would web based voting help? If I posted a CGI form which had a radio button for each Proposal and kept track of who had voted? (obviously not on the Xoom site)

The problem with that is authentication - I'd be a bit dubious about using passwords because they're so easily forgotten. A possible solution would be to have the Voter enter their email address, partly so that I can tell who has actually submitted the Votes and partly to send a copy of the message to the Voter.

Hmm.

I would not put this forward as a replacement for the current system, but it might be useful as an adjunct.

Thoughts?

---

From: kevan@d...
Date: Thu, 24 Jun 1999 04:10:11 -0700

> Would web based voting help? If I posted a CGI form which had a radio butto=
> n for each Proposal and kept track of who had voted? (obviously not on the X=
> oom site)

I nearly did this a few times, albeit as a simple form which emailed votingresults to the Speaker. It wasn't hugely complicated, just a slightly-formatted Proposal list with a few radio-buttons after each, but was presumably awkward enough for me not to get around to it.

I think Web-based Voting would be rather nice, and I imagine I'd use it. A list of Voters-so-far should certainly keep people alert, too.

> The problem with that is authentication - I'd be a bit dubious about using =
> passwords because they're so easily forgotten. A possible solution would be =
> to have the Voter enter their email address, partly so that I can tell who h=
> as actually submitted the Votes and partly to send a copy of the message to =
> the Voter.

Since you know who's allowed to vote and who isn't, a "Who are you?" radio button would suffice, I suppose. Sufficient warning that the Voter would be emailed a confirmation should stop anyone considering abuse of the system.

Mmm. Very nice.

Kevan

--
kevan@d...
http://members.xoom.com/asabove

---

From: Dunx <dunx@d...>
Date: Thu, 24 Jun 1999 22:18:16 +0100

At 04:10 24/06/99 -0700, you wrote:
>I nearly did this a few times, albeit as a simple form which emailed voting
> results to the Speaker. It wasn't hugely complicated, just a slightly-forma
>tted Proposal list with a few radio-buttons after each, but was presumably a
>wkward enough for me not to get around to it.

This is approval enough - I'll have a hack around over the weekend.

>I think Web-based Voting would be rather nice, and I imagine I'd use it. A 
>list of Voters-so-far should certainly keep people alert, too.

This is why I would want to put up the web-based voter.

On to the CGI manual, then...

--
Dunx
Ceci n'est pas un .sig