Subject: MN: Fine Tuning Ayto-Warning

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 7 Jun 1999 06:19:14 +0200

I have now created two weekly events.

One is Tue 1800 'End of Nomic Week'
The other in Mon 0600 'Get Your Votes Ready'

But the Time Zone in 'unknown' - and I cannot change that.
I guess the list-owner (Dunx? Kevan?) has to do it. Use the 'calendar' tab and find London (scroll, scroll, scroll).

Ole

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: Dunx <dunx@l...>
Date: Mon, 07 Jun 1999 06:39:37 +0100

>The other in Mon 0600 'Get Your Votes Ready'

Cracking.

>I guess the list-owner (Dunx? Kevan?) has to do it. Use the 'calendar' tab 
>and find London (scroll, scroll, scroll).

'Tis done.

As it happens, the default time zone is 'Universal', which wouldn't have
been far off anyway.

--
Dunx
Ceci n'est pas un .sig