Subject: MN: Re: MN-B: Not a Turn

From: "Ole Andersen" <palnatoke@g...>
Date: Sat, 1 Jan 2000 21:56:22 +0100

Snow wrote in the Brooke-Taylor Lounge:
: | Player | Home | LV | CH | Bk Bu Br Go Gr Re Si |
: +--------------+------------------+----+----+----------------------+
: | Ole | Limehouse | 6 |-40 | 1 4 0 0 0 4 1 |
: | Snow | West Kensington | 6 |+17 | 5 0 2 0 0 3 0 |
: |*Drone | | 0 | 0 | 2 0 2 0 0 2 0 |
: | Kevan | Morden | 1 | -7 | 3 0 2 0 0 2 0 |
: | Dunx | | 0 | 0 | 2 0 2 0 0 2 0 |
...
:

: Snow : [LV+3] Arnos Grove (PD via NT) [Electroplating]
:
: Not a Turn, just justifying my EP.
: }

Well, Rule 1.7.46 says:

A Player may perform the "[Electroplating]" Action, if eir Charge is at
least fifty more or fifty less than that of every other Player. Upon
performing this Action, the Actioning Player gains a Gold Token.

and you are not even close to being 50 from *every other Player*. I, on the
other hand, might be close - if Kevan doesn't move towards the Meridian.

No, I don't think Electroplating should be removed from Solipsism. But
please convince me.

Ole

---

From: "Snow" <snowl@s...>
Date: Sun, 2 Jan 2000 12:13:24 -0000

> : | Player | Home | LV | CH | Bk Bu Br Go Gr Re Si |

Sorry, I should have been a little more detailed or explained how lazy I was being; I didn't change
any of the GSD except the comment. The move from King X to Arnos Grove is +37 leaving my Charge at
+54 which is 50 more than everyone else.

> No, I don't think Electroplating should be removed from Solipsism. But

Well assuming I'm at Arnos Grove to raise your Charge (and prevent me from [Electroplting] again)
you would go to Cockfosters, but that wouldn't be enough. Then any move made by any other Player
would reduce eir Charge still leaving me with +50 over everyone else. No single Player would be able
to stop me from Eletroplting again with a normal move (Arnos Grove->Cockfosters is +6 the second
highest Charge is 0, I would still have +51 over everyone else).

Only a coordinated series of moves like

Ole : Kings X
Kevan : Cockfosters (if Kevan's LV was high enough)

would stop me from [Electroplating], but would allow you (Ole) to do so. And I think expecting a lot
of coordination between (competing) Players is unreasonable, especially if it is just going to move
the problem to another Player.

If I decide only to move away from the meridian and you decide only to move towards it then we will
be able to [Electroplate] whenever we have Bronzes unless both Dunx and Kevan coordinate an effort
to stop us (by following or blocking). Overall I think the Action is too powerful.

Snow
-My new chair has broken after less than a week of use :-(