Subject: MN: Re: Cryer Lounge empty

From: riffraff@n... (RiffRaff)
Date: Fri, 23 Jul 1999 01:41:58 -0400

>On Thursday, July 22, 1999 4:12 PM, Ole Andersen [SMTP:palnatoke@g...]
>wrote:
>> I propose either Vanilla (1.), Pachisi (2.10) or Ostrich (4.3).
>
>I'd vote for Vanilla.

I'll second that

--Riff

"Press down on the medulla oblongata! Five bucks says he smells burnt toast!"
--Sam & Max, Freelance Police

---

From: kevan@d...
Date: Fri, 23 Jul 1999 01:05:30 -0700

> >> I propose either Vanilla (1.), Pachisi (2.10) or Ostrich (4.3).

And I'll third it. Shall we begin?

Kevan

--
kevan@d...
http://members.xoom.com/asabove

---

From: "Ole Andersen" <palnatoke@g...>
Date: Sun, 25 Jul 1999 18:36:14 +0200

: > >> I propose either Vanilla (1.), Pachisi (2.10) or Ostrich (4.3).
: > >
: > >I'd vote for Vanilla.
: > 
: > I'll second that
: 
: And I'll third it. Shall we begin?
: 

Consider it fourthed.

Ole