Subject: MN: Voting...

From: Richard_M_Brockie@n...
Date: Mon, 16 Aug 1999 17:59:06 -0700

This voting booth lark is good, isn't it?

miKi

---

From: "Snow" <snowl@s...>
Date: Wed, 18 Aug 1999 22:15:06 +0100

> This voting booth lark is good, isn't it?

Indeed, the inspired creation of Dunx. BTW did you get the VB's automatic confirming email OK?

Snow
-Rabbit illuminator to the Queen.