Subject: MN: Year 3 Week 29 Proposals

From: "MN Speaker" <speaker@d...>
Date: Tue, 16 Nov 1999 20:15:47 -0000

-----------------------------------------------------------------------------
MORNINGTON NOMIC

Proposals for Voting on in Week Twenty-Nine
-----------------------------------------------------------------------------

Proposal - Clear amendments [Enactment]

Rule 0.4.X - Clear Amendments.

A Proposal to Amend a Rule must fully quote the entire section of the rule
in its 'before' and 'after' states, such that potential voters are given a
clear idea exactly what is being changed. Proposers are encouraged to
include commentary on the change, explaining why the change is necessary and
what, if any, side effects might result from the change. 

------------------------------------------------------------------------------

Proposal - Metamorphosis [Amendment]

In Rule 1.9.6 (Kafka Sinkholes), replace "all of eir non-Black, non-Metallic
Tokens are converted to Black Tokens" with "all of eir Tokens are converted
to Black Tokens, on a one-for-one basis".

{ Making it a lot harsher, since the current version is maybe a little
underpowered for the amount of time and effort it takes to set up. That
nobody's yet pulled one off is probably a sign of something.

And while I'm here, I might as well clarify the any-to-Black ratio, since
it's arguably a bit unclear. }

------------------------------------------------------------------------------

Proposal - Man The Barricades [Action]

-----------------------------------------------------------------------------
Action Phase Rule Dur Cost Gain FR
-----------------------------------------------------------------------------
[Barricading] Post 1.x.x 1Bu
-----------------------------------------------------------------------------

A Player may perform the Action "[Barricading]" to render their Home
Station unassailable - until the end of the Actioning Player's next
Turn, no Player may perform the "[Rent to]" or "[Toll to]" Action, if it
would target the Actioning Player.

------------------------------------------------------------------------------

Proposal - Clamp of the Eco-Warrior [Amendment]

Change the second paragraph Rule 1.4.41 (The Green Clamp) from:-

At the end of any Turn of a Player carrying a Green Clamp, if that
Player has sufficient Tokens to perform a "[Recycling]" Action, but
has not performed such an Action this Turn, eir Turn is Illegal.

to:-

At the end of any Turn of a Player carrying a Green Clamp, if that
Player has not performed the "[Recycling]" Action, eir Turn is
Illegal.

{ Recycling allows Possessions to be mulched, now, so this really needs
changing. If Recycling is actually impossible, one can always Pass. }

------------------------------------------------------------------------------

Proposal - Washing [Multiple]

{
More petty cleaning.
}

In Rule 2.14.2 - Limited Actions
remove all references to singularities

{
Singularities no longer exist.
}

--------------------

In Rule 1.1.2 - A New Game
replace "Normal Game" with "Vanilla Game" in this paragraph.

This New Game may be a Normal Game (using only the 1.x Mornington
Crescent Rules), or a Special Rules Game (using one or more 2.x
Mornington Crescent Rules, in addition to those of the Normal Game).
Such a Game type is specified when the Speaker starts that Game.

--------------------

In Rule 1.1.12 - Order of Play

Rewrite

number of times a
Player follows the same Player 

to

number of times any
Player follows the same Player 

--------------------

In Rule 1.3.1 - Taking a Turn

Replace the phrase

unless this is
the first Turn of the Game, this posting will be a copy of the previous
Player's Turn, with appropriate alterations.

with

unless this is
the first Turn of the Game, this posting will be a copy of the previous
Player's GSD, with appropriate alterations.

and reword

* Appending to the Game State Document a Comment. Comments begin
with "{Comment:" and end with a close brace "}". Comments in no
way affect the state of play of the Game of Mornington
Crescent.

to
* Appending to the Game State Document a Comment. Comments begin
with "{" and end with a close brace "}". Comments in no
way affect the state of play of the Game of Mornington
Crescent.

{
Bringing the Rules into line with how we play.
}

------------------

In Rule 1.4.16 - Playing with Food

{
Rule 1.4.18 - The Emporium 
says all this in a nice table.
}

Remove the following items:

* Chocolate Bar

Chocolate Bars count as Small, Edible Possessions.

and

Marmalade Sandwiches count as Edible Possessions.

and

British Rail Coffees count as Possessions.

and

* Lukewarm Burger

Lukewarm Burgers count as Edible Possessions.

and

Overpriced Baguettes count as Edible Possessions.

------------------------------------------------------------------------------

Proposal - Wordings [Amendment]

In Rule 1.4.1 - Token Gesture
Change the last sentence of:

The Token Cost of any Action shall, where applicable, reflect the
nature of the Action and the extent of its effect. The nature of
the Action shall be reflected in the colour of Token required and
the extent shall be reflected in the number of Tokens required. The
type of Actions the different Token Colours should apply to shall
be as follows:

to

The following list shows what type of Action each Token should be used
as payment for:

{
* Black - Move Actions (those which only affect the position or
movement of the Actioning Player's Piece)

I don't like the original wording, but my alternative isn't much better.
}

MN Speaker
-I become strangely non-committal and start to hit people.

---

From: "Ole Andersen" <palnatoke@g...>
Date: Wed, 17 Nov 1999 06:26:38 +0100

Did we do away with proposal numbers?

: Proposal - Clear amendments [Enactment]
:
Nice

:
: Proposal - Metamorphosis [Amendment]
:
Ouch! Stinkholes!

:
: Proposal - Man The Barricades [Action]
:
: --------------------------------------------------------------------------
---
: Action Phase Rule Dur Cost Gain FR
: --------------------------------------------------------------------------
---
: [Barricading] Post 1.x.x 1Bu
: --------------------------------------------------------------------------
---
:
: A Player may perform the Action "[Barricading]" to render their Home
: Station unassailable - until the end of the Actioning Player's next
: Turn, no Player may perform the "[Rent to]" or "[Toll to]" Action, if
it
: would target the Actioning Player.

This cripples Pachisi Crescent, if getting a Blue a Turn is possible.

:
: Proposal - Clamp of the Eco-Warrior [Amendment]
:
Nice

:
: Proposal - Washing [Multiple]
:

Sure

:
: Proposal - Wordings [Amendment]
:
Not bad, but why?

Ole

---

From: "Snow" <snowl@s...>
Date: Thu, 18 Nov 1999 18:15:52 -0000

> in its 'before' and 'after' states

I suppose "section" is sufficiently vague that the Proposer can use eir judgment how much needs to
be quoted, without enforcing excessive amounts of Ruleset being included in Proposals.

> Proposal - Metamorphosis [Amendment]

OK

> would target the Actioning Player.

It took me a while make sense of this; There is some ambiguity over the "Actioning Player" and it
could be better worded generally.

On the other hand I'm not sure about whether it's really needed.

> Proposal - Clamp of the Eco-Warrior [Amendment]

Fine.

Snow
-"It's a nice day for a white wedding. It's a nice day to starrrrrrrrrrrt again."

---

From: "Snow" <snowl@s...>
Date: Thu, 18 Nov 1999 15:28:37 -0000

> Did we do away with proposal numbers?

Bother, I've done it again and sent out two different versions. I appear to have uploaded the
correct version to the website. This version just misses the Proposal numbers and is in a slightly
different order.

I've also set up the Voting Booth correctly on my second attempt.

> : Proposal - Wordings [Amendment]

No important reason; the current wording is just a little fuzzy.

Snow
-Making a note to stop listening to the radio while doing Week-end stuff.

---

From: "Kevan Davis" <kevan@s...>
Date: Mon, 22 Nov 1999 06:01:17 -0800

> what, if any, side effects might result from the change. 

Mm, I tend to try and do this anyway, if I think my Proposal is going
to look rather mysterious or ambiguous otherwise. I don't think we
really need to *force* people to do this (I presume that the above rule
will be interpreted as "Any Proposal which doesn't do this shall be
rejected"?); if your Proposal is so badly worded that everyone mistakes
it for a bad one and shoots it down, it's your loss.

The danger of a bad Proposal being mistaken for a good one is a small
issue, I suppose, but likely to be noticed by a Voter during the Week,
or - worst case - by the Speaker as e updates the Ruleset, in which
case e's likely to make a note of the previous wording and take
corrective action as soon as possible. But this hasn't ever happened
yet.

> replace "Normal Game" with "Vanilla Game" in this paragraph.

Hm. To bring it in line with other things, or just because you don't
like the term "Vanilla"?

> Bringing the Rules into line with how we play.

I'd been meaning to fix that for a while, actually. Well done. The rest
of these minor fixes seems fine, anyway, and mostly long overdue. Kudos.

Kevan

--
kevan@s...
http://www.stormloader.com/kevan

---

From: "Snow" <snowl@s...>
Date: Mon, 22 Nov 1999 23:08:17 -0000

> Hm. To bring it in line with other things, or just because you don't

Other way round, I'm trying to standardise around "Vanilla Game".

Snow
-Wishing a slow and painful death on whoever thought of the tar archive format and eternal damnation
on anyone who has written an untarer that doesn't untar things.

---

From: "Kevan Davis" <kevan@s...>
Date: Tue, 23 Nov 1999 01:32:04 -0800

> Other way round, I'm trying to standardise around "Vanilla Game".

I was being... ironic. Yes. That was it. Oh dear.

Bring more coffee,

Kevan