Subject: MN: Game States 27/4/99

From: "Dunx (Duncan Ellis)" <DELLIS@u...>
Date: 27 Apr 99 13:30:36 +0100

Game states as of 13:30 BST 27/4/99 are as follows: 

Game List Rules To Play Last Move (all times BST) 
------------------------------------------------------ 
11 MN-L Long Dunx 27-April-1999 13:28 [1] 
13 MN-G Finsbury Grimace 16-April-1999 14:30 
15 MN-R Rutts Kevan 23-April-1999 14:55 
16 MN-B Chateau RiffRaff 20-April-1999 14:01 
17 MN-C Flag Kevan 26-April-1999 09:52 

Games 13 and 16 are due a Timeout now (Kevan to play through in both - as 
emself in 13, as Drone in 16); Game 15 will be due a Timeout in about an
hour 
and a half or so (PaulWay to play through). 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>

------------------------------------------------------------------------
eGroup home: http://www.eGroups.com/group/l-nomic-d
http://www.eGroups.com - Simplifying group communications

---

From: kevan@d...
Date: Tue, 27 Apr 1999 12:59:03 -0000

> emself in 13, as Drone in 16); 

Paul's next after Grimace in Game 13, isn't he? Or have I missed a GSD or a declaration of Inactivity?

Running out of spare time,

Kevan

--
kevan@d...
http://members.xoom.com/asabove