Subject: MN: Year 3 Week 33 Proposals

From: "MN Speaker" <speaker@d...>
Date: Tue, 14 Dec 1999 18:49:27 -0000

-----------------------------------------------------------------------------
MORNINGTON NOMIC

Proposals for Voting on in Week Thirty-Three
-----------------------------------------------------------------------------

Proposal 946 - You've Got To Haggle! [Action]

Rule 1.4.x - You've Got To Haggle!

An Action is Hagglable if its cost contains two or more Tokens of the
same colour.
Token exchange Actions and [Opening MC] are not Hagglable, however.

A Player may perform the post-Move Action "[Haggle over <Action>]",
where <Action> is a Hagglable Action, to reduce the cost of said
<Action> by one of the involved same-colour Tokens, for a duration of
one Round.

-----------------------------------------------------------------------------
Action Phase Rule Dur Cost Gain FR
-----------------------------------------------------------------------------
[Haggle over <Action>] Post 1.4.x 30

------------------------------------------------------------------------------------------

Proposal 947 - Haven of Piece [Multiple]

{ Comment: reworking the EP Piece In Our Time to be a bit more pleasing
and, accurate whilst also removing the dubious retroactivity. }

[Amendment: Move Doubt]

Amend Rule 4.2.2 (No Overtaking) such that it reads thus:

No two Pieces in a Czech Variant Game may occupy the same Station unless

a Taking Action is played. No Piece may pass through a Station occupied
by another Piece.

A corollary to this is that any Actions (other than Taking) which
require co-location of Pieces may not be played.

[Amendment: Suffix Punch]

Amend Rule 4.2.1 (Piece Maker) such that its final paragraph and the
example read thus:

Each Turn, a Player may Move a single piece under eir control. Which
piece has been Moved shall be indicated by placing the initial letter of

the piece in brackets after the Player's name for a major Piece, while
Tourists are identified by the letter T prefixed by the major Piece
which they begin the Game adjacent to. Viz:

Cryer (I) : Turnham Green (PD)
Rushton (BT) : Whitechapel (DL)

[End of Haven of Piece]

------------------------------------------------------------------------------------------

Proposal 948 - Passengers Only [Amendment]

Amend Rule 4.2.1 (Piece Maker) to add the following paragraph to the
bullet point describing the Commuter:

Movement bonuses and penalties apply only to the Commuter.

{ Comment: the current situation where all Pieces get the bonuses seems
bizarre - a Driver or Inspector could travel through every Interchange
on a Line in one Move (twice, in the case of the Piccadilly). 

Basically, this is about encouraging the Commuter to actually _move_.
}

------------------------------------------------------------------------------------------

Proposal 949 - No Comment [Amendment]

{ Comment: mending something I broke by accident earlier. }

Amend Rule 1.3.1 (Taking A Turn) such that the penultimate bullet point
reads thus:

* Appending to the Game State Document a Comment. Comments begin
with "{" and end with a close brace "}". Comments in no
way affect the state of play of the Game of Mornington
Crescent, but may be required to clarify aspects of Play.

------------------------------------------------------------------------------------------

MN Speaker
-Buy Cuban Boys. Get Cliff off #1.

---

From: "Snow" <snowl@s...>
Date: Wed, 15 Dec 1999 21:16:42 -0000

> Proposal 946 - You've Got To Haggle! [Action]

Yuck, horrible. How do you know which colour the haggling is over?

> Proposal 947 - Haven of Piece [Multiple]

Excellent

> Basically, this is about encouraging the Commuter to actually _move_.

This seems to be too much in the other direction. The current state is clearly unacceptable, but I
think this will slow the game down too much. It will, I think, need to be played to see whether
other pieces need a method of getting Tokens. I shall leave it to the Players of Game 21.

> { Comment: mending something I broke by accident earlier.

Good.

Snow

---

From: "Ole Andersen" <palnatoke@g...>
Date: Wed, 15 Dec 1999 23:14:13 +0100

: > Proposal 946 - You've Got To Haggle! [Action]
:
: Yuck, horrible. How do you know which colour the haggling is over?

It looks like [Constructing Generator] and [<Line>:Electrified] are the only
Actions with potential multi-Haggling. All other Hagglable Actions are 2 (or
more) of one colour and zero or one of another colour.

I would guess the Haggling could be over either colour, as the Actioning
Player see fit.

Ole

---

From: "Snow" <snowl@s...>
Date: Thu, 16 Dec 1999 19:22:46 -0000

> I would guess the Haggling could be over either colour, as the Actioning

Yes, but how is the colour to be recorded? In fact the same applies to Begging. What is needed is
[Begging for <colour>] and [Haggle over <colour> for <Action>].

I suppose the precident has been set to exclude such details, but if the GSD is to be a true record
then the details must be recorded. Although with Ruleset changes so regular tracing a GSD would be
difficult.

Snow

---

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 16 Dec 1999 22:24:36 +0100

Snow asked:
: Yes, but how is the colour to be recorded? In fact the same applies to
Begging. What is needed is
: [Begging for <colour>] and [Haggle over <colour> for <Action>].

You have a point. I might even vote for such a proposal. Go ahead and write
it!

:
: I suppose the precident has been set to exclude such details, but if the
GSD is to be a true record
: then the details must be recorded. Although with Ruleset changes so
regular tracing a GSD would be
: difficult.

Right, but I assume the solution is that we all acquire some more
understanding employers, so we can play all day. That should keep the
rulechange-to-turn ratio down.

Ole

---

From: "Kevan Davis" <kevan@s...>
Date: Fri, 17 Dec 1999 01:07:17 -0800

> [Begging for <colour>] and [Haggle over <colour> for <Action>].

I disagree; yes, the Haggled Token colour should be recorded, because
the Action's cost is decreased for a whole Round - other Players should
be able to easily see which colour was chosen, without having to wade
back through comments.

With Begging, though, nobody really cares which colour Token you chose
(unless they want to Buzz you for an illegal Beg, but that happens
straight away); the only really relevant thing is how many Tokens you
*have*, which - of course - the GSD lists anyway.

Kevan

--
kevan@s...
http://www.stormloader.com/kevan

---

From: "Kevan Davis" <kevan@s...>
Date: Fri, 17 Dec 1999 01:17:14 -0800

Fleeting comments:-

> Proposal 946 - You've Got To Haggle! [Action]

I'm not entirely comfortable with this one, since it rather skews the
predictability of the game; I don't want to have to stop and think
"Right, now what can Actions can people play against me if they Haggle
as well?" every Turn.

It does suddenly make the game a lot more powerful, too, which I'm not
sure would be a good thing - we seem to have got all the Token costs
nicely balanced, now; offering the chance to halve some of them (quite
easily, too, with many Turns having a spare half hour) seems reckless.

> which they begin the Game adjacent to. Viz:

I can't decide how awkward this is going to be to keep track of.
Probably not very, if you just refer to the previous Move made by that
Piece, I suppose. Good stuff.

> Movement bonuses and penalties apply only to the Commuter.

I've a feeling that Czech Variant would be more playable without any
Actions (other than "[Taking]") and sans Tokens, actually...

Kevan

---

From: "Ole Andersen" <palnatoke@g...>
Date: Fri, 17 Dec 1999 20:22:34 +0100

Kevan wrote:
: > Proposal 946 - You've Got To Haggle! [Action]
:
: I'm not entirely comfortable with this one, since it rather skews the
: predictability of the game; I don't want to have to stop and think
: "Right, now what can Actions can people play against me if they Haggle
: as well?" every Turn.
:
: It does suddenly make the game a lot more powerful, too, which I'm not
: sure would be a good thing - we seem to have got all the Token costs
: nicely balanced, now; offering the chance to halve some of them (quite
: easily, too, with many Turns having a spare half hour) seems reckless.

With arguments like these, I might consider voting against.

But seeing that it is my own proposal, I think I should withdraw it instead.

Snow, I hereby withdraw Proposal 946.

Ole

---

From: "Snow" <snowl@s...>
Date: Sun, 19 Dec 1999 18:40:23 -0000

> *have*, which - of course - the GSD lists anyway.

At the moment we have a GSD which is half of one thing and half of another. It contains a lot of
information which is not required to play the Game (most stuff beyond the last round), but doesn't
have quite enough to recreate a Game ([Begging], [Waiting] and several others don't put all the
"Turn" in the GSD).

I suppose it depends on whether we want to be able to follow a whole Game using only the GSD. If not
then a lot of the GSD could be stripped away. If we do then some Actions will need to be changed.

Actions that would need changing are [Waiting], [Recycling], [Generating Token] and [Purchasing Hat]
which are all simple to change (the Ruleset specifies 3 versions of [Purchasing Hat]). [Finding],
[fFrobisher fFlourish] and [Reshuffling] would cause problems. There may be others.

Snow
-Wrestling a piano.

---

From: "Snow" <snowl@s...>
Date: Sun, 19 Dec 1999 18:42:15 -0000

> Snow, I hereby withdraw Proposal 946.

OK

Snow
-Pingu's pink pint of pine puree poisons penguins.