Subject: MN: Re: Sv: Year 3 Week 7 Proposals

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 27 May 1999 15:04:56 +0200

Kevan wrote:
:
:> Proposal 765 - I Don't Know About You, But... [Enactment]
:>
<snip>
:
:> Besides, I think there should be a way to *end* loops without being
:> part of them (not just to sidestep them.
:
:Um, Sidestepping does actually end them.
:

I can't find any such note in Rule 1.8.6, Kevan.
Sidestepping gets you out (for one Turn), but the next player is still
sucked in.

Ole

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: kevan@d...
Date: Thu, 27 May 1999 14:54:36 -0000

> Um, Sidestepping does actually end them.
> 

Reading the rule a bit more carefully (with only nagging doubt that I wrote the current wording in the first place), this does actually seem to be the case; Turns containing Sidesteps are ignored when checking the Location of the previous Player. I'd not realised that. Tsk.

Kevan

--
kevan@d...
http://members.xoom.com/asabove