Subject: MN: Sv: [l-nomic-d] Reminder: End of Nomic Week

From: "Ole Andersen" <palnatoke@g...>
Date: Sun, 6 Jun 1999 21:38:24 +0200

What do you say?

The wording may need to be changed, but do you find the feaure intrusive or somesuch?

Ole

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: Dunx <dunx@l...>
Date: Sun, 06 Jun 1999 22:57:23 +0100

>The wording may need to be changed, but do you find the feaure intrusive or 

I think the wording definitely needs work ("The Nomic Week has just ended"
on Sunday!?) but I think it's a useful message.

Thanks, chap.

--
Dunx
Ceci n'est pas un .sig