Subject: Everyone remain calm

From: "Snow" <snowl@s...>
Date: Sat, 10 Feb 2001 22:46:22 -0000

I was just trying to learn what the new eGroups/Yahoo address from
Mornomic is when I came accross:

http://groups.yahoo.com/group/MorningtonCrescentCa

What do we do? Should we embrace them as fellow travellers on the way
to enlightenment, or sue them for copyright theft?

--
Snow
(trying not to panic)

---

From: Paul Wayper <paulway@e...>
Date: Wed, 14 Feb 2001 09:56:08 +1100

>to enlightenment, or sue them for copyright theft?

I think we should send a delegation to greet them and see what they're up to.

PaulWay (volunteering)

---

From: "Snow" <snowl@s...>
Date: Wed, 14 Feb 2001 22:50:20 -0000

> I think we should send a delegation to greet them and see what
they're up to.

Good idea, sign me up.

Snow

--
Snow
(rabbit hole causes temporal worm distress)