Subject: MN: Re: Year 3 Week 7 Proposals

From: Graeme Jefferis <se98gj@d...>
Date: Wed, 26 May 1999 12:11:29 +0100 (BST)

Fine stuff this week.

> Proposal 752 - Venbacker Ladder [Action]

Quite nice, although Venbacker numbers don't quite seem an
appropriate thing to limit moves on. In Crescent history,
and indeed in MN, Venbacker numbers are used solely for
station identification.

In effect, though, all it means is that moves must be
played incrementally through the alphabet, which is quite
acceptable. I'm not quite sure I like the terminating
condition - I can feel games getting stuck. Woodside
Park, stuck at the top end of the Northern line, isn't
the worlds most accessible station - but then, there's
always Wild. I suppose we'd just have to test it, really.

> Proposal 754 - Stack In The Mud [Multiple]

Better. And you're right, the Stack Table really ought to
turn into a generic 'Station Contents' table.

> Proposal 755 - Radio Control [Multiple]
> Proposal 756 - Soap on the Tracks [Action]
> Proposal 757 - Sgronk! [Action]

I like all these three. Good stuff.

> Proposal 760 - Disruptive Behaviour [Multiple]

Hm. Fair enough, I think

> Proposal 761 - All In The Wrist [Multiple]

This I don't like. I think a fFrobisher fFlourish ought
to redistribute tokens perfectly evenly; this implementation is
random.

> Proposal 764 - Away from Babel [Amendment]

Much better.

> Proposal 766 - Fosdyke Notation [Multiple]

Although initially rather scary, this seems nice.

-Graeme.

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: kevan@d...
Date: Wed, 26 May 1999 11:24:52 -0000

> to redistribute tokens perfectly evenly; this implementation is

The Encyclopaedia Morningtonia says that the fFlourish "basically pools everyone's tokens and distributes (flourishes) them back at random", and on reflection this seemed the most reasonable tactic - a simple even distribution would give a grimly guaranteed way of dragging people's Token totals down, and we'd be at a loss as to what to do with leftover Tokens.

More tactically interesting, I think, to give a random effect - Players are likely to use the fFlourish as a last-ditch attempt to prevent a victory, or to just generally sabotage the Game. The fact that you could lose all of your Tokens and see your most dangerous nemesis gain every Token in the Game, if luck is against you, is sobering enough to limit its use.

On reflection, actually, the Win-sabotage aspect is likely to get a bit irritating, and this might be better off amended so that Gold Tokens are untouched. Hmm.

Kevan

--
kevan@d...
http://members.xoom.com/asabove