Subject: MN: Re: Year 3 Week 36 Proposals

From: "Snow" <snowl@s...>
Date: Thu, 13 Jan 2000 18:06:23 -0000

Dunx said:
> On Wed, 12 Jan 2000 20:08:03 -0000 "Snow" wrote:
> > > I've always accepted Compass Tricks as being the great exception; that
> > > they permit a non-Move piece move.
> > 
> > They seem to be the same sort of thing as Straddles which aren't Moves.
> 
> But Straddles are played in addition to a normal Move, whereas Compass Tricks
> are played in lieu of same.

Where does it say one can't play a normal Move and a compass wormhole thingermy in the same Turn? 

Snow
-Radio controlled soul.

---

From: "Kevan Davis" <kevan@s...>
Date: Fri, 14 Jan 2000 01:28:01 -0800

> Where does it say one can't play a normal Move and a compass wormhole
thingermy in the same Turn? 

Indeed; sorry Dunx, but it doesn't - it's just a post-Move Action that
says "Upon performing this Action, the Player's Piece is moved directly
to the cited Station."

Kevan

--
kevan@s...
http://www.stormloader.com/kevan