Subject: MN: Year 3 Week 34 Proposals

From: "MN Speaker" <speaker@d...>
Date: Tue, 21 Dec 1999 20:50:57 -0000

-----------------------------------------------------------------------------
MORNINGTON NOMIC

Proposals for Voting on in Week Thirty-Four
-----------------------------------------------------------------------------

Proposal 950 - Vera [Enactment]

Rule 1.20.x - Very Erratic Repetitive Announcements

A Player may perform the post-Move Action "[<Line>:Vera:<Game State>]",
where <Game State> is one of the Game States defined in Section 1.8, to
put the mentioned Line in a State of Vera.

While a Line is in a State of Vera, the said Game State applies to the
said Line.

Each Line can only be in one State of Vera at a time. Putting a Line,
already in a State of Vera, in another State of Vera, will terminate the
first-introduced State of Vera.

The cost and duration of [<Line>:Vera:<Game State>] are the same as the
cost and duration of the Action introducing the said Game State.

The post-Move Action [<Line>:deVera] terminates the State of Vera on the
said Line.

-----------------------------------------------------------------------------
Action Phase Rule Dur Cost Gain FR
-----------------------------------------------------------------------------
[<Line>:Vera:<Game State>] Post 1.20.x varies varies (L0)
[<Line>:deVera] Post 1.20.x 5 1Si (L0)

--------------------------------------------------------------------------------------

Proposal 951 - Jungle Bulls [Action]

Rule 1.13.x - Upcoming Holidays

A Player may play the neutral Action [Upcoming Holiday].
After eir Turn, the Player should roll a 6-sided die after submitting
eir Turn. The next Player to take a Turn should reference this
die-roll with the following table, to determine a day. The firstcoming
instance of the rolled day is considered a Holiday, and is for all
purposes like a Sunday. For instance, Cramner plays [Upcoming Holiday]
on a Tuesday, rolls a 2, and Henry VIII, being the next Player, records
that the following Tuesday is a Holiday.
The sudden occurence of Sunday-like days in the middle of the week is,
of course, a disruption, and as such noted in the Disruptions Box of
the GSD: Upcoming Holiday, later amended to Upcoming Holiday: Tuesday.

+----------+-----------+
| # rolled | Day |
+----------+-----------+
| 1 | Monday |
| 2 | Tuesday |
| 3 | Wednesday |
| 4 | Thursday |
| 5 | Friday |
| 6 | Saturday |
+----------+-----------+

-----------------------------------------------------------------------------
Action Phase Rule Dur Cost Gain FR
-----------------------------------------------------------------------------
[Upcoming Holiday] Neut 1.13.x 1Bu

--------------------------------------------------------------------------------------

Proposal 952 - Stationery [Multiple]

In Rule 1.17.6, change:
* Co-Situated - A Co-Situated Station is one which has more than one Line
serving it at the same map location, but which is not an
Interchange. For instance Bayswater is Co-Situated,
whereas Turnham Green is not.
to:
* Co-Located - A Co-Located Station is one which has more than one Line
serving it at the same map location, but which is not an
Interchange. For instance Bayswater is Co-Located,
whereas Turnham Green is not.

Add a new:
Rule 1.17.x - A Close Call

The Call of a Station is equal to the total number of Line Segments from
the Station to its adjacent Stations.
For instance, the Call of Camden Town is 4, while Baker Street has a Call
of 10, and Brixton has a Call of 1.
The Call of a Ghost Station is 0.

MN Speaker
-Having a large one in Ikea.

---

From: "Snow" <snowl@s...>
Date: Tue, 4 Jan 2000 17:09:02 -0000

Sorry I didn't comment on these earlier.

> Proposal 950 - Vera [Enactment]

Err, is the only purpose of this to increase the cost to take the line out of the given state?
Doesn't this just make a more powerful set of Actions with no corresponding increase in cost.

> Proposal 951 - Jungle Bulls [Action]

Hmm. I can't see it making much of a difference really.

> whereas Turnham Green is not.

I found 3 occurances of Co-Situated and 2 of Co-Located. I think the Ruleset will need changing as
well as the definition. I can't see any benefit of Co-Located over Co-Situated, but I can't see an
disadvantage either.

I'm leaving this space blank for an extremely insightful comment that I've forgotten.

> The Call of a Ghost Station is 0.

If it must be done this is the way to do it.

Snow
-"Causing chaos and delay on the underground."