Subject: MN: Year 3 Week 38 Proposals

From: "MN Speaker" <speaker@d...>
Date: Tue, 25 Jan 2000 19:00:13 -0000

-----------------------------------------------------------------------------
MORNINGTON NOMIC

Proposals for Voting on in Week Thirty-Eight
-----------------------------------------------------------------------------

Proposal 960 - Melmholtz Coils upon your boils [Enactment]

Action:
[Charge-Swapping with <Player>]
Time: Post-move
Duration: 20 minutes
Cost: 1 Silver token.

The Charge-Swapping Action allows a Player to swap eir Piece with the Piece
of another Player. It can only be performed when the two Pieces are at
Stations with equal Current values (see Rule 1.17.8). The Player performing
the Action needs to sacrifice a Silver Token in order to 'conduct' the
charge. Upon completion of this Action, the Players swap Charges.

Example: Brooke-Taylor has eir Piece situated at Oval and has a Charge of
-20. Garden moves to Shoreditch and ends up with a Charge of +15. Garden
Charge-Swap with Brooke Taylor; after this, Brooke-Taylor's Piece is at
Shoreditch and Garden's is at Oval. Brooke-Taylor and Garden end up with
Charges of +15 and -20 respectively.

----------------------------------------------------------------------------------

Proposal 961 - Parallellity [Special Ruleset]

/------------------------------------------------------------------------------\
SECTION 2.x - Parallellity
\------------------------------------------------------------------------------/

Rule 2.x.1 - Parallellity

Parallellity is a version of Free for All, so the rules in Section 2.12 apply
to Parallellity too.

A special feature of Parallellity is that each Player has eir own Game Time,
which is advanced as part of eir Turn.

Actions advancing the Game Time, advance only the Game Time of the
Actioning Player.

Rule 2.x.2 - Non Sequitur

A Player, whose Game Time is more advanced than all other Players' Game
Times, may not take a Turn.

{A possible layout of a part of the GSD:
+- Wild -----------------------------------------------------------+
+ <none> |
+------------------------------------------------------------------+
+Possessions-+-----------------------------------------++-- Time --+
| RiffRaff | <none> || Mon 0925 |
| PaulWay | Zone 2 Pass || Tue 0800 |
| Ole | Hat (*B*) || Tue 0735 |
+------------+-----------------------------------------++----------+
}

----------------------------------------------------------------------------------

Proposal 962 - Trumpington's Variation [Special Ruleset]

/------------------------------------------------------------------------------\
SECTION 2.x - Trumpington's Variation
\------------------------------------------------------------------------------/

Rule 2.x.1 - Trumpington's Variation

In Trumpington's Variation, the Winner is the first Player whose Piece
rests at the same Station as the Goal Marker at the end of eir Turn.

There are a number of Markers in Trumpington's Variation.
Each Marker in Trumpington's Variation defines its location at any given
time as the equivalent of the Station originally occupied by the Marker,
as described in the Vanilla rules.
{ So, if the Bank Marker is located at Bayswater, any Action defined in
the
Vanilla rules in regard to Bank, e.g. "[Silver to Gold]", is instead
considered defined in regard to Bayswater, as long as that is where the
Bank Marker is.
}
Markers can be Shunted as if they were Token Stacks, but two Markers
cannot occupy the same Station. Markers can not be Dead-End Shunted.

Rule 2.x.2 - Markers

The following table shows the Markers and their initial locations:

+----------------+------------------++----------------+------------------+
| Marker | Location || Marker | Location |
+----------------+------------------++----------------+------------------+
| Goal | MC || Lost Pty | Paddington |
| Nelson | Charing Cross || Prison | Tower Hill |
| Bank | Bank || Jekyll | Hyde Park Corner |
| Trap | Dollis Hill || Stadium1 | Arsenal |
| Stadium2 | Wembley Park || Stadium3 | Wimbledon |
| Septimus | Seven Sisters || Holding | Euston |
| Home(<Player>)*| ** || | |
+----------------+------------------++----------------+------------------+
*One per Player
**As defined by [Home:<Station>]

A similar table shall be included in the GSD.

Rule 2.x.3 - Closed? No, Moved!

In Trumpington's Variation, Rule 1.13.4 is modified:

A Move which ends at the (Closed) Goal is valid, if the Turn ends with
the Goal Marker and the Actioning Player's Piece at different Stations.

Similarly, a Move ending at the (Closed or Blocked) Home Station of a
non-Actioning Player is valid, if the Turn ends with the Home Marker and
the Actioning Player's Piece at different Stations.

{{You may want to move the comment from the middle of the text to the
end.}}

----------------------------------------------------------------------------------

Proposal 963 - Translocation [Multiple]

Part 1 - The Rule

Enact a Rule in the 1.5 section called "Translocation" which states:

An Action designated as a Translocation is one that allows the current
Player to move eir Piece to a new station outside of the normal Move phase.
This is done by directly shifting the Piece to the new location - the Piece
does not pass through Stations, but the movement may still be invalidated by
other Rules. The shift of the Piece takes place immediately after the
completion of the Translocation Action.

Part 2 - The amendments

Amend Rule 1.7.6 ("Straddling Nancy") so that its first sentence reads:

"After Moving, a Player may Straddle from a Station that has a Token Stack -
this permits em to make an immediate Translocation to another Station."

Remove the paragraph in Rule 1.7.6 that reads:

"Although not considered to pass through any intervening Stations, the
Straddle Destination must be a valid Move with respect to Blocks and other
such impediments."

and add the following sentence to the preceding paragraph:

"In addition, the Straddle Destination must not be Blocked, Closed, or
another Player's Home Station."

{This just tidies up the wording a bit.}

Amend the last paragraph of Rule 1.7.13 ("Stupid Compass Tricks") to read:

"This Action allows an immediate Translocation to the specified Station."

Amend the second-last paragraph of Rune 1.19.4 ("Fifth Coulomb") to read:

"This Action allows an immediate Translocation to the specified Station."

----------------------------------------------------------------------------------

Proposal 964 - Your choice - take it or leave it [Amendment]

Amend the new rule created by the Proposal entitled "Translocation" to add
the paragraph

"The Station thus Translocated to must not be Blocked, Closed or have any
other impediment which would prevent an ordinary Move to that Station from
being performed (although not necessarily by the Player performing the
Translocation."

{I thought I'd put this in, but then thought that some people might think it
too restrictive. So I put it in a separate Proposal so you could choose
which implementation you wanted.}

----------------------------------------------------------------------------------

Proposal 965 - Another choice for you to make [Amendment]

Amend Rule 1.5.1 ("Keeping the Piece") by adding the following paragraph:

"Outside eir Movement Phase, no other movement of the Player's Piece is
allowed during eir Turn apart from Translocation Actions."

{Same again - you choose whether you want this or not.}

------------------------------------------------------------------------------

Proposal 966 - The Great Bear [Special Ruleset]

1. Nietzche via Jupiter [Enactment]

Mornington Crescent may be played using the "Great Bear" Tube-map poster.

Map URL: http://members.tripod.com/pansiecola/greatbear/boogabear.htm

Goal : Humphrey Bogart (FA)

Bank : Robert Maxwell (JN)

Loop : Benny Hill (TC)

Line Codes: Engineers (EN)
Louis (LO)
Philosophers (PH)
Explorers (EX)
Planets (PL)
Journalists (JN)
Footballers (FT)
Musicians (MU)
Film Actors (FA)
Saints (ST)
Italian Artists (IA)
Sinologues (SI)
Thirty Comedians (TC)

Meridian: Gina Lollobrigida (FA/JN)

Zones : None

2. Special Rules [Enactment]

- Instead of a "Parks and Greens Cascade", the Great Bear uses a "John
and Jean Cascade", terminable by a Robert Station.

------------------------------------------------------------------------------

Proposal 967 - A Time for Clamps [Amendment]

In Rule 1.7.2 (Actions), make "[Magno-Clamping <Player>]" a post-Move Action,
bringing it in line with the other Clamps.

{ I think all of the Clamps need to be applied post-Move, to avoid a
Clampee Clamping you back and running away, making - as Paul says in
the Discussion Lounge - the whole business a bit pointless. The
Magno-Clamp just seems to have been Proposed carelessly. By me. Sorry
about that. }

------------------------------------------------------------------------------

Proposal 968 - Slightly Down With Poll Tax [Amendment]

In Rule 1.7.2 (Actions), halve the cost of the "[Poll Tax]" Action to one
Gold Token.

{ Fairer, I think, particularly since you'll lose another Gold to the Tax if
you've got more than one, anyway. }

------------------------------------------------------------------------------

MN Speaker
-Flogging a lava lamp

---

From: "Ole Andersen" <palnatoke@g...>
Date: Tue, 25 Jan 2000 22:39:59 +0100

: Proposal 960 - Melmholtz Coils upon your boils [Enactment]
:
: Action:
: [Charge-Swapping with <Player>]

Ah... so Charge-Swapping is a Translocation! :-)

: Proposal 963 - Translocation [Multiple]

Nice. Clearish.

:
: Proposal 964 - Your choice - take it or leave it [Amendment]
:
: Amend the new rule created by the Proposal entitled "Translocation" to
add
: the paragraph
:
: "The Station thus Translocated to must not be Blocked, Closed or have any
: other impediment which would prevent an ordinary Move to that Station
from
: being performed (although not necessarily by the Player performing the
: Translocation."

Just picking a nit:
'must not' = 'need not'
'may not' = !'must'

or so I remember my English classes. I may be wrong, of course.

:
: Proposal 965 - Another choice for you to make [Amendment]
:
: Amend Rule 1.5.1 ("Keeping the Piece") by adding the following paragraph:
:
: "Outside eir Movement Phase, no other movement of the Player's Piece is
: allowed during eir Turn apart from Translocation Actions."
:

So if it isn't an explicit Translocation, it can't be done?
Generally nice, but invalidating Charge-Swapping, isn't it?

: Proposal 966 - The Great Bear [Special Ruleset]
:
: 1. Nietzche via Jupiter [Enactment]
:
: Mornington Crescent may be played using the "Great Bear" Tube-map
poster.
:
: Map URL: http://members.tripod.com/pansiecola/greatbear/boogabear.htm
:
: Goal : Humphrey Bogart (FA)
Well, I had thought of Gottfried Daimler. It has the 'X'.

:
: Bank : Robert Maxwell (JN)

Nope. Maxwell is a Louis. This Line is named after all the Louises,
especially in the Hainault Loop.

: Meridian: Gina Lollobrigida (FA/JN)

Gina is a Louis, too.

:
: Zones : None

Zones could be:
1: C3-D7
2: B2-E8, except C3-D7
3: A1-F9, except B2-E8
or such.

:
: 2. Special Rules [Enactment]
:
: - Instead of a "Parks and Greens Cascade", the Great Bear uses a "John
: and Jean Cascade", terminable by a Robert Station.

Nice.

:
: Proposal 967 - A Time for Clamps [Amendment]
:
: In Rule 1.7.2 (Actions), make "[Magno-Clamping <Player>]" a post-Move
Action,
: bringing it in line with the other Clamps.

Sounds reasonable.

: Proposal 968 - Slightly Down With Poll Tax [Amendment]
:
: In Rule 1.7.2 (Actions), halve the cost of the "[Poll Tax]" Action to one
: Gold Token.
:
: { Fairer, I think, particularly since you'll lose another Gold to the Tax
if
: you've got more than one, anyway. }

Sounds fair, too.

Ole

---

From: "Snow" <snowl@s...>
Date: Wed, 26 Jan 2000 10:24:30 -0000

> Ah... so Charge-Swapping is a Translocation! :-)

Not really the pieces stay where they are.

> : being performed (although not necessarily by the Player performing the

Huh? They're not the same!

> 'may not' = !'must'

Sounds right.

> Well, I had thought of Gottfried Daimler. It has the 'X'.

I think people have been playing MC from before it gained an 'X'. Have they?

> or such.

Would probably work.

Snow
-"No engineer looks at a television remote control without wondering what it would take to turn it
into a stun gun."
-Scott Adams (Dilbert)

---

From: "Snow" <snowl@s...>
Date: Wed, 26 Jan 2000 10:26:39 -0000

> The Charge-Swapping Action allows a Player to swap eir Piece with the Piece

OK. But it might be better with a higher cost and the need to be at stations with the same current
removed though.

> Proposal 961 - Parallellity [Special Ruleset]

I like this, maybe it should be included in the standard Free for All rules.

> Proposal 962 - Trumpington's Variation [Special Ruleset]

Good.

> {{You may want to move the comment from the middle of the text to the

Oh, I think that was for me.

> {This just tidies up the wording a bit.}

It may be tidyer, but is it right? What about Bulkheaded Stations for example. I prefer the more
general wording.

> being performed (although not necessarily by the Player performing the

What about Moves to Home Stations; the owner can Move to eir Home Station, but other should not.

> allowed during eir Turn apart from Translocation Actions."

Some forms of shunts (shunts on a soaped line maybe others) move a Players piece.

> Bank : Robert Maxwell (JN)

I would probably have made Karl Marx the Bank, but then I'm me.

> Proposal 967 - A Time for Clamps [Amendment]

Fine

> you've got more than one, anyway. }

I not sure. Poll Tax is a very powerful Action. The cost is 2Go presently, if a Player has 2Go then
they will be able to use the Acton and won't have a 3rd to lose. If they have 3Go then they would be
able to win in most cases anyway.

Poll Tax is too effective a way to scupper a win. If one does have a 3rd Go and haven't yet been
able to win, one can just change the 3rd into bronzes and minimize the loss.

Snow