Subject: McMapper v0.2

From: "Snow" <snowl@s...>
Date: Thu, 4 May 2000 11:54:34 +0100

I've replaced the old semi-working MCMapper v0.1.1 with new semi-working MCEditor and MCViewer.

MCEditor is more or less the same as MCMapper v0.1 with minor interface changes and a new file
format that stores the image and XML in one file.

MCViewer doesn't do much at the moment. If you hover you're mouse over a station you can read its
current and if you click a station name on the list it will be highlighted.

Unfortunately both are very slow.

Source code is also included.

Snow
-Worshipping false gods.

---

From: "Kevan " <kevan@s...>
Date: Wed, 10 May 2000 11:25:14 -0000

> I've replaced the old semi-working MCMapper v0.1.1 with new semi-
working MCEditor and MCViewer.

I didn't even know there was an old semi-working one. Where can we 
find these treasures?

Kevan

--
kevan@s...
http://www.stormloader.com/kevan
"Meet me on the corner of your life."

---

From: "Snow" <snowl@s...>
Date: Thu, 11 May 2000 10:23:43 +0100

> I didn't even know there was an old semi-working one. Where can we 

http://www.snow.vg/program/mcmapper.html

Not sure about them being treasures though.

Snow
-Spreading love and peace through the medium of extreme violence.