Subject: MN: Being a Pest

From: "Ole Andersen" <palnatoke@g...>
Date: Sat, 5 Jun 1999 09:45:25 +0200

I withdraw all my proposals from this week.

Proposal 767 - Not at All Good for the Environment [Action]
Too expensive. Should probably be split in two.

Proposal 773 - Humpty Dumpty Loop [Enactment]
This is the Charge variation:
Kingsbury (-23) Queensway (+46) Prince Regent (-37) Earl's Court (+6) Barons
Court (-20) Knightsbridge (+28) [Kingsbury]
I suspect it is hard to hit ones LV with this.

Proposal 774 - A Whiter Shade of Pale... [Multiple]
Gotta be rethought.

Proposal 776 - Hatcheries [Action]
Needs detailing.

Proposal 777 - Lyttleton Announcement [Action]
Too powerful.

Expect some of the props to resurface.
Thanks for the analyses, anyway.

Ole

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: Dunx <dunx@l...>
Date: Sun, 06 Jun 1999 11:12:54 +0100

>I withdraw all my proposals from this week.

Fairly obviously, this meas that all Votes received for these Proposals
will be discarded.

--
Dunx
Ceci n'est pas un .sig