Subject: MN: Re: Year 3 Week 38 Proposals

From: "Wayper, Paul" <WayperP@p...>
Date: Fri, 28 Jan 2000 11:29:51 +1000

On Wednesday, January 26, 2000 8:25 PM, Snow [SMTP:snowl@s...] wrote:
> Ole wrote:
> 
> > : Proposal 960 - Melmholtz Coils upon your boils [Enactment]
> > :
> > : Action:
> > : [Charge-Swapping with <Player>]
> >
> > Ah... so Charge-Swapping is a Translocation! :-)
> 
> Not really the pieces stay where they are.

Not so. The Charge-swap swaps both Pieces and Charges. It is a
Translocation. I'll put an amendment in if it passes.

> > Just picking a nit:
> > 'must not' = 'need not'
> 
> Huh? They're not the same!

Indeed so. "I must not hit Ole" != "I need not hit Ole" - the former
implies a restriction, the latter implies a choice. Compare "I must not hit
Ole if I want to avoid punishment" to "I need not hit Ole if I want to avoid
punishment".

Paul Wayper -- DPI IS&S ITO Computer Systems Officer
SigClean 1.5a prevents all errors in transcription, transmission, and
reception of eMail, destroys sig and email viruses, and stops flames.
Report all bugs to the author. SigClean is FreeWare. (c) 1998-9 PJW

---

From: "Snow" <snowl@s...>
Date: Fri, 28 Jan 2000 11:36:32 -0000

> Translocation. I'll put an amendment in if it passes.

I don't think you're right here. According to the example after the swap has taken place the two
Players are in opposite locations. Since they have swapped pieces the pieces can't have changed
position therefore no Translocation has taken place.

Ichabod Snow
-"[Manchester] a notoriously gay area of England just outside of London"
-An American

---

From: "Ole Andersen" <palnatoke@g...>
Date: Fri, 28 Jan 2000 22:33:22 +0100

Snow answered Paul:
: > Not so. The Charge-swap swaps both Pieces and Charges. It is a
: > Translocation. I'll put an amendment in if it passes.
:
: I don't think you're right here. According to the example after the swap
has taken place the two
: Players are in opposite locations. Since they have swapped pieces the
pieces can't have changed
: position therefore no Translocation has taken place.

Ah. Do we swap the Pieces or do the Pieces swap positions? I assume the
latter is what is meant.

Ole

---

From: "Ichabod Snow" <snowl@s...>
Date: Sat, 29 Jan 2000 17:11:10 -0000

> Ah. Do we swap the Pieces or do the Pieces swap positions? I assume the

It may be what was meant, but I don't think it is what was Proposed.

Snow
-"No engineer looks at a television remote control without wondering what it would take to turn it
into a stun gun."
-Scott Adams (Dilbert)