Subject: MN: Compressed Ruleset and Game 7

From: "Snow" <snowl@s...>
Date: Thu, 26 Aug 1999 01:14:20 +0100

As I said elsewhere there was a problem with the compressed Ruleset. I have now renamed the file, so
the link points to the most recent version. Appologies again for this mistake.

Also I have noticed that Game 7 is on the website, but not linked to. Is there any reason why I
should not link to it?

Snow
-Aardvark redistibution consultant.

---

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 26 Aug 1999 06:43:10 +0200

Snow wrote:
:
: Also I have noticed that Game 7 is on the website, but not linked to. Is
there any reason why I
: should not link to it?

Had it been any other Nomic, I would blame it on the Illuminati.

:
: Snow
: -Aardvark redistibution consultant.

Don't you fiddle with my aardvarks.

:-)
Ole