Subject: Greeting all...

From: "Richard Brockie" <richard_brockie@h...>
Date: Wed, 4 Oct 2000 00:31:15 -0700

I'm back in the land of those able to spend some time playing MN as I now
have an internet connection at home. So, what is new? What have I missed?

- miKi

---

From: "Snow" <snowl@s...>
Date: Thu, 5 Oct 2000 21:42:50 +0100

> have an internet connection at home. So, what is new? What have I
missed?
The current draft new ruleset is here:

http://www.egroups.com/files/l-nomic-d/

We need to get the actions and gambits sorted out. There is also the
issue of whether we want stacks, possessions or both.

Let's see if we can get the wheels moving again.

-- Snow
Software Developer.