Subject: MN: Re: Sv: Token quantity discussions

From: riffraff@n... (RiffRaff)
Date: Wed, 2 Jun 1999 02:04:00 -0500

>How about getting Tokens for:
>
>1) the number of Lines at the Start Station, if it is an Interchange,
>2) the number of Interchanges moved through, and
>3) the number of Lines at the End Station, if it is an Interchange.
>
>This way, we can keep the Token Collection Table symmetric.

Or, we could simply revert to the old version of the token collection
table, which gave additional tokens for the higher numbers:

+----------------------------------------+--------------+
| Moving to an Interchange with | +1 Red |
| exactly two lines | |
+----------------------------------------+--------------+
| Moving to an Interchange with | +1 Black |
| exactly three lines | |
+----------------------------------------+--------------+
| Moving to an Interchange with | +1 Blue |
| exactly four lines | |
+----------------------------------------+--------------+
| Moving to an Interchange with | +1 Silver |
| five or more lines | |
+----------------------------------------+--------------+
| Passing through exactly two | +1 Red |
| Interchanges during a Move | |
+----------------------------------------+--------------+
| Passing through exactly three | +1 Black |
| Interchanges during a Move | |
+----------------------------------------+--------------+
| Passing through exactly four | +1 Blue |
| Interchanges during a Move | |
+----------------------------------------+--------------+
| Passing through exactly five | +1 Silver |
| Interchanges during a Move | |
+----------------------------------------+--------------+
| Passing through exactly six | +1 Silver, |
| Interchanges during a Move | +1 Black |
+----------------------------------------+--------------+
| Passing through exactly seven | +2 Bl, +2 Re |
| Interchanges during a Move | +1 Black |
+----------------------------------------+--------------+
| Passing through exactly eight | +1 Silver, |
| Interchanges during a Move | +1 Re, +1 Bu |
+----------------------------------------+--------------+
| Passing through exactly nine | +2 Silver |
| Interchanges during a Move | +2 Re, +1 Bu |
+----------------------------------------+--------------+

I was never sure why we stopped using it, anyway...

--Riff

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: kevan@d...
Date: Wed, 02 Jun 1999 10:29:44 -0000

> table, which gave additional tokens for the higher numbers:

Not quite the same thing; Ole was proposing an alternative (and needlessly fiddly, unless I miss something) way of phrasing the "twice the Token bonus for the number of Lines at the End Station" suggestion from Jonathan, whereas the original Collection table merely gave ridiculous bonuses for passing through more than five Interchanges.

> I was never sure why we stopped using it, anyway...

Because people were getting ridiculous amounts of Tokens when travelling at high speeds; on top of the fact that a high LV is preferable anyway (more Stations available to Move to, greater number of routes to any given Station, more power when Shunting, etc.), this seemed too unfair. Focus should really be on the Station you manage to end up at, since ultimately it's that which matters more to the rest of the Game.

Kevan

--
kevan@d...
http://members.xoom.com/asabove