Subject: MN: (fwd) London Underground Map

From: dunx@l... (Duncan Ellis (Dunx))
Date: Thu, 27 May 1999 21:10:13 GMT

I thought you might be interested in this message which I received from LT this
evening -

On Thu, 27 May 1999 17:44:11 +0100, London Transport
<enquire@l...> wrote:

>Dear webmaster
>
>I note that your web site links directly into our scrollable tube map. This
>is going to be removed from our web site shortly as it is significantly out
>of date. You may wish to change your links to forward users to our maps in
>.jpg format. 
>
>URL is http://www.londontransport.co.uk/mhomefrm.html
>
>Regards
>
>Webmaster
>LT Web Site
>
>
>--------------------------------------------------------
>general email : enquire@l...
>travel enquiries : 0171 222 1234 (24 hour service)
>travel enquiries : travinfo@l... 
>address : 55 Broadway, London, SW1H 0BD
>website	: http://www.londontransport.co.uk
>--------------------------------------------------------

Now, as it happens I've got a copy of the GIFs referred to which I will upload
to Xoom.com at some point, but this JPEG map might be a more acceptable
alternative than the PDF one suggested before.

Ole: to answer your question about our apparent reluctance to change maps- one
reason I voted against Jonathan's Proposal last Week was that the PDF map
suggested was not usable by all the Players.

I also objected because any change in map requires a change in Current
calculations, since Current is defined in terms of physical loction on the Map.
This is an objection I intended to voice on the list, but other more urgent
concerns intervened.

Finally, I don't think that using the latest map is important. It doesn't matter
which map we use - as long as we agree on which map it is.

But that's my view.

Dunx
--
Ceci n'est pas un .sig

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: kevan@d...
Date: Fri, 28 May 1999 10:17:11 -0000

> This is an objection I intended to voice on the list, but other more urgent

I think Current and Charge are leaning towards the arbitrariness of Venbacker Numbers, in that they're only really referenced from a look-up table. If the new Map is only slightly differently arranged, I think we could probably get away with keeping the current Currents. If you're looking for a Station with a particular Current, you can estimate it simply by glancing, and get a more precise reading by searching the Ruleset or using the Mornomic Companion.

Unless anyone's printing out the Maps and using a pair of compasses to determine Valid Moves during a Charge Spiral, or somesuch, I suppose. A particularly pleasing image, but I rather doubt anyone's bothering.

Hmm. Maybe it's time to try and write that huge and impressive Mornomic Companion program that does all that sort of thing. In extremely belated response to a point of Paul's that never got an answer, I expect I could manage some sort of Map-mapping program (click on the Stations and it determines their coordinates, allowing Current and Quadrants and whatnot to be calculated fairly easily) if I had a computer; I still haven't gotten around to buying one myself, and Chrissy's has been lacking a monitor for a particularly long time, now.

> which map we use - as long as we agree on which map it is.

Well, indeed. I'm quite happy with the one we've got, although the newer ones suggested by London Transport *are* rather nice... Would it impact things terribly if we used the National Rail lines in Vanilla Games, perhaps with a little reworking (a small fare to Move along them, I suppose)?

Kevan

--
kevan@d...
http://members.xoom.com/asabove