Subject: MN: Re: Year 3 Week 18 Proposals

From: "Snow" <snowl@s...>
Date: Thu, 26 Aug 1999 01:01:01 +0100

> Proposal 864 - Linear C [Multiple]

I think there should a box in the GSD for line states if it's going to get complicated.

> "[<Line> Soaped]", where "<Line>" is the Line Code of the Actioning

Why doesn't this have a colon like all the others?

> Proposal 865 - Reordering the deck [Mulitple]

More or less the same as last Week's, but taking into account Rule 1.1.7 and avoiding some
duplication.

> Proposal 866 - Ostrich-Stretching Time [Multiple]

> { I admit I never caught any of the Hunt the Ostrich games on ISIHAC; I
> trust that kitting up for Ostrich-hunting was more or less the point of
> Kneecaps? }

Was Hunt the Ostrich on ISIHAC? I didn't know that, I thought it was a York or Delphi concoction.

> 3. I Think Not [Enactment, 4.3]
>
> The Ostrich may not Wear Garments, except for Hats.

An Ostrich wouldn't be able to see if it wore a hat.

> Proposal 867 - Stay on Target... [Multiple]
>
> 1. Summing Up [Amendment]
>
> Reword the second paragraph of Rule 1.10.0 (Target Practice) from:-
>
> Any Action which targets another Player in this manner may be performed
> only (1) if the Actioning Player shares a Station and Line with the
> Target Player at the end of the Actioning Player's Move, and
> (2) as the first Post-Move Action (thus, only one may be performed per
> Turn), unless explicitly specified otherwise in the Rule defining that
> Action.

That's not what the Rule says. Part 2 is incorrect. This means the Proposal changes the meaning of
the Rule rather than just the wording. The orginal wording is:

(2) no Player is Target of more than one Action, unless explicitly
allowed for in the Rule defining that Action.

I fear I have to claim responsiblity for this error. I think the Proposer downloaded the compressed
ruleset. Unfortunatly when I compressed the ruleset I inadvertantly saved it as "ruleset.ZIP"
whereas the link is to "ruleset.zip". Hence anyone downloading the compressed ruleset would get the
old version. By the time you read this I should have corrected the problem. Sorry.

I will treat the Proposal as though the correct wording had been inserted and the tag-line was
"Change the second paragraph..."

> Proposal 868 - Millennial Tension [Multiple]
>
> 1. Let's go to the Dome, Simone [Enactment]
>
> Upon
> performing this Action, e gains two thousand Gold Tokens.

I think long games should be excluded from this.

> This Rule will repeal itself on the second of January 2000.

All computers all over the world are going to spontaneously explode on the first, so we needn't
worry about this.

Snow
-"Scenes of terrible devastation."

---

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 26 Aug 1999 07:31:51 +0200

: > Proposal 864 - Linear C [Multiple]
:
: I think there should a box in the GSD for line states if it's going to get
complicated.

Not a bad idea.

:
: > "[<Line> Soaped]", where "<Line>" is the Line Code of the Actioning
:
: Why doesn't this have a colon like all the others?

I guess my colon key got stuck.... Feel free to put it in.

: > 3. I Think Not [Enactment, 4.3]
: >
: > The Ostrich may not Wear Garments, except for Hats.
:
: An Ostrich wouldn't be able to see if it wore a hat.

So it couldn't peck?

:
: > Proposal 868 - Millennial Tension [Multiple]
: >
: > 1. Let's go to the Dome, Simone [Enactment]
: >
: > Upon
: > performing this Action, e gains two thousand Gold Tokens.
:
: I think long games should be excluded from this.
:
: > This Rule will repeal itself on the second of January 2000.
:
: All computers all over the world are going to spontaneously explode on the
first, so we needn't
: worry about this.

We still have time to put decomputerized play into the rules.

Ole

---

From: kevan@d...
Date: Thu, 26 Aug 1999 04:47:53 -0700

> That's not what the Rule says. Part 2 is incorrect. This means the
Proposal
> changes the meaning of the Rule rather than just the wording. The
> orginal wording is: [...]

Ah. I'd assumed the rule had been changed back, as I thought was the
case (the not-more-than-once version being, although pleasing, less
intuitive and effective than the first-Action one). I've no qualms with
attempting to amend this back, and thank you for rewording the Proposal
in light of things.

> I think long games should be excluded from this.

Ah, good point. So long as we get such an Amendment in in the next four
months, though, we should be alright...

Kevan

--
kevan@d...
http://members.xoom.com/asabove