Subject: MN: Year 3 Week 20 Proposals

From: "MN Speaker" <speaker@d...>
Date: Tue, 7 Sep 1999 18:57:09 +0100

-----------------------------------------------------------------------------
MORNINGTON NOMIC

Proposals for Voting on in Week Twenty
-----------------------------------------------------------------------------

Proposal 883 - The Short Game [Enactment]

/------------------------------------------------------------------------------\
SECTION 2.x - The Short Game
\------------------------------------------------------------------------------/

Rule 2.x.1 - The Short Game

In the Short Game, the cost for the [Opening MC] action is 1 (one)
Gold Token.

------------------------------------------------------------------------------

Proposal 884 - Ostracisation [Multiple]

1. What's Brown and Sticky? [Amendment]

In Rule 4.3.2 (Ostrich Actions), replace:-

If a Player is carrying the Ostrich Stick, e may perform the Action
"[Giving Stick to <Player>]", where "Player" is any Active Player other
than the Ostrich - the Stick is transferred to that Player's inventory.

with:-

If a Player has been carrying the Ostrich Stick since eir previous Turn,
e may perform the Action "[Giving Stick to <Player>]", where "Player" is
any Active Player other than the Ostrich - the Stick is transferred to
that Player's inventory.

{ Requiring the Stick to remain in someone's Possession for at least
one Round, which should solve the problem of "giving the Stick to
whoever's most likely to win". }

2. Trust No-One [Amendment]

In Rule 4.3.3 (Lynch the Ostrich), replace "Players may only give the
Ostrich Stick to Players on an opposing Team" with "a Player may not
Pounce the Ostrich if a Team-mate of eirs carries the Ostrich Stick".

{ To avoid the rather obvious situation of Puce Player A getting the
Stick and leading the Ostrich to Puce Player B. Tsk. }

------------------------------------------------------------------------------

MN Speaker
-Inventor of the home castration kit.

---

From: kevan@d...
Date: Wed, 08 Sep 1999 05:37:48 -0700

Little to comment, really.

> In the Short Game, the cost for the [Opening MC] action is 1 (one)

Bravo; this should be entertaining. Aside from keeping an eye on
potential Electroplaters, I can't see it being too ridiculous.

Dare I ask why the rule says "1 (one)" instead of just "1" or "one",
incidentally? Guard against misprints or transcribing errors seems a
shade redundant in this media...

Kevan

--
kevan@s...
http://members.xoom.com/asabove

---

From: "Ole Andersen" <palnatoke@g...>
Date: Wed, 8 Sep 1999 17:36:29 +0200

Kevan wrote:
: Dare I ask why the rule says "1 (one)" instead of just "1" or "one",
: incidentally? Guard against misprints or transcribing errors seems a
: shade redundant in this media...

I'd rather be redundant than wonder what that ell is doing there.

Ole

---

From: kevan@d...
Date: Wed, 08 Sep 1999 09:10:49 -0700

> I'd rather be redundant than wonder what that ell is doing there.

Something that plagued the mailing list in its early days; I had rather
a lot of people asking me why they couldn't seem to sign up to
"1-nomic@f...". I think we addressed it in the FAQ, in the end.
Rather a foolish quirk of Foobar mailing lists, and a slight pity that
we carried it over to eGroups, really. Tish.

Can't we just say "one Gold Token", though?

Kevan

---

From: "Ole Andersen" <palnatoke@g...>
Date: Wed, 8 Sep 1999 19:29:57 +0200

:
: Something that plagued the mailing list in its early days; I had rather
: a lot of people asking me why they couldn't seem to sign up to
: "1-nomic@f...". I think we addressed it in the FAQ, in the end.
: Rather a foolish quirk of Foobar mailing lists, and a slight pity that
: we carried it over to eGroups, really. Tish.

Most mailing lists have either l- or -l in their name - as if the
subscribers did not *know* it was a list. And then we get the 'why can't I
sign on'-thing running.

:
: Can't we just say "one Gold Token", though?

Sure.

Ole

---

From: "Snow" <snowl@s...>
Date: Wed, 8 Sep 1999 21:59:45 +0100

> In the Short Game, the cost for the [Opening MC] action is 1 (one)

Sounds good, I would also like to see a fast/quick game (I think Kevan suggested this some time ago)
where there is a time limit after which a Turn becomes invalid (say 48hrs).

> whoever's most likely to win". }

I know it was me that suggested this problem, but I've since changed my mind. All one has to do it
give the stick away then Pounce the Ostrich in the same Turn.

There is also another problem. Playing Order can be more significant in HTO than other games. The
Player who follows the Ostrich at the moment always has first call on the [Claiming Ostrich Stick]
action (provided e has sufficient Tokens).

Also if the Player has enough tokens he can give the stick to the Ostrich and immediatly claim it
back again, so e has both control of the Ostrich and prevents anyone else from getting it (via the
giving/claiming mechanisum anyway).

The more I think about this, the more complicated it gets. The best solution I have thought of to
date is:

1) The Drone Stick may only change Player once per round by the [Claiming Stick method].
2) The Ostrich Stick may only change hands once per round by the [Claiming/Giving Ostrich Stick]
methods (together).
3) Prevent the Ostrich from claiming the Ostrich Stick.

Can anyone see any problems with this?

> Stick and leading the Ostrich to Puce Player B. Tsk. }

Sounds sensible.

Snow
-Used condom salesman.

---

From: "Snow" <snowl@s...>
Date: Thu, 9 Sep 1999 21:30:23 +0100

I said:

> All one has to do it

Didn't read the Ruleset properly, this isn't right.

Snow
-Able to eat an apple.