Subject: MN: Re: Year 3 Week 7 Proposals

From: "Jonathan Ellis" <jonathan@f...>
Date: Wed, 26 May 1999 15:35:53 +0100

>Proposal 752 - Venbacker Ladder [Action]

> A Player may perform the Action of "[Terminating Ladder]" to end a
> Venbacker Ladder, provided that eir piece is situated at the Station
> with the highest Venbacker Number in the Game.

I see a problem here. I'd like to see a change to this: perhaps
allowing it to be performed *for free* if the Station has the highest
Venbacker in the game, otherwise it costs tokens... otherwise there is
the problem of Blocked or Bulkheaded stations preventing any further
progress (especially with the game in Knip and no way of removing the
Bulkhead or adding more Damage to put the Bulkhead off the list of
disruptions.)

>Proposal 754 - Stack in the Mud [Multiple]

.
> This is particularly true if tokens for a particular Action all have
to
> go in the same place (as suggested by Jonathan).

And I'd like to suggest that it was one of my dumber ideas.
Especially with the new Token Stacks in a later Proposal which replace
the old bonus Stacks: some Actions require the placing of a lot of
tokens of the same colour (which makes the new Stacks far easier to
create, even in one turn from nothing - just go round spotting two Fires
for a bonus), others require the placing of different coloured tokens
(which can in many cases never be made into some of the Stacks that have
been proposed here, and thus act just like most current Stacks do.)
I was a little too late in submitting a Proposal for this week
amending the placing of Tokens to "one Token per Stack per Action",
having thought about the issue further (as above.) I do, however, like
the removal of the limit on the number of token stacks.

>Proposal 755 - Radio Control [Multiple]

A workable version of the Proposal. I like this.

Proposal 756 - Soap on the Tracks [Action]

Soap??? What about ice on the rails? Other than that, nice idea. (Will
have to replace "Power Failure" with "Leaves On The Line" :-)

>Proposal 757 - Sgronk! [Action]

We need an alternative way of De-Sgronking. Other than that, fine.

>Proposal 758 - Backtracking

Too easy to backtrack - it makes Toffing a player simply not worth the
effort unless the player is Knidded as well.

>Proposal 760 - Disruptive Behaviour [Multiple]

{ Comment: We're losing a lot of GSD header space to documenting game
states which don't change much. Better to move them into the
Disruptions board, I would say.

<lot of very useful stuff snipped>

I think that proper Game States (Knip, Gapminding etc) should be
kept separate from Disruptions, myself: one line for Game States,
another for other Disruptions. (I was just too late, owing to the
Freeserve mail problems, with a Proposal of my own which worked in
almost the same way as this Proposal - with the above exception, and the
fact that I hadn't bothered putting Charge Spirals as a Game State,
though in retrospect that seems like a good idea. Also, why need the
full text "Gapminding" when "Gap" will do?)
Good call, though.
I also think Loops should be a State, and have a Proposal under
wraps to rewrite the Loop code to bring the concept of different types
of loop - Automatic (Dollis Hill) and Invoked (e.g. Amersham/Aldwych,
now Ghosts have been defined: a player moving to either of the two
Stations does not necessarily *have* to start the Loop there, unlike
Dollis Hill.)

>Proposal 761 - All In The Wrist [Multiple]

Ouch. I must admit I'm not keen on the way this works... too random for
my taste. (Yes, I know the fFlourish is a bit of a randomizer, but
something that simply gives one random Player half the Golds in the
game, two get a quarter each and the rest end up with *nothing* after
all that hard work - that doesn't seem fair. Especially with no way to
sit out of the fFlourish.

Proposal 764 - Away from Babel [Amendment]
Nice idea. But in conjunction with Proposal 754, makes completing Stacks
a little too easy (in the case of many Actions which have the playing of
a lot of same-colour Tokens) or impossible (otherwise.) I'd vote for
this one and against 754.

Proposal 765 - I Don't Know About You, But... [Enactment]

Do we really need another Dollis Hill in the game? One is quite
enough (a Station which no Player can land at without starting a Loop,
and Pimlico hasn't historically had *that* effect.)
Besides, I think there should be a way to *end* loops without being
part of them (not just to sidestep them. Now, if there were an Invoked
Loop state (so that players can land at Pimlico *without* starting the
Loop) I'd vote for it. As it is, I shall have to vote against.

Jonathan.

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: kevan@d...
Date: Thu, 27 May 1999 12:02:16 -0000

> sit out of the fFlourish.

I'm still in two minds about amending this one to leave Golds intact. I don't know; it's intentionally dangerous, really. That a random Player could end up with all the Golds means that only the most desperate Players are going to bother with a fFlourish when there are a few Golds knocking around.

Maybe a case of seeing how things go, maybe one best decided through a fixing Proposal next week, to see how many are in favour. Hmm.

> this one and against 754.

Mmm, good point, yes; stuff such as Tithing becomes a bit dangerous. Having easily recognisable Stacks is the important step, though, I think; we'll worry about the Token placing next Week.

> and Pimlico hasn't historically had *that* effect.)

Well, after all the trouble of making generic Loop rules, it seemed about
time to start using them; I thought that this one had enough originality
to make it worthwhile.

And although historically questionable, the song "Pimlico" by David Devant and his Spirit Wife contains what are probably sufficient Underground references, and even a mention of Tim Brooke-Taylor. And there seem to be an eerie number of Crescent-playing Devant fans about the place, if I remember correctly... (I thought Dunx was one of them, but may have been mistaken.)

http://members.tripod.com/spiritwife/lyricsrare.html, anyway. And the new album's quite, quite excellent.

> part of them (not just to sidestep them. 

Um, Sidestepping does actually end them.

> Now, if there were an Invoked

I'm not sure whether active Loop invocation is worth the candle or not; were Dollis Hill a completely inconsequential Station, it's unlikely that anyone would ever happen to stop there. Adding the "If you stop here, you start a Loop" aspect gives more intriguing strategy than "You can start a Loop from here", I feel. Hmm.

Kevan

--
kevan@d...
http://members.xoom.com/asabove

---

From: dunx@l... (Duncan Ellis (Dunx))
Date: Thu, 27 May 1999 20:59:58 GMT

> And I'd like to suggest that it was one of my dumber ideas.

No, Jonathan, you were very perceptive.

It doesn't make any difference at all - there is nothing in the current ruleset
to *prevent* exactly the kind of behaviour you describe, and this amendment does
not change that situation.

What it does prevent is the highly dubious tactic of Tithing without cost, where
a Player Tithes a Zone and spreads the Tokens expended in the Tithe around. E
can then collect all those tokens in the Collection phase.

I concede that this amendment might make it a more delicate operation to collect
token bonuses, but is that actually such a bad thing?

As for your remarks on Fosdyke (which I shall break protocol by commenting on,
even though they were not intended to go to the list) the intent is that the
Fosdyke Notation should act as a precise and (above all) manipulable
description: I honestly don't know what other uses this may have - it is
presented more as hook for future ideas than as a complete system in its own
right.

Obviously as the Proposer I am rather biassed, but I feel that the presence of
this notation adds another dimension to the ruleset without detriment to the
Game.

Dunx
--
Ceci n'est pas un .sig

---

From: kevan@d...
Date: Fri, 28 May 1999 10:27:44 -0000

> can then collect all those tokens in the Collection phase.

I thought this was sufficiently fixed by requiring one of the Blues to be paid the following Turn, when Tithing - that it could be sabotaged by preventing that second payment.

As I might have commented before, this is notably similar to the "free" spells that have surfaced in recent Magic expansions; those that replenish the resources used to cast them, but only if they're successfully cast. This means that your opponent can scupper you by stopping the spell being cast correctly (meaning that you spend the resources and don't get them back), and also that - although "free" - you can't cast the spell until you've gathered enough resources to cast it in the first place.

The same goes for Tithing, really - although an expensive Tithe might get you your Tokens back, you need to have gathered enough in the first place to be able to play it.

>[Fosdyke]

True, but if it's only adding a very minimal benefit to the Game, such extra dimension is questionable, making the Game more complicated than it needs to be. I think I'll wait to see what impact this has on the rest of the Ruleset before writing it off as a superfluous (but still particularly good) idea, really; it could go either way.

Kevan