Subject: MN: Fw: MN-R: Game 15 ended

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 23 Aug 1999 20:37:43 +0200

What should we play now in the Rushton Memorial Lounge?

: : Kevan : [Opening MC] [Humpty Sidestep] Mornington Crescent (NT via
: : PD,CN)
: :

---

From: kevan@d...
Date: Wed, 25 Aug 1999 06:43:14 -0700

> What should we play now in the Rushton Memorial Lounge?

Hunt the Ostrich, anyone? I'd suggest Czech variant, but probably
haven't got enough spare brainpower or time for it at the moment...

Kevan

---

From: Dunx <dunx@d...>
Date: Wed, 25 Aug 1999 21:20:53 +0100

>haven't got enough spare brainpower or time for it at the moment...

I was hoping for Czech Variant myself, but obviously I don't really have a
say at the moment.

Lavendar podumes to one and all,

--
Dunx
Ceci n'est pas un .sig

---

From: "Snow" <snowl@s...>
Date: Thu, 26 Aug 1999 01:07:12 +0100

> haven't got enough spare brainpower or time for it at the moment...

Hunt the Ostrich or Pachisi Crescent would get my vote.

Incedentally in Hunt the Ostrich what's to stop everyone just passing the Ostrich Stick onto the
next person in the Playing Order, thus preventing anyone from winning?

Snow
-"Put your hands in the air if you're from another planet"

---

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 26 Aug 1999 07:24:23 +0200

Snow answered:
: > > What should we play now in the Rushton Memorial Lounge?
: >
: > Hunt the Ostrich, anyone? I'd suggest Czech variant, but probably
: > haven't got enough spare brainpower or time for it at the moment...
: 
: Hunt the Ostrich or Pachisi Crescent would get my vote.

Mine, too.

Ole

---

From: "MN Speaker" <speaker@d...>
Date: Mon, 30 Aug 1999 20:32:58 +0100

> : Hunt the Ostrich or Pachisi Crescent would get my vote.

OK, Hunt the Ostrich is on everyone's list, so that'll be it.

I still think the stick passing situation needs looking at, but we can sort that out later.

MN Speaker
-Sunburnt