Subject: MN: Vote on Dunx0001

From: Gunnar Thoele <gthoele@G...>
Date: Mon, 05 Mar 2001 17:45:04 +0100

PASS

{Sounds fine to me, not overly complicated...}

-- 
Gunnar

---

From: "miKi mn" <mn_miKi@h...>
Date: Mon, 05 Mar 2001 15:23:30 -0800

Now, would this be considered a dimpled or hanging chad?

- miKi

>From: Dunx <dunx@d...>
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: Re: MN: Vote on Dunx0001
>Date: Mon, 5 Mar 2001 09:25:56 -0800
>
>On Mon, 05 Mar 2001, you wrote:
> > PASS
> >
>OK, I'm a bit confused here - do you mean you're voting for the Proposal to
>pass? Or are you abstaining?
>
>I should have been clearer on this since we're restarting, but could
>Players please Vote one of:
>
>	FOR (should you wish the Proposal to succeed)
>	AGAINST (should you wish to see the Proposal fail)
>	PASS (if you want to abstain)
>
>A vote of PASS will be entered in any case if you don't Vote explicitly.
>
>Apologies for the confusion.
>
>--
>Dunx
>The only Ultimate Truth is that there isn't one.

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com