Subject: MN: Re: Ghosts?

From: "Jonathan Ellis" <jonathan@f...>
Date: Thu, 13 May 1999 16:08:49 +0100

-----Original Message-----
From: Jonathan David Amery <jda23@h...>
To: [email-masked]' <[email-masked]>
Date: Thursday, May 13, 1999 03:35
Subject: MN: Re: Ghosts?

>On Thu, 13 May 1999, Wayper, Paul wrote:
>
>> > North Weald
>> > Blake Hall
>> > Ongar
>>
>> This is the station order from Epping on the Central line. This was
closed
>> off in 96 or 97 I think.
>>
>
> Theres only one station between Epping and Ongar.

In recent years, only North Weald existed. But about 20 years ago, there
was also Blake Hall in between North Weald and Ongar: it was closed some
time before the rest of the branch line.

Jonathan.

------------------------------------------------------------------------
eGroup home: http://www.eGroups.com/group/l-nomic-d
http://www.eGroups.com - Simplifying group communications

---

From: kevan@d...
Date: Thu, 13 May 1999 15:03:38 -0000

> > Down Street
> > Hob's End
> > North End
> > The Millennium Dome
> 
> Now here you've caught me without my Stations of the London Underground
> book.

As the Proposer of the new Ghost Stations, "North End" was culled from Jonathan's (was it Jonathan's?) old Ghost Stations Proposals, "Down Street" featured in Neil Gaiman's Neverwhere and is presumably a ghost station somewhere, "The Millennium Dome" was just a bit of frivolity (I've really no idea which Tube station will be nearest to the Dome when it's open, or even if they'll get things finished in time), and "Hob's End" was the Tube station being built in what was probably "Quatermass and the Pit". They found a Martian spaceship whilst excavating, if memory serves.

Did nobody get the "If Your Mansion House Needs Haunting" reference, by the way? I was rather pleased with it, at the time...

Kevan

--
kevan@d...
http://members.xoom.com/asabove

---

From: Jonathan David Amery <jda23@h...>
Date: Thu, 13 May 1999 16:06:12 +0100 (BST)

On Thu, 13 May 1999 kevan@d... wrote:

> Jonathan's (was it Jonathan's?) old Ghost Stations Proposals, "Down
> Street" featured in Neil Gaiman's Neverwhere and is presumably a ghost
> station somewhere, "The Millennium Dome" was just a bit of frivolity

Neverwhere claims that there are 50 Ghost statiosn (or so).

-- 
Jonathan Amery. Here I am Lord, Is it I Lord?
##### I have heard you calling in the night.
#######__o I will go Lord, if you lead me.
#######'/ I will hold your people in my heart.