Subject: MN: Re: Manoeuvre

From: "Wayper, Paul" <WayperP@p...>
Date: Fri, 3 Dec 1999 09:41:01 +1000

On Friday, December 03, 1999 6:50 AM, Snow [SMTP:snowl@s...] wrote:
> Ole wrote:
> > Please add:
> > Easter Gambit (1Bu, 1Br, 1Si)
> > Holy Station -> A-Z Station -> another Holy Station
> > to Rule 1.18.2
> 
> OK. I'll add it with next Week's Props.
> 
Er, your Snowness, I believe Rule 1.18.2 states:

The Speaker shall update this rule to include any new gambit declared using
a legal Manoeuvre Declaraction action.

So it doesn't need a proposal at all (AFAICS)

Ta,

Paul Wayper -- DPI IS&S ITO Computer Systems Officer
SigClean 1.5a prevents all errors in transcription, transmission, and
reception of eMail, destroys sig and email viruses, and stops flames.
Report all bugs to the author. SigClean is FreeWare. (c) 1998-9 PJW

---

From: Dunx <dunx@d...>
Date: Fri, 3 Dec 1999 06:20:25 +0000

> So it doesn't need a proposal at all (AFAICS)

I don't think that's what he meant - I read it as just doing the update at the
same time.

While we're on the subject f non-Proposal updates, the "last updated"
information at the top of each Volume is stale.

--
Dunx
Ceci n'est pas un .sig

---

From: "Snow" <snowl@s...>
Date: Fri, 3 Dec 1999 22:43:02 -0000

> I don't think that's what he meant - I read it as just doing the update at the

Yes, that's what I meant.

> information at the top of each Volume is stale.

Really, which ones? I just did a quick check and couldn't see anything wrong, but I'm often
mistaken. I know the Table of Contents is out of sync across the different files, but the last
updated bit looks alright. I shall fix the TOC when I next update the Ruleset.

Snow
-Probably wrong.