Subject: MN: Re: Baker Street

From: "Ole Andersen" <palnatoke@g...>
Date: Wed, 8 Dec 1999 19:21:30 +0100

Dunx wrote:
...
: 
: Final suggestion, honest - since we're thinking of making this a Baker
: Street-specific Lounge, maybe we should call it Holmes.
: 

Or Sherlock?
Holmes is fine by me.

Ole

---

From: "Snow" <snowl@s...>
Date: Wed, 8 Dec 1999 18:53:21 -0000

> How about the Sell Lounge? Colin is, in his own way, as vital to the
> programme as Humph (although obviously "The Sell Lounge" sounds unnervingly
> like a stock market).

This would be my first choice

> Samantha? Sven? Maybe with one of the scorers we should modify the name -
> make it the Scorers' Saloon rather than a Lounge.

This would be my second choice after Sell.

> Final suggestion, honest - since we're thinking of making this a Baker
> Street-specific Lounge, maybe we should call it Holmes.

Or Practice lounge.

Snow
-Frolicking in the autumn mist.

---

From: "Kevan Davis" <kevan@s...>
Date: Thu, 09 Dec 1999 01:33:12 -0800

Just to cast my votes on the Lounge-naming matter...

> This would be my first choice

I'd forgotten Colin, carelessly. A nicely consistent suggestion.

> This would be my second choice after Sell.

It'll be a bit odd if we don't use a surname, really. And while
"Scorers' Saloon" cleanly separates it from the other Lounges, it
doesn't really suggest what the Saloon is for. (And could well attract
entirely the wrong sort of clientele.)

> > Street-specific Lounge, maybe we should call it Holmes.

"Holmes" sounds perfect, really. Probably a good idea to go with that
and to save "Sell" for the day when we feel the need for another normal
Lounge.

Can we get the Baker Street Rules put up in a prominent place on the
Web page, incidentally, Snow? Maybe added to the FAQ somewhere?

Kevan

--
kevan@s...
http://www.stormloader.com/kevan

---

From: "Snow" <snowl@s...>
Date: Thu, 9 Dec 1999 23:11:32 -0000

> doesn't really suggest what the Saloon is for.

Does it have to? The current names don't really indicate what goes on inside and Holmes doesn't
much.

> and to save "Sell" for the day when we feel the need for another normal

I'd rather call it the Baker Street Lounge than Holmes, since Holmes isn't MC related. Sell would
still be my first choice.

> Web page, incidentally, Snow? Maybe added to the FAQ somewhere?

If you mean just the Baker Street part of Volume 4, then I will, but I can't see the point. It's not
self contained, so one would still have to refer to the main Ruleset to play. And it wouldn't be of
any help to someone who didn't already know the game.

If you mean an entire self-contained Baker Street Ruleset with none of the unnessasary parts of the
full Ruleset and maintain it in parallel with the full Ruleset. Then I will, but only if someone
else does the constructing and maintaining.

Snow
-"The Prime Minister has accused France of defying science...."
-Radio 4