Subject: MN: Year 3, Week 10 Proposals

From: MN Speaker <speaker@d...>
Date: Tue, 15 Jun 1999 23:35:26 +0100

-----------------------------------------------------------------------------
MORNINGTON NOMIC

Proposals for Voting on in Week Ten
-----------------------------------------------------------------------------

Proposal 796 - Power-crazed Egotistical Entrepreneur [Action]

New
Rule 1.7.x - Power-crazed Egotistical Entrepreneur

A Player may perform a Pre-Move Action of "[Bransoning to @Station@]",
provided e is at an Airport Interchange or at a Station with the
string 'Gold' in its name.

When a Player performs the Action "[Bransoning to @Station@]", eir LV
is set to zero. The next Actioning Player must roll a 295-sided die
and then look up the rolled number in the Venbacker Table. The
Bransoning Player is deemed to have ended eir Turn at the Station
indicated by the roll, and @Station@ in the GSD is replaced with
the name of the indicated Station.
This Special Move is always allowed.

Insert in Action Table
------------------------------------------------------------------------
Action ('#' if Singular) Phase Rule Dur Cost Gain
------------------------------------------------------------------------
[Bransoning] Post 1.7.x -1 Go -1 Gr -1 Bk

{Comment:
Letting the _next_ player make the roll should cover the hole.
A small sacrifice for the good of the game.
}

-----------------------------------------------------------------------------

Proposal 797 - Sitting on a Wall [Enactment]

Proposal for a new
Rule 1.8.x - Humpty Dumpty Loop

A Humpty Dumpty Loop has the Trap Stations Kingsbury, Queensway,
Prince Regent, Earl's Court, Barons Court, Knightsbridge. The
Sidestep Action [Humpty Sidestep] costs 1 Silver to perform and the
Escape Action [Dumpty Escape] can only be performed when the Player
has an LV equal to the remainder of (eir Charge/10).

------------------------------------------------------------------------
Action ('#' if Singular) Phase Rule Dur Cost Gain
------------------------------------------------------------------------
[Humpty Sidestep] Pre 1.8.2 -1 Si
[Dumpty Escape] Post 1.8.2 -2 Gr

-----------------------------------------------------------------------------

Proposal 798 - Hatch-as Hatch-Can [Action]

------------------------------------------------------------------------
Action ('#' if Singular) Phase Rule Dur Cost Gain
------------------------------------------------------------------------
[Hatching <Line> from
<Station 1> to <Station 2>] Post 1.8.x -1 Si -z Bu*
[Cross-Hatching <Line> from
<Station 1> to <Station 2>] Post 1.8.x -1 Go -z Bu*
[Un-Hatching <Line> from
<Station 1> to <Station 2>] Post 1.8.x -1 Go -z Bu*

*) 1 Blue Token per Station in the LIne Segment

Rule 1.8.x - Hatcheries

A Line Segment may be Hatched by playing the Post-Move Action "[Hatching
<Line> from <Station 1> to <Station 2>]", where <Station 1> &
<Station 2> are Stations and <Line> is a Line upon which both Stations
rest and via which there is a continuous route between the Stations that
requires no changes in direction. The order of Stations in the Action is
not significant.

In order to Hatch a Line Segment, the Actioning Player must have Moved
via the Line Segment in the same Turn.

Hatching a Line Segment causes all Stations in that Line Segment not to
be considered part of the Line in question for a period of one Round.
For the purpose of counting Lines at an Interchange, the Hatched Line
Segment is considered absent.

Moving within a Hatched Line Segment is unhindered by its Hatching,
while Moving to or from a Hatched Line Segment constitutes a
change of Line.

A Hatched Line Segment may be Cross-Hatched by playing the Post-Move
Action "[Cross-Hatching <Line> from <Station 1> to <Station 2>]", where
<Station 1>, <Station 2> and <Line> are defined as mentioned above,
provided the Actioning Player is at a Station in the Line Segment
to be Cross-Hatched.

Cross-Hatching a Line Segment causes that Line Segment to stay Hatched
until Un-Hatched, thus extending the period of the Hatch.

A Cross-Hatched Line Segment is indicated in Disruptions by the suffix
"(XHatch)" appended to the affected Line Segment, the Line Segment being
described by its end Stations and the affected Line Code.
eg Angel to Bank (NT) (XHatch)

A Cross-Hatched Line Segment may be Un-Hatched by playing the Post-Move
Action "[Un-Hatching <Line> from <Station 1> to <Station 2>]", where
<Station 1>, <Station 2> and <Line> are defined as mentioned above,
provided the Actioning Player is at a Station in the Line Segment
to be Un-Hatched.

Un-Hatching a Line Segment causes all Stations in that Line Segment to be
considered part of the Line in question again.

-----------------------------------------------------------------------------

Proposal 799 - He has a Way of Saying It [Action]

Rule 1.7.x - Lyttleton Announcement

A Player may perform the Pre-Move Action of "[Lyttleton Announcement]".
When a Lyttleton Announcement is made, all Game States are reset to
what they were at the beginning of the Game.

------------------------------------------------------------------------
Action ('#' if Singular) Phase Rule Dur Cost Gain
------------------------------------------------------------------------
[Lyttleton Announcement] Neut 1.7.x 50 -1 Go

-----------------------------------------------------------------------------

Proposal 800 - Soap Box [Amendment]

In Rule 1.7.6 (Straddling Nancy), after

A Straddle Destination is valid if its distance from the starting
location is less than or equal to the number of Tokens in the Stack
at the starting location. In addition, Running Straddles may only
be performed in the Piece's Line Direction.

add

For the purpose of this
rule, any Token Stack at Marble Arch is considered to have a height
of one Token more than its actual height. Even if there are
no Tokens at Marble Arch, a Straddle may start there, with a
Straddling distance of one.

{Comment:
Speaker's Corner, of course.
}

-----------------------------------------------------------------------------

Proposal 801 - easy-to-read Fosdyke Codes [Amendment]

Change the sentence reading:

A Fosdyke Code (FC) consists of the set of classes and their indicators
describing the proximity relationship between subject and object.

to:

A Fosdyke Code (FC) consists of the set of classes and their indicators
describing the proximity relationship between subject and object. This set
is given in standard set notation - round brackets enclosing elements
separated by comments, viz: (element 1, element 2, element 3...).

Amend the table giving examples of Fosdyke Codes to read:

FC Meaning
-------------------------------------------------------------
(S0,L0) subject and object are both at the same Station and on the
same Line
(S3,L0) subject and object are three Stations apart on the same
Line
(R1,Z1) subject and object are four Stations apart on the
shortest route and are in adjacent Zones.

Amend the table giving examples of Fosdyke Requirements to read:

FR Meaning
------------------------------------------------------------------
(S0,L0) subject and object must both be at the same Station and on the
same Line ie both Station and Line elements must be exactly
zero
(R<6) subject and object must be within six stations of each other by
any route ie the route distance must be less than six
(Q>1) subject and object must have two Quadrant boundaries between
them (ie in a different, non-adjacent Quadrant)

{Comments: As demonstrated on the discussion list, Fosdyke Requirements are
a little hard to read once you get past simple examples. Having them listed
as a set might not add many characters, but will probably make things easier
to read in the long run.}

-----------------------------------------------------------------------------

Proposal 802 - Fosdyke Updates to the Action Table [Amendment]

Amend Rule 1.7.2 to read:

The following table is an index to all Actions in Mornington Nomic. It
should be used as a guide; the full details given in the pertaining Rule may
give requirements and effects not listable here. In particular, the Cost,
Gain and Fosdyke Requirements (FR) columns are not guaranteed to be
complete.

In the Fosdyke Requirements column, the Subject is given to be the Piece of
the Player performing the Action and the Object is usually (but not always -
again, check the context in the Rule) the first object mentioned as a
variable (i.e. in <triangular brackets>) in the Action.

-----------------------------------------------------------------------------
Action ('#' if Singular) Phase Rule Dur Cost Gain FR
-----------------------------------------------------------------------------
[Anti-Narg] # Post 1.10.8 1Bk
[Applauding <Player>] Neut 0.9.4 none
[Attracting] Neut 1.10.14 varies
[Bifurcating to <Station>] Post 1.7.42 30 1Go,2 Gr
[Blocking <Station>] Post 1.9.1 1Re (S1)
[Blonking <Player>] Post 1.10.16 20 1Re
[Blue to Gold] Neut 1.7.21 none 2Bu 1Go
[Bonanza] Neut 1.4.10 10Plastic 1Go
[Bridges Up] Neut 1.8.3 2Bu
[Bridges Down] Neut 1.8.3 2Bu
[Bronze to Gold] Neut 1.7.21 none 8Br 1Go
[Bronze to Silver] Neut 1.7.21 none 4Br 1Si
[Bulkheading <Station>] Neut 1.9.3 20 4Re (S1)
[Busking] # Neut 1.7.20 50 varies
[Cascade Kill] Post 1.7.37 2Re
[Cascade Sidestep] Pre 1.8.2 3Bk
[Cascade Steal] Post 1.7.37 3Re
[Cashing In Hats] Neut 1.4.6 1Go,2Si
[Catching Pigeon] # Post 1.4.25
[Charge Spiral] Neut 1.8.11 3Bu
[Charge Tunneling] Post 1.19.4 20 1Si
[Circle Line: Normal] Post 1.8.5 20 2Bu
[Circle Line: (Anti)Clockwise] Post 1.8.5 20 2Bu,1Si
[Circle Line: Electrified] Post 1.8.5 20 2Re,2Bu,1Si
[Claiming a <Token Colour> Post 1.14.4 5 (S0)
Token from <Station>]
[Claiming Drone Stick] Neut 1.15.1 3Bu
[Purchasing Hat] Post 1.4.6 2Br
[Collecting Parcel] Neut 1.11.2
[Collection Plate] Neut 1.11.7 1Si
[Collecting PoID] Neut 1.4.24 none
[Collecting Tithe] Neut 1.7.31 1Bu
[<Compass> Wormhole to <Place>] Post 1.7.13 20 2Si
[Constructing Generator] Neut 1.7.54 2Gr,2Si
[Courier Call (Fixed)] Post 1.11.2 1Gr
[Courier Call (Random)] Post 1.11.2
[Cowering] Post 1.7.56 1Bu
[Dead-End Shunting <Player> to Post 1.10.3 1Re (S=LV)
<Station>] #
[Declaring ____ Gambit/ Post 1.18.1 5 as specified
Manoeuvre] and 1Gr
[Defusing Package] Post 1.7.30 20 1Si
[Degreening] Post 1.10.9 2Gr
[De-Knidding] Post 1.10.11
[De-Radiating] Neut 1.10.18 1Re,1Bu
[De-Toffing] Post 1.10.13 1Bk
[Delivering Parcel] Neut 1.11.2 3Go
[Denying the ____ Gambit/ Post 1.18.4 none 1Re,1Bu varies
Manoeuvre]
[Detonating <Station> Package] Post 1.7.30 20 2Re (S<5)
[Discarding <Possession>] Neut 1.4.22 none
[Dollis Sidestep] Pre 1.8.1 1Si
[Dollis Escape] Pre 1.8.1
[Double Helsinki] Neut 1.7.57 6Bu
[Dropping Package at <Station>] Neut 1.4.7 2Re (S0)
[Duration: +0x00] Neut 1.7.51 xBu
[Eating <Victual>] Pre 1.4.16 20
[Electroplating] Neut 1.7.46 1Br 1Go
[Finding] Post 1.7.53 30 2Br varies
[Fire at <Station>] (Inter) Post 1.9.2 10 per 4Re
line
[Fire at <Station>] (Other) Post 1.9.2 2Re
[Forging PoID] Post 1.4.24 60 10Bk
[Freeming <Player>] # Post 1.10.10 20 1Re,1Gr (S0,L0)
[Freem-away!] Post 1.10.10
[Freewheeling] Pre 1.7.45
[Generating Token] Neut 1.7.54 1Gr varies
[Ghosting] Pre 1.11.6 1Bk
[Giving Tokens to <Player>] Post 1.7.27
[Gold Rush] Post 1.7.x 1Gr
[Gold to Blue] Neut 1.7.21 none 1Go 3Bu
[Gold to Silver] Neut 1.7.21 none 1Go 2Si
[Gold to Bronze] Neut 1.7.21 none 1Go 8Br
[Greening <Player>] # Post 1.10.9 20 2Gr (S0,L0)
[Hoarding <Tokens>] Post 1.4.9
[Home] Pre 1.12.4 30
[Home: <Station>] Neut 1.12.2 none
[Huffing <Player>] Post 1.10.15 (S0,L0)
[Hyde Transformation] Post 1.7.38 1Bu,2Re
[Ignore the Gap] Neut 1.8.7 5 1Si
[Into Boris] Neut 1.8.12 2Re,2Bu
[Into Knip] Neut 1.8.4 4Bu
[Knerdling] Pre 1.10.12 2Re
[Knidding <Player>] # Post 1.10.11 20 4Re (S0,L0)
[Ladder Sidestep] Pre 1.8.9 3Bk
[Late Arrival from <Place>] Neut 1.7.9 3Re
[Line Change] Pre 1.5.11 none 1Bk
[LV+X] Pre 1.6.1
[LV-X] Pre 1.6.1
[Maelberging <Station>] Post 1.9.5 1Bu
[Magno-Clamping <Player>] # Neut 1.10.14 1Gr
[Magno-Gone] Neut 1.10.14
[Mind the Gap] Neut 1.8.7 1Si
[Narging <player>] # Post 1.10.8 20 3Re (S0,L0)
[Opening MC] Neut 1.7.28 3Go if Charge
does not match
[Out of Boris] Neut 1.8.12 2Gr,2Bu
[Out of Knip] Neut 1.8.4 4Bu
[Parks and Greens Cascade] Post 1.8.2 2Bu
[Pegging <Line> from <S1> Post 1.11.5 20 xBu *
to <S2>]
[Pegging <Station>] Neut 1.11.4 1Bu
[PoID on <Station>] Neut 1.4.24 (S0,L0)
[<Possession> Off] Neut 1.4.33 none
[<Possession> On] Neut 1.4.33 none
[Power Failure! <Line>] Post 1.9.4 20 3Re (L0)
[Power Restored <Line>] Post 1.9.4 (L0)
[Purchasing <Possession>] Neut 1.4.18 xBr
[Radiating <Player>] Neut 1.10.18 3Re (S0,L0)
[Radio Clamp <ID> LV+X] Post 1.10.18 1Re
[Radio Clamp <ID> LV-X] Post 1.10.18 1Re
[Radio Clamp <ID> to <Station>] Neut 1.10.18 1Re
[Rebounding off <Station>] Post 1.5.6
[Recycling] Neut 1.7.39 5 varies varies
[Releasing Pigeons] Post 1.4.25 1Go per
Pigeon
[Removing Bulkhead at Neut 1.9.3 20 4Bk
<Station>]
[Removing <Garment>] Neut 1.4.30 15
[Removing Velocity Bomb] Neut 1.10.6 2Si
[Rent to <Player>] Pre 1.12.3 8Br
[Reshuffling] Neut 1.4.15
[Selling <Possession>] Neut 1.4.18 (x/2)Br
[Sgronk!] Pre 1.8.10 20 3Bu
[Shadowing <Player>] # Post 1.10.5 (S0)
[Shunting <Player(s)> to Post 1.10.1 1Re (S0,L0)
<Station>] #
[Single Helsinki] Neut 1.7.57 3Bu
[Silver to Bronze] Neut 1.7.21 none 1Si 4Br
[Silver to Gold] Neut 1.7.21 none 2Si 1Go
[Soap on (<Line>)] Pre 1.9.7 2Bu (L0)
[Spooning <Player>] Post 1.10.7 20 1Go (S0,L0)
[<Station> Wild] Post 1.11.1 1Gr
[Stationary-Shunting <Player> Post 1.10.17 1Re (S0,L0)
to <Station>]
[Straddling to <Station>] Post 1.7.6 20 1Bk
[Stribble to <Station>] Post 1.7.55 (L0)
[Striling to <Station>] Pre 1.7.12
[Stub Link] Pre 1.7.33
[Taking a Bow] Neut 0.9.4 none
[Terminating Cascade] Post 1.8.2
[Terminating Ladder] Post 1.8.9
[Tithe <Zone>] Neut 1.7.31 20 (7-Zone)Bu
[Toffing <Player>] # Post 1.10.13 20 2Re,1Gr (S0,L0)
[Token Cascade] Pre 1.7.36 15 4Re/Bu/Bk
[<Token Colour> Bock] Post 1.8.8 3Bu,
1<Token Colour>
[<Token Colour> Token on Post 1.14.3 5
<Station>]
[Toll to <Player>] Pre 1.12.3 4Br
[Triple Helsinki] Neut 1.7.57 9Bu
[Un-Bock <Token Colour>] Post 1.8.8 3Bu
1<Token Colour>
[Un-Bock] Post 1.8.8 6Bu
[Un-Maelberging] Post 1.9.5 1Bu (S0,L0)
[Unpegging <Station>] Post 1.11.4 1Bk
[Unspoon] Post 1.10.7 5 any
[Using ____ Gambit/Manoeuvre] Post 1.18.3 5 varies
[Velocity-Bombing <Player>] Post 1.10.6 3Re
[Venbacker Ladder] Pre 1.8.9 2Bu
[Visiting <Place>] Post 1.7.9 6Br
[Waiting] Neut 1.7.52 Varies
[Walking to <Station>] Pre 1.7.10 30 1Bk
[Wearing <Garment>] Neut 1.4.30 15
[Wild] Pre 1.11.1 30 1Bk

{Adding the Fosdyke Requirements in, and correcting a few things - like the
fact that Bulkheading was incorrectly referring to 1.7.27 and several
Actions referred to 1.7.x and 1.9.x.}

-----------------------------------------------------------------------------

Proposal 803 - Push Down, Pop Up, Byte Byte Byte! [Enactment]

Add the following Action to 1.7.2:

------------------------------------------------------------------------
Action ('#' if Singular) Phase Rule Dur Cost Gain
------------------------------------------------------------------------
[Inverting Stack at <Station>] Neut 1.4.x 1 Gr

Add the following Rule to section 1.4:

Rule 1.4.x - Pushing and popping

A Player may perform the Action [Inverting Stack at <Station>] to invert the
Token Stack at the named Station. This reverses the order of the Tokens in the
Stack - to wit, the bottom token becomes the top, the second bottom becomes
the second top, and so forth.

-----------------------------------------------------------------------------

Proposal 804 - Rebound to Work [Multiple]

{ Rewording the Rebound rule completely, making it a pre-Move permission
Action and simplifying the wording of the rebound (without, unless I've
missed anything, losing a glimmer of the implementation). }

1. Tall Buildings In A Single Rebound [Amendment]

Reword Rule 1.5.6 (On the Rebound):-

A Player may perform the pre-Move Action "[Rebounding]" to set emself
up to rebound during eir Move.

If a Player has performed the "[Rebounding]" Action, e may, during eir
Move, rebound at Stations which are adjacent to Blocked Stations
(provided that e is on a Line which the two Stations have in common),
and at Terminus Stations.

When rebounding at a Station, the rebounding Player may change Line
Direction.

2. You Absolute Rebounder! [Amendment]

In Rule 1.7.2 (Actions), replace "[Rebounding off <Station>]" with:-

------------------------------------------------------------------------
Action ('#' if Singular) Phase Rule Dur Cost Gain
------------------------------------------------------------------------
[Rebounding] Pre 1.5.6 zero
------------------------------------------------------------------------

-----------------------------------------------------------------------------

Proposal 805 - Flicking Paper Clips [Amendment]

Reword Rule 1.10.17 (Stationary Shunts) to:-

A Player may perform a "[Stationary Shunt]"; this is identical to a
normal Shunt, except that it may (and may only) be performed if the
Actioning Player has an LV of zero.

When performed, a Stationary Shunt has the same effect as a normal
Shunt being played at an LV of 1, except that the Actioning Player
may not take any Tokens or Possessions from the Shunted Player.

{ Tidying a bit, and removing the ridiculous "Shunted Player can't
take revenge next Turn" clause. }

-----------------------------------------------------------------------------

Proposal 806 - Sliced Carat [Amendment]

In Rule 1.16.1 (One Good Turn), remove the text "If a Turn is made to
replace an Illegal Turn, its Play should be preceded by a "^"
character."

{ Since we've never actually remembered to use it. I think the stigmata of
being buzzed in front of everyone else is probably enough of a counter-
incentive, without actually branding people. }

-----------------------------------------------------------------------------

Proposal 807 - Eco-Hostile [Amendment]

{ Altering it to allow recycling only of Tokens of the same colour, *or* a
single Possession. Bonanza wins and other any-Token things are too easy,
otherwise, as well as Greening all the Drone's Tokens before you abandon
em, and whatever.

Also fixing the rule to stipulate that, er, the Recycled stuff is actually
destroyed. }

Reword the first paragraph of Rule 1.7.39 (Ecofriendly) to:-

A Player may perform the Neutral Action of "[Recycling]" to Recycle a
number of Tokens of the same colour, or a single non-Indestructable
Possession, either of which must be in eir possession. That which e
Recycles is detailed in the comments of eir Turn, and is destroyed upon
performance of this Action.

-----------------------------------------------------------------------------

Proposal 808 - Lie In It [Amendment]

Cut the third and fourth paragraphs of Rule 0.4.3 (Proposal Submission),
pertaining to the amendment of Proposals.

{ It's too fiddly, really, with quite a few down-sides - it's extra legwork
for friend Speaker, it biases things heavily against Players who vote early
in the Week (particularly if they don't check their mail again until after
the Week-End), and it gives people a reason not to think too carefully
about their Proposals when they first write them. Additionally, the
occasions where it has been used usually don't address the issues raised
on the mailing list anyway, or further issues come up later in the week.
We can live without this, I feel. }

-----------------------------------------------------------------------------

--
Your Mornington Nomic Speaker
"Speak softly and carry a big stick"

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: kevan@d...
Date: Wed, 16 Jun 1999 13:22:01 -0000

>Proposal 796 - Power-crazed Egotistical Entrepreneur [Action]

Nnng. Confusing stuff. Under this Proposed Rule, a legal couple of Moves
would be:-

Kevan : [LV+3] Heathrow Terminal 4 (PD)
Dunx : Pass (Angel (NT))
Kevan : [Bransoning to @Station@] [Wild] Angel (NT) [Shadowing Dunx]

The last Move being replaced with:-

Kevan : [Bransoning to Neasden] [Wild] Angel (NT) [Shadowing Dunx]

...seeing me end the Turn at Neasden. Which seems a very odd way of
doing it. I think the neatest way might be to make Bransoning a
post-Move Action, and have it enforcing a Special Move to the random
destination, during the Actioning Player's next Turn.

> Letting the _next_ player make the roll should cover the hole.

No different to letting the Actioning Player roll the die after eir
Turn, really.

>Proposal 798 - Hatch-as Hatch-Can [Action]

This still puzzles me a bit, I'm afraid...

> be considered part of the Line in question for a period of one Round.

Are those Stations considered to be physically detached from their
neighbours, so that you can't moved from an Unhatched to a Hatched
Station? Or are they simply "not considered part of the Line" in the
same way that Ghost Stations don't have a Line - Angel will still
sit on the Northern Line and be available to Move to, it just has a
Line Code of "N/A" for a Turn?

If it's the latter, then this seems ludicrously weak. Either way,
though, this reads a little too ambiguously, to me.

> what they were at the beginning of the Game.

Terrifying. If you take a sinle Game State to be "any aspect of the
Game" (which Rules 1.2.0 and 1.3.1 would seem to suggest), then this
means the Game reverts to however it was immediately prior to the
opening Move. Crushingly powerful.

Even if the Proposer of this intended "Game States" to mean "Knip and
Bock and what have you", it's still probably a bit too powerful; a
person with four Golds can rescind all such States and move to the
Crescent.

Perhaps there is room for a "State" destroyer, though, along similar
lines to getting rid of all your Clamps by standing over a Package and
detonating it...

>Proposal 800 - Soap Box [Amendment]

Cute, but I can't imagine it ever being used. It'd be fitting to have
Marble Arch giving some benefit to the Speaker, I suppose, but such
crossover between Crecent and Nomic doesn't fit things too well.

>Proposal 801 - easy-to-read Fosdyke Codes [Amendment]

It makes sense, really.

>Proposal 802 - Fosdyke Updates to the Action Table [Amendment]

Very neatly done. Good stuff.

>Proposal 803 - Push Down, Pop Up, Byte Byte Byte! [Enactment]

Good stuff. A nicely simple mechanic which can work with a few other
rules to achieve intriguing strategic things; just the sort of Proposal
I like to see. Bravo, whoever.

Kevan

--
kevan@d...
http://members.xoom.com/asabove

---

From: "Ole Andersen" <palnatoke@g...>
Date: Wed, 16 Jun 1999 19:58:57 +0200

Kevan wrote:
: >Proposal 796 - Power-crazed Egotistical Entrepreneur [Action]
:
: Nnng. Confusing stuff. Under this Proposed Rule, a legal couple of Moves
: would be:-
:
: Kevan : [LV+3] Heathrow Terminal 4 (PD)
: Dunx : Pass (Angel (NT))
: Kevan : [Bransoning to @Station@] [Wild] Angel (NT) [Shadowing Dunx]
:
: The last Move being replaced with:-
:
: Kevan : [Bransoning to Neasden] [Wild] Angel (NT) [Shadowing Dunx]
:
: ...seeing me end the Turn at Neasden. Which seems a very odd way of
: doing it. I think the neatest way might be to make Bransoning a
: post-Move Action, and have it enforcing a Special Move to the random
: destination, during the Actioning Player's next Turn.

It should be Post. It looks like I made a mistake here. The Action table
entry says Post, the text says Pre.

:
: >{Comment:
: > Letting the _next_ player make the roll should cover the hole.
:
: No different to letting the Actioning Player roll the die after eir
: Turn, really.
:

That would require a new definition of the end of a Turn or be open to
abuse. As it is now, the
Turn is not over until the _next_ player begins eir Turn.

: >Proposal 798 - Hatch-as Hatch-Can [Action]
:
: This still puzzles me a bit, I'm afraid...
:
: > Hatching a Line Segment causes all Stations in that Line Segment not
to
: > be considered part of the Line in question for a period of one Round.
:
: Are those Stations considered to be physically detached from their
: neighbours, so that you can't moved from an Unhatched to a Hatched
: Station? Or are they simply "not considered part of the Line" in the
: same way that Ghost Stations don't have a Line - Angel will still
: sit on the Northern Line and be available to Move to, it just has a
: Line Code of "N/A" for a Turn?
:
: If it's the latter, then this seems ludicrously weak. Either way,
: though, this reads a little too ambiguously, to me.

Angel still sits on the line connecting Old Street and KingsX.
If it is weak, it is because we have too few Actions depending on Line.

:
: >Proposal 799 - He has a Way of Saying It [Action]
: >

: Even if the Proposer of this intended "Game States" to mean "Knip and
: Bock and what have you", it's still probably a bit too powerful; a
: person with four Golds can rescind all such States and move to the
: Crescent.

The meaning was "Knip and Bock and what have you", but who has 4 Golds? Or
26 in the Long Game?

Ole

---

From: "Ole Andersen" <palnatoke@g...>
Date: Wed, 16 Jun 1999 21:56:37 +0200

:
: Proposal 799 - He has a Way of Saying It [Action]
:
: Rule 1.7.x - Lyttleton Announcement
:
: A Player may perform the Pre-Move Action of "[Lyttleton Announcement]".

: [Lyttleton Announcement] Neut 1.7.x 50 -1 Go
:

I hate cut&paste. The ruletext is OK, the Action table is erroneous.

: Proposal 801 - easy-to-read Fosdyke Codes [Amendment]

: (R1,Z1) subject and object are four Stations apart on the
: shortest route and are in adjacent Zones.

Typo alert!
Should have been (R4,Z1).

:
: Proposal 802 - Fosdyke Updates to the Action Table [Amendment]
:
: Amend Rule 1.7.2 to read:
:
: The following table is an index to all Actions in Mornington Nomic. It
: should be used as a guide; the full details given in the pertaining Rule
may
: give requirements and effects not listable here. In particular, the Cost,
: Gain and Fosdyke Requirements (FR) columns are not guaranteed to be
: complete.

It would be nice if the full details _are_ in the Rule.
If this is adopted, we may need to comb through the Rules.

: [Dead-End Shunting <Player> to Post 1.10.3 1Re (S=LV)
: <Station>] #

: [Shunting <Player(s)> to Post 1.10.1 1Re
(S0,L0)
: <Station>] #

This puzzles me. Explanation?

:
: Proposal 808 - Lie In It [Amendment]
:
: Cut the third and fourth paragraphs of Rule 0.4.3 (Proposal Submission),
: pertaining to the amendment of Proposals.
:
: { It's too fiddly, really, with quite a few down-sides - it's extra
legwork
: for friend Speaker, it biases things heavily against Players who vote
early
: in the Week (particularly if they don't check their mail again until
after
: the Week-End), and it gives people a reason not to think too carefully
: about their Proposals when they first write them. Additionally, the
: occasions where it has been used usually don't address the issues raised
: on the mailing list anyway, or further issues come up later in the week.
: We can live without this, I feel. }

The logical thing here would be to strike the fifth paragraph as well.

Ole