Subject: MN: Sv: Another Mornington Crescent card game

From: "Ole Andersen" <palnatoke@g...>
Date: Tue, 8 Jun 1999 22:11:38 +0200

:Let me know what you might think.

Very nice. I have been away from CCGs the last couple of years, so the CCG environment might have changed, but having both map _and_ cards might be the downfall of the game.

MCCCG... :-)

Ole

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-d
http://www.egroups.com - Simplifying group communications

---

From: kevan@d...
Date: Tue, 08 Jun 1999 20:53:53 -0000

> Very nice. I have been away from CCGs the last couple of years,
> so the CCG environment might have changed, but having both map
> _and_ cards might be the downfall of the game.

Such has been the reason I've shied away from a Map-based game before; easily the best thing in the world about simple collectable-card-games is their ability to be played whilst waiting for trains and whatever. Lack of component parts makes them ludicrously easy to play anywhere and anywhen, as well as making them easily playable through unexpected media (I once managed a particularly good game of Magic in a telephone box).

I've been wrestling with the idea of a purely card-based Crescent for a while, and have a couple of prototypes lying around, but they're not particularly satisfying. You *need*, of course, a lot of Station cards for it to be proper Crescent, which doesn't leave too much room for other types of card. It also becomes very weird when the game becomes detached from the structure of the Map, particularly if Players have a deck each and choose which Stations they have available - same-Station Actions become near-pointless, possibly even same-Liners, and it's very hard to make the game decently confrontational; the prototype I attempted was depressingly like Mythos - both Players faff around doing clever things to help them win, then one of them wins. Interaction is fairly minimal and random, and not particularly gripping.

I see this incarnation of the CCG more as being a board game that happens to use cards; in a particularly bizarre sort of way, it's the triple-headed mutant offspring of The London Game (which I think I 'reviewed' when I bought it at the London Transport Museum last year; I wonder if an eGroups search will find it?).

Ole's is the only response I've had to the thing, anyway. If anyone's interested, the Web page (http://members.xoom.com/asabove/crescard.txt) now has a couple of example decks. I'll start an eGroups list for it if anyone's brave enough to say anything else.

Topdecking a Spoon Clamp,

Kevan

--
kevan@d...
http://members.xoom.com/asabove

---

From: Dunx <dunx@d...>
Date: Tue, 08 Jun 1999 22:59:57 +0100

>> :Let me know what you might think.

Apologies for not replying before - usual feeble excuses apply.

I haven't finished reading through the various cards, but it seems like a
very wel thought through set of mechanics. Not having played any CCG games
at all (indeed, I wasn't even aware that each player had their own deck in
M:TG) it's fairly novel, but I will be following the development of this
variant very closely. Extremely interesting.

Good points:

- constant LV
- only one kind of token

Not-sure points:

- the buzz cards
- pigeons

More comments when I've finished reading, although I would like to say that
I think the board is a sufficient differentiator to make it worth trying
out in play. The main issue (as ever) is having a big enough board to put
tokens onto - having tried token play on an LU map on the February
Pilgrimage, I can report that Minstrels and Smarties are too big.

>Ole's is the only response I've had to the thing, anyway. If anyone's 
>interested, the Web page (http://members.xoom.com/asabove/crescard.txt) now 
>has a couple of example decks. I'll start an eGroups list for it if anyone's 
>brave enough to say anything else.

I'll stick my hand up here, I think.

Ideal fodder for a Pilgrimage or other get together, though.