Subject: MN: Christmas break

From: "Snow" <snowl@s...>
Date: Tue, 21 Dec 1999 21:43:57 -0000

I'm going to London for Chirstmas and might be busy over new year, so I won't be able to Speak for
that time. Hence I suggest Week 34 be extended until 4th Jan 2000.

Obviously if anyone wishes to take over Speaking for that time they can do so.

Snow
-"Making beautiful sounds with table-tennis bats and radiator pipes."

---

From: Dunx <dunx@d...>
Date: Wed, 22 Dec 1999 10:21:22 +0000

> that time. Hence I suggest Week 34 be extended until 4th Jan 2000.

Sounds like a good plan to me - I've been on leave from work since Friday, so
my play is bound to be erratic (with my routine being broken) until the New
Year.

Felicitations of the season to everyone, though.

Ho ho ho.

--
Dunx
Ceci n'est pas un .sig

---

From: "Snow" <snowl@s...>
Date: Wed, 22 Dec 1999 19:43:40 -0000

> Felicitations of the season to everyone, though.

Indeed, Merry Christmas and a Happy Apocalypse to everyone.

I'm going inactive now.

Snow
-Wondering if he can get to London and back without a Young Persons Railcard again.