Subject: MN: Re: Emergency Proposal 34 - Piece In Our Time [Multiple]

From: "Snow" <snowl@s...>
Date: Mon, 13 Dec 1999 21:35:22 -0000

> Emergency Proposal - Piece In Our Time [Multiple]
>
> { Comment: an ambiguity and and error in the Czech Variant Rules...
> Following on from commentary in the Czech Variant Game, obviously. }
>
> [Amendment: Taken Out]
>
> Amend Rule 4.2.2 (No Overtaking) such that its secoind paragraph reads
> thus:
>
> A corollary to this is that any Actions requiring co-location of
> Pieces may not be played, the [Taking] Action described in Rule 4.2.3
> being the sole exception.

I don't think this solves the problem. Simply because the Action is allowed doesn't mean the Move
is. I'm not even convinced that the "corollary" prevents the [Taking] action, just notes that they
can't be used.

The problem is with the Move not the Action.

> [Amendment: I Wouldn't Start From Here]
>
> Amend Rule 4.2.1 (Piece Maker) to add the following paragraph:
>
> If there is ambiguity about which of a Player's Pieces could have
> performed the Move (eg where multiple Tourists may Move to the same
> initial Interchange) the Player must include the start station within
> the Piece brackets. Thus:
>
> Rushton (T Surrey Quays) : Poplar (DL)

Might be easier to just give the Tourists numbers, but this does the trick.

> [Enactment: It's Over There, In A Box]
>
> Apply the Piece ambiguity elimination rule from the Rule 4.2.1 to all
> active Games of Czech Variant.

Rule 0.4.5 says

". No
Proposal may have any retroactive effect, explicit or otherwise."

Snow
-Buy Cuban Boys. Get Cliff off #1.

---

From: "Kevan Davis" <kevan@s...>
Date: Tue, 14 Dec 1999 05:27:55 -0800

> is. The problem is with the Move not the Action.

Very true. I vote AGAINST.

> Might be easier to just give the Tourists numbers, but this does the
trick.

It's a bit ugly, though, skewing the alignment of the player/move
thing. Numbering the Tourists would be nicer, I think. Possibly a touch
confusing, but probably not.

> Proposal may have any retroactive effect, explicit or otherwise."

How is this retroactive? Or am I missing something?

Kevan

--
kevan@s...
http://www.stormloader.com/kevan