Subject: MN: Manoeuvre

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 2 Dec 1999 14:22:28 +0100

In the Long Game, I did:

: Ole : [LV-3] Charing Cross (BK) [Catching Pigeon] [Recycling]
: [Declaring the Easter Gambit]
...
: 0:05 -1 Gr Easter Gambit: Holy Station -> A-Z Station -> another Holy
: Station
: -1 Bu .
: -1 Br .
: -1 Si ... to the Gambit (all three discarded)

Please add:

Easter Gambit (1Bu, 1Br, 1Si)
Holy Station -> A-Z Station -> another Holy Station

to Rule 1.18.2

Ole

---

From: "Snow" <snowl@s...>
Date: Thu, 2 Dec 1999 20:50:24 -0000

> Holy Station -> A-Z Station -> another Holy Station

OK. I'll add it with next Week's Props.

Snow
-Puzzled.