Subject: MN: Re: MN: Re: RE: Token Stacks and bonuses

From: "RiffRaff ." <riffraff@p...>
Date: Mon, 31 Jul 2000 12:20:47 -0700

Well, I'm bored at work, so here's some various thoughts...

First, some minor nitpicky corrections for the e-groups file:

"Specifically, if something begins during the Post-Move Phase
of a Player's Turn and lasts for one Round, then that something
stops at the end of the Post-Move phase in that Player's next
Turn or (if that Player Resigns or goes Inactive) the point after
which eir Turn would have been."

I think, traditionally, we've played it with the duration ending at the _beginning_ of the post-move phase... You play the Action, get the effects during your post-move phase, everyone else gets one full turn under the effects, and then you get your pre-move and move phases under the effects, thus giving you a total of one full turn affected as well. Otherwise, you would get _two_ post-move phases worth of effects.

"A player's train is moved using the move action."

Er... can we have 'piece' instead of 'train'? :)

"A player may not step to a blocked station."

How about: 'A player may pass through, but not occupy, a closed Station. A player may neither pass through nor occupy a blocked Station.'

"A Player ay not hold more than 10 Black Tokens at the end or eir
Turn."

Hm, I like this better than a straight 10-Token limit... this way, you can get more than 10, as long as you get rid of them by the end of the turn. See, I was worried that a limit of 10 wouldn't be enough, but this should fix it. Bravo.

"interchange: An interchange station is one that has at least 3
adjacent stations."

This isn't actually true... I can't pull up the map right now (it's too obviously non-work-related, and anyway members.xoom seems to be down), but I definately remember at least two Interchanges with only two adjacent Stations - one in the middle of the far left of the map, where the ends of the red and green lines join together, and one in the upper-right, where the white line intersects with a line that isn't displayed on our map - possibly British Rail, or something.

Also, I think there may be an opposite example - a non-interchange Station with three adjacent Stations - involving a co-situated Station on the blue and green lines, near the lower-left corner of the Circle line. Not as sure about my memory on that one, though.

A couple more definitions:

'Pass through' - A Station that is stepped to during a Player's Move, excepting the Station the Move is finished at, is considered to have been passed through.

'Occupy' - On a Player's turn, the Stations e started and ended eir Move at, as well as any Station moved to or from using piece-moving Actions, are considered to have been occupied by that Player during that turn. Other players are considered to be occupying the Stations they are currently located at.

--Riff

"The police said it was an accident. He came home late one night, and fell down an elevator shaft... onto some bullets."
--The Bowler, "Mystery Men"

------------------------------------------------------------
http://www.powerpuff.com - the number one place on the net for Powerpuff Stuff!
http://fm.powerpuff.com POWERPUFF-FM: cartoon bits & anime hits - LISTEN NOW!

---

From: "Snow" <snowl@s...>
Date: Tue, 1 Aug 2000 06:55:35 +0100

Riff said:
> I think, traditionally, we've played it with the duration ending at
the _beginning_ of the post-move phase...

I just cut+pasted it from the current ruleset. If you makes a Action
at the end of the post-move phase then it doesn't affect your current
Turn so it should affect the next Turn.

> Er... can we have 'piece' instead of 'train'? :)

If you want. I prefer "train" myself, but it doesn't really matter.

> How about: 'A player may pass through, but not occupy, a closed
Station. A player may neither pass through nor occupy a blocked
Station.'

OK.

> This isn't actually true...

It's only not true if we decide it's not true. This definition is more
general and less likly to change with new LU maps.

> 'Pass through' - A Station that is stepped to during a Player's
Move, excepting the Station the Move is finished at, is considered to
have been passed through.

OK, but the Station finished at is stepped to (so isn't an exception),
but the first Station isn't (so is an exception).

'Pass through' - A Station is passed through if it has been stepped to
or from during a Player's Move.

> 'Occupy' - On a Player's turn, the Stations e started and ended eir
Move at, as well as any Station moved to or from using piece-moving
Actions, are considered to have been occupied by that Player during
that turn. Other players are considered to be occupying the Stations
they are currently located at.

This allows Players to "occupy" several Stations at the same time. How
about: "A Player occupies the Station e is currently located at." Or
is that a circular definition?

I've put a new draft up on:

http://www.egroups.com/files/l-nomic-d/

-- Snow
I can set fire to things in 3 different languages.