Subject: RE: Mornington Crescent Website

From: "Wayper, Paul" <WayperP@p...>
Date: Mon, 19 Jun 2000 15:01:13 +1000

On Monday, June 19, 2000 6:05 AM, Martin Sewell
[SMTP:martin@m...] wrote:
> The IMCS are pleased to announce their new Website:
> 
> http://morningtoncrescent.org/

It looks nice, but is the IMCS subcontracting this website? Who's running
the show?

Paul Wayper -- DPI IS&S ITO Computer Systems Officer
SigClean 1.5a prevents all errors in transcription, transmission, and
reception of eMail, destroys sig and email viruses, and stops flames.
Report all bugs to the author. SigClean is FreeWare. (c) 1998-9 PJW

---

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 19 Jun 2000 07:17:31 +0200

Paul wrote: 
: It looks nice, but is the IMCS subcontracting this website? Who's running
: the show?
: 

Looks like it's Martin Sewell's show. Of the 'Players' links, his was the one that seemed to work. But he has an imcs@m... address ;-)

Ole

---

From: Martin Sewell <martin@m...>
Date: Mon, 19 Jun 2000 10:42:15 +0100

>It looks nice, but is the IMCS subcontracting this website? Who's running

Yes, it's my Web site. I've no idea why it ended up so anonymous...the 
IMCS are just /so/ secretive... ;-)

I'll have to ensure that the link to my site fails too... ;-)

Cheers

Martin