Subject: MN: What to play in the Rushton Memorial Lounge?

From: "Ole Andersen" <palnatoke@g...>
Date: Sun, 9 Jan 2000 00:22:54 +0100

After Snow's win, this Lounge has stood empty. What do we want to play?

Proposals so far seem to be:

San Francisco 1849
Pachisi
Botany Bay/S.F.49

What do you say?

Ole

---

From: "Kevan Davis" <kevan@s...>
Date: Sun, 09 Jan 2000 05:29:52 -0800

> After Snow's win, this Lounge has stood empty. What do we want to
play?

A "Great Bear" variant sounds like a fun idea, to me, if we can get a
Special Ruleset into place for it...

Kevan

--
kevan@s...
http://www.stormloader.com/kevan