Subject: MN: Re: (Fwd) I could not find Klondike on the map

From: "MN Speaker" <speaker@d...>
Date: Sat, 18 Sep 1999 20:29:36 +0100

Ole said:

> My mail thingie has sent three messages to the dice server.
>
> This is the first reply.

Since the dice server isn't a member of the mail list all emails from it go to the moderator (the
Speaker) for approval and won't reach the list until I have approved them. This also applies to
emails send from addresses other than the one subscribed with (which is why some of Ole's mails go
missing).

If egroups thinks the message is a duplicate of one already send (which can happen if a move is
retaken with only minor modifications) then it will go for modification.

I have rejected the messages from the dice server since they aren't needed and some of Ole's
messages that were sent again from a different address, but normally I would approve any messages
that should reach the list and haven't been resent from the correct address.

It think Dunx (or Kevan) set up the game lounges with the above restriction, but not the discussion
lounge. This seems sensible to me, but I will have a look to see if dice-server mails can be allowed
through.

Snow
-Who sold his soul to the devil, but had to give a 25% discount for damaged goods.

---

From: "Ole Andersen" <palnatoke@g...>
Date: Sun, 19 Sep 1999 15:48:38 +0200

Snow wrote:
: Since the dice server isn't a member of the mail list all emails from it
go to the moderator (the
: Speaker) for approval and won't reach the list until I have approved them.
This also applies to
: emails send from addresses other than the one subscribed with (which is
why some of Ole's mails go
: missing).

As for the dice server being on the list: you can add it to the list. Use
the 'invite several people' button, add the dice server to the list
_without_ asking its permission, and voila!
This is the way to do it, because 1. the dice server won't confirm that it
should be on the list, and 2. you only get the option of forced
participiation if you use the 'singular invitation'.
Alternatively, you can change the list set-up to accept entries from
_everyone_, but that opens the door to all kinds of spam.

As for my double addresses: 1508oa@f... is my school mail, but when
I send things out, I appear as 1508oa@m... , which I hadn't
realised at first.

Ole

---

From: "Ole Andersen" <palnatoke@g...>
Date: Sun, 19 Sep 1999 22:23:06 +0200

I wrote:
: This is the way to do it, because 1. the dice server won't confirm that it
: should be on the list, and 2. you only get the option of forced
: participiation if you use the 'singular invitation'.

I was rather nonsensical in 2. - I should have said the opposite.

Ole