Subject: MN: Re: Game States

From: riffraff@n... (RiffRaff)
Date: Wed, 11 Aug 1999 18:48:27 -0400

>Game Lounge To move
>
>16(Chateau d'Eau) Brook-Tayler RiffRaff
>18(Vanilla) Cryer PaulWay
>13(Finsbury Park) Garden PaulWay
>11(The Long Game) Lyttleton RiffRaff
>15(Ruttsborough '58) Rushton Ole

Sigh.

Regretfully, I'm going to have to resign from 11 and 16... Too much
real-world activity for me to be able to properly concentrate on more than
one game at a time, I'm afraid. Sorry for the hold-up.

--Riff

"Press down on the medulla oblongata! Five bucks says he smells burnt toast!"
--Sam & Max, Freelance Police

---

From: "Snow" <snowl@s...>
Date: Thu, 12 Aug 1999 01:06:54 +0100

RiffRaff said
> one game at a time, I'm afraid. Sorry for the hold-up.

Hardly a hold-up; Kevan moved in those games less than 36hr ago.

This brings to my attention the orderings in the games. There are 2 games with ordering: PaulWay,
Kevan, RiffRaff, Ole and another with: PaulWay, Kevan.. It strikes me that if Players tend to make
moves in several games at the same time, then all the pressure is put on the next person in the
chain at once.

The current Ruleset says Player order should be random.........

For new games it might be sensible to artificially make sure there is as little overlap of Player
order with existing games as possible. Game 18 does this nicely, by using the reverse order of the
above chain.

Snow
-Who isn't going to send out Game States next week.