Subject: MN-C: Re: Game 18 Game State Document

From: "Wayper, Paul" <WayperP@p...>
Date: Fri, 11 Feb 2000 09:29:14 +1000

[Vanilla]
+--------------+------------------+----+----+----------------------+
| | | | | Tokens |
| Player | Home | LV | CH | Bk Bu Br Go Gr Re Si |
+--------------+------------------+----+----+----------------------+
| RiffRaff | Bethnal Green | 0 | 1 | 2 2 0 0 0 2 1 |
| Kevan | Preston Road | 0 | -3 | 1 1 5 0 0 2 0 |
| PaulWay | Holland Park | 8 |-21 | 3 0 0 0 0 4 2 |
|*Drone | | 0 | 0 | 2 0 2 0 0 2 0 |
| Ole | Limehouse | 10 |-33 | 4 2 0 0 0 4 1 |
| Snow | Warwick Avenue | 7 |-61 | 3 1 2 0 0 2 1 |
+--------------+------------------+----+----+----------------------+
+- Wild -----------------------------------------------++-- Time --+
+ <none> || Mon 0925 |
+------------------------------------------------------++----------+
+Possessions-+-----------------------------------------------------+
| RiffRaff | Hat (*V*), *Hyde Mask* |
| PaulWay | Zone 2 Pass |
| Ole | Hat (*B*) |
+------------+-----------------------------------------------------+
+- Stacks -------+---------------++----------------+---------------+
| Richmond | Bk || New Cross | Bk |
+----------------+---------------++----------------+---------------+
+- Disruptions ----------------------------------------------------+
| <none> |
+------------------------------------------------------------------+
+- Game States ----------------------------------------------------+
| Silver Bock |
+------------------------------------------------------------------+
+- Lost Items -----------------------------------------------------+
| <none> |
+------------------------------------------------------------------+

RiffRaff : [Home: Bethnal Green] Bethnal Green (CN) [Purchasing
Verdant Hat] [Wearing Verdant Hat]
Kevan : [Home: Preston Road] Preston Road (MP)
PaulWay : [Home: Holland Park] Holland Park (CN) [Purchasing
Zone 2 Pass]
Ole : [Home: Limehouse] Limehouse (DL) [Purchasing BR Hat]
[Wearing BR Hat]
Snow : [Home: Warwick Avenue] Warwick Avenue (BL)
RiffRaff : [LV+3] St. Pauls (CN)
Kevan : [LV+3] Baker Street (MP) [Blocking Edgware Road]
PaulWay : Timeout
Ole : [LV+3] Liverpool St. (CN via DL) [Blocking Bank]
Snow : [LV+3] Notting Hill Gate (CL via BL)
RiffRaff : [LV+3] Hyde Park Corner (PD via CN, VC) [Hyde Transformation]
[Wearing Hyde Mask]
Kevan : [LV+1] Notting Hill Gate (CL via MP) [Shunting Snow to East
Acton] [Bronze Token on Notting Hill Gate] [Straddling to
High Street Kensington] [Silver to Bronze]
PaulWay : [LV+3] Paddington (CL via CN) [Cowering]
Ole : [LV+3] King's Cross St. Pancras (VC via CL,NT) [Silver Bock]
Snow : [LV+3] Ealing Broadway (CN)
RiffRaff : [LV+4] [Removing Hyde Mask] Bethnal Green (CN) [Wearing Hyde
Mask]
Kevan : [Home] Preston Road (MP)
PaulWay : [LV+2] King's Cross St. Pancras (CL)
Ole : [LV+2] Stockwell (VC)
Snow : [LV+3] Earl's Court (PD via DS, CN)
RiffRaff : Baron's Court (DS)
Kevan : [LV+3] Dollis Hill (JL via MP)
PaulWay : Dollis Hill (JL)
Ole : Dollis Hill (JL)
Snow : Dollis Hill (JL)
RiffRaff : Dollis Hill (JL)
Kevan : Timeout
PaulWay : [LV+3] Dollis Hill (JL)
Ole : [LV+2] Dollis Hill (JL)
Snow : [LV+3] Dollis Hill (JL)
RiffRaff : Timeout
Kevan : Pass (Dollis Hill (JL)) [Begging]
PaulWay : [LV+3] Dollis Hill (JL)
Ole : [Dollis Escape] Charing Cross (JL)
Snow : [LV+2] King's Cross St. Pancras (PD via JL, MP)
RiffRaff : Timeout
Kevan : Timeout
PaulWay : [LV+2] Waterloo (NT via JL, MT, JL)

{Comments:

*sigh* things are not moving - sorry, Kev, but you've lost your chance.

Finally out of this DH loop, we can get things back on the road. I'm
not, however, going to do pile onto Ole, in the vain hope that he won't
pile into me via retributive whatevering.

Mind you, giving him a severe narging for this silver bock, if it wasn't
for the fact that it would cost me my silver... There goes my elaborate
turn. A high-priced Bock effectively turns the game into a run-around-
and-collect-tokens-from-all-the-interchanges game, in my eyes.

DOHI -> WIGN -> KLBN -> WEHA -> FIRD* -> BKST* -> BOST* -> GRPK* ->
CHAX* -> EMBK* -> WTRL*

0:10 LV+2
0:10 -1Bk Multi-line move
+1Si More than five interchanges passed through
+1Re Waterloo serves two lines

-1Bk +1Si +1Re Time +0:20 Charge -18

}

Paul Wayper -- DPI IS&S ITO Computer Systems Officer
SigClean 1.5a prevents all errors in transcription, transmission, and
reception of eMail, destroys sig and email viruses, and stops flames.
Report all bugs to the author. SigClean is FreeWare. (c) 1998-9 PJW

---

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 14 Feb 2000 20:33:24 +0100

Paul wrote:

: A high-priced Bock effectively turns the game into a run-around-
: and-collect-tokens-from-all-the-interchanges game, in my eyes.
:

Not entirely untrue. And I have been adding my share (or possibly more) of
Bocks to the various Games.

Perhaps a Bock should include a [<Token Colour> Rush]-thing? Or some of the
Actions with Token Gain should gain a <Token Colour> Token on top?

Ole

---

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 14 Feb 2000 20:55:42 +0100

[Vanilla]
| Ole | Limehouse | 7 |-36 | 3 3 0 0 0 0 2 |
+ <none> || Mon 1005 |
| Embankment (Bulkhead) |

Ole : [Bulkheading Embankment] [LV-3] King's Cross St. Pancras
(VC via JL, NT, PD)

{Comments:

0:20 -4 Re Clonq! (sizzles away)
-1 Si and the taxman... (ditto)
0:10 slowing down
0:10 -1 Bk new lines (ditto)
+1 Si through 7
+1 Si to 5
+1 Bu with my Hat
==========
0:40 -4 Re, -1 Bk, +1 Si, +1 Bu

LV-=3
Charge+=3
}

---

From: "Snow" <snowl@s...>
Date: Sun, 20 Feb 2000 12:01:59 -0000

[Vanilla]
| Snow | Warwick Avenue | 7 |-64 | 3 1 1 0 0 2 0 |
+ <none> || Mon 1035 |
| Snow | Pigeon, Pigeon |

Snow : Charing Cross (BL via PD, CN, JL) [Silver to Bronze] [Purchasing
Overpiced Baguette] [Catching Pigeon]

{
Oh look, it's my go!

Move 10 
Change Line -Bk 
Through 5 +Si
To 3 +Bk
ATM -Si, +4Br
Baguette 10 -5Br, -Si
Squark!! 10 +2Pigeons
=======================
30 -Si, -Br, +2Pig 

LV +0
Charge -3
}

Snow
-With my sister's vibrating pig.