Subject: MN-C: Re: Another Buzz for Ole

From: riffraff@n... (RiffRaff)
Date: Wed, 5 May 1999 06:06:27 -0500

>> Ole : [LV+3][Collection Plate] Victoria (DS via PD, CN, NT)
>> [Dead-End Shunting RiffRaff to Kensington (Olympia)]
>> [Fire at Sloane Square]
>
>Also illegal, I'm afraid - you can't pay for an Action (Collection Plate)
>with >a Token that you don't receive until later in the Turn...

And that'll cost you an extra Token for the rebuzz...

--Riff

------------------------------------------------------------------------
eGroup home: http://www.eGroups.com/group/l-nomic-c
http://www.eGroups.com - Simplifying group communications

---

From: kevan@d...
Date: Wed, 05 May 1999 10:07:46 -0000

> And that'll cost you an extra Token for the rebuzz...

Not any more; such a Rule was repealed a while ago, because it seemed rather unfair that carelessness should influence power within the Game so directly. These days you just have to put a "^" before your Move if you're replacing a Buzzed Turn, to show everyone how careless you were. But nobody seems to remember to.

Kevan

--
kevan@d...
http://members.xoom.com/asabove