Subject: MN-C: Game 18 Playing Order

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 26 Jul 1999 12:48:05 +0200

Deputizing myself, I hereby declare:

Ruleset: Vanilla (section 1.) 
Initial Game Time: Monday 1240 

1. RiffRaff
2. Kevan
3. PaulWay
4. Drone
5. Ole

Enough Players have expressed interest to start the game.

Ole

---

From: "Snow" <snowl@s...>
Date: Tue, 27 Jul 1999 03:31:43 +0100

From: Ole Andersen <palnatoke@g...>
Sent: Monday, July 26, 1999 11:48 AM
> Initial Game Time: Monday 1240 
6. Snow

Late arrival.

Snow
-Rainbows don't eat pasta