Subject: MN-C: Re: Game 18 Game State Document

From: riffraff@n... (RiffRaff)
Date: Tue, 31 Aug 1999 19:02:53 -0400

[Vanilla]
+--------------+-----------------------+----+----------------------+
| | | | | Tokens |
| Player | Home | LV | CH | Bk Bu Br Go Gr Re Si |
+--------------+------------------+----+----+----------------------+
| RiffRaff | Bethnal Green | 6 |-21 | 2 1 0 0 0 1 0 |
| Kevan | Preston Road | 3 |-31 | 3 0 2 0 0 1 1 |
| PaulWay | Holland Park | 0 | 0 | 2 0 0 0 0 2 0 |
|*Drone | | 0 | 0 | 2 0 2 0 0 2 0 |
| Ole | Limehouse | 3 |-14 | 1 2 0 0 0 2 0 |
| Snow | Warwick Avenue | 3 | -8 | 2 0 2 0 0 2 0 |
+--------------+------------------+----+----+----------------------+
+- Wild -----------------------------------------------++-- Time --+
+ <none> || Mon 1745 |
+------------------------------------------------------++----------+
+Possessions-+-----------------------------------------------------+
| RiffRaff | Hat (*V*), *Hyde Mask* |
| PaulWay | Zone 2 Pass |
| Ole | Hat (*B*) |
+------------+-----------------------------------------------------+
+- Stacks -------+---------------++----------------+---------------+
| | || | |
+----------------+---------------++----------------+---------------+
+- Disruptions ----------------------------------------------------+
| <none> |
+------------------------------------------------------------------+
+- Game States ----------------------------------------------------+
| <none> |
+------------------------------------------------------------------+
+- Lost Items -----------------------------------------------------+
| <none> |
+------------------------------------------------------------------+

RiffRaff : [Home: Bethnal Green] Bethnal Green (CN) [Purchasing
Verdant Hat] [Wearing Verdant Hat]
Kevan : [Home: Preston Road] Preston Road (MP)
PaulWay : [Home: Holland Park] Holland Park (CN) [Purchasing
Zone 2 Pass]
Ole : [Home: Limehouse] Limehouse (DL) [Purchasing BR Hat]
[Wearing BR Hat]
Snow : [Home: Warwick Avenue] Warwick Avenue (BL)
RiffRaff : [LV+3] St. Pauls (CN)
Kevan : [LV+3] Baker Street (MP) [Blocking Edgware Road]
PaulWay : Timeout
Ole : [LV+3] Liverpool St. (CN via DL) [Blocking Bank]
Snow : [LV+3] Notting Hill Gate (CL via BL)
RiffRaff : [LV+3] Hyde Park Corner (PD via CN, VC) [Hyde Transformation]
[Wearing Hyde Mask]

{Comments:

10 mins Accelerator
10 mins -1 Bk Different Line
+1 Bu 4 Interchanges
+1 Bu Hat Matching
10 mins -1 Bu
-2 Re Transformation
15 mins Masquerading
-------
+45 mins

Charge: 19 - 16 = +3

}

This announcement was brought to you by your local Department of Redundancy
Department, which brought you this Department of Redundancy Department
announcement, courtesy of your local Department of Redundancy Department.

---

From: "Ole Andersen" <palnatoke@g...>
Date: Tue, 7 Sep 1999 13:22:13 +0200

[Vanilla]
+ <none> || Mon 1845 |

Kevan : Timeout

{Comments:

One hour.

}

---

From: kevan@d...
Date: Tue, 07 Sep 1999 05:56:36 -0700

[Vanilla]
| Kevan | Preston Road | 0 |-13½| 2 0 5 0 0 2 0 |
| Snow | Warwick Avenue | 0 |-13½| 2 0 2 0 0 1 0 |

RiffRaff : [Home: Bethnal Green] Bethnal Green (CN) [Purchasing
Verdant Hat] [Wearing Verdant Hat]
Kevan : [Home: Preston Road] Preston Road (MP)
PaulWay : [Home: Holland Park] Holland Park (CN) [Purchasing
Zone 2 Pass]
Ole : [Home: Limehouse] Limehouse (DL) [Purchasing BR Hat]
[Wearing BR Hat]
Snow : [Home: Warwick Avenue] Warwick Avenue (BL)
RiffRaff : [LV+3] St. Pauls (CN)
Kevan : [LV+3] Baker Street (MP) [Blocking Edgware Road]
PaulWay : Timeout
Ole : [LV+3] Liverpool St. (CN via DL) [Blocking Bank]
Snow : [LV+3] Notting Hill Gate (CL via BL)
RiffRaff : [LV+3] Hyde Park Corner (PD via CN, VC) [Hyde Transformation]
[Wearing Hyde Mask]
Kevan : [LV+1] Notting Hill Gate (CL via MP) [Shunting Snow to East
Acton] [Bronze Token on Notting Hill Gate] [Straddling to
High Street Kensington] [Silver to Bronze]

{
0:10 | Speed
0:10 | Move (-1 Black, +1 Black, +1 Red)
0:10 | Shunt (-1 Red, +1 Red (stolen))
0:05 | Drop (-1 Bronze)
0:20 | Straddle (-1 Black)
0:00 | Change (-1 Silver, +4 Bronze)
-----+
0:55

Charge + 12 = -19
Averaged during Shunt = (-19 + -8) / 2 = -13½
}

---

From: "Ole Andersen" <palnatoke@g...>
Date: Tue, 7 Sep 1999 15:15:34 +0200

| | | | | Tokens |
...
...

Rule 1.19.2:
Each Piece has a Charge, being a signed integer percentage. ...

Ole

---

From: kevan@d...
Date: Tue, 07 Sep 1999 06:32:25 -0700

I said:-

>Averaged during Shunt = (-19 + -8) / 2 = -13½

Then Ole said:-

>Each Piece has a Charge, being a signed integer percentage. ...

But Rule 1.10.1 (A Shunting We Will Go) says, of course, "both Shunter
and Shuntee have the same Charge of the mean of the Piece Charges prior
to the Shunt".

To round up or down; that is the question... Is there a mathematical
"default" in this sort of situation which I'm maybe unaware of?

Kevan

---

From: "Ole Andersen" <palnatoke@g...>
Date: Tue, 7 Sep 1999 17:09:06 +0200

Kevan wrote:

###
According to the only math reference book I could find:
0,1,2,3,4 are rounded down and 5,6,7,8,9 are rounded up.

Ole

---

From: kevan@d...
Date: Wed, 08 Sep 1999 09:12:55 -0700

[Vanilla]
| Kevan | Preston Road | 0 |-13 | 2 0 5 0 0 2 0 |
| Snow | Warwick Avenue | 0 |-13 | 2 0 2 0 0 1 0 |

{
Reposted, averaging the Charges *up* by 1/2 of an ohm (or whatever
charge is
measured in; it's been a long time since A-Level Physics).

--

0:10 | Speed

Charge + 12 = -19
Averaged during Shunt = (-19 + -8) / 2 = -13
}

---

From: "Snow" <snowl@s...>
Date: Wed, 8 Sep 1999 21:42:26 +0100

> Reposted, averaging the Charges *up*

The term "rounding up" refers to the digit in question, not the whole number ie -13.5 rounds up
to -14. Not that I think it makes any difference as long as a precedent (rounding down) is set and
followed.

> by 1/2 of an ohm (or whatever
> charge is

Coulomb.

Snow
-Maths is boring.