Subject: MN-C: Re: Game 12 Playing Order

From: riffraff@n... (RiffRaff)
Date: Fri, 20 Nov 1998 03:04:39 -0500

>Rulset : Vanilla
>Initial Game Time : Tue 1500
>
> 1. Dunx
> 2. Drone
> 3. Kevan
>
>Play commences immediately.
>
>Kevan

Me too, paleeze.

Best way to learn, they say.

--Riff

"I wouldn't be so judgemental if you weren't such a _sick freak_."
--Diablo, "Goats" (www.goats.com)

------------------------------------------------------------------------
Free Web-based e-mail groups -- http://www.eGroups.com

---

From: Kevan Davis <kdavis@i...>
Date: Fri, 20 Nov 1998 11:51:36 +0000

>Best way to learn, they say.

I assume that means you wish to join the Nomic, then? I don't think you've
sent an actual "I'd like to join in" message yet, so you're not officially
a Player. Run screaming if you wish, but I'll take it you wish to climb
onboard. I've hazarded that you'd like to play under the name "RiffRaff",
but say the word if this isn't the case.

New Playing Order, anyway...

Ruleset : Vanilla

1. Dunx
2. Drone
3. RiffRaff
4. Kevan

Kevan

--
kdavis@i... - http://www.innotts.co.uk/~elusive/kevan - UIN: 5998366
"I would love to go back to the old house, but I never will."
-- The Smiths, "Back To The Old House"
------------------------------------------------------------------------
Free Web-based e-mail groups -- http://www.eGroups.com