Subject: MN-C: Game 18 Buzz?

From: riffraff@n... (RiffRaff)
Date: Mon, 15 Nov 1999 23:27:27 -0500

> Snow : [LV+3] Earl's Court (PD via DS, CN)
>RiffRaff : Baron's Court (DS)
> Kevan : [LV+3] Dollis Hill (JB via MP)

Aren't we still in a Humpty Dumpty Loop?

--Riff

"This calls for a subtle blend of psychology and extreme violence."
--Vyvyan, "The Young Ones"

---

From: "Ole Andersen" <palnatoke@g...>
Date: Tue, 16 Nov 1999 06:06:00 +0100

Riff asked:
: 
: Aren't we still in a Humpty Dumpty Loop?
: 

There is no longer any such thing.
Once Humpty gets eir shells together again, e will return, however!

Ole