Subject: MN-C: Re: Sv: Bock

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 31 May 1999 00:30:00 +0200

Riff wrote:
:
:It should definitely cost more than just 1 Blue and 1 (whatever) to
:perform... probably should be more like 3 blues.
:

You might be right, though it's not (whatever), but (the colour in
question), and multicoloured Bock is possible, which, also, can be killed
for 6 Blue.

I would say 2 Blue and 1 (colour) for a (colour) Bock. My proposal queue is
quite full at the time, so feel free to take it. Free Actions might be
exempt. Or at least exchange Actions.

On the other hand, the Bock is equally hard on us all. If planned well, I
guess you could have the upper hand for a couple of Turns, but then you'd be
out of cash.

Ole

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-c
http://www.egroups.com - Simplifying group communications

---

From: kevan@d...
Date: Mon, 31 May 1999 10:22:59 -0000

> I would say 2 Blue and 1 (colour) for a (colour) Bock.

Two or three Blues, certainly.

> guess you could have the upper hand for a couple of Turns, but then you'd be

I think it'd be fairly easy to lock the Game; all you have to do is declare a Bock when you're the only person with Tokens of the Bock colour. With LV and Line Changing being restricted, it's going to be quite tricky for anyone else to get the relevant Tokens; they'd simply have to rely on passing through the right Interchanges without changing Line or Velocity, or (boringly) just keep Passing until they get the right ones.

Green Bock is particularly vicious, of course, because the only ways to gain Green Tokens are through the performing of Actions (Recycling, of course, plus a couple of random others) and passing for one Green per Turn (permitting, unhelpfully, one Action per Turn, unless you save up for the heady excesses of a Line Change, an LV increase and a Block, or somesuch).

Freeming's ridiculously cheap, also. We probably need to look at the whole Action-cost business in depth, maybe coming up with some hesitant formulae on the subject (considering how early in the Game it should be possible to perform the Action, whether it should be cheaper to start than finish, if it's consistent with the colour themes, et cetera).

Kevan

--
kevan@d...
http://members.xoom.com/asabove