Subject: MN-B: Re: Game 16 Game State Document

From: "Dunx (Duncan Ellis)" <DELLIS@u...>
Date: 07 Jun 99 13:01:11 +0100

> 0:10 | Rebounding after I've moved. What a strange ruleset we live in. 

Well, not really - I would contend that the actual Rebound occurs during
your 
Move, but that the noting of such a rebound occurs after. 

I seem to recall that Rebound was one of the Move Actions, when we had such 
things. 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-b
http://www.egroups.com - Simplifying group communications

---

From: kevan@d...
Date: Mon, 07 Jun 1999 12:54:03 -0000

> your Move, but that the noting of such a rebound occurs after.

But that it takes ten minutes of post-Move time to perform the Rebound makes things a little strange; if you do fifty-minutes of pre-Move foppery and then bounce off a Station during your Move (for the Rule says that you "will rebound off the Station" if you try to Move through it), you can't legally document the rebound.

> I seem to recall that Rebound was one of the Move Actions, when we had such

So it would seem, with its curious mention of not playing a Line Change after rebounding. (Although Rebounding predates the "[Line Change]" Action, puzzlingly.)

Something to turn an eye to, anyway.

Kevan

--
kevan@d...
http://members.xoom.com/asabove