Subject: MN-B: Sv: Game 16 Game State Document

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 22 Apr 1999 17:44:36 +0200

Kevan wrote:
: 0:10 | -3 Bleu pour le Bâton de , sur Plaisance

According to http://babelfish.altavista.com/ , it is a Bâton De Bourdon.

Ole

------------------------------------------------------------------------
eGroup home: http://www.eGroups.com/group/l-nomic-b
Free Web-based e-mail groups by eGroups.com

---

From: kevan@d...

Content-Type: text/plain
Subject: Re: MN-B: Sv: Game 16 Game State Document
X-Mailer: www.eGroups.com Message Poster
MIME-Version: 1.0
Message-ID: <pid8236.1999.April.23.1:[email-masked]>
Content-Type: text/plain
Date: Fri, 23 Apr 1999 08:10:24 -0000
In-Reply-To: <00fc01be8cd7$22c44d20$d0c752c3@opus>
From: kevan@d...
To: [email-masked]

> According to http://babelfish.altavista.com/ , it is a Bâton De Bourdon.

Which translates back to English as "bumblebee", curiously...

Kevan

--
kevan@d...
http://members.xoom.com/asabove