Subject: MN-B: Re: French Boycott

From: "Wayper, Paul" <WayperP@p...>
Date: Thu, 2 Dec 1999 09:51:22 +1000

On Wednesday, December 01, 1999 11:39 PM, Kevan Davis
[SMTP:kevan@s...] wrote:
> Chateau d'Eau. Careful. Mornington Croissant is something quite
> different. (And maybe something to play after this, if we want an
> essentially Vanilla game...)

Curse. I knew it didn't feel right, but couldn't be bothered checking.

> Hmm. Looks like they're only allowed under Rule 3.1.3 (RER et l'Option
> de Finsbury). I must have just considered using them, carelessly,
> without actually going for it and being Buzzed. Fair enough.

I think all of us were guilty, and no-one was complaining...

> The map is rather insanely tangled and wrapped around itself, I feel -
> aside from the Magno-Clamp thing, it's just too hard to keep tabs on
> every possible line of attack, too hard to have a picture of what's
> happening. The London Underground really does seem the best map to be
> playing on; whether this is natural when we've been basing the rules on
> it, or a delicious irony, I've no idea...

I tend to think that CdE evolving as its own ruleset would have the
necessary changes (only changing lines once per move, or the [line change]
action having to be played for each line change) that would make it more
playable. MN is suited to the LU because we've evolved it for that purpose,
and this shows with things like the use of zones and quadrants for placement
of tokens, and so forth.

In a lot of ways, the ruleset we've got is nicely balanced almost by
accident. You gain a black token for a single-line move, and lose one for a
multi-line move. Shunting resets both players' LV to zero, thus making
short-range shunts (where the recipient is then in range to retaliate) not a
wise prospect. There's no station that you can start the game from that
will allow you to charge-open MC (although this may have been good planning
on the proposer's part). A lot of the beauty of the MN ruleset is that it
has evolved over lots of game play - from the point of view of one who has
watched the game for a long time (not since it started, though, perhaps to
my shame), we've come a long, long way. I tend to think we forget that now.

I think an evolved CdE ruleset that's quite playable is feasible. However,
I think all maps require a zone and quadrant system.

> Sounds like a good idea, although I think informally would work just as
> well, were something raised and discussed on the mailing list. I'll
> clear my throat and bring up the issue of Action-rewording, as
> discussed through private email, when I've got a reasonable enough idea
> of what I want to say.

> I suspect that the Sydney and Brighton maps will prove to be reasonably
> playable; the Paris Metro is just a little too complicated for its own
> good.

Sydney I'm hesitant about because it's so spread out. The LU has the
advantage that once inside Zone 3, there's quite a few ways to get anywhere.
But again we'd have to play it and see.

> Out of interest, incidentally, does anyone have a scannable copy of the
> "Great Bear" Tube-map variant, which I've seen occasional posters of?
> It's the normal London Underground map, but with famous people's names
> instead of stations (each line signifying a particular branch of fame;
> philosophy, politics, film, comedy or whatnot). Mornington Crescent was
> Humphrey Bogart, from memory...

Holy Spotlights, Batman, that could be really different from MC as we know
it.

Babula,

Paul Wayper -- DPI IS&S ITO Computer Systems Officer
SigClean 1.5a prevents all errors in transcription, transmission, and
reception of eMail, destroys sig and email viruses, and stops flames.
Report all bugs to the author. SigClean is FreeWare. (c) 1998-9 PJW

---

From: "Snow" <snowl@s...>
Date: Fri, 10 Dec 1999 20:38:54 -0000

[Free for All Solipsism]
+--------------+------------------+----+----+----------------------+
| | | | | Tokens |
| Player | Home | LV | CH | Bk Bu Br Go Gr Re Si |
+--------------+------------------+----+----+----------------------+
| Ole | | 0 | 0 | 2 0 2 0 0 2 0 |
| Snow | | 0 | 0 | 2 0 2 0 0 2 0 |
|*Drone | | 0 | 0 | 2 0 2 0 0 2 0 |
| Kevan | | 0 | 0 | 2 0 2 0 0 2 0 |
| Dunx | | 0 | 0 | 2 0 2 0 0 2 0 |
+--------------+------------------+----+----+----------------------+
+- Wild -----------------------------------------------++-- Time --+
+ <none> || Wed 0612 |
+------------------------------------------------------++----------+
+Possessions-----+-------------------------------------------------+
| | |
+----------------+-------------------------------------------------+
+- Stacks -------+---------------++----------------+---------------+
| | || | |
+----------------+---------------++----------------+---------------+
+- Disruptions ----------------------------------------------------+
| <none> |
+------------------------------------------------------------------+
+- Lost Items -----------------------------------------------------+
| <none> |
+------------------------------------------------------------------+

{
I suppose anyone can start.
}

Snow
-"Satan is in my ass."
--The Evil Superstars

---

From: "Ole Andersen" <palnatoke@g...>
Date: Sat, 11 Dec 1999 22:50:39 +0100

[Free for All Solipsism]
| Ole | Limehouse | 0 | 0 | 2 0 0 0 0 2 0 |
+ <none> || Wed 0647 |
| Ole | Hat (*B*) |

Ole : [Home: Limehouse] Limehouse (DL) [Purchasing BR Hat]
[Wearing BR Hat]

{

0:00 Declare, and..
0:10 go home.
0:10 -2 Br Get a hat, and..
0:15 put it on
=========
0:35 -2 Br

LV, Charge +=0

}

---

From: "Snow" <snowl@s...>
Date: Mon, 13 Dec 1999 21:22:37 -0000

[Free for All Solipsism]
| Snow | West Kensington | 3 | +7 | 3 0 2 0 0 2 0 |
+ <none> || Wed 0707 |

Ole : [Home: Limehouse] Limehouse (DL) [Purchasing BR Hat]
[Wearing BR Hat]
Snow : [LV+3][Home: West Kensington] Poplar (DL)

{
10min Scream if you want to go faster.
0min An English man's home is his castle.
10min Moving and grooving.
+Bk Same line
--------
20min

LV +3
Charge +7
}

Snow
-Buy Cuban Boys. Get Cliff off #1.

---

From: "Ole Andersen" <palnatoke@g...>
Date: Tue, 14 Dec 1999 06:55:36 +0100

...
: Ole : [Home: Limehouse] Limehouse (DL) [Purchasing BR Hat]
: [Wearing BR Hat]
: Snow : [LV+3][Home: West Kensington] Poplar (DL)

Which route did you use, Snow?

Ole

---

From: "Snow" <snowl@s...>
Date: Tue, 14 Dec 1999 19:37:56 -0000

[Free for All Solipsism]

Ole : [Home: Limehouse] Limehouse (DL) [Purchasing BR Hat]
[Wearing BR Hat]
Snow : [LV+3][Home: West Kensington] Blackwall (DL)

{
>Which route did you use, Snow?

The map is rather crowded around there. Blackwall was my intended destination. 

LV +3
Charge +7

}

Snow

---

From: "Snow" <snowl@s...>
Date: Thu, 16 Dec 1999 20:33:07 -0000

[Free for All Solipsism]
| Snow | West Kensington | 6 |+17 | 5 0 2 0 0 3 0 |
+ <none> || Wed 0727 |

Ole : [Home: Limehouse] Limehouse (DL) [Purchasing BR Hat]
[Wearing BR Hat]
Snow : [LV+3][Home: West Kensington] Blackwall (DL)
Snow : [LV+3] Stratford (DL)

{
Correcting my own charge to +12.

10min Faster
10min Moving.
+Bk Same line
+Bk To 3er.
+Re Through 2

--------
20min +2Bk, +Re

LV +3
Charge +5

}

Snow

---

From: "Kevan Davis" <kevan@s...>
Date: Fri, 17 Dec 1999 04:37:34 -0800

[Free for All Solipsism]
| Kevan | Morden | 3 | -7 | 3 0 2 0 0 2 0 |
+ <none> || Wed 0750 |

Ole : [Home: Limehouse] Limehouse (DL) [Purchasing BR Hat]
[Wearing BR Hat]
Snow : [LV+3] [Home: West Kensington] Blackwall (DL)
Snow : [LV+3] Stratford (DL)
Kevan : [Home: Morden] [LV+1] Pudding Mill Lane (DL) [Waiting]

{ Comments: 23 Minutes, +1 Black, Charge -7 }

---

From: "Ole Andersen" <palnatoke@g...>
Date: Sat, 18 Dec 1999 22:25:28 +0100

[Free for All Solipsism]
| Ole | Limehouse | 1 | +7 | 3 1 0 0 0 3 0 |
| Kevan | Morden | 1 | -7 | 3 0 2 0 0 2 0 |
+ <none> || Wed 0810 |

Ole : [LV+1] Stratford (DL)

{ 
0:10 Speed
0:10 +1 Bk Same line
+1 Re 2 lines
+1 Bu Hat
==========
0:20 +1 Bk, +1 Bu, +1 Re

LV+=1
Charge+=7

Corrected Kevan's LV to 1.

}

---

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 20 Dec 1999 20:09:34 +0100

[Free for All Solipsism]
| Ole | Limehouse | 3 |-24 | 2 3 0 0 0 3 0 |
+ <none> || Wed 0830 |

Ole : [LV+2] Liverpool St. (CT via DL)

{ 
0:10 Speed
0:10 -1 Bk 'nother line
through one Interchange
+1 Bu to 4 lines
+1 Bu Hat
==========
0:20 -1 Bk, +2 Bu

LV+=2
Charge-=31

}

---

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 23 Dec 1999 14:42:44 +0100

[Free for All Solipsism]

{ 
0:10 Speed
0:10 -1 Bk 'nother line
through one Interchange
+1 Bu to 4 lines
+1 Bu Hat
==========
0:20 -1 Bk, +2 Bu

LV+=2
Charge-=31

Apparently, I deleted my own previous Turn.
This should be correct.

}

---

From: "Ole Andersen" <palnatoke@g...>
Date: Sat, 1 Jan 2000 13:43:05 +0100

[Free for All Solipsism]
| Ole | Limehouse | 6 |-40 | 1 4 0 0 0 4 1 |
+ <none> || Wed 0850 |

Ole : [LV+3] King's Cross St. Pancras (NT via CT, PD)

{ 
0:10 Brrrmmm
0:10 -1 Bk Lineswitch (disappears)
+1 Re through 2 Interchanges
+1 Si to a 5-liner
+1 Bu with my fine hat
==========
0:20 -1 Bk, +1 Bu, +1 Re, +1 Si

Charge-=16
LV+=3
}

---

From: "Snow" <snowl@s...>
Date: Tue, 4 Jan 2000 08:56:15 -0000

[Free for All Solipsism]
| Snow | West Kensington | 9 |+58 | 4 0 1 1 0 4 0 |
+ <none> || Wed 0920 |

Ole : [Home: Limehouse] Limehouse (DL) [Purchasing BR Hat]
[Wearing BR Hat]
Snow : [LV+3] [Home: West Kensington] Blackwall (DL)
Snow : [LV+3] Stratford (DL)
Kevan : [Home: Morden] [LV+1] Pudding Mill Lane (DL) [Waiting]
Ole : [LV+1] Stratford (DL)
Ole : [LV+2] Liverpool St. (CN via DL)
Ole : [LV+3] King's Cross St. Pancras (NT via CN, PD)
Snow : [LV+3] Oakwood (PD via VC, NT) [Electroplating]

{ 
Correcting CT to CN.

10mins Faster
10mins Moving
-Bk Change Line 
+Re Through 2
10mins -Br Electroplating
+Go
------------------
30mins +Re, +Go
-Br, -Bk

LV +3
Charge +41

}

Snow
-If it's legal I might as well do it..

---

From: "Ole Andersen" <palnatoke@g...>
Date: Wed, 5 Jan 2000 20:12:01 +0100

...
: +- Stacks -------+---------------++----------------+---------------+
: | | || | |
: +----------------+---------------++----------------+---------------+
...
: -Bk Change Line 

Where did you put it, Snow?

Ole

---

From: "Snow" <snowl@s...>
Date: Wed, 5 Jan 2000 23:53:32 -0000

[Free for All Solipsism]
| Stamford Brook | Bk || | |

{ 
Placing my black 

10mins Faster
10mins Moving
-Bk Change Line (token Stamford Brook) 
+Re Through 2
10mins -Br Electroplating
+Go
------------------
30mins +Re, +Go
-Br, -Bk

LV +3
Charge +41

}

Snow
-Aliens have stolen my urine.

---

From: "Snow" <snowl@s...>
Date: Thu, 6 Jan 2000 00:06:58 -0000

> : +- Stacks -------+---------------++----------------+---------------+

OK I confess, I stole it. I just couldn't resist. I needed one and it was there. What else was I to
do? I couldn't go on much longer. Please forgive me. You won't tell them will you? You can't let
them know. Don't let them take me away. You don't know what it's like in there. It's horrible. They
kill people you know. Helllllllp.

Snow
-Putting the black back.

---

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 6 Jan 2000 07:42:11 +0100

...
: -Putting the black back.

ROFL. As long as you didn't swallow it...

Ole

---

From: "Ole Andersen" <palnatoke@g...>
Date: Tue, 11 Jan 2000 23:08:18 +0100

[Free for All Solipsism]
| Ole | Limehouse | 9 |-61 | 2 0 0 0 0 4 1 |
+ <none> || Wed 0950 |
| Stamford Brook | BkBuBuBuBu || | |
| Blue Bock |

Ole : [LV+3] Holloway Road (PD) [Blue Bock]

{ 
0:10 Speeding
0:10 +1 Bk Same line
0:10 -4 Bu Bocking (on Stamford Brook)
==========
0:30 +1 Bk, -4 Bu

Charge-=21
LV+=3 
}

---

From: "Snow" <snowl@s...>
Date: Wed, 12 Jan 2000 21:30:27 -0000

[Free for All Solipsism]
| Snow | West Kensington | 10 |+44 | 5 0 1 1 0 4 1 |
+ <none> || Wed 1010 |

Snow : [LV+1] Knightsbridge (PD)

{

Faster 10mins
Move 10mins
Same Line +Bk
Through 5 +Si 
-----------------------
20mins +Bk +Si

LV +1
Charge -14

}

Snow
-The phrase "Covered tarmac" contains all the letters of the alphabet.

---

From: "Kevan Davis" <kevan@s...>
Date: Mon, 17 Jan 2000 04:06:06 -0800

[Free for All Solipsism]
| Kevan | Morden | 0 | -7 | 3 1 2 0 0 2 0 |
+ <none> || Wed 1020 |

Kevan : Pass (Knightsbridge (PD) [Begging]

{ Begging for a Blue. Ten minutes. Keine Charge. }

---

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 17 Jan 2000 16:49:32 +0100

[Free for All Solipsism]
| Ole | Limehouse | 8 |-20 | 3 0 0 0 0 5 2 |
+ <none> || Wed 1040 |

Ole : [LV-1] Ealing Common (PD)

{ 
0:10 Slowing down
0:10 +1 Bk Same line
+1 Si through more than 5
+1 Re to 2
==========
0:20 +1 Bk, +1 Re, +1 Si

LV-=1
Charge+=41

}

---

From: "Ole Andersen" <palnatoke@g...>
Date: Fri, 21 Jan 2000 19:55:30 +0100

[Free for All Solipsism]
| Ole | Limehouse | 7 |-11 | 4 0 0 0 0 6 2 |
+ <none> || Wed 1100 |

Ole : [LV-1] Rayners Lane (PD)
{ 
0:10 Slowing down
0:10 +1 Bk Same line
+1 Re to two lines
==========
0:20 +1 Bk, +1 Re

LV-=1
Charge+=9

}

---

From: "Snow" <snowl@s...>
Date: Mon, 24 Jan 2000 19:48:30 -0000

[Free for All Solipsism]
| Snow | West Kensington | 9 |+14 | 4 1 0 1 0 4 0 |
+ <none> || Wed 1130 |
| Snow | Saxophone |

Snow : [LV-1] Paddington (BL via PD, MP, CL) [Silver to Bronze]
[Purchasing Saxophone]

{ 

10mins Move 
+Bu thru 4 
+Bu to 4
-Bk change line
10mins -Si +4Br ATM
10mins -5Br -Bu Have you heard my rendition of Aqua's Barbie Girl?
=================
30mins +Bu -Bk
-Si -Br

LV -1
Charge -30

}

Snow
-"I'm a Barbie girl in a barbie world."

---

From: "Ole Andersen" <palnatoke@g...>
Date: Fri, 28 Jan 2000 23:06:40 +0100

[Free for All Solipsism]
| Ole | Limehouse | 9 |-11 | 6 1 0 0 0 6 3 |
+ <none> || Wed 1150 |

Ole : [LV+2] Waterloo (BL)

{ 

0:10 Speeding up
0:10 +1 Bk Same line
+1 Si through 5
+1 Bk to a 3er
+1 Bu wearing my Hat
==========
0:20 +2 Bk, +1 Si, +1 Bu

LV-=2
Charge-=9

}

---

From: "Ole Andersen" <palnatoke@g...>
Date: Sat, 29 Jan 2000 06:38:29 +0100

[Free for All Solipsism]
| Ole | Limehouse | 9 |-20 | 6 1 0 0 0 6 3 |

{ 

0:10 Speeding up
0:10 +1 Bk Same line
+1 Si through 5
+1 Bk to a 3er
+1 Bu wearing my Hat
==========
0:20 +2 Bk, +1 Si, +1 Bu

LV-=2
Charge-=9

I forgot to change my charge in the first GSD. This should do it.
}

---

From: "Ole Andersen" <palnatoke@g...>
Date: Thu, 3 Feb 2000 22:50:17 +0100

[Free for All Solipsism]
+--------------+------------------+----+----+----------------------+
| | | | | Tokens |
| Player | Home | LV | CH | Bk Bu Br Go Gr Re Si |
+--------------+------------------+----+----+----------------------+
| Ole | Limehouse | 8 | -7 | 5 1 0 0 0 6 3 |
| Snow | West Kensington | 9 |+14 | 4 1 0 1 0 4 0 |
|*Drone | | 0 | 0 | 2 0 2 0 0 2 0 |
| Kevan | Morden | 0 | -7 | 3 1 2 0 0 2 0 |
+--------------+------------------+----+----+----------------------+
+- Wild -----------------------------------------------++-- Time --+
+ <none> || Wed 1220 |
+------------------------------------------------------++----------+
+Possessions-----+-------------------------------------------------+
| Ole | Hat (*B*) |
| Snow | Saxophone |
+----------------+-------------------------------------------------+
+- Stacks -------+---------------++----------------+---------------+
| Stamford Brook | BkBuBuBuBu || Grange Hill | Bk |
| Manor House | BuBu || | |
+----------------+---------------++----------------+---------------+
+- Disruptions ----------------------------------------------------+
| Blue Bock, Bridges Up |
+------------------------------------------------------------------+
+- Lost Items -----------------------------------------------------+
| <none> |
+------------------------------------------------------------------+

Ole : [LV-1] Vauxhall (VC via BL, WC, NT) [Bridges Up]

{ 

0:10 Slowing down
0:10 -1 Bk 'nother Line (on Grange Hill)
+1 Bu through 4
+1 Bu wearing my Hat
0:10 -2 Bu Southside it is... (on Manor House)
==========
0:30 -1 Bk

LV-=1
Charge+=13

}

---

From: "Snow" <snowl@s...>
Date: Sat, 5 Feb 2000 15:35:49 -0000

[Free for All Solipsism]
| Snow | West Kensington | 9 |+34 | 3 3 2 1 0 6 0 |
+ <none> || Wed 1320 |

Snow : South Wimbledon (NT via VC) [Busking]

{ 

10mins Womboling free
-Bk Line Changing
50mins +2Bu I'm the firestarter; the twisted firestarter.
+2Re
+2Br
-------
60mins +2Bu, +2Re, +2Br, -Bk

LV +0
Charge +20

}

Ichabod Snow
-"No engineer looks at a television remote control without wondering what it would take to turn it
into a stun gun."
-Scott Adams (Dilbert)

---

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 7 Feb 2000 10:48:17 +0100

[Free for All Solipsism]
| Ole | Limehouse | 0 | -2 | 4 0 0 0 0 6 2 |
+ <none> || Wed 1410 |
| Ole | Hat (*B*), Zones 1-3 Pass |
| Manor House | BuBu || Upney | BkBu |

Ole : [Walking] Wimbledon (DS) [Silver to Bronze]
[Purchasing Zones 1-3 Pass]

{ 
0:30 -1 Bk ..
-1 Bu Strolling in the suburbs (on Upney)
0:10 +1 Bu with my nice Hat on
0:00 -1 Si Big money
+4 Br to small
0:10 -4 Br Buying a Pass
-1 Bu Bock Tax
==========
0:50 -1 Bk, -1 Si, -1 Bu

LV:=0
Charge+=5

}

---

From: "Snow" <snowl@s...>
Date: Sat, 12 Feb 2000 17:33:39 -0000

[Free for All Solipsism]
| Snow | West Kensington | 0 |+34 | 3 5 4 1 0 8 0 |
+ <none> || Wed 1500 |

Snow : Pass (Wimbledon (DS))[Busking]

{ 

50mins Busking +2Bu, +2Re, +2Br
=======
50mins

LV -9
Charge +0

}

Ichabod Snow

---

From: "Snow" <snowl@s...>
Date: Wed, 16 Feb 2000 14:51:34 -0000

[Free for All Solipsism]
| Snow | West Kensington | 0 |+34 | 4 8 6 1 0 10 0 |
+ <none> || Wed 1600 |

Snow : Pass (Wimbledon (DS))[Busking] [Begging]

{ 

50mins Busking +2Bu, +2Re, +2Br
10mins Begging +1Bu
Same Line +1Bk
=======
60mins +3Bu, +2Re, +2Br, +Bk

LV +0
Charge +0

}

Ichabod Snow

---

From: "Snow" <snowl@s...>
Date: Tue, 7 Mar 2000 21:51:19 -0000

[Free for All Solipsism]
| Snow | West Kensington | 3 |+22 | 5 8 6 1 0 10 0 |
+ <none> || Wed 1620 |

Snow : [LV+3] East Putney (DS)

{ 

10mins Faster
10mins Putney
Same Line +Bk
======
20mins +Bk

LV +3
Charge -12

}

Ichabod Snow