Subject: MN-B: Can I play?

From: "Ole Andersen" <palnatoke@g...>
Date: Mon, 7 Jun 1999 06:37:34 +0200

Do you mind if I join you?

Ole

------------------------------------------------------------------------

eGroups.com home: http://www.egroups.com/group/l-nomic-b
http://www.egroups.com - Simplifying group communications

---

From: Dunx <dunx@l...>
Date: Mon, 07 Jun 1999 06:26:17 +0100

>Do you mind if I join you?

I certainly don't - glad to see my spot being taken, in fact.

New playing order is:

1. PaulWay
2. Kevan
3. RiffRaff
4. Ole
5. Drone

I'll leave others to answer you questions though, Ole.

Play on!

--
Dunx
Ceci n'est pas un .sig