Subject: MN: Game 8 - Buzz on dave (as Drone)

From: "Dunx (Duncan Ellis)" <DELLIS@U...>
Date: 12 Aug 98 10:22:21 +0100

> Drone : [Wild] Hyde Park Corner (PD) [Blocking Green Park] 
> [Knocking Compass Hat off Julie] 

>-1 Bk: Wild (on King's Cross) 
>-1 Bk: Line Change (on King's Cross) 
>-1 Re: Block (on Wimbledon Park) 
>-1 Re: Hat Knocking (on Wimbledon Park) 

Perhaps a little unfair to buzz dave before e's read my announcement of 
enforcement of the token placement rule, but... 

Drone's final location is Hyde Park Corner. Wimbledon Park is in the same 
Quadrant and as such is not a valid target for placement of tokens paid. 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>

---

From: kenningd@w... (L'homme a tete de choux)
Date: Wed, 12 Aug 1998 12:58:21 +0100

>Quadrant and as such is not a valid target for placement of tokens paid. 

arses. Drone wilded to Hyde Park instead of Epping so e could put those blacks
on Kings X -- out of one trasgression into another...

I'll repost soon

dave