Subject: Re: MN: Year 2, Week 33: Proposals

From: "Dunx (Duncan Ellis)" <DELLIS@U...>
Date: 08 Dec 98 14:54:32 +0000

Week 33's Proposals included: 

>Proposal 562 - Tithey Slove [Multiple] 

That seems a little cleaner. 

>Proposal 563 - Calling Off the Subs in a Louder Voice [Multiple] 
I don't have a problem with this, except for... 

>4. Walk / Don't Walk Away From Me [Amendment] 
> 
>Reword Rule 1.7.10 (Walk the Walk) to read:- 
> 
> A Player may perform the Action of "[Walking]". If this Action has been 
> performed, the Actioning Player's LV becomes zero (and may not be 
> adjusted for the remainder of eir Turn), all Stations within Walking 
> Distance of the Player's Location become Valid Moves for the remainder 
> of the Turn. 
> 
> Two Stations are within Walking Distance if they are adjacent to each 
> other on the Map. In addition, the following Stations are within Walking 
> 
> Distance of each other:- 
> 
> * Wimbledon (DS) and South Wimbledon (NT) 
> * Ruislip (MP) and West Ruislip (CN) 
> * Sudbury Town (PD) and Wembley Central (BL) 
> * Northwick Park (MP) and Kenton (BL) 

This seems to be a subtle attempt to alter the meaning of Walking because it 
omits the first condition from the current form of 1.7.10: 

" * To travel between two Stations of the same name on different lines 
which are not co-located on the map (eg between Waterloo Interchange 
and Waterloo (JL), or between Turnham Green (PD) and Turnham Green 
(DS))" 

Since this condition was the original purpose of introducing Walking, it 
seems unnecessarily sly to rework the meaning of the Rule under the cloak 
of something else more desirable. 

(I seem to remember making this point before...) 

This ruse (if that's what it is) irritates me rather since I think the 
rest of the Proposal is fine and worthy but breaking Walking like this 
forces me to vote against the whole package. 

>Proposal 564 - Mornington Croissant [Special Ruleset] 
Very amusing... worth a go, anyway. 

>Proposal 565 - The Narg Clamp [Multiple] 
Nasty, nasty, nasty... and not terribly expensive, either. It would 
encourage people to Straddle and Wild, though. 

>Proposal 566 - The Tollpuddle Martyrs [amendment] 
> 
>Change the cost of the "[Toll to <Player>]" action to 2 Bronze tokens. 
A good thing. The original toll was 'a Silver or Gold', so there has been 
a degree of inflation. over the years. 

>Proposal 567 - Wild Card [action] 
>Proposal 568 - Jump Jump [action] 

I'd be happer with these if the turnaround on individual turns was quicker. 

Still, could be amusing. 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>

---

From: "Dunx (Duncan Ellis)" <DELLIS@U...>
Date: 09 Dec 98 12:43:29 +0000

>>Or, even better, how about a restriction that, when collecting the Tithe, 
>>you can't take the only remaining token in a token stack (or carried by a 
>>player)... by the RL definition of tithing, you wouldn't give up your last 
>>token anyway. 

>Not a bad idea, I suppose. Although this does highlight a fairly easy way 
>for other players to sabotage a "free" Tithe - just toss a few Reds or 
>Blacks on top of the discarded Blues... 

Indeed. This was one of the options I was considering to spoil your own free 
Tithe - however, I was more interested in saving my own skin, and leaving a 
Silver on one of the Stacks you were going to collect on did not appeal
(apart 
from being illegal anyway, of course).

---

From: David Kenning <KenningD@w...>
Date: Wed, 9 Dec 1998 12:50:30 -0000

> Interesting, but surely this should be "Reverse"?
> 
Er, yes, probably.

> (maybe
> reversing the Token Table for the duration would be easiest
> 
That sounds a sensible suggestion. Perhaps this needs some tweaking.

> it's looking to be a
> fiendishly, fiendishly playable game. Expect a Web page about it later
> this week, with a downloadable Word file of the cards.
> 
I look forward to it - yet another thing to take my mind off what I should
be doing.

> Interesting. I fear it'll make for some very easy Crescent denials, though
> -
> aside from Ruttsborough discounts, I can easily imagine Players
> (particularly
> Team-mates) conspiring to deny the near-Winner eir Win. Since it's fairly
> easy to get four Reds together each round, it troubles me how simple it'd
> be
> to lock certain players out of the game entirely.
> 
I wonder if it really is all that easy to get enough reds to use this action
all that often (bearing in mind other demands on red tokens). I don't know.
I'll have to have a closer look.

dave