Subject: MN: Game 7 - An Observation

From: "Dunx (Duncan Ellis)" <DELLIS@U...>
Date: 22 Jun 98 15:21:44 +0100

The last two moves were: 
> Kevan : [LV+3] [Eating Chocolate Bar] [Dollis Escape] Kings Cross St 
> Pancras (VC via: JL,MP,JL,CN,PD) [Courier Call] 
> Jonathan : [LV+3] [Eating Chocolate Bar] [Dollis Escape] Kings Cross St 
> Pancras (VC via: JL, MP, JL, CN, PD) [Shunting Kevan to 
> Mill Hill East (NT)] 
Er... I don't think you needed to play a Dollis Escape Action, Jonathan - 
Kevan had already broken the loop. 

Not that that matters a great deal in the grand scheme of things, it was 
just an observation from an interested party. 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>

---

From: "Jonathan L. Ellis" <mfmx4jle@f...>
Date: Mon, 22 Jun 1998 15:04:58 BST0GMT

> just an observation from an interested party. 

Whoops. Silly me. In that case, I've got time to collect a Hat. I'll 
revise it accordingly.

Jonathan.
Jonathan L. Ellis <mfmx4jle@f...>