Subject: RE: MN: Game 4 - Idle comment

From: Graeme Jefferis <Graeme.Jefferis@f...>
Date: Tue, 7 Jul 1998 13:07:05 +0100

>So it is. Er, I'll change it to Clapham North - how do I do that?

Point of Order is your best bet. Emailing Kevan is officially
how you raise a PoO but I'm sure he'll take a request on the
mailing list in the same way.

-Graeme.

---

From: Richard Brockie <R.Brockie@r...>
Date: Tue, 7 Jul 1998 13:36:21 +0100 (BST)

> mailing list in the same way.

I raise a PoO to change my home station to Clapham North.

--- miKi