Subject: Re: MN: Game 10 delay

From: Graeme Jefferis <se98gj@d...>
Date: Wed, 28 Oct 1998 15:28:46 GMT

Sadly, JANET appears to have the 'flu. I'll post the GSD when it lets me
see the Map (and indeed, anything on Xoom) once more.

In the meantime, here's some light music...

-Graeme.

---

From: Graeme Jefferis <se98gj@d...>
Date: Wed, 28 Oct 1998 15:32:12 GMT

> see the Map (and indeed, anything on Xoom) once more.

Or, of course, I could just use Kevan's old DMU site. Foolish of me.

-Graeme.