Subject: RE: MN: Game 4 Bzzzzt - on Dunx, PaulWay and Grimace!

From: Graeme Jefferis <Graeme.Jefferis@f...>
Date: Mon, 20 Jul 1998 14:27:22 +0100

>Poor PaulWay. Buzzed at every turn. It's just not fair. 
>Maybe you could just buzz Grimace, which would protect 
>PaulWay from being buzzed.

Fine by me.

-Graeme.

---

From: Richard Brockie <R.Brockie@r...>
Date: Mon, 20 Jul 1998 14:27:22 +0100 (BST)

> >PaulWay from being buzzed.

OK. I withdraw the Buzz on PaulWay.

Grimace, you are Buzzed!

--- miKi