Subject: Re: MN: Game 9 Buzz

From: Kevan Davis <kdavis@i...>
Date: Fri, 28 Aug 1998 10:28:20 +0100 (BST)

> Grimace : [LV+3] [Silver to Bronze] [Purchasing Zone 2 Pass] 
> [Purchasing Casiotone] [Game Time: +0100] Ladbroke Grove 
> [Shunting Dunx to Hammersmith (PD)] 
> [Blocking Latimer Road] [Busking]

Um, Ladbroke Grove is Dunx's Home Station and thus Blocked until you
cough up the Toll, I'm afraid. Consider yourself Buzzed.

Kevan

--
kdavis@i... - http://www.innotts.co.uk/~elusive/kevan - UIN: 5998366
"If I had three lives, I'd marry her in two."
-- The Whitlams, "Melbourne"

---

From: "Graeme Jefferis" <grimace@s...>
Date: Fri, 28 Aug 1998 18:13:40 +0100

> cough up the Toll, I'm afraid. Consider yourself Buzzed.

Knew there was something. Repost in a tick...

-Grimace.