Subject: MN: Ooooh, aren't they nice...!

From: Richard Brockie <rmb@r...>
Date: Mon, 17 Aug 1998 12:53:10 +0100 (BST)

I have to congratulate Kevan on the new-look webpages. They look fab! I
espesially like the little BR symbol for links to other sites.

--- miKi

---

From: "Dunx (Duncan Ellis)" <DELLIS@U...>
Date: 17 Aug 98 12:58:29 +0100

>espesially like the little BR symbol for links to other sites. 

I quite agree - I would have commented earlier if I hadn't been so caught 
up in trying to work out how best to foil Kevan's plans. 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>