Subject: MN: Re: Game 9 non-buzz on Kevan.

From: "Graeme Jefferis" <grimace@s...>
Date: Wed, 26 Aug 1998 20:40:32 +0100

> Kevan : [LV+3] [Purchasing Chocolate Bar] [Eating Chocolate Bar]
> Leyton (CN via DL) [Blocking Stratford]

Mm, All Saints to Leyton requires an LV of 5 (All Saints, Devons Rd,
Bow Church, Pudding Mill Lane, Stratford, Leyton.) I'll leave it as
a repost-job for now.

-Grimace.

---

From: Richard Brockie <rmb@r...>
Date: Thu, 27 Aug 1998 14:59:24 +0100 (BST)

> Bow Church, Pudding Mill Lane, Stratford, Leyton.) I'll leave it as

Gads! He is right. The Map I have above my desk does not have Pudding Mill
Lane marked. Eeek, must upgrade!

--- miKi