Subject: MN: Year 2, Week 10: Voting Results for Week 9

From: Kevan Davis <kdavis@i...>
Date: Tue, 30 Jun 1998 18:02:32 +0100 (BST)

-----------------------------------------------------------------------------
No. Proposal Name F P A Q Result
-----------------------------------------------------------------------------
414 Token Effort 3 6 1 2 Amends 1.4.1, 1.13.5,
1.12.3,
Enacts 1.4.19/20, 1.7.28/29,
1.5.11
Repeals 1.4.8
415 Station Damage 3 6 1 2 Enacts 1.11.3
416 Start Worrying and Fear... 3 6 1 2 Amends 1.4.7,
Enacts 1.7.30 [a]
417 A Better Mousetrap 4 6 - 2 Amends 1.18.1/2/3
418 Not Waving But Drowning 4 6 - 2 Amends 1.4.12
419 Shunts for the Memory 2 6 2 2 Fails
420 Amendments to Shunting 2 6 2 2 Fails
421 Minor Changes to / Glossary 1 7 2 2 Fails
422 Amendments to Rule 0.4.14... 4 6 - 2 Amends 0.4.14, oddly enough
-----------------------------------------------------------------------------

[a] A sloppily-worded bit about which paragraph was amended to include
Station Damage was rectified by a subtle talking-into-his-lapel Point
of Order from the Speaker.

[*] Rule 1.5.0 has been updated by Point of Order to include Home Stations,
Line Changes and Damaged Stations. It's also been renumbered from
previously being 1.5.11, for clarity's sake.

-----------------------------------------------------------------------------
dave Dunx Grimc Jon Jthn Kevan miKi Paul Slak Y_M
-----------------------------------------------------------------------------

414 (Kevan) - FOR AGA - FOR - - FOR - -
415 (Kevan) - FOR FOR - FOR - - AGA - -
416 (Kevan) - FOR FOR - FOR - - AGA - -
417 (Dunx) - - FOR - FOR FOR - FOR - -
418 (Dunx) - - FOR - FOR FOR - FOR - -
419 (Dunx) - - FOR - AGA AGA - FOR - -
420 (Jonathan) - AGA AGA - - FOR - FOR - -
421 (Jonathan) - AGA FOR - - AGA - - - -
422 (Jonathan) - FOR FOR - - FOR - FOR - -

- KUDOS ---------------------------------------------------------------------

Initial: 20 33 7 0 29 38 2 3 2 0
Halved: 10 16 3 0 14 19 1 1 1 0

FOR Votes: +0 +10 +0 +0 +7 +9 +0 +0 +0 +0
AGA Votes: -0 -2 -0 -0 -4 -3 -0 -0 -0 -0
Decisiveness: +0 +3 +3 +0 +3 +3 +0 +0 +0 +0
Voting/Own: -0 -0 -0 -0 -0 -0 -0 -0 -0 -0

Passed EPs: +0 +0 +0 +0 +0 +0 +0 +0 +0 +0
Failed EPs: -0 -0 -0 -0 -0 -0 -0 -0 -0 -0
Dead Wood: +0 +0 +0 +0 +0 +2 +0 +0 +0 +0
Finger/Pulse: +0 +0 +0 +0 +5 +0 +0 +0 +0 +0

Award Ceremony: +0 +7 +0 +0 +4 +3 +0 +0 +0 +0 [b]

Inactive Reset: +10 +0 +0 +0 +0 +0 +0 +0 +0 +0 [c]

Final Kudos: 20 34 6 0 29 33 1 1 1 0

-----------------------------------------------------------------------------
dave Dunx Grimc Jon Jthn Kevan miKi Paul Slak Y_M
-----------------------------------------------------------------------------
Apathy Level: 1 0 0 3 0 0 2 0 2 3
-----------------------------------------------------------------------------

(dave, Jon, Jonathan and Yer_Mom are Inactive)

[b] Ruttsborough Award - Dunx (A Better Mousetrap)
IMCS Clarity Award - Dunx (Not Waving But Drowning)
CAMREC Cleanup Award - none
Mrs Trellis Award - Jonathan (Amendments to Rule 0.4.14...)
For E's A Jolly Good Fellow - Kevan (automatic)

[c] I've just reread the Kudos-halving Rule, and see that no changes should
be made to Inactive Players' scores; I fear I've overlooked this
lately, although I doubt any Inactive Players had Kudoses above zero
in the first place.

---

From: "Dunx (Duncan Ellis)" <DELLIS@U...>
Date: 01 Jul 98 15:46:06 +0100

>420 Amendments to Shunting 2 6 2 2 Fails 

That's rather amusing, really, that *neither* of them passed in the end. 

Should I repropose Shunts for the Memory without the restriction on 
shunting through Blocks (I don't have a major issue with 'lobster potting' 
really)? Or was that not the problem? 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>