Subject: MN: Activate Module Jon.

From: Jonathan David Amery <jda23@h...>
Date: Thu, 8 Oct 1998 01:44:22 +0100 (BST)

I go active - move will follow.

-- 
Jonathan David Amery, Trinity Hall, CAMBRIDGE, CB2 1TJ. #####
http://www.trinhall.cam.ac.uk/~jda23/home.html o__#######
"The last human being on the Earth sat alone in a room. \'#######
There was a knock on the door..." - Shortest SF story...

---

From: Jonathan David Amery <jda23@h...>
Date: Thu, 8 Oct 1998 01:56:59 +0100 (BST)

> I go active - move will follow.
Well, once I've found the current list. Any hints?