Subject: Re: MN: Game 11?

From: Kevan Davis <kdavis@i...>
Date: Thu, 22 Oct 1998 13:44:48 +0100 (BST)

>Since Game 9 appears to be over now (after Paul's splendidly timed coup de 
>grace) can we make a start on Game 11? 
> 
>It's been suggested that this be the Long Game in honour of York. 
> 
>Or should we wait until the lounges are built? 

Probably better to wait 'til Tuesday and give it a Lounge, I think. It'd
just mean faffing around a bit too much, otherwise.

Are we generally in favour of it being a Long Game, then?

Kevan

--
kdavis@i... - http://www.innotts.co.uk/~elusive/kevan - UIN: 5998366
"I can still remember when I was just a kid; I was
free to do what I wanted to, but I never, ever did."
-- The Divine Comedy, "A Drinking Song"

---

From: Richard Brockie <rmb@r...>
Date: Thu, 22 Oct 1998 16:51:25 +0100 (BST)

> Are we generally in favour of it being a Long Game, then?

I am. You have to keep up some traditions. Incidentally, I am going to a
recording of ISIHAC on Sunday evening in Glasgow. Anyone else from here
going?

--- miKi