Subject: Re: RE: MN: Year 2, Week 17: Proposals

From: "Dunx (Duncan Ellis)" <DELLIS@U...>
Date: 20 Aug 98 09:35:45 +0100

>There is an amazing web site out there -- unfortunately I've 
>misplaced the URL -- that not only provides ludicrous amounts 
>of metro maps 

Oo, oo, Mr Peevely! Mr Peeeevely! 

http://metro.ratp.fr:10001/bin/cities/english 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>

---

From: Richard Brockie <rmb@r...>
Date: Thu, 20 Aug 1998 15:23:08 +0100 (BST)

> http://metro.ratp.fr:10001/bin/cities/english 

Doesn't work.

--- miKi