Subject: MN: New Web site

From: Kevan Davis <kdavis@i...>
Date: Thu, 6 Aug 1998 00:54:03 +0100 (BST)

Just to let you know that the Mornomic pages have been kicked over to Xoom,
since they were getting too big for the boots Innotts provided. The new URL
is pointed to from the old one, but for those with no time to lose:-

http://members.xoom.com/mornomic

Kevan

--
kdavis@i... - http://www.innotts.co.uk/~elusive/kevan - UIN: 5998366
"Ain't got a plan on paper, of a daring little caper;
you know I wouldn't want to wet your eyes."
-- David Devant and his Spirit Wife, "I'm Not Even Going To Try"

---

From: Richard Brockie <rmb@r...>
Date: Mon, 10 Aug 1998 13:50:12 +0100 (BST)

> http://members.xoom.com/mornomic

And fab it is to, though the Game archive could be updated...

--- miKi