Subject: MN: Inactivity

From: Jonathan David Amery <jda23@h...>
Date: Mon, 21 Dec 1998 05:44:02 +0000 (GMT)

As specified before - I go inactive.

Jon.

---

From: duncan@l... (Duncan Ellis)
Date: Tue, 22 Dec 1998 00:05:03 GMT

> As specified before - I go inactive.

Me too. I've actually been Inactive for some time really - consider this the
last stirrings before hibernation.

And Merry Christmas, or whatever festival you prefer.

(http://www.lazarus.demon.co.uk/xmas/card98.html)

Dunx
--
Ceci n'est pas un .sig