Subject: MN: Re: Game 10 Commences

From: "Graeme Jefferis" <grimace@s...>
Date: Wed, 16 Sep 1998 19:04:59 +0100

> Okay; three Players have signed up, so we can start the ball rolling...

Me too please.

It occurred to me later that Game 11 ought to have been Long, in deference
to York. Too late now.

-Graeme.

---

From: "Graeme Jefferis" <grimace@s...>
Date: Thu, 17 Sep 1998 18:33:20 +0100

> I don't think Mornomic would work as a reverse game.

No. That was a particularly idiotic thing to say, wasn't it? For some reason
I thought the new game was game 11..

-Graeme.