Subject: MN: Game 10

From: "Dunx (Duncan Ellis)" <DELLIS@U...>
Date: 27 Oct 98 12:54:20 +0000

Jon: 

It's your go in Game 10. 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>

---

From: Jonathan David Amery <jda23@h...>
Date: Tue, 27 Oct 1998 17:03:29 +0000 (BST)

> It's your go in Game 10. 
Sorry - only just got Julie's...

-- 
Jonathan David Amery, Trinity Hall, CAMBRIDGE, CB2 1TJ. #####
http://www.trinhall.cam.ac.uk/~jda23/home.html o__#######
"The last human being on the Earth sat alone in a room. \'#######
There was a knock on the door..." - Shortest SF story...