Subject: MN: Year 2, Week 26: Voting Results for Week 25

From: Kevan Davis <kdavis@i...>
Date: Tue, 20 Oct 1998 13:33:30 +0100 (BST)

-----------------------------------------------------------------------------
No. Proposal Name F P A Q Result
-----------------------------------------------------------------------------
519 Recharge 6 1 - 1 Amends 1.19.1/2/3
520 Pegaholic 5 1 1 1 Amends 1.7.15/16, 1.11.4
521 You Missed A Bit 6 1 - 1 Amends 1.1.8
522 Bip. Bip. Bip. Beeeeep. 4 1 2 1 Amends 0.6.2
523 I'll Speak More Slowly 5 1 1 1 Amends 1.4.25/2.8.3
524 Clear Your Desks 5 1 1 1 Resigns Jonathan and Yer_Mom
525 Da da, dee da dah, de dah... 6 1 - 1 Awards Balloons [a]
Enacts 1.7.40 [b]
Amends 1.7.16
-----------------------------------------------------------------------------

[a] "All players will take posession of a confetti-filled balloon"; I assume
that means one per person, rather than one per person per Game.
[b] I took the liberty of combing the "popping effect" and "self repeal"
into this Rule, it not being that clear how it was meant to work.

-----------------------------------------------------------------------------
dave Dunx Grimc Jon Jthn Julie Kevn miKi Paul Y_Mom [c]
-----------------------------------------------------------------------------

519 (Dunx) FOR PAS FOR - - FOR FOR FOR FOR -
520 (Dunx) AGA PAS FOR - - FOR FOR FOR FOR -
521 (Dunx) FOR PAS FOR - - FOR FOR FOR FOR -
522 (Kevan) AGA FOR FOR - - FOR PAS AGA FOR -
523 (Kevan) FOR FOR AGA - - FOR PAS FOR FOR -
524 (Kevan) AGA FOR FOR - - FOR PAS FOR FOR -
525 (miKi) FOR FOR FOR - - FOR FOR PAS FOR -

-----------------------------------------------------------------------------
dave Dunx Grimc Jon Jthn Julie Kevn miKi Paul Y_Mom 
- KUDOS ---------------------------------------------------------------------

Initial: 3 24 14 0 29 21 34 8 5 0
Halved: 1 12 7 0 10 17 4 2
----------------------------------------------------------------
FOR Votes: +0 +17 +0 +0 +0 +14 +6 +0 
AGA Votes: -0 -1 -0 -0 I -0 -4 -0 -0 I
Decisiveness: +3 +3 +3 +0 n +3 +3 +3 +3 n
Voting/Own: -0 -0 -0 -0 a -0 -0 -0 -0 a
c c
EP FOR Votes: +0 +0 +0 +0 t +0 +0 +0 +0 t
EP AGA Votes: -0 -0 -0 -0 i -0 -0 -0 -0 i
Finger/Pulse: +0 +5 +0 +0 v +5 +5 +0 +5 v
e e
Award Ceremony: +0 +3 +0 +0 +0 +3 +4 +0 [d]
----------------------------------------------------------------
This Week: +3 +27 +3 +0 +8 +21 +13 +8

Final Kudos: 4 39 10 0 29 18 38 17 10 0

-----------------------------------------------------------------------------
dave Dunx Grimc Jon Jthn Julie Kevn miKi Paul Y_Mom
-----------------------------------------------------------------------------
Apathy Level: 1 0 0 5 0 0 0 0 1 3 [e]
-----------------------------------------------------------------------------

[c] Resigned Players have been left in for this Week, partly just to show
that they didn't Vote or anything, mostly because I can't be bothered
to faff around with the layout. Pft.

[d] Ruttsborough Award - none
IMCS Clarity Award - none
CAMREC Cleanup Award - Dunx (Recharge) 
Mrs Trellis Award - miKi (Da da...)
Clever Bear Award - none
Down Underground Award - none [f]
For E's A Jolly Good Fellow - Kevan (automatic)

[e] Five, for Jon? Oh dear.

[f] I don't think so, anyway. Carelessly I cleared my mailbox out, forgetting
that I need to keep an eye on all Paul's Turns. Oh well.

---

From: Jonathan David Amery <jda23@h...>
Date: Tue, 20 Oct 1998 15:47:59 +0100 (BST)

> [e] Five, for Jon? Oh dear.

I didn't want to go inactive...

-- 
Jonathan David Amery, Trinity Hall, CAMBRIDGE, CB2 1TJ. #####
http://www.trinhall.cam.ac.uk/~jda23/home.html o__#######
"The last human being on the Earth sat alone in a room. \'#######
There was a knock on the door..." - Shortest SF story...