Subject: MN: Game 10 Playing Order

From: Kevan Davis <kdavis@i...>
Date: Mon, 19 Oct 1998 14:47:40 +0100 (BST)

With dave added, the random factor decrees that the Game 10 Playing
Order is now:-

Kevan
Julie
Drone
Jon
Dunx
Grimace
dave
PaulWay

Oh, the excitement.

Expect a proper Game Lounge Proposal tomorrow, by the way, if I can
polish the wording and theory of it enough.

Kevan

--
kdavis@i... - http://www.innotts.co.uk/~elusive/kevan - UIN: 5998366
"All over Battersea, some hope and some despair."
-- Morrissey, "You're The One For Me, Fatty"

---

From: kenningd@w...
Date: Mon, 19 Oct 1998 15:07:55 +0100

> PaulWay

Does that mean it's my turn now? If so, can someone please forward me the
latest GSD. Alternatively, is there a list archive I can refer to?

>polish the wording and theory of it enough.

I'm looking forward to it.

dave

---

From: "Dunx (Duncan Ellis)" <DELLIS@U...>
Date: 19 Oct 98 16:00:41 +0100

>Does that mean it's my turn now? 
Yes. 

>If so, can someone please forward me the 
>latest GSD. 
See below. 

--------------------------------- 8< ---------------------------- 
+------------+-------------------+----+----+----------------------+ 
| Player | Home | LV | Ch | Tokens | 
| | | | | Bk Bu Br Go Gr Re Si | 
+------------+-------------------+----+----+----------------------+ 
| Kevan | West Brompton | 1 | 17 | 4 1 0 0 0 6 2 | 
| Julie | Clapham South | 4 | 14 | 6 1 5 2 0 3 1 | 
|*Drone | | 0 | 0 | 2 0 2 0 0 2 0 | 
| Jon | Croxley | 0 | 0 | 3 0 2 0 0 2 0 | 
| Dunx | South Wimbledon | 2 | 20 | 5 0 2 0 0 1 1 | 
| Grimace | West Kensington | 3 | 2 | 4 0 1 0 0 1 0 | 
| PaulWay | Limehouse | 0 | 0 | 2 2 1 0 0 3 0 | 
+------------+-------------------+----+----+----------------------+ 
+---------------++------------------------------++----------------+ 
| Bridges: Down || WILD STATIONS || Time: Sat 1300 | 
+---------------+| |+----------------+ 
+---------------+| |+----------------+ 
| Out of Knip || || Circle: <-> | 
+---------------++------------------------------++----------------+ 
+Possessions----+-------------------------------------------------+ 
| Kevan | Harmonica | 
| Julie | Zone 2 Pass | 
| Dunx | Zone 4 Pass, Hat (T) | 
| PaulWay | Zone 2 Pass | 
| Grimace | | 
+---------------+-------------------------------------------------+ 
+-----------------+--------------+-----------------+--------------+ 
| Euston | Bk | Tott & Whetstone| ReReReRe | 
| Shoreditch | BkBk | | | 
+-----------------+--------------+-----------------+--------------+ 

Kevan : [Home: West Brompton] West Brompton (DS) 
Dunx : [Home: South Wimbledon] South Wimbledon (NT) 
Kevan : [LV+3] Hammersmith (PD via DS) 
Julie : [Home: Clapham South] Clapham South (NT) [Purchasing Zone 2 Pass] 
[Collecting Hat] 
Dunx : Pass (South Wimbledon (NT)) [Bulkheading Colliers Wood] 
[Purchasing Zone 4 Pass] [Collecting Hat] 
Grimace : Forced Pass 
PaulWay : [Home: Limehouse] Limehouse (DL) [Purchasing Zone 2 Pass] 
[Collecting Hat] 
Kevan : [LV+3] Paddington (CL via PD) [Collecting Hat] [Knocking BR 
Hat off PaulWay] 
Julie : [LV+3] Stockwell (NT) [Knocking Hat off Dunx] 
Dunx : [LV+1] Morden (NT) [Collecting Hat] [Hands On Hat] 
[Knocking Compass Hat Off Julie] 
Grimace : Forced Pass 
PaulWay : [LV+3] Shoreditch (EL via DL) 
Kevan : [LV-1] Kings Cross St Pancras (CL) [Purchasing Harmonica] 
Julie : [LV+1] Embankment (NT) 
Dunx : [LV+2] [Token Running] Morden [Rebounding Off Colliers Wood] 
[Hands On Hat] 
Grimace : [Home: West Kensington] West Kensington (DS) 
PaulWay : Forced Pass 
Kevan : [LV+3] Gloucester Road (DS via NT, VC) [Claiming a Black Token 
from Euston] [Blocking Earls Court] 
Julie : [LV+3] Camden Town (NT) [Using the Northern Line Rocket 
Manoeuvre] [Blocking Euston] 
Dunx : Morden (NT) [Rebounding Off Colliers Wood] 
[Terminus Slingshot to High Barnet (NT)] [Hands On Hat] 
Grimace : [LV+3] Ravenscourt Park (DS) [Collecting Hat] 
PaulWay : Pass [Knocking Verdant Hat off Grimace] [Purchasing Chocolate Bar]

Kevan : [LV-1] Ravenscourt Park (DS via CL,CN,HC) [Shunting Grimace to 
Parsons Green] 
Julie : [LV+3] High Barnet (NT) [Shunting Dunx to Camden Town] 
Jon : [Home: Croxley] Croxley [Blocking Moor Park] 
Dunx : [LV+2] Belsize Park (NT) [Black Token on Chalk Farm] 
[Collecting Hat] [Hands On Hat] 
Grimace : [LV+1] Putney Bridge [Blocking Parsons Green] 

{ Comments: 

+1 Bk : No Line Change 
-0 Re : Ruttsborough Block 
-1 Br : Replacement GSD declared illegal. 

Putney Bridge: charge 46. Parsons Green: charge 44. 
Change in charge: 2 

Tick. 
} 
--------------------------------- 8< ---------------------------- 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>