Subject: Re: MN: New Game...

From: "Dunx (Duncan Ellis)" <DELLIS@U...>
Date: 12 Aug 98 10:10:39 +0100

>A quick straw poll before I press any buttons - since the Long Game is 
>looking a bit unworkable and hasn't been fixed at all, shall we start 
>up a basic-rules Team Game, now that the new Rules for it are in place? 

Sounds good to me. 

Could I start the Blue team, then? 

-- 
Dunx 
IRL: Duncan Ellis, Senior Software Engineer, Business Modelers, Oracle 
<I work for Oracle, I don't speak for them>

---

From: Richard Brockie <rmb@r...>
Date: Wed, 12 Aug 1998 11:56:35 +0100 (BST)

> Could I start the Blue team, then? 

Sounds good to me, I propose the Chartreuse (a kind of yellow colour
common at York in the past) team.

--- miKi