Subject: [MacroNomic] Giving everything to Slakko

From: "Frank Schmidt" <[email-masked]>
Date: Wed, 7 Oct 1998 11:57:53 +0200

Hi all,
I just came across the MN website and noticed that I'm still counted
as vacating. What I wanted to do was to return from vacation, give
my MN goods to Slakko, and leave the game. Did this mail never
arrive, or did I choose a wrong format?

Frank / Ember

---

From: JT <[email-masked]>
Date: Wed, 7 Oct 1998 08:52:15 -0700 (PDT)

>arrive, or did I choose a wrong format?

Frank,
   I did this on my assets page.. Lambda has been very idle however, and I
haven't heard anything from him in quite a while.

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]

---

From: Towsner <[email-masked]>
Date: Wed, 7 Oct 1998 14:53:26 -0400

>arrive, or did I choose a wrong format?
	We STILL haven't had an update (hint, hint).  We got it though.
lambda is still around.  He claims he's too busy.  Personally, I have no
idea what's taking up so much of his time.  He says he's about half way
through the update.

--
-Henry Towsner

	<[email-masked]>

	Thank heavens, the sun has gone in, and I don't have to go out and
enjoy it.
		-Logan Pearsall Smith