Subject: [MacroNomic] Returning and leaving

From: Frank Schmidt <[email-masked]>
Date: Sat, 19 Sep 1998 08:24:25 +0200

I return from vacation.
I give my proposal mines and my proposal commodities to Slakko.
I also give all my acres to Slakko.
I say goodbye to everyone around and wish you all good luck
(I might return, but that'll probably take some time)
I leave Macronomic.

Bye,
Frank (Ember)

PS I'm not angry or something, I just don't find the time anymore...

---

From: "Andy T Harrison" <[email-masked]>
Date: Tue, 29 Sep 1998 08:47:03 +0100

I'm now back from vacation too. I've no idea what the current state of the
game is, so I'll vote LOYAL on everything I can, and AGAINST on everything
I can't.

--
The Kid