Subject: Re: [MacroNomic] Votes

From: "else...if" <[email-masked]>
Date: Thu, 13 Aug 1998 09:08:17 -0700 (PDT)

>148: AGAINST - I think vouchers are becoming too >common.
  Maybe, but we really need more professors.

>149: AGAINST - How day you take away the authority of >the RP :)
  Weren't you the one who didn't want to pay attention to IN?  This
way three interested people handle it.

>153: FOR - I don't actually think this is as bad as it >was intended
since it doesn't say 'at least twice as >many' :)
  Arguably it might still work.  I'd say the player has twice as many
and then some.  Also remember MN takes a pretty liberal view of
language.

>159: FOR - I have way too many commodities :)
  Trade with other people.  Without mines there isn't enough reason to.

_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: JT <[email-masked]>
Date: Thu, 13 Aug 1998 09:56:46 -0700 (PDT)

>way three interested people handle it.

*grin* Yeah I know.. I expect it'll pass anyway :)  I fealt that I had to
(as a loyal member of the party) at least be the token resistance to
removing party power :)

>and then some.  Also remember MN takes a pretty liberal view of

Arguably.. If I had to judge the CFJ on it I'd probably take the literal
meaning, but that's me :)

>  Trade with other people.  Without mines there isn't enough reason to.

Perhaps.  Maybe I just want the vouchers :)

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]