Subject: [MacroNomic] Positions

From: "else...if" <[email-masked]>
Date: Thu, 13 Aug 1998 07:49:32 -0700 (PDT)

JT, I can take back SoU or SoJ if you want.  Also, lambda, I'm the
Secretary of Love, that was left of the web page.
_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: JT <[email-masked]>
Date: Thu, 13 Aug 1998 08:32:37 -0700 (PDT)

>Secretary of Love, that was left of the web page.

If you want them they are yours :)

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]