Subject: [MacroNomic] Votes

From: "else...if" <[email-masked]>
Date: Thu, 13 Aug 1998 06:22:34 -0700 (PDT)

146: FOR, just in case 154 doesn't pass
155: AGAINST.  It's already at least implied that the Secretary can
grant and remove Active Secretarylets, and they shouldn't have to
resume duties upon returning.
156: FOR.  I think this was clear, but just in case.
157: FOR.  Speaking of which, we really shold redo the way vote farms
work.
158: FOR, 5, SAFE
159: AGAINST.  Players should have to do this with other players.
160: FOR
161: FOR
162: FOR.  Acutally, since collectivity would pass first, I think you
could mark it as collective.  Oh well.

   I sense tension within the party.  Must be those Trotsky points:)
_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: JT <[email-masked]>
Date: Thu, 13 Aug 1998 09:00:00 -0700 (PDT)

146: mine
147: FOR
148: AGAINST - I think vouchers are becoming too common.
149: AGAINST - How day you take away the authority of the RP :)
150: FOR
151: FOR
152: (check for retracted)
153: FOR - I don't actually think this is as bad as it was intended since
     it doesn't say 'at least twice as many' :)
154: FOR - I think you meant SoCC becomes the Active Secretarylet in that
     field in the last paragraph though.
155: AGAINST - Same reasons as Towsner
156: FOR - I also think that this was implied, but .... just in case.
157: FOR
158: FOR, 5, GREEDY
159: FOR - I have way too many commodities :)
160: FOR
161: FOR
162: FOR (I don't really care, but that's not a reason to fail it and
     abstaining costs loyalty)

And the assets page has been updated.

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]