Subject: Re: [MacroNomic] Update time!

From: "Brian Campbell" <[email-masked]>
Date: 4 Aug 98 03:37:58 -0400

>On Mon, 3 Aug 1998, JT wrote:
>>I publically notify myself that I am cancelling the two repeatable trades
>>that I was currently involved in (with Towsner and Lambda).  I'm
certainly
>>open to trading on a case by case basis in the future.
>
>Belay the above.. I'd forgotten that Lambda's change conflicted with mine
>and ended up overwriting it.  Looks like we'll end up trading this week
>after all.
>
>I offer both Lambda and Towsner the inverse of the perpetual trades that
>we had been doing.
>
>To be exact:
>I offer Towsner 1 Idea for 1 Word.
>
>I offer Lambda 1 Idea for 1 Term.
>

OK with me (sorry about that).

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.

---

From: "Brian Campbell" <[email-masked]>
Date: 4 Aug 98 14:43:23 -0400

>>Philo, The Kid, and Dan are all on vacation, so I have all of their
>>secretaryships, and I also get the Secretary of the Revolution and
>>Secretary of the State. (Yipes! I sure am getting a lot of
Secretaryships.
>>Anyone want to take one or two off my hands? I'll give anyone the
temporary
>	I'll take SoRev.

Done.

----------
Nihil sub sole novum.