Subject: Re: [MacroNomic] People's Votes

From: "Andy T Harrison" <[email-masked]>
Date: Mon, 10 Aug 1998 10:31:52 +0100

Hi all, I;m back from vacation (but I'll be off again next week!)

If it's not too late, here are my votes:

137: LOYAL
138: LOYAL
139: LOYAL
140: LOYAL
141: LOYAL
142: LOYAL
143: LOYAL
144: LOYAL
145: LOYAL

--
The Kid

---

From: Frank Schmidt <[email-masked]>
Date: Mon, 10 Aug 1998 13:20:55 +0200

> 145: LOYAL

Ember