Subject: [MacroNomic] Votes

From: Duncan Richer <[email-masked]>
Date: Sat, 29 Aug 1998 13:46:18 +0100 (BST)

175 LOYAL
176 AGAINST
  I am not comfortable with the idea of trying to reconcile "legal 
  precedent" with "not binding".
177 LOYAL
178 LOYAL
179 FOR
180 LOYAL
181 LOYAL
182 AGAINST
  I don't see that all this "pre-emptive" and "post-emptive" marking
  actually provides much of a benefit.
183 LOYAL
184 LOYAL
185 LOYAL
186 FOR
187 FOR
188 LOYAL, NONE
189 AGAINST
190 LOYAL
191 LOYAL
192 AGAINST
  Doesn't the RP have enough oppression to do already?
193 AGAINST
194 LOYAL

---

From: JT <[email-masked]>
Date: Sat, 29 Aug 1998 11:15:15 -0700 (PDT)

>  precedent" with "not binding".

If you read the current rule that is already the case, all I did here is
replace the current wording of 'They set legal precedent.  They are not
however binding and have no effect on game state in and of themselves.'
with 'Such text sets legal precedent.  Such text is not however binding
and has no effect on game state in and of itself'
I cleaned up the wording is all.  The intent btw, is for examples to show
legislative intent and thus give weight to prefering one interpretation
over another. 

>  Doesn't the RP have enough oppression to do already?

Heresy :)

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]

---

From: Aidan McLoughlin <[email-masked]>
Date: Sat, 29 Aug 1998 19:57:51 +0100

>  Doesn't the RP have enough oppression to do already?

you sound suspiciously like a western capitalist scum-bag comrad. I think
perhaps that you are sounding like an enemy of the people. Perhaps i should
send round some friends to check? 

:)

Dan

  /================================================================\
  | Always remember that you are unique. Just like everyone else.  |
  | But on the other hand, you have different fingers. --  :)      |
  \================================================================/