Subject: Re: [MacroNomic] Votes

From: "Brian Campbell" <[email-masked]>
Date: 29 Aug 98 13:36:32 -0400

>176 AGAINST
>  I am not comfortable with the idea of trying to reconcile "legal 
>  precedent" with "not binding".

If you'll notice, that's the way it is already. Legal precedent still comes
after game custom in terms of importance, so it's not that big a deal.

>192 AGAINST
>  Doesn't the RP have enough oppression to do already?

Nope. :) But really, this proposal doesn't give any more power to the RP.
Everyone votes on the Scams.

>193 AGAINST

Why?

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.

---

From: Duncan Richer <[email-masked]>
Date: Sat, 29 Aug 1998 18:37:22 +0100 (BST)

> Why?

I like the idea of judges having to agree on the sentence.

-- 
Duncan C. "" Richer aka
Slakko (Lost) Warner - http://dcr24.quns.cam.ac.uk/ - Queens' College
Cambridge, 1st Year PhD(Pure Maths), CUDipSoc, CUSFS, CUSTS, CURS etc
Ackanomic - Web-Harfer, CotC, ChessUmpire, Map-Harfer, Senator