Subject: [MacroNomic] Sorry it's late

From: "Brian Campbell" <[email-masked]>
Date: 6 Aug 98 15:37:19 -0400

Sorry about the late update this time, and more apologies for the update on
the rules still not being up. However, there are are a bunch of new
proposals up on the web site now. We need to get some more proles
proposing!

BTW, we should see about starting the trial sub-game soon. Since The Kid is
on vacation, we need another player before we can start. Anyone want to
join? And, did any Ackans agree to join?

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.

---

From: JT <[email-masked]>
Date: Thu, 6 Aug 1998 13:00:39 -0700 (PDT)

>proposals up on the web site now. We need to get some more proles

I have put the assets page up with all the changes from the beginning of
the week. I noticed (and already submitted a proposal) that the temporary
Secretary doesn't get any recompnse while being the temporary officer.

My votes on the current proposals are
137: AGAINST (just for the trotsky point)
138: AGAINST (same reason)
139: AGAINST (same reason)
140: AGAINST (same reason)
142: AGAINST (same reason)
143: FOR
144 (I think, it's unnumbered on the page): FOR

--JT

---

From: Towsner <[email-masked]>
Date: Thu, 6 Aug 1998 22:28:06 -0400

>144 (I think, it's unnumbered on the page): FOR
	Only fair to warn you now, I intend TP's to be a double edged
sword.  I'm still working on a disadvantage to having lots of them, but
I'll have it soo.  Just though you should know...

--
-Henry Towsner

	<[email-masked]>

	Thank heavens, the sun has gone in, and I don't have to go out and
enjoy it.
		-Logan Pearsall Smith