Subject: Re: [MacroNomic] Another measly update

From: "Brian Campbell" <[email-masked]>
Date: 23 Jul 98 21:10:51 -0400

>here are my votes:
>
>128: Loyal
>129: Loyal
>130: Loyal
>131: Loyal
>..
>oh you get the idea
>
>(Just incase you dont i mean that i am loyal to all of them)

You also need to vote on the sub-proposal of proposal 136. The valid votes
are 110, 125, and 150. These numbers are the number of points a player will
begin with if they won the last round.

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.

---

From: Aidan McLoughlin <[email-masked]>
Date: Sat, 25 Jul 1998 10:57:27 +0100

>--- Brian Campbell (AKA lambda)

thanks for pointing that out, erm....

136: Loyal
	125 

  /================================================================\
  | Always remember that you are unique. Just like everyone else.  |
  | But on the other hand, you have different fingers. --  :)      |
  \================================================================/