Subject: Re: [MacroNomic] OOPS!

From: "Andy T Harrison" <[email-masked]>
Date: Thu, 9 Jul 1998 09:07:17 +0100

>>JT: 297 + 30 = 327
>>Philo: 244 - 140 = 104
>>Towsner: 216 +40 - 20 = 236
>>Lambda: 313(*) + 24 + 30 - 6 = 361
>>The Kid: 216 + 27 = 243
>>Ember: 74 + 24 = 98
>>Dan: 9 - 140 = 0
>
>Actually, I don't think people lost 140. They only lost 120, as I
retracted
>the other two, and so they don't count. Because of this, Philo has 124,
and
>can't be ousted by you at 243. You need 5 more points.

I do believe that you're right.

>ACK! I forgot to say that in my last message. Too late now I guess, except
>that I think that you don't really have enough loyalty to oust Philo, so I
>announce it now anyways.

Ok, the correct new standings are:

RP:
Lambda: 361 (SoCC)
JT: 327
Towsner: 236

Proles:
The Kid: 243 (SoP)
Philo: 124
Ember: 98
Dan: 0

--
The Kid

---

From: Frank Schmidt <[email-masked]>
Date: Thu, 09 Jul 1998 12:04:15 +0200

> Ok, the correct new standings are:

Congrats Lambda...

On another topic, I think JT made a propcomm offer to me.
I accept this offer. I also offer Dan 1 Term, 1 Idea and 2 Words.
Happy proposing...

Ember

---

From: JT <[email-masked]>
Date: Thu, 9 Jul 1998 06:57:31 -0700 (PDT)

>On another topic, I think JT made a propcomm offer to me.

Actually, the offer was to everyone (once per player) since I have
a lot more proposal commodities than others.
Regardless, you now have the extra 1 word, 2 terms and 2 ideas I
offered.

>I accept this offer. I also offer Dan 1 Term, 1 Idea and 2 Words.

I'll wait on Dan's acceptance.

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]

---

From: JT <[email-masked]>
Date: Thu, 9 Jul 1998 07:09:23 -0700 (PDT)

>Lambda: 361 (SoCC)

Congratulations Lambda.

--JT

---

From: Frank Schmidt <[email-masked]>
Date: Thu, 09 Jul 1998 16:06:39 +0200

> a lot more proposal commodities than others.

Yep, but most others already accepted.

> >I accept this offer. I also offer Dan 1 Term, 1 Idea and 2 Words.

(Since Dan has a lot less proposal commodities than others...)

Ember

---

From: Aidan McLoughlin <[email-masked]>
Date: Thu, 09 Jul 1998 21:05:39 +0100

>I'll wait on Dan's acceptance.

err, i'm getting a little confused about who has offered me what when and
why, but hey, if i don't need to do anything then sure, i accept.
And thanks :)

Dan

  /================================================================\
  | Always remember that you are unique. Just like everyone else.  |
  | But on the other hand, you have different fingers. --  :)      |
  \================================================================/