Subject: Re: [MacroNomic] Cleaning out deadwood.

From: "Brian Campbell" <[email-masked]>
Date: 5 Jul 98 17:15:03 -0400

>On Fri, 3 Jul 1998, Frank Schmidt wrote:
>>> I believe it has been well over 14 days since Narf has made any public
>>> comment or voted.  (at least I don't see anything from him on the
>>> [email-masked] mailing list)
>>> Again, I expect someone will correct me if I am wrong.
>>> --JT
>>
>>JT, your timing is horrible. Otherwise than that, you're right.
>
>Ummm.. why is my timing horrible?

He was referring to a proposal he submited that specifically dealt with
this situation. BTW, do you retract that prop now, Ember?

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.

---

From: JT <[email-masked]>
Date: Sun, 5 Jul 1998 15:13:57 -0700 (PDT)

>this situation. BTW, do you retract that prop now, Ember?

Ahh.. Unfortunately I hadn't known about that proposal, or I'd have
probably waited.
In an attempt at somewhat fair distribution here, I offer everyone
1 Word and 2 each Ideas and Terms.
I'll complete the trade when people accept the offer.

IE: my intent wasn't to snarf a lot of free commodities, but really to
clean out the deadwood.

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]

---

From: Frank Schmidt <[email-masked]>
Date: Mon, 06 Jul 1998 11:40:34 +0200

> this situation. BTW, do you retract that prop now, Ember?

Yes, I do. (I thought I already did)

Ember

---

From: Aidan McLoughlin <[email-masked]>
Date: Tue, 07 Jul 1998 21:48:24 +0100

>IE: my intent wasn't to snarf a lot of free commodities, but really to

I believe you and i definately accept yor offer.

Taa

Dan

  /================================================================\
  | Always remember that you are unique. Just like everyone else.  |
  | But on the other hand, you have different fingers. --  :)      |
  \================================================================/