Subject: Re: [MacroNomic] Update

From: "Andy T Harrison" <[email-masked]>
Date: Tue, 14 Jul 1998 09:44:14 +0100

New loyalty scores:

Lambda: 361 + 0 = 361
JT: 327 + 30 = 357
Towsner: 236 + 40 = 276
The Kid: 243 + 24 = 267
Philo: 124 + 0 = 124
Dan: 0 + 24 - 10 = 14
Ember: 98 - 90 = 8
Cul: 0 - 90 = 0

--
The Kid

---

From: JT <[email-masked]>
Date: Tue, 14 Jul 1998 07:13:56 -0700 (PDT)

The assets page has been updated with the commodities earned for the
accepted proposals.

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]