Subject: [MacroNomic] People's votes

From: "Brian Campbell" <[email-masked]>
Date: 19 Jul 98 02:18:00 -0400

I still need votes for this voting period from The Kid, and Cul needs to
change his votes, as was pointed out by Dan. He voted LOYAL for a non-RP
proposal and voted for a proposal that doesn't exist yet. I need these
votes by Monday, so be sure to get them in.

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.

---

From: [email-masked]
Date: Sun, 19 Jul 1998 02:21:01 EDT

Disregard my 128 vote, and count me as an NAY on the one I can't vote LOYAL
on.

Thanks
Cul

---

From: "Andy T Harrison" <[email-masked]>
Date: Mon, 20 Jul 1998 09:07:26 +0100

121: LOYAL
122: LOYAL
123: LOYAL
124: LOYAL
125: FOR
126: LOYAL
127: LOYAL

--
The Kid