Subject: [MacroNomic] Breaking Away

From: Frank Schmidt <[email-masked]>
Date: Wed, 15 Jul 1998 21:39:03 +0200

Here's a first draft for a subgame. Unfortunately, the rules
are quite long (a bit over 100 lines). It's not too complicated
though. Let me know why you don't like it.

Ember

Breaking Away

     Name and required number of players:
At least 4 players are required for playing Breaking Away,
which is a bicycle race game. [Actually, this is a simplified
version]

     The team and the riders:
Each player has a team, originally named after a colour
which e is free to choose unless another player already
took it, of 4 riders, originally named A, B, C and D.
E may give the team and the riders additional aliases
unless they are already taken or the Secretary of
Entertainment protests against the choice of aliases.
However, teams and riders always keep their
original name and colour to identify them.

Together with the intention to join, a player must distribute
condition cards to eir 4 riders, with the following requirements:
a) Each rider gets 3 cards, A may get 4 if the player chooses so.
b) There are 15 cards with unique values from 1 to 15,
undistributed cards are discarded after the distribution.
c) The sum of the values of a rider A's cards may not be
greater than 30. For B this number is 25, for C 20, and
for D 16.

     The course:
The standard course for a game is 125 fields long. The
Secretary of Entertainment may choose a different
course, within 75 and 200 fields in length, inclusive,
when e calls for players for the game.

     The game and the rounds:
At the beginning of the game, all riders are at field 0.

Each round, a player has three options for each of its
riders: to ride, to sprint or to stop.
To ride, the player takes one of this rider's cards and
moves this rider as many fields forwards as the value
of said card was.
To sprint, the player takes two cards instead of one.
To stop, the player takes one card, but doesn't move
that rider forwards.

     Groups and new condition cards:
At the end of each round, the riders are found in groups.
A group consists of riders on fields with consecutive
numbers (riders on fields 12,13,14,14,16,16,17 are two
groups since no rider was on field 15); whether this riders
belong to one or more players doesn't matter. The
distance between two groups is equal to the number of
empty fields between them.

Then each rider which didn't stop gets a new condition card
with a value of three (the base) plus the number of riders in
the group on higher field numbers (e.g. if there is a group
with riders on fields 23,23,22,21,21 and 20, the two riders
on field 23 each get 3, the one on 22 gets 5, the two on 21
get 6 each, and the one on 20 gets 8). However, if a rider
would get a card with a value greater than 20, e gets a card
with a value of 20 instead.

The value three as base can be higher if a group is breaking
away. If 1/2 or more of all riders come after the end of a
group, the base for this group is 4, if the number is 2/3, the
base is 5, for 3/4 it's 6, for 4/5 it's 7, and so on up to 20.
However, if the sum of the base for the next group and the
distance between the groups is smaller, the base is lowered
to this value instead.

(E. g. if there are 16 riders as follows: F on field 20, G and
H on field 16, I and J on field 14, and all other riders in the
same group as I and J.
Then the base for the I-J-group is 3.
For G and H it could be 7, but they didn't break away far
enough: the base for the next, the I-J-group (3), plus the
number of empty fields (1) is just 4, so 4 is the base for G
and H.
For F, the base could be 18, since F broke away from 15/16
of the riders, but the base is lowered to 7 since this is the sum
of base for the next group (4) plus the number of empty fields
between 16 and 20 (3).
As one can see, breaking away gives profits, but only if you
break away far enough.)

Each rider which stopped gets a new condition card with
value 3 (stopping is only useful if it helps another rider into
a group, which would otherwise lose contact to the rest of
the field).

     Crossing the finish line:
When a rider reaches a field with a number equal or greater
than the course's length it crosses the finish line. If two or
more riders cross the finish line within a round, which crossed
the finish line first is determined as follows:
a) higher field number in the round before crosses the line first;
b) if it cannot be decided by a), higher field number in the round
when the line is crossed crosses the line first;
c) if it cannot be decided by b), the riders cross the line together.

Each rider gets points depending on when e crossed the finish line.
The first gets 10/2 (5) points, the next 10/3, then 10/4 (2.5), and
so on. If riders cross the line together, each gets the greater number
of points, while nobody gets the smaller number(s). (E.g. following
players cross the finish line in this order: F, then G, then H, I and J
together, then K. Then F gets 10/2, G 10/3, H, I, and J each 10/4,
nobody 10/5 and 10/6, and K gets 10/7)

     Team scores and winning:
The sum of the points the riders of a team get is that team's score
in this game of Breaking Away. If one team has a score greater
than any other team's score, that player wins the game. If two or
more teams have an equal highest score, then it counts whose
rider came in first. If those teams' first riders crossed the finish
line
together, then the second riders are compared, and so on. If still no
decision can be reached which player wins the game, no player does.

---

From: Towsner <[email-masked]>
Date: Wed, 15 Jul 1998 19:49:40 -0400

>though. Let me know why you don't like it.

	I vote against.  I don't mind the idea, there are just a few problems:

		  \/
>At least 4 players are required for playing Breaking Away,
	and a referee

>Entertainment protests against the choice of aliases.
	or the alias is already taken.  The SoEnt could abuse this.

>when e calls for players for the game.
	In this and other areas you should use a referee instead of the SoEnt.

--
-Henry Towsner

	<[email-masked]>

	Success is the child of audacity.
		-Benjamin Disraeli

---

From: JT <[email-masked]>
Date: Thu, 16 Jul 1998 09:33:48 -0700 (PDT)

>though. Let me know why you don't like it.

[draft of breaking away deleted]

I like it overall (modulo the comments already made by Towsner).  I think
that the language could be cleaned up quite a bit so that it read more
smoothly.  Other than that, I don't see any reason not to agree to it. If
you clean it up either submit it as a proposal or an RPG :)

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]

---

From: Frank Schmidt <[email-masked]>
Date: Thu, 16 Jul 1998 19:06:00 +0200

Maybe a test game outside the rules would be fine to
check for misunderstandings and reword the subgame
rules in a shorter and clearer way.

I offer to be referee for this test game.

Step 1: Each player chooses a unique colour, and gets
four riders of this colour, named A, B, C and D.

Step 2: Each player gets a pack of 15 condition cards
with unique integer values between 1 and 15, inclusive.
E then divides them under eir riders, with B, C and D
getting 3 cards and A 3 or 4 cards, so that the total
value of A isn't greater than 30, for B this number is
25, for C 20, and for D 16. Unused cards are discarded.

(Step 3: All riders are on field 0, the race begins. The
course is 125 fields long.)

There are two ways of benefitting: slipstream and breaking
away. Slipstream means one or more riders is on the field
directly in front of a rider, or directly in front of them, or...
The rider profits from all riders in such a chain in front of em,
as long as this chain isn't broken by an empty field in between.

Breaking away means most of the field is behind a group
(of 1 or more riders). The larger the distance between the
group which broke away from the rest and the next group,
and the larger the part of the field which is behind the group,
the greater is the bonus for each rider in such a group.

Who would like to play in this test game?

Ember (offering to be referee)

---

From: Frank Schmidt <[email-masked]>
Date: Fri, 17 Jul 1998 13:08:29 +0200

The Kid would take purple as team colour.
If you allow me in, I'd take green, and would send my
moves to a neutral player right after I send the results
of the previous round out. We could also invite Ackans
if you like. 4 is the minimum number needed, but 6 or 8
make the game much more interesting.

As The Kid suggested 125 was too long for a test course,
I set the length to 75.

OK, here's a small rewording...

> The player then divides the cards under eir riders, with
> B, C and D getting 3 cards and A 3 or 4 cards, so that
> the total value of A isn't greater than 30, for B this number
> is 25, for C 20, and for D 16. Unused cards are discarded.
>
> course is

75 fields long.)

> the greater is the bonus for each rider in such a group.

Who, except The Kid, would like to play in this test game?

---

From: Frank Schmidt <[email-masked]>
Date: Wed, 22 Jul 1998 19:32:36 +0200

Hi Ackans,

we're currently trying to start a test game of Breaking Away
(cycle racing game) in Macronomic, and we need some more
players. We currently have 3 players (4 if I'm allowed to be
both referee and player, e.g. by sending my moves to a neutral
person). To be interesting, 6 to 8 would be more interesting.

Who'd like to play?

> > four riders of this colour, named A, B, C and D.

Current player colors are:
Purple (The Kid), Blue (JT), Gold (Lambda) and Green (me).

> > course is 75 fields long.)
>

(This means 3 for the rider leading a group, and for the otherriders 3
plus the number of riders in front of em in that group.

> > the greater is the bonus for each rider in such a group.

I chose as bonus the base value of 3 to grow. If 1/2 of the riders
are behind the last rider of a group, it grows to 4, if the number is
2/3 of all riders, to 5, and so on. If the base value of the next
group plus the distance between the groups (the number of empty
fields) is smaller than the base value of the group is set down to
that value. E.g. one rider would get quite high cards otherwise even
if only breaking away one field.

I first allowed the maximum to be 20, but I think the smaller of
14 and twice the number of players would be better as maximum.
(I just found the original rules and they have one-time bonuses,
not continuous ones, but I like my variant better.)

Are any Ackans interested?

J.M.Bear (Acka) / Ember (MN)

---

From: Frank Schmidt <[email-masked]>
Date: Thu, 23 Jul 1998 11:34:51 +0200

Darn, I forgot step 4. It was in the original long rules Iposted to MN,
then I tried to shorten and forgot it :-(

> > > course is 75 fields long.)

Step 4: Each rider has three options in each round:
a) Play one card and move forwards the number of points on the card
b) Play two cards (etc etc)
c) Stop and give away one card

After each round, each rider gets a new card, which is 3 for riders
that used option c and those who lead a group, that is, who are on
a field x, and field (x+1) is empty. This number of 3 may grow as
written below, but not for players who used option c.

---

From: Frank Schmidt <[email-masked]>
Date: Thu, 23 Jul 1998 13:11:22 +0200

> Darn, I forgot step 4. It was in the original long rules
> I posed to MN, then I tried to shorten and forgot it :-(

And I forgot the winning condition, of course. A rider crosses
the finish line when reaching a field with a number equal or
greater than the course length (here:75). If multiple riders
cross the line in the same round, the higher field number
before crossing the line comes first. Among those still even,
the higher field number after crossing the line decides. Those
still even remain even.

The first rider gets 10 points, the next 8, then 6, 5, 4, 3, 2
and 1 point. If two or more riders are even, all of them get
the number of points the first of them, if there had been a
decision, would have received, while nobody receives the
number of points the others of those tied players would have
got if there was a decision (e.g. F 10 pts, G 8, H 8, I 8, J 4
pts and so on).

Sorry for the confusion.

---

From: Aidan McLoughlin <[email-masked]>
Date: Wed, 22 Jul 1998 23:11:58 +0100

>Hi Ackans,

i was wondering what our collective term was, are we Macrons?

  /================================================================\
  | Always remember that you are unique. Just like everyone else.  |
  | But on the other hand, you have different fingers. --  :)      |
  \================================================================/