Subject: Re: [MacroNomic] Re: How would I go about becoming a member of MacroNomic?

From: "Brian Campbell" <[email-masked]>
Date: 13 Jul 98 16:58:48 -0400

>I will also offer to give him one of each commodity so that he can begin
>the game in style.
>
>(You will need to acknowledge the trade however Luc)

He gets 1 of each automatically, as per Section 2-0-0: Joining the Game. I
also offer him one of each, though.

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.

---

From: JT <[email-masked]>
Date: Mon, 13 Jul 1998 14:10:07 -0700 (PDT)

>also offer him one of each, though.

Heh.. I proposed that change (if I recall) and I forgot about it :)
well, even so.. 2 or 3 sets of commodities is better than 1 :)
(I'll update the assets page
(http://www.nausicaa.net/~jtraub/macro/assets.html) so that it reflects
the fact that he has 1 of each correctly.

--JT