Subject: [MacroNomic] Vacation

From: "Brian Campbell" <[email-masked]>
Date: 21 Jul 98 18:30:08 -0400

I will be going on vacation starting this Saturday (or perhaps Friday), so
I need people to temporarily fill in for my various secretaryships. Towsner
will also, so he'd better get to work finding temps, too. I'll be on
vacation for about a week, as will Towsner.

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.

---

From: Towsner <[email-masked]>
Date: Tue, 21 Jul 1998 21:23:42 -0400

>vacation for about a week, as will Towsner.

	Indeed I will.  Actually, for SoJ and SoU I'd like someone to take
them more permanently, since my hard drive has gone down (yes, again).

	Before I forget, I operate the state mines for a word.
	Also, that paper passed.

--
-Henry Towsner

	<[email-masked]>

	Thank heavens, the sun has gone in, and I don't have to go out and
enjoy it.
		-Logan Pearsall Smith

---

From: JT <[email-masked]>
Date: Wed, 22 Jul 1998 12:00:57 -0700 (PDT)

>them more permanently, since my hard drive has gone down (yes, again).

I will take the SoJ and SoU on a permanent basis.

>	Before I forget, I operate the state mines for a word.

Okay.. you use up one voucher to do this.

I have finished updating the assets page, but haven't uploaded it yet.

>	Also, that paper passed.

The author of this paper needs to specify the commodity they wish to
recieve.

(I'm submitting a proposal to make this grant a voucher to be consistent)

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]

---

From: Towsner <[email-masked]>
Date: Thu, 23 Jul 1998 07:47:01 -0400

>The author of this paper needs to specify the commodity they wish to
	A word.

--
-Henry Towsner

	<[email-masked]>

---

From: JT <[email-masked]>
Date: Thu, 23 Jul 1998 09:06:24 -0700 (PDT)

>>The author of this paper needs to specify the commodity they wish to

So noted, it'll be in the update of the page I make later today to account
for props recently submitted.

--JT