Subject: [MacroNomic] Yet Another Update

From: "Brian Campbell" <[email-masked]>
Date: 21 Jul 98 04:51:04 -0400

OK, all of the stuff is up on the web page. I don't have time to convert it
to text now, but if you want I will tomorrow/today. One thing I noticed is
that this week we had no retracted proposals and no failed proposals.
Hooray!

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.

---

From: "Andy T Harrison" <[email-masked]>
Date: Tue, 21 Jul 1998 16:02:23 +0100

>that this week we had no retracted proposals and no failed proposals.

New loyalty scores:

Lambda: 361 + 30 = 391
JT: 357 + 15 = 372
Towsner: 276 + 45 = 291
The Kid: 267 + 18 = 285
Philo: 124 + 0 = 124
Ember: 8 + 15 = 23
Dan: 14 + 20 + 15 = 49
Cul: 0 + 6 = 6

--
The Kid