Subject: [MacroNomic] Weekly commodities

From: JT <[email-masked]>
Date: Thu, 16 Jul 1998 09:30:01 -0700 (PDT)

The assets page will be up shortly.
The SoEcon recieved a Word as their random commodity for the week.
The SoFriendship recieved a Term as theirs.

I operate the State Mines for a Word.

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]

---

From: "Brian Campbell" <[email-masked]>
Date: 16 Jul 98 22:49:10 -0400

>I operate the State Mines for a Word.

I operate the state mines for two Terms.

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.