Subject: Re: [MacroNomic] Re: joining macronomic

From: "Brian Campbell" <[email-masked]>
Date: 16 Jun 98 17:52:52 -0400

On Mon, Jun 15, 1998 10:17 AM, JT <[email-masked]> wrote:
>On Mon, 15 Jun 1998, Andy T Harrison wrote:
>>We now have a new player:
>>
>>>according to rule 2:0 i have to notify you of my intent to join (i am
>>>doing that now) my name (Aidan McLoughlin) and a nickname (Dan) and my
>>>e-mail address ([email-masked])
>

Could someone forward me the original of this email? I seem to be missing
it. Also, if Dan wants to vote he will have to do so real soon.

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/

----------
Nihil sub sole novum.

---

From: Frank Schmidt <[email-masked]>
Date: Wed, 17 Jun 1998 11:57:06 +0200

> --- Brian Campbell (AKA lambda)

Do you mean Dan or Aidan? Dan/TheWiz has left, and Aidan/Dan has aloyalty of
zero - besides, he wasn't on the official list yet, so I don't think
that's his fault.

Ember (Frank Schmidt)