Subject: Re: [MacroNomic] Update

From: "Andy T Harrison" <[email-masked]>
Date: Wed, 24 Jun 1998 09:29:23 +0100

>OK, I've updated the website. I calculated the loyalties myself, so they
>aren't official until The Kid blesses them (please check my arithmetic; I
>may have gotten it wrong). JT may note that I have made two proposals and

They all look ok except Towsner & Ember
Here's my rekoning:

Player PrevLP Change NewLP
JT       270    +10   280
Philo    234      0   234
Towsner  196    +20   216
Lambda   257    +20   277
The Kid  214    +15   229
Ember     53    +12    65
Narf       0    -70     0
Dan        0    -70     0

As far as I remember it's only RP that have used the state mines so far, so
there's been no change in anyones loyalty because of them.

Narf: I'll swap you two of my words for two of your terms, if you're
interested?
Ember: Two of my ideas for two of your terms?

--
The Kid

---

From: Frank Schmidt <[email-masked]>
Date: Wed, 24 Jun 1998 10:58:02 +0200

> Ember: Two of my ideas for two of your terms?

OK, agreed! I *need* ideas.Ember

---

From: JT <[email-masked]>
Date: Wed, 24 Jun 1998 07:13:41 -0700 (PDT)

>Player PrevLP Change NewLP

I will refund commodities for passed proposals today as well.
Other than that, they look right.

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]