Subject: Re: [MacroNomic] votes

From: "Brian Campbell" <[email-masked]>
Date: 27 Jun 98 15:06:37 -0400

On Sat, Jun 27, 1998 12:31 PM, Towsner <[email-masked]> wrote:
>>that's the address i have been sending to, i don't know whats wrong.
>	Brian, don't you have a hotmail address?  Maybe that would work.

Yes, but I stopped using it after Hotmail was bought by Microsoft. Now I
only use that address when I need to give a valid email address to someone
but don't want to be spammed (at my real address, that is. I don't care
about spam going to my Hotmail address). We've discovered that Dan can
contact me through his old address, so it's fine now.

--- Brian Campbell (AKA lambda)
Visit my webpage: http://world.std.com/~campbell/Brian/
Visit the Latin Club webpage: http://world.std.com/~lambda/
Visit the MacroNomic webpage: http://world.std.com/~lambda/macronomic/

----------
Nihil sub sole novum.

---

From: "Ed Murphy" <[email-masked]>
Date: Sat, 27 Jun 1998 17:00:46 -0700

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Brian Campbell
> Sent: Sat 27 Jun 98 12:07 PM
> To: [email-masked]
> Subject: Re: [MacroNomic] votes

Why am I still getting MacroNomic mail?  I unsubscribed from mn@poverty
but I'm still getting it here.  And majordomo@dragoncat doesn't know of
a MN list, so there must be some other way to unsubscribe.

Someone remove me, please?  Or tell me how to get removed?

Thanks.

-- 
Ed Murphy <[email-masked]>     http://www.bayside.net/users/ford/
"A war?  Oh, good, more food for my family - all 75 million
 of 'em.  That's a lot of mouths to feed, you know."