Subject: Re: [MacroNomic] Trades

From: JT <[email-masked]>
Date: Thu, 11 Jun 1998 16:21:51 -0700 (PDT)

On Thu, 11 Jun 1998, Towsner wrote:
>	Done.  In other words, I'll give you a term for a word.  However 5
>acres seems a bit much.  After all, you're offering 1/6 of your wealth for
>1/2 of someone else's.  How about 2 acres?

Actually, Henry, I'll offer you 1 word a week in exchange for 1 idea each
week.
Also, don't forget that as RP we get the state mines one a week for free
:)

Also, please try and remember to send mail to [email-masked],
the message that I'm replying to came from mn@poverty.

--JT

[-------------------------------------------------------------------------]
[ Practice random kindness and senseless acts of beauty.                  ]
[ It's hard to seize the day when you must first grapple with the morning ]
[-------------------------------------------------------------------------]

---

From: Towsner <[email-masked]>
Date: Thu, 11 Jun 1998 20:28:26 -0400

>Also, don't forget that as RP we get the state mines one a week for free
	Hmm.  Weighing values...it's a deal.  Which reminds me, I operate
the state mines for 1 word.

--
-Henry Towsner

	<[email-masked]>

	Success is the child of audacity.
		-Benjamin Disraeli

---

From: JT <[email-masked]>
Date: Thu, 11 Jun 1998 17:33:07 -0700 (PDT)

>the state mines for 1 word.

Okay, would you like to do the first trade this week or next week?
--JT

---

From: Towsner <[email-masked]>
Date: Thu, 11 Jun 1998 21:40:41 -0400

>Okay, would you like to do the first trade this week or next week?
	I'm leaning towards next week, but if you'd like it this week,
that's fine.

--
-Henry Towsner

	<[email-masked]>

---

From: JT <[email-masked]>
Date: Thu, 11 Jun 1998 19:25:04 -0700 (PDT)

>	I'm leaning towards next week, but if you'd like it this week,

Nah.. I'm set for this week which is why I asked :)

--JT