Subject: [LEG-NOMIC] Howdy and some initial ideas.

From: "Ryan Shannon" <ryan_shannon@y...>
Date: Sat, 2 Jun 2001 12:42:41 -0600

charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hiya all,=20

I've done a bit of thinking about some initial steps and I'd like to float =
my ideas. I've used the:
comments on the initial ruleset http://members.home.com/dmarsh3000/lnomic/c=
omments.htm
and various ideas picked up from other Nomics I've lurked on for catalyst.

1) The players, in addition to shoring up the statutes that govern rulemaki=
ng, will hopefully direct themselves to creating a more and more subtle "ou=
tside world" for the rules to govern, and more and more subtle ways for MP'=
s to interact with the outside world. The result is likely to veer drastic=
ally from the real world, but it will be a world. Players may decide to ad=
apt their world toward the real world, or not.

We could begin gel up ideas for building the world that we govern. It might=
be fun to design a county like system that each MP is "elected" from. Give=
those county populations based on various rules etc and allow those popula=
tions to effect the PO on bills.=20

2) Several ideas were left out of the initial set. For example, Public Opi=
nion should sometimes propose bills. These should be vague, something like=
"we want health care," but the benefits of then proposing a bill labeled "=
health care" should be great.=20=20

We could pursue the design of PO which IMHO is a unique and cool idea. I do=
think it would benefit with some sort of "reality" to hold it up though. I=
f we did have some sort of "reality" with people with wants and desires spo=
ntaneous bills by demand of "the people" could be pretty neat and provide a=
lot of interesting play.

3) We could being to chip away the almighty powers of our soveriegn. :) Ser=
iously though, the king does have a tremendous amount of responsibility and=
it may be beneficial to everyone to establish offices and posts within the=
Parliament.

Just some food for though and hopefully discussion,
-Ryan

---

From: Henry Towsner <htowsner@s...>
Date: Sat, 2 Jun 2001 12:58:13 -0700

>1) The players, in addition to shoring up the statutes that govern 
>rulemaking, will hopefully direct themselves to creating a more and 
>more subtle "outside world" for the rules to govern, and more and 
>more subtle ways for MP's to interact with the outside world. The 
>result is likely to veer drastically from the real world, but it 
>will be a world. Players may decide to adapt their world toward the 
>real world, or not.
>
>We could begin gel up ideas for building the world that we govern. 
>It might be fun to design a county like system that each MP is 
>"elected" from. Give those county populations based on various rules 
>etc and allow those populations to effect the PO on bills.

One idea I was thinking about would be that instead of having 
us be MPs, each player would represent a political party. Then 
eventually each player's voting power could vary to some extent based 
on some variant of their political capital.

>2) Several ideas were left out of the initial set. For example, 
>Public Opinion should sometimes propose bills. These should be 
>vague, something like "we want health care," but the benefits of 
>then proposing a bill labeled "health care" should be great. 
>
>We could pursue the design of PO which IMHO is a unique and cool 
>idea. I do think it would benefit with some sort of "reality" to 
>hold it up though. If we did have some sort of "reality" with people 
>with wants and desires spontaneous bills by demand of "the people" 
>could be pretty neat and provide alot of interesting play.

It seems to me that the best way to do this would be to 
somehow tie reality to things which will behave independently, to 
represent not having total control over the world. Of course, we do 
want some control over it, so finding a balance may be tricky.
-- 
Henry Towsner <htowsner@s...>

Majority, n.: That quality that distinguishes a crime from a law

---

From: mittnox@y...
Date: Sat, 02 Jun 2001 21:38:57 -0000

Here's some stuff I showed His Majesty when he first proposed L-
Nomic...

----------------------------------------------------------
Here are some ideas for modelling PO randomly: 

Proposals don't have Public Opinion, concepts do. So (this is worded 
idea-ish, not legal-ish):

I. Every key word in the title of each proposal/law has a public 
opinion rating. The Public Opinion rating of a proposal/law is equal 
to the average of the public opinion ratings of all keywords in its 
title.

II. Modifications of public opinion through expenditure of political 
capital affects keywords, not proposals. 

example: "Government" has a public opinion rating of 
-23. "Spending" has a PO of 30, and "Healthcare" has a PO of -48. A 
bill titled "Government Spending on Healthcare" would have -13.667 
PO. If a proponent of the bill spent PC to improve the PO 
of "Healthcare" to -20, the bill's new PO would be -4.333.

III. Initially, keywords have a PO of 0 (people need time to form 
opinions).

IV. Each week, PO on each keyword fluctuates randomly +/- 0-10. It 
then has a 10% chance to fluctuate another 0-10 in the same 
direction, and a 1% chance to fluctuate another 0-10 in the same 
direction. (Large random shifts can happen, rarely).

V. Each week that no political capital is spent to modify PO on a key 
word, it's PO automatically shifts by 5 towards 0. (The rule of 
apathy).

VI. A list of current keywords with non-zero political capital will 
be listed weekly or at the request of any MP.

VII. When a proposal is put forth, any MP may suggest a new title 
(adding or removing keywords). 

VIII. There could be some measuring scales which measure public well-
being. Health, Wealth, Security, Employment, Racial Tension, etc. 
Bills which affect one or more of the measuring scales would also 
affect PO for that bill, after the keywords are taken into account.

Problems I foresee: I don't know how to totally prevent 
irrelevant/misleading titles for bills. Maybe along with VII, CFJs 
could determine whether a proposed title is 
insufficient/irrelevant/misleading/etc.

I don't know how to prevent bill titles from becoming thesauruses (If 
Healthcare is unpopular, call it the "Government Medical Spending 
Bill". Or the "Government Wellness Spending Bill." Or the "Government 
Physicians Payment Plan". There should be some way that synonyms 
could be linked in PO. Maybe a CFJ could define two keywords as 
synonyms, possessing the same PO.

Certain phrases should be used as keywords instead of the single 
words therein. For example, Physical Fitness. National Security. 
Member of Parliament. 

I don't really have the measuring scale idea worked out well yet.

Anyway, just some ideas to think about.
--------------------------------------

Ideas? Comments?

Mittnox

---

From: Henry Towsner <htowsner@s...>
Date: Sat, 2 Jun 2001 14:43:48 -0700

Well, depending on how we arrange for the economy etc. to 
actually work, a bill might fall into a given category based on what 
it actually does rather than the title; so only bills affecting 
health care rules would be affected by popular opinion on health 
care. Prefereably, public opinion would take sides too, so that a 
bill which expanded health care would get +H public opinion while one 
which shrinks it gets -H.
Alternatively or additionally, perhaps the actions of the 
players could categorize a bill. Maybe instead of taking direct 
stands on health care, there is instead a public opinion on "Safety" 
and proponents and opponents of a bill can spend political capital to 
try to classify a bill as pro-safety or anti-safety.
-- 
Henry Towsner <htowsner@s...>