Subject: Proto-proposal

From: miggs_ectomorph@y...
Date: Wed, 06 Jun 2001 16:52:10 -0000

I was thinking that it might be useful to have a God
character that anyone can "pray" to, perhaps it could
be a "statutory instrument" that could be used to
modify things like the time of day or Public Opinion
or other variable quantities, because I'm thinking
that I could write some code to generate Public
Opinion or perhaps even some simple Players who are
actually automated (but only God knows this). I'm
thinking that the King could always "ignore" any
automated PO results (just in case I get snowed
under). Then Bills could be passed on to the PO
generator and the results summarily judged. Just a
proto-proposal, mind!
Ectomorph

---

From: mittnox@y...
Date: Wed, 06 Jun 2001 16:56:43 -0000

> I'm thinking

What would you base the automated PO on? Would it be completely 
random? Would the automated PO be able to "remember" similar bills 
and generate a similar PO? 

Mittnox

---

From: miggs_ectomorph@y...
Date: Wed, 06 Jun 2001 17:05:11 -0000

> and generate a similar PO? 

All good questions Mittnox, perhaps it could start out as a keyword-
based random number generator with a fading memory approach as you 
suggest. For example, it gets the text, ignores a list of simple 
words (to be constructed), then generates a random number whose value 
is biased by any words it has seen before.

Ectomorph