Subject: Sally Vacuum

From: mittnox@y...
Date: Fri, 01 Jun 2001 23:21:34 -0000

A quick web-search reveals she is an anchorwoman for Channel 17 in 
The Tick comic.

Captain Infinity

---

From: "Aaron J. Cappocchi-Vacuum" <sallyvacuum@y...>
Date: Fri, 1 Jun 2001 21:39:43 -0700 (PDT)

mittnox@y... wrote: A quick web-search reveals she is an
anchorwoman for Channel 17 in The Tick comic.Captain Infinity

- Nice catch, Captain. THE interesting thing aBOUT Sally
Vacuum in THE cartoons is SHE tends, to emphasize ALL the, wrong
syllables in a sentence, MAKING, her stories, RATHER, hard to follow.

=====

The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender, delete the material, and gouge out your eyes.

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail - only $35 
a year! http://personal.mail.yahoo.com/