Subject: Proto-bills

From: "Ryan Shannon" <ryan_shannon@y...>
Date: Mon, 4 Jun 2001 20:11:09 -0600

charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

---------------------------------------------------------------------------=
---------------------------------------------------------------------------=
--------------------
*******************Bill Text*******************************
Proto-Bill #1
Title: Blessed Organization
Amend Statute 3.3 to read:

Each statute shall have a number for reference. No statute may have the sam=
e number as another statute.

All statutes shall be labeled in the following manner:

Statute X.Y -- "Name of the Statute"

Where X is the number of the section the statute belongs in as chosen by th=
e King, Y is the statute's=20
unique, sequential, reference number, and "Name of the Statute" is the name=
of the statute proposed in the bill.=20

********************End Bill Text*************************

---------------------------------------------------------------------------=
---------------------------------------------------------------------------=
--------------------

*******************Bill Text*******************************
Proto-Bill #2
Title: Self Repealing

Amend statute 4.9.1 to change its number to read 4.10
Amend statute 4.9.2 to change its number to read 4.11
After the following two items have taken effect this bill repeals itself.

********************End Bill Text*************************

---------------------------------------------------------------------------=
---------------------------------------------------------------------------=
--------------------

I'm sure these have glaring bugs but its a start... Comments?=20

--Ryan

---

From: Henry Towsner <htowsner@s...>
Date: Mon, 4 Jun 2001 19:19:42 -0700

>--------------------------------------------------------------------------------------------------------------------------------------------------------------------------
>Each statute shall have a number for reference. No statute may have 
>the same number as another statute.
>
>Where X is the number of the section the statute belongs in as 
>chosen by the King, Y is the statute's
>unique, sequential, reference number, and "Name of the Statute" is 
>the name of the statute proposed in the bill.
>

I really prefer to have nested rules. I would vote against 
this as it stands now.
-- 
Henry Towsner <htowsner@s...>

Majority, n.: That quality that distinguishes a crime from a law