Subject: Proposal: Amendment to Blood Test

From: Ottis Airhart <[email-masked]>
Date: Thu, 11 Jan 2001 15:20:44 -0600

Add the word "diseases" to the end of the third sentence.

And change the last two sentences to the following:

There must be one Nurse's Office Hours between each blood test for a
particular player. The Nurse performs all blood tests during the Nurse's
Office Hours by request in an email sent to the mailing list with a
subject: "Blood Test:" followed by the player's name.

---

From: [email-masked]
Date: 12 Jan 2001 11:37:19 -0500

> subject: "Blood Test:" followed by the player's name. 

ACCEPTED.

-- 
- Doc