Subject: proposal: throw that Good out of the window!

From: "Steppen Ling" <[email-masked]>
Date: Mon, 1 Oct 2001 20:39:08 +0100

Enact a new rule with the following text:
((I know, I don't like to play (almost) alone either, but at least in this way the others will have a better structured shipping world when they're back :-) ))

"
Transporting means.

Due to Gang Warfare and to extreme danger any express would be subject to in the streets, the only way to transfer Goods from a Warehouse to another is to... throw them out of the window.
Obviously only adjacent Warehouses can transfer Goods in this way, where an adjacent Warehouse is meant, horizontally, vertically, or diagonally.
It is not allowed to form chains in order to let any far Warehouse get Goods from a given Warehouse ((if not indirectly with mutliple trading)).
"

Steppen
IdealWareLtd.
Trying toWorsen your lives!

[Non-text portions of this message have been removed]

---

From: "Micheal Thomas" <[email-masked]>
Date: Mon, 01 Oct 2001 20:11:41 -0000

> It is not allowed to form chains in order to let 
> any far Warehouse get Goods from a given Warehouse 
> ((if not indirectly with mutliple trading)).

I'm not exactly clear on what this is supposed to do.
Do you mean that you can only throw something from
one warehouse to any of the eight warehouse directly
next to it, and that you can't chain them together to
reach from one end of the dock to the next?

What's to prevent a player from throwing something and 
then coming back in another email message saying he moved
the same good to the next warehouse, thereby making
a chain without having made the chain all in the same
email?

Also, I believe there should be some sort of time limit 
and/or quantity limit to the amount you can throw.

Michael
fnordCo
Where rules aren't made to be broken,
instead they're made to gain Plinks.

---

From: "Steppen Ling" <[email-masked]>
Date: Tue, 2 Oct 2001 19:51:39 +0100

> reach from one end of the dock to the next?

Exactly.

> a chain without having made the chain all in the same

No, I meant that other Companies cant' decide to "help" a Company by letting
the Goods pass through their windows. It was just a "safe clause". Partially
the problem could be with the text I've written too hurriedly. The intended
meaning was, that you could pass a Good from the window of a Warehouse to
the window of an adjacent Warehouse only if they were the Warehouses of the
Companies directly involved in that transaction.
(I kept the map in mind: every Warehouse has at least an adjacent one
(assigned), so I wouldn't let anybody out)

> and/or quantity limit to the amount you can throw.

This is a good idea, it could have been set to 1.

Steppen

---

From: [email-masked]
Date: 05 Oct 2001 16:27:52 -0400

> It is not allowed to form chains in order to let any far Warehouse get Goods from a given Warehouse ((if not indirectly with mutliple trading)).

REJECTED, due to previously-discussed problems with wording and
ambiguous intent. -7 plinks.

-- 
- Doc