Subject: Proposal: Influence

From: "Goateus" <[email-masked]>
Date: Sat, 22 Jun 2002 12:02:14 -0000

A rule, titled "Influence" will be written with the following text 
marked below:

--start text --

There will exist a Gamestate item known as "Influence", which will be 
recorded for each doctrine. Influence will be expressed as a 
positive integer.

The Influence of a doctrine will be equal to the sum of the number of 
players following the doctrine plus the points total of the 
doctrine's leader. 

If this calculation would result in a negative number for any 
doctrine, then the Influence of that doctine will be recorded as 0. 

-- end text --

---

From: [email-masked]
Date: 24 Jun 2002 14:46:41 -0400

> doctrine, then the Influence of that doctine will be recorded as 0. 

OK. +10 points for followers of Fundamentalist Cthulhu Worship
(Goateus, Kevan, Stefano, Zarba).

-- 
- Doc

---

From: fnord <[email-masked]>
Date: Wed, 26 Jun 2002 10:33:00 -0700 (PDT)

Technically, there is no leader for the doctrine for
the easily influenced, since no one in this doctrine
ever declared themself Leader in a message posted to
the list.

As such, Rule 1007, Influence, is a bit fuzzy. Here's
a simple modification proposal to fix that issue.

begin proposal
Modify NSF RUle 1007 by adding the following sentence
to the end of the second paragraph.

If a doctrine has no leader, the Influence of the
doctrine will be equal to the sum of the number of
players.
end proposal

Therefore, to clear up confusion, I claim the role of
Leader of the doctrine of the easily influenced.

Michael

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

---

From: [email-masked]
Date: 27 Jun 2002 16:21:06 -0400

> doctrine will be equal to the sum of the number of

REJECTED. I find the present language of 1007 unambiguous, and
equivalent to what you have proposed.

> Leader of the doctrine of the easily influenced.

OK.

-- 
- Doc