Subject: Point of Order: Jeff's Fear of Rejection

From: "Jeffrey J. Weston" <[email-masked]>
Date: Sun, 24 Dec 2000 01:04:21 -0800 (PST)

I should have lost 15 soul points for making 3 proposals while I
had fear of rejection. At the time, FoR made you lose points for making
proposals, not having them judged.

---

From: [email-masked]
Date: 26 Dec 2000 14:32:39 -0500

> proposals, not having them judged.

OK, thanks.

-- 
- Doc