Subject: nurse: blood donation

From: "Martin Couchman" <[email-masked]>
Date: Mon, 05 Feb 2001 16:55:47 -0000

I'd like to give some blood please!

---

From: "Ottis Airhart" <[email-masked]>
Date: Thu, 8 Feb 2001 23:43:31 -0600

VACCINATIONS:
Feyd received a vaccination. Cost: 100 cash points.
Results: 10% chance of Horrid Rash = Feyd got a 7. Sorry, bud... Horrid
Rash!

BLOOD WORK:
Martin has donated blood. Plus 100 cash points. Plus 5 soul. Minus 3 body.

Feyd requests a blood test...
Results: He rolled a 41 out of 53% chance and caught: Icky Rot
-5 cash points and -1 body point
Feyd, you have to wait until next office hours to donate.

ICKY ROT IS NOT IN THE PLAYERS DETAILS PAGE! I couldn't give it to Feyd.
Please fix.

COMMUNICABLE DISEASES:
2 random players.
Player1: Feyd
Player2: Ottis
Results: Feyd gives Horrid Rash to Ottis. (dangit)

ADDICT:
The new addict for this week shall be: Jeff
who loses 3 body and 5 soul points

MIGRANE:
Migrane suffers lose 5 body points and 8 soul points.
Players affected: Mark
Players who gain a migrane, 8% chance: Martin got a 5, so he gains a
migrane.

SNIFFLES:
Clarification: The way I read it, if you were a lucky player to send a
message after a sniffles player (Martin this week), then you have one 37%
chance to contract it. Not 37% for each instance. That is the way I read
it... although I wish it were the other way around. The sniffles is highly
contagious once it has entered the hospital.

The following players sent an email directly after an infected player. Each
has a 37% chance of contracting the sniffles. The current infected players
are: Martin. He first gained the sniffles on: 2/2/2001 at 18:26.
Results:
Feyd (messages 910, 922, 934, 964, 968): 79 and healthy
Jeff (message 949): 28 and sick. Sorry Jeff. You'd think Feyd would get sick
from all the exposure!

I guess that is about it for now. Thanks all! Happy sniffling!
Nurse Ottis

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Thu, 8 Feb 2001 23:30:28 -0800 (PST)

I also requested a blood test...

http://groups.yahoo.com/group/DocNomic/message/897

On Thu, 8 Feb 2001, Ottis Airhart wrote:

> To unsubscribe from this group, send an email to:
> [email-masked]
> 
> 
>

---

From: [email-masked]
Date: Fri, 09 Feb 2001 14:37:29 -0000

--- In DocNomic@y..., "Ottis Airhart" <oairhart@i...> wrote:
> Results: 10% chance of Horrid Rash = Feyd got a 7. Sorry, bud... 
Horrid Rash!

I take a green pill to fix the rash, and request a new Vaccination in 
order to combat possible "icky rot" (request made within 24 hours).

> Feyd, you have to wait until next office hours to donate.

As Epidemiologist I have an additional 25% chance of avoiding this 
disease. Please verify. If I do not catch icky rot then please 
cancel vaccination request, and allow donation to proceed.

> Results: Feyd gives Horrid Rash to Ottis. (dangit)

Horrid Rash is not Communicable. If anything, Ottic will get Icky 
Rot (trust me, you would rather have the rash!!!).

Feyd

---

From: [email-masked]
Date: Fri, 09 Feb 2001 15:03:25 -0000

> Feyd, you have to wait until next office hours to donate.

Not that it makes a difference, but don't you mean 41 out of 47%?

Feyd

---

From: "Ottis Airhart" <[email-masked]>
Date: Fri, 9 Feb 2001 10:31:34 -0600

No problem. I have put it in retroactively. Sorry I missed it. The PDP, uh,
I mean the lab, is down right now so I can't get the results back yet. I
have entered it in the Blood Bank database so you will have credit for it
this past week.

---

From: "Ottis Airhart" <[email-masked]>
Date: Fri, 9 Feb 2001 10:41:40 -0600

:: --- In DocNomic@y..., "Ottis Airhart" <oairhart@i...> wrote:
:: > VACCINATIONS:
:: > Feyd received a vaccination. Cost: 100 cash points.
:: > Results: 10% chance of Horrid Rash = Feyd got a 7. Sorry, bud...
:: Horrid Rash!
::
:: I take a green pill to fix the rash, and request a new Vaccination in
:: order to combat possible "icky rot" (request made within 24 hours).

I will attempt when the PDP is up.

::
:: > Feyd requests a blood test...
:: > Results: He rolled a 41 out of 53% chance and caught: Icky Rot
:: > -5 cash points and -1 body point
:: > Feyd, you have to wait until next office hours to donate.
::
:: As Epidemiologist I have an additional 25% chance of avoiding this
:: disease. Please verify. If I do not catch icky rot then please
:: cancel vaccination request, and allow donation to proceed.

Correct. Sorry for the problem... you do not catch icky rot wit ha 41. You
would have had to have had a 28 or less to catch it. I'll fix the PDP, no,
wait, ICKY ROT is not in the PDP... so I guess I don't have to fix that one.
And I guess you don't need a vaccination.

Thanks for watching over my shoulder!

::
::
:: > COMMUNICABLE DISEASES:
:: > 2 random players.
:: > Player1: Feyd > Player2: Ottis
:: > Results: Feyd gives Horrid Rash to Ottis. (dangit)
::
:: Horrid Rash is not Communicable. If anything, Ottic will get Icky
:: Rot (trust me, you would rather have the rash!!!).
::
:: Feyd

According to the rules, Icky Rot is communicable based on it being:
1. infections
2. airborne
3. contagious
4. non-contagious
5. blood-borne

I don't know which it was, but it had one of these categories by its name
(The ruleset is currently unavailable).

---

From: "Ottis Airhart" <[email-masked]>
Date: Fri, 9 Feb 2001 10:42:12 -0600

yes. Moot point now... you didn't get it after all.

:: -----Original Message-----
:: From: [email-masked] [mailto:[email-masked]]
:: Sent: Friday, February 09, 2001 9:03 AM
:: To: [email-masked]
:: Subject: [DocNomic] Math question..RE: Nurses OH (very minor)
:: 
:: 
:: --- In DocNomic@y..., "Ottis Airhart" <oairhart@i...> wrote:
:: 
:: > Feyd requests a blood test...
:: > Results: He rolled a 41 out of 53% chance and caught: Icky Rot
:: > -5 cash points and -1 body point
:: > Feyd, you have to wait until next office hours to donate.
:: 
:: Not that it makes a difference, but don't you mean 41 out of 47%?
:: 
:: Feyd
:: 
:: 
:: 
:: To unsubscribe from this group, send an email to:
:: [email-masked]
:: 
:: 
:: 
::

---

From: [email-masked]
Date: Fri, 09 Feb 2001 18:26:59 -0000

> wait, ICKY ROT is not in the PDP... so I guess I don't have to fix 
that one.

Nursie, your math is incorrect. One may correctly figure the E. 
resistance be either:
making two separate rolls, one at 53% and one at 25%. Both must 
succeed for the E. to catch the disease. OR
53% - (53% * 25%)== 53-13.5 == 39.5 (NOT SUBTRACTING 53% - 25%. If 
so, the E. could never catch catch things with a <25% chance of 
transmission.). 

However, your solution was correct.

> According to the rules, Icky Rot is communicable based on it being:

Icky rot is communicable because it says it is (physical, 
communicable). We are talking about Horrid Rash. Horrid rash in not 
communicable because it's description specifically states it is "non-
communicable".

If I don't have icky rot, then you don't catch anything

Feyd

---

From: [email-masked]
Date: Fri, 09 Feb 2001 19:05:36 -0000

--- In DocNomic@y..., Nomic1@a... wrote:
> > Correct. Sorry for the problem... you do not catch icky rot wit 
ha 
> 41. You
> > wait, ICKY ROT is not in the PDP... so I guess I don't have to 
fix 
> so, the E. could never catch catch things with a <25% chance of 

Hm, I messed up too. As previously mentioned, the chance of getting 
IR is 47% (not 53%). We forgot the +20% (for Horrid Rash) = 67% 
chance of catching, with at 25% E. benefit (either two rolls or an 
adjusted total of 67% * 3/4 = 50.25%.

Feyd

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Tue, 13 Feb 2001 12:13:24 -0800 (PST)

> have entered it in the Blood Bank database so you will have credit for it

Uh... Just what exactly were the results of this blood test? I
don't see anything entered into the Yahoo! Groups database. If negative, I
desire to donate blood.

Got a pill?