Subject: Proposal: Trading Post

From: "Feyd " <[email-masked]>
Date: Wed, 03 Jan 2001 18:41:35 -0000

======= Begin Proposal =======================================
A player may give another player cash or pamplets at any time, as 
long as the player has the item in their possession to give.

A player may never give another player body points, soul points, or 
pills [[although certain actions taken by players may result in the 
receiving player gaining body, soul, or pills, it is not a gift]].

========= END Text ============================
*cough*

Feyd

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Thu, 4 Jan 2001 00:58:32 -0800 (PST)

> ========= END Text ============================

Why do you prohibit pill transfers? It seems like a perfect
opportunity to allow players to give each other pills. The poor addict is
forced to constantly beg for pills even though there is no mechanism to
give him any. I also like the idea of black market pill exchanges... ;-)

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 04 Jan 2001 09:12:57 -0600

I agree. I was thinking of trying to establish a black market for pill
exchanges, myself... seems like I'm not the only one.

At 12:58 AM 1/4/2001 -0800, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>

---

From: [email-masked]
Date: 04 Jan 2001 15:16:44 -0500

> ========= END Text ============================

ACCEPTED.

This creates Rule 26.

Phobia check:

Jim, Mark, and Ottis lose 5 SPs.

Britta, Jeff, Jon, Kevan have 26% chance of getting A-phobia:

4 random reals 0 < x < 1:
0.266937255859375
0.33587646484375
0.42498779296875
0.380462646484375

No one does.

-- 
- Doc

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 04 Jan 2001 14:24:36 -0600

Shouldn't Rule 26 be the Blood Bank?

---

From: [email-masked]
Date: 04 Jan 2001 15:39:44 -0500

> Shouldn't Rule 26 be the Blood Bank?

Arrrrrrrgggh.

Yes.

Trading Post is Rule 27, so probability is 27%, so Britta *does* get
A-phobia.

-- 
- Doc