Subject: Proposal: Better handling of delayed/canceled Office Hours

From: "Jeffrey J. Weston" <[email-masked]>
Date: Sat, 20 Jan 2001 19:11:17 -0800 (PST)

Amend "Office Hours" by striking the last two sentences and
replacing them with the following:

Each office holder may, by announcement to the mailing list, delay their
office hours for up to six days, or cancel them completely if they are too
busy. With the exception of Doc, if any Office Holder misses their Office
Hours without sending a cancellation notice, or cancels their Office Hours
for three weeks in a row, that office holder must be replaced immediately
by a player of Doc's choosing.

---

From: [email-masked]
Date: 25 Jan 2001 10:50:30 -0500

> by a player of Doc's choosing.

APPROVED. 1 green.

-- 
- Doc

---

From: [email-masked]
Date: Thu, 25 Jan 2001 16:50:21 -0000

I assume that since this did not go into effect until today that 
Ottis is still Nurse?

Feyd

--- In [email-masked], rsholmes@m... wrote:
> "Jeffrey J. Weston" <jjweston@k...> writes:
>

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 25 Jan 2001 12:26:09 -0600

Yeah, sorry guys about the lapse the last week. Work was killing me. I'm
back in tune, now.

At 04:50 PM 1/25/2001 +0000, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>
>