Subject: Shipping Request

From: "Micheal Thomas" <[email-masked]>
Date: Fri, 03 Aug 2001 22:41:21 -0000

I would like to make a request for a ship carrying Machine Parts to 
dock at the Nomic Dock.

Michael
fnordCo
Behind the scenes, making things work

---

From: [email-masked]
Date: 15 Aug 2001 11:30:00 -0400

> I would like to make a request for a ship carrying Machine Parts to 

Ship has arrived with 1 unit Machine Parts. As there has been no
Bidding War, these go to Micheal.

-- 
- Rich Holmes
Syracuse, NY