Subject: Proposal: Fear of Rejection

From: Jeff Weston <[email-masked]>
Date: Sun, 17 Dec 2000 19:20:16 -0800

Amend rule 10 by adding the following disease:

Fear of Rejection (Psychosis)
Whenever a proposal is rejected, the player who proposed it is afflicted
with "Fear of Rejection". If the player already is afflicted with this
disease, it becomes chronic. Whenever a player with the non-chronic form of
this disease has one of their proposals accepted, they are immediately cured.

Amend rule 14 by adding the following paragraph:

The cure for "Fear of Rejection" is one purple pill for one week.

Amend rule 15 by adding the following exchange:

- A player may exchange one yellow pill for two purple pills.

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/personal-key.asc
- - -

---

From: [email-masked]
Date: 18 Dec 2000 21:01:25 -0500

> - A player may exchange one yellow pill for two purple pills.

ACCEPTED. 1 purple pill.

-- 
- Doc