Subject: trivial proposal + leaving Doctrine

From: "Stefano Artesi" <[email-masked]>
Date: Thu, 11 Jul 2002 10:49:27 +0200

Now there's the way, I would like to try again the following Trivial
Proposal:

<start Trivial Proposal>

Amend rule 1006. Add a new sentence between the first and the second
sentence of the rule. The new sentence shall read:
"This Leadership is a part of the Gamestate."

<end Trivial Proposal>

Secondly, I'm starting to feel uneasy in the growing Cthulhu Brotherhood.
Therefore:

I wish to leave the Doctrine "Fundamentalist Cthulhu Worship".
I also wish to join the Doctrine "Forty-Two".

Stefano

---

From: [email-masked]
Date: 11 Jul 2002 11:47:45 -0400

> "This Leadership is a part of the Gamestate."

OK.

> I wish to leave the Doctrine "Fundamentalist Cthulhu Worship".

OK. This costs you 43 points, leaving you with 42.

> I also wish to join the Doctrine "Forty-Two".

How appropriate. OK.

-- 
- Doc

---

From: [email-masked]
Date: 11 Jul 2002 12:35:21 -0400

> OK. This costs you 43 points, leaving you with 42.

Oops, no it doesn't. Sorry.

-- 
- Doc

---

From: [email-masked]
Date: 11 Jul 2002 12:36:52 -0400

> OK. This costs you 43 points, leaving you with 42.

Oh, duhh. Yes it DOES cost you 43 points. FCW is *not* open. Sorry
again. 

-- 
- Doc