Subject: Proposal: Step into the Light

From: "Feyd " <[email-masked]>
Date: Tue, 19 Dec 2000 14:53:17 -0000

Create a new rule, "Step Into the Light"

At the beginning of round 2, each player will have the following 
actions taken to their scores:

Body set to 100
Soul set to 100
All pill totals set to 0.
Add 1 red, 2 yellow, 3 green pills.
All Diseases are cured.

After these actions are taken then:

A random player is given "Bit of Cough"

---

From: [email-masked]
Date: 20 Dec 2000 15:52:13 -0500

> A random player is given "Bit of Cough"

REJECTED. Given that there's no way to win Round 1 yet, it's WAY too
early to be setting up Round 2.

5 soul points lost.

-- 
- Doc