Subject: Point of Order

From: "Tyrethali Ansrath" <[email-masked]>
Date: Fri, 19 Jul 2002 15:32:33 -0400

Four days ago, my challenge for leadership was given the OK (Message 1789 in 
the group archive). So am I leader or not?

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

---

From: [email-masked]
Date: 19 Jul 2002 16:21:52 -0400

> the group archive). So am I leader or not?

Proclamation: Tyrethali is the leader of that doctrine he's in, you
know which one I mean.

-- 
- Doc