Subject: Proposal : Psychiatric Persecution

From: [email-masked]
Date: Mon, 22 Jan 2001 15:30:48 -0000

----------------------------------------------------------------------

To the Rule "Psychiatrist", add the paragraph:-

For any given instance of Feyd mis-spelling "Psychiatry", 
"Psychiatrist", "Psychiatric", "Psychosis", "Psycho" or "Psyche", the 
Psychiatrist may pay 5 Soul Points to give Feyd a Psychosis.

{ It irks me that Feyd can't be bothered to spell these words
correctly - or maintains an opaque irony in refusing to spell
them correctly - after installing a punishment for those who
spell his *own* position wrongly. }

----------------------------------------------------------------------

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Mon, 22 Jan 2001 10:00:13 -0800 (PST)

Hehehehe. :->

---

From: [email-masked]
Date: Mon, 22 Jan 2001 19:42:38 -0000

--- In [email-masked], "Jeffrey J. Weston" <jjweston@k...> 
wrote:
> On Mon, 22 Jan 2001 kevan@s... wrote:
> 

ROTFL. It's irony. I would think a Psichiatrist would know that. 

Fortunately, I can safely abbreviate you to "Shrink", and the 
position to "Shrinky-dinkism" and will do so in the future so as not 
to offend your [somewhat tender] sensibilities. I would also offer 
that you address this rule to the Epidemiologist rather than myself, 
since it is the burdon of this job that causes such spelling errors.

and thanks for making me smile today.
and may I have a pill?
Feyd

---

From: [email-masked]
Date: 25 Jan 2001 10:56:39 -0500

ACCEPTED. What the hell. 1 green, 1 red.

-- 
- Doc

---

From: [email-masked]
Date: Mon, 05 Feb 2001 22:25:31 -0000

--- In DocNomic@y..., rsholmes@m... wrote:
> kevan@s... writes:
Doc,
I noticed that the ruleset still has not been updated to include this 
rule amendment. Did this slip through the cracks? What about other 
proposals accepted on the 25th?

Feyd

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Mon, 5 Feb 2001 18:54:22 -0800 (PST)

> proposals accepted on the 25th?

I believe a later proposal wiped out these changes. I also
remember Doc making a comment to that effect at the time it occured.