Subject: Proposal: Better Perks for the Nurse

From: Jeff Weston <[email-masked]>
Date: Sun, 17 Dec 2000 19:38:41 -0800

Amend rule 16 as follows:

Strike the third paragraph.

Strike from the fourth paragraph the phrase, "Doc must choose a new Nurse
to take over," and replace it with "the nurse is no longer able to fulfill
eir role."

Add a new paragraph that reads:
If at any time the Nurse is unable to fulfill eir role, or that player
wishes to vacate the office, Doc must choose a new nurse to take over.

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/personal-key.asc
- - -

---

From: [email-masked]
Date: 18 Dec 2000 21:03:37 -0500

> wishes to vacate the office, Doc must choose a new nurse to take over.

ACCEPTED. 1 green pill.

-- 
- Doc