Subject: Actives

From: [email-masked]
Date: 13 Sep 2002 09:19:19 -0400

The following players are currently Active:

Jeff Weston
Stefano

All others are Inactive.

-- 
- Doc

---

From: Kevan Davis <[email-masked]>
Date: Tue, 17 Sep 2002 10:37:36 +0100

> The following players are currently Active:

Hmm, I declare my Activity, which I think makes me Ambassador of Fundamentalist 
Cthulhu Worship. Having woken up, I shall begin to plot silently and alone in 
the shadows of our temple.

Kevan

---

From: [email-masked]
Date: 19 Sep 2002 11:11:29 -0400

Jeff Weston
Kevan

All others are Inactive.

-- 
- Doc