Subject: Nurse's Report 12/21/00 (e)

From: Ottis Airhart <[email-masked]>
Date: Thu, 21 Dec 2000 10:22:56 -0600

Jeff requested one green pill and Kevan requested 3 to be administered. All
pill totals have been updated, and here are the results for the migrane
treatment:

-----BEGIN PGP SIGNED MESSAGE-----

1 for Jeff, 3 for Kevan... 0-50 cures migrane

[email-masked] requested that 4 rolls of a 100-sided die be rolled.
Roll them bones ... your dice are
Roll 1: 92.
Roll 2: 11.
Roll 3: 72.
Roll 4: 4.

Mail was sent to you at [email-masked].
(Mail addresses have not been confirmed.)

---
Irony Games' public PGP key is available at
http://www.irony.com/verifyroll.html

Jeff was not cured with a 92. Kevan was cured on the first of his rolls
with an 11.

Doc, please make appropriate changes so that Kevan does not indicate a migrane.

Nurse Ottis

---

From: Jeff Weston <[email-masked]>
Date: Thu, 21 Dec 2000 08:33:12 -0800

>pill totals have been updated, and here are the results for the migrane

Whoops... I just sent a public message regarding this. Ah well. Since I
wasn't cured, I guess I need to take another green pill anyways. Treat my
public message as a seperate request. ;-)

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/personal-key.asc
- - -

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 21 Dec 2000 15:20:17 -0600

Jeff requested another green pill, so administered. The results are of his
random 50% cure which results in a 27 which is a cure. Please so note it Doc.

-----BEGIN PGP SIGNED MESSAGE-----

Jeff wants to cure his migrane - 0-50 is a cure

[email-masked] requested that 1 roll of a 100-sided die be rolled.
Roll them bones ... your dice are
Roll 1: 27.

---