Subject: Proposal: Amend rule 1000 Diseases

From: [email-masked]
Date: Thu, 15 Feb 2001 16:08:37 -0000

Amend Paragraph "Icky Rot" of rule 1000 Diseases:
with the following sentence.

"The Zombie always has Icky Rot, but may still make physical attacks, 
and does not suffer any ill effects from having icky rot."

Feyd

---

From: [email-masked]
Date: 15 Feb 2001 12:37:48 -0500

> and does not suffer any ill effects from having icky rot."

APPROVED. 1 green.

-- 
- Doc

---

From: [email-masked]
Date: 15 Feb 2001 12:57:21 -0500

[email-masked] writes:

> "The Zombie always has Icky Rot,

Hmm, I just noticed this conflicts with

"A new Zombie has 1 green pill, 100 body, -1 soul, and 0 cash. All
diseases are cured."

I will fix this by altering Feyd's amendment to

"A Zombie who has Icky Rot..."

-- 
- Doc