Subject: Proposal: Not hindered by the dead...

From: "Jeffrey J. Weston" <[email-masked]>
Date: Tue, 30 Jan 2001 11:46:08 -0800 (PST)

I take one red pill. PDP updated.

Amend "Body, Soul, and Cash" by striking the phrase "all other
Players" from the second paragraph and replacing it with "all other living
players".

---

From: [email-masked]
Date: 05 Feb 2001 12:24:20 -0500

> Players" from the second paragraph and replacing it with "all other living

APPROVED. 1 green.

-- 
- Doc