Subject: Brainwashing

From: Kevan Davis <[email-masked]>
Date: Tue, 2 Jul 2002 11:18:35 +0100

I hereby Brainwash Jeff Weston and Ian, at no cost (they both have zero points).

Kevan

---

From: [email-masked]
Date: 02 Jul 2002 16:06:16 -0400

> I hereby Brainwash Jeff Weston and Ian, at no cost (they both have

OK.

Speaking of Jeff, it appears he has not submitted a Proposal or PoO
since 12 Jun and so has been inactive since 26 Jun.

And apropos of nothing, this serves to remind myself the Influence
column needs updating.

-- 
- Doc

---

From: Sir Toby <[email-masked]>
Date: Sun, 7 Jul 2002 21:43:00 -0700 (PDT)

Been busy, but still alive. This should suffice to make me active again.

-- 
Jeff Weston (Sir Toby)

---

From: [email-masked]
Date: 08 Jul 2002 11:48:47 -0400

> Been busy, but still alive. This should suffice to make me active again.

I take it your point of order is "Jeff Weston is active", though you
did not actually state such a PoO explicitly.

Good enough for me. Doc rules that Jeff is active.

-- 
- Doc