Subject: Doctrine Action

From: "kevandavis" <[email-masked]>
Date: Mon, 29 Jul 2002 07:41:32 -0000

Fundamentalist Cthulhu Worship boldly and belatedly Influences the 
World.

Kevan

---

From: [email-masked]
Date: 29 Jul 2002 11:47:28 -0400

> Fundamentalist Cthulhu Worship boldly and belatedly Influences the 

OK.

-- 
- Doc