Subject: Going & Coming ...

From: "Nim" <[email-masked]>
Date: Sat, 22 Jun 2002 13:24:06 +0100

Doc, et al,

I have just unsubscribed and resubscribed to the group in order to sort out my e-mail and Yahoo profile details. Hope it didn't mess anything up. If everything worked as planned, I shall, henceforth, be known to the group as Niimaur - Nim for short - and will answer to either.

I, hereby, announce my intention to join the Doctrine of the Knights Who Say 'Ni!'

Nim (aka Niimaur)

[Non-text portions of this message have been removed]

---

From: [email-masked]
Date: 24 Jun 2002 14:47:00 -0400

> I, hereby, announce my intention to join the Doctrine of the Knights Who Say 'Ni!'

OK.

-- 
- Doc