Subject: Pill Purchase

From: "Jeffrey J. Weston" <[email-masked]>
Date: Tue, 6 Feb 2001 00:29:26 -0800 (PST)

I purchase 3 green at a cost of 87 cash points.

---

From: [email-masked]
Date: Tue, 06 Feb 2001 13:54:52 -0000

> I purchase 3 green at a cost of 87 cash points.

Man, you're going to have the market cornered on no time, aren't you 
<GRIN>.

Feyd

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Tue, 6 Feb 2001 09:13:38 -0800 (PST)

> Man, you're going to have the market cornered on no time, aren't you 

I would if I wasn't limited to just purchasing 3 pills of each
color per day... Grr... I shouldn't have left that restriction in. ;-) Or
at least I should have relaxed it a little...