Subject: Doctrine Action

From: "Jeffrey J. Weston" <[email-masked]>
Date: Thu, 15 Aug 2002 11:22:12 -0700 (PDT)

"Scamsters Anonymous - Jellyfish Plus" Influences the World.

-- 
Jeff Weston (Sir Toby)

---

From: "kevandavis" <[email-masked]>
Date: Fri, 16 Aug 2002 14:35:29 -0000

> "Scamsters Anonymous - Jellyfish Plus" Influences the World.

Fundamentalist Cthulhu Worship steals 5% from the Scamsters, again.

Kevan

---

From: [email-masked]
Date: 16 Aug 2002 10:48:45 -0400

> "Scamsters Anonymous - Jellyfish Plus" Influences the World.

OK. +180 Flock.

-- 
- Doc

---

From: [email-masked]
Date: 16 Aug 2002 11:40:18 -0400

> Fundamentalist Cthulhu Worship steals 5% from the Scamsters, again.

OK. 57 Flock transferred.

-- 
- Doc