Subject: Proposal: Amendment to Diseases

From: Ottis Airhart <[email-masked]>
Date: Thu, 11 Jan 2001 17:18:30 -0600

Change the text found in the Nasty Cough disease from:

During Office Hours,

to

During the Doc's Office Hours,

---

From: [email-masked]
Date: 12 Jan 2001 11:44:19 -0500

> During the Doc's Office Hours,

ACCEPTED.

-- 
- Doc