Subject: Precept Suggestion: Strong-Minded

From: Sir Toby <[email-masked]>
Date: Mon, 8 Jul 2002 14:11:15 -0700 (PDT)

I suggest the creation of a precept named "Strong-Minded" with the 
following text:

All members of a Doctrine with this Precept automatically Resist any 
Brainwashing action taken against em.

-- 
Jeff Weston (Sir Toby)

---

From: [email-masked]
Date: 09 Jul 2002 11:08:59 -0400

> Brainwashing action taken against em.

OK.

-- 
- Doc

---

From: fnord <[email-masked]>
Date: Tue, 9 Jul 2002 10:03:52 -0700 (PDT)

--- [email-masked] wrote:
> > I suggest the creation of a precept named
> > "Strong-Minded" with the following text:
> > 
> > All members of a Doctrine with this Precept
> > automatically Resist any Brainwashing action
> > taken against em.
> 
> OK.

In which case, as Leader of the doctrine of the easily
influenced, I add the Strong-Minded precept to our
(okay, my) wonderful doctrine.

Michael

__________________________________________________
Do You Yahoo!?
Sign up for SBC Yahoo! Dial - First Month Free
http://sbc.yahoo.com

---

From: [email-masked]
Date: 10 Jul 2002 09:41:40 -0400

> (okay, my) wonderful doctrine.

The Strong-Minded Easily Influenced? Sounds oxymoronic to me. But
legal. OK.

-- 
- Doc