Subject: Proposal: Easy Toilet Access

From: "Jeffrey J. Weston" <[email-masked]>
Date: Thu, 15 Feb 2001 08:36:19 -0800 (PST)

Add a connection to Toilets: Pharmacy.
Add a connection to Pharmacy: Toilets.

---

From: [email-masked]
Date: Thu, 15 Feb 2001 16:06:14 -0000

> Add a connection to Pharmacy: Toilets.

ROTFL.. Man, you just don't give up, do you! <ROTFL>!!!

---

From: [email-masked]
Date: 15 Feb 2001 12:27:32 -0500

> Add a connection to Pharmacy: Toilets.

-5 SP.

REJECTED. Who puts two entrances on a men's room?

-- 
- Doc

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Thu, 15 Feb 2001 10:13:12 -0800 (PST)

> REJECTED. Who puts two entrances on a men's room?

Cisco Systems Inc, ThoughtWorks, Inc, to name two that I know
of...