Subject: Proposal: Excommunication

From: Kevan Davis <[email-masked]>
Date: Tue, 27 Aug 2002 17:10:15 +0100

Proposal - Excommunication

Add a new Doctrine Action:-

Excommunication: 1/10 of the Doctrine's current Flock (rounding down) are 
kicked out of the Doctrine.

---

From: [email-masked]
Date: 27 Aug 2002 14:42:45 -0400

> kicked out of the Doctrine.

OK. +10 Kevan, +5 Goateus, Ian, +Zarba.

-- 
- Doc