Subject: Pharmacy: Purchace

From: "Feyd " <[email-masked]>
Date: Wed, 03 Jan 2001 18:29:06 -0000

I would like to purchase:

10000 "Getting over your addiction" pamphlet 0 cash points 
10000 "101 ways to avoid infection" pamphlet 0 cash points 
1 yellow pill

for a total of 40 cash points.

Thanks you

---

From: Ottis Airhart <[email-masked]>
Date: Wed, 03 Jan 2001 12:37:05 -0600

Done

Pharmacist Ottis

At 06:29 PM 1/3/2001 +0000, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>