Subject: Doctrine Action

From: "Jeffrey J. Weston" <[email-masked]>
Date: Wed, 7 Aug 2002 12:13:20 -0700 (PDT)

"Scamsters Anonymous - Jellyfish Plus" Influences the World.

-- 
Jeff Weston (Sir Toby)

---

From: Kevan Davis <[email-masked]>
Date: Thu, 8 Aug 2002 10:31:05 +0100

> "Scamsters Anonymous - Jellyfish Plus" Influences the World.

Fundamentalist Cthulhu Worship steals 20% of the Flock from "Scamsters 
Anonymous - Jellyfish Plus".

K.

---

From: Kevan Davis <[email-masked]>
Date: Thu, 8 Aug 2002 10:43:26 +0100

> Anonymous - Jellyfish Plus".

1/20, I mean. The "Steal From Others" Action. Cough.

The Proposal "Power to the Priests" (DocNomic/message/1846) passed but doesn't 
seem to have taken effect in the Doctrine Actions rule, incidentally.

K.

---

From: [email-masked]
Date: 08 Aug 2002 17:09:59 -0400

> "Scamsters Anonymous - Jellyfish Plus" Influences the World.

As a result of the previous PoO, you are neither the Doctrine Leader
nor High Priest and so cannot initiate Actions.

-- 
- Doc

---

From: [email-masked]
Date: 08 Aug 2002 17:13:44 -0400

> 1/20, I mean. The "Steal From Others" Action. Cough.

You don't have Bit of a Cough any more, Kevan.

OK. 27 flock moved from SA-JP to FCW.

> seem to have taken effect in the Doctrine Actions rule, incidentally.

Oops. Cough. 

-- 
- Doc

---

From: Kevan Davis <[email-masked]>
Date: Sun, 11 Aug 2002 15:33:29 +0100

> OK. 27 flock moved from SA-JP to FCW.

Shouldn't it be more than that, with the Jellyfish Scamsters being on about 900 
flock after their merger?

I steal another 5% of their Flock, as an Action, either way.

K.

---

From: [email-masked]
Date: 12 Aug 2002 10:34:42 -0400

> flock after their merger?

Arggh. Gamestate page is screwed up, not only the flock size but the
creation date, I believe.

SA-JP flock was 925, now is 925-46 = 879. FCW flock is 540+46 = 586.

> I steal another 5% of their Flock, as an Action, either way.

OK. SA-JP flock is 879-43 = 836. FCW flock is 586+43 = 629.

-- 
- Doc