Subject: Feyd takes one green for migrane, 0-50 cures

From: [email-masked]
Date: Fri, 29 Dec 2000 16:36:53 -0700 (MST)

-----BEGIN PGP SIGNED MESSAGE-----

Feyd takes one green for migrane, 0-50 cures

[email-masked] requested that 1 roll of a 100-sided die be rolled.
Roll them bones ... your dice are 
Roll 1: 60.

Mail was sent to you at [email-masked].
(Mail addresses have not been confirmed.)

---
Irony Games' public PGP key is available at http://www.irony.com/verifyroll.html

---

From: "Feyd " <[email-masked]>
Date: Sun, 31 Dec 2000 03:46:08 -0000

--- In [email-masked], jjweston@p... wrote:
> Mail was sent to you at [email-masked]
> -----BEGIN PGP SIGNATURE-----
> Version: 2.6.3ia
> Charset: noconv
> 
> iQBVAwUBOk0gEbyfeleUG9SNAQHfbgH/YNEZYgOWHEUU2mQKJ10RG/3NVJ1HHo9f
> lKYRYVGpB+X9HLtel6QWHRXyj9BrdvTfJ3f1tkCW4IOhMrOzvwO8KQ==
> =UBHu
> -----END PGP SIGNATURE-----