Subject: Proposal: Too many connection to entrance...

From: [email-masked]
Date: Fri, 16 Feb 2001 09:05:48 -0800

Amend "Hospital Rooms" as follows:

Add a room with the following text:

Disease Ward: Connects to Hospital Entrance, Lab, Trauma Center.
The Disease Ward is a central location for reaching various locations
dealing with diseases and injury.

Remove the Lab, Trauma Center, and Intensive Care Unit connections
from the Hospital Entrance.

Remove the Lab connection from the Pharmacy.

Remove the Hospital Entrance and Pharmacy connections from the Lab.
Add a connection to the Disease Ward from the Lab.

Remove the Hospital Entrance connection from the Trauma Center. Add a
connection to the Disease Ward from the Trauma Center.

Remove the Hospital Entrance connection from the Intensive Care Unit.

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/pgp-key.asc
- - -

---

From: [email-masked]
Date: 16 Feb 2001 14:31:25 -0500

> Remove the Hospital Entrance connection from the Intensive Care Unit.

ACCEPTED, but with one bit added by Proclamation:

Add a connection from the Hospital Entrance to the Disease Ward.

1 blue.

-- 
- Doc