Subject: Jeff drops into a coma...

From: [email-masked]
Date: Tue, 20 Feb 2001 11:08:03 -0800

Hey guys,

I hate to do this, but I find myself in a situation where I cannot
keep up with DocNomic. Without internet access at home, I find myself
without enough time to play the game. I also find I cannot take up work
time to play the game either. In a month or so, I should be set up again
with internet access at home and I will rejoin at that time. Until then...

I resign my commission as Hospital Building Engineer.
I resign my commission as Pharmacist.
I contract the coma disease.

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/pgp-key.asc
- - -

---

From: [email-masked]
Date: Wed, 21 Feb 2001 17:09:00 -0000

But, But.....

Jeff, the best part of the game was trying to figure out a way to 
keep you from cashing in, and you continuing to try to cash in!!

bummer!
Feyd