Subject: Doc, HELP! Glam Shoulder Rocks...

From: Ottis Airhart <[email-masked]>
Date: Tue, 09 Jan 2001 12:17:23 -0600

Doc,

I desperate in need am! I, I, I, think straight can't!!!! Please Shoulder
Glam Rocks operate soon on!!!

Ottis

---

From: [email-masked]
Date: 09 Jan 2001 14:37:57 -0500

> Glam Rocks operate soon on!!!

The operation was a success. Here, wear this sling for a week or so.
No heavy lifting, and stay out of the discos for a while. I'll just
take that 350 cash since you're not using it.

-- 
- Doc

---

From: Ottis Airhart <[email-masked]>
Date: Tue, 09 Jan 2001 15:07:46 -0600

Whew! Thanks Doc! I was really starting to feel the strain of carrying
around the lame earlobe that Glam Rock Shoulder gave me without the sling.

At 02:37 PM 1/9/2001 -0500, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>