Subject: Official Status Update

From: "Feyd " <[email-masked]>
Date: Wed, 03 Jan 2001 19:17:11 -0000

Nurse, currently

Feyd has been cured of Agoraphobia, Fear of Rejection 
Kevan has been cured of Fear of Rejection, Addiction

Feyd gets 1 soul point for curing Kevan of his Addiction.

Does Feyd has yet another dice roll pending to get rid of his migrane?

Feyd

---

From: Ottis Airhart <[email-masked]>
Date: Wed, 03 Jan 2001 14:05:53 -0600

Actually, the Nurse is not in charge of changing the gamestate for
Psychologist or Epidemiologist cures. It would be up to Doc to do that.

Feyd is still a roll away from migrane healing.

At 07:17 PM 1/3/2001 +0000, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>