Subject: Hospital Building Engineer's Report 1/22/2001

From: "Jeffrey J. Weston" <[email-masked]>
Date: Mon, 22 Jan 2001 23:59:44 -0800 (PST)

Kevan has spent two nights in the Padded Room with agoraphobia. He
gains 10 soul points. PDP updated.

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Tue, 23 Jan 2001 00:07:12 -0800 (PST)

> gains 10 soul points. PDP updated.

Whoops! I see Kevan already made this update. My mistake. PDP
un-updated.