Subject: DocNomic State

From: Sir Toby <[email-masked]>
Date: Mon, 17 Jun 2002 11:51:57 -0700 (PDT)

Just took a look at the DocNomic website. The gamestate page indicates 
that the DocNomic State is currently inactive. This seems to be in error.

-- 
Jeff Weston (Sir Toby)

---

From: [email-masked]
Date: 18 Jun 2002 10:27:44 -0400

> that the DocNomic State is currently inactive. This seems to be in error.

OK, fixed, thanks.

-- 
- Doc