Subject: Proposal: Amendment to Psychiatrist

From: [email-masked]
Date: Fri, 05 Jan 2001 12:49:29 -0000

----------------------------------------------------------------------

Proposal - Electroshock Blues

To Rule 20 ("Psychiatrist"), add:-

Any Player may request a course of Electroshock Therapy from the
Psychiatrist, via private email. If the Psychiatrist chooses to
administer the treatment, the patient immediately loses 10 Body, 10
Soul and all of his or her Psychoses. He or she then gains a
Psychosis selected at random by the Psychiatrist.

----------------------------------------------------------------------

---

From: [email-masked]
Date: 08 Jan 2001 21:05:30 -0500

ACCEPTED. -5 SP, 1 green, 1 red.

-- 
- Doc