Subject: Outage

From: [email-masked]
Date: 04 Jan 2001 19:48:50 -0500

Our computer system will be down for upgrading from 10:30 pm GMT on
Friday, January 5, 2001, through 1:00 pm GMT Monday, January 8, 2001

So the good news is you get a few more hours to move to the PDP. The
bad news is, no game action this weekend!

-- 
- Doc

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 04 Jan 2001 19:42:27 -0600

I'll try to get a snapshot of the rules to publish for the weekend only.
Also, just because the rules aren't available... the player database and
the PDP still is... players can still make their PDP changes... so don't
let the ruleset being down stop you from updating the pdp.

At 07:48 PM 1/4/2001 -0500, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>