Subject: Task: Delegating 4

From: "Kevan Davis" <[email-masked]>
Date: Sun, 01 Jul 2001 11:10:41 -0000

I delegate Rule 4 to John Kipling Lewis's In-Tray, expending ten 
Points to do so.

Kevan

--
http://uncertain.org/~kevan
"Take the easy way and give in."

---

From: [email-masked]
Date: 02 Jul 2001 11:14:14 -0400

> I delegate Rule 4 to John Kipling Lewis's In-Tray, expending ten 

OK.

-- 
- Doc