Subject: PDP down?

From: "Martin Couchman" <[email-masked]>
Date: Mon, 05 Feb 2001 17:25:52 -0000

I tried to remove my FoR after taking a pill, but I can't download 
it.. quite probably a problem at my end.

---

From: [email-masked]
Date: 05 Feb 2001 12:36:25 -0500

> it.. quite probably a problem at my end.

No, uncertain seems to be painfully slow if not hung completely...

-- 
- Doc

---

From: [email-masked]
Date: 05 Feb 2001 12:45:37 -0500

> No, uncertain seems to be painfully slow if not hung completely...

Seems to be back now.

-- 
- Doc