Subject: Withdrawal from DocNomic

From: "Nim" <[email-masked]>
Date: Mon, 5 Aug 2002 19:09:49 +0100

It is with rerget that I must withdraw from DocNomic. I fear I do not have the time necessary to devote to learning the intricacies of the the game and becoming a useful member of the community. 
I particularly apologise to Kevan for letting him down.
________

c)_( Nim 
________

[Non-text portions of this message have been removed]

---

From: [email-masked]
Date: 07 Aug 2002 14:47:47 -0400

> It is with rerget that I must withdraw from DocNomic. I fear I do not have the time necessary to devote to learning the intricacies of the the game and becoming a useful member of the community. 

OK, removed from gamestate.

-- 
- Doc