Subject: Proposal : What Do Points Mean?

From: "Kevan Davis" <[email-masked]>
Date: Thu, 21 Jun 2001 19:32:15 -0000

Proposal - What Do Points Mean?

Amend Rule 1002 ("Tasks"), adding the following to the end of the
"File" Task:-

"He or she gains 10 Points for each Document filed in this
manner."

And rewording the "Delegate" Task to:-

"A Player may move a Document from his or her own In-Tray to
any other In-Tray, provided that his or her In-Tray contains
more than one Document, and that he or she has at least ten
Points. He or she then loses ten Points."

--
http://uncertain.org/~kevan
"Today Harrogate, tomorrow Nuremberg."

---

From: John Kipling Lewis <[email-masked]>
Date: Thu, 21 Jun 2001 15:51:23 -0400 (EDT)

Rule 1002 has no provision for putting a document from your IN BOX to
your OUT BOX. Was this intentional?

John -

---

From: "Kevan Davis" <[email-masked]>
Date: Fri, 22 Jun 2001 07:35:09 -0000

> your OUT BOX. Was this intentional?

Yes; Documents go to your Out-Box when you successfully amend them 
via Proposal (something that Doc seems to have overlooked thus far, 
actually) - the In-Box is essentially a pile of Proposals that the 
management expect you to do something about.

Kevan

--
http://uncertain.org/~kevan
"I was looking for a job and then I found a job."

---

From: John Kipling Lewis <[email-masked]>
Date: Fri, 22 Jun 2001 10:15:06 -0400 (EDT)

> management expect you to do something about.

You should probably ammend the rule to state that as an action... I don't
see where in the rule this is even implied.

John -

---

From: "Kevan Davis" <[email-masked]>
Date: Fri, 22 Jun 2001 16:04:39 -0000

> see where in the rule this is even implied.

But it's not an Action, its a side-effect of having a Proposal pass. 
Rule 1001 states explicitly that Documents go to the amender's Out-
Tray when amended.

Kevan

--
http://uncertain.org/~kevan
"There's a cardboard box for everything."

---

From: John Kipling Lewis <[email-masked]>
Date: Fri, 22 Jun 2001 13:30:19 -0400 (EDT)

> Rule 1001 states explicitly that Documents go to the amender's Out-

So if I want a document out of my in-box, I have no choice but to ammend
it?

John -

---

From: "Kevan Davis" <[email-masked]>
Date: Sat, 23 Jun 2001 14:16:47 -0000

> So if I want a document out of my in-box, I have no choice but to 
ammend

There are a few other options, actually. Repealing the relevant rule, 
or making a Proposal that shifts another Document around as a side-
effect.

K.

--
http://uncertain.org/~kevan
"If you like, I could write it down."

---

From: [email-masked]
Date: 25 Jun 2001 10:45:37 -0400

"Kevan Davis" <[email-masked]> writes:

> actually)

Hmm, it looks like I was supposed to move Rule 1001 to your out-tray.
Any others?

I see I also haven't kept the enactment dates current. Shame.

Well, I'm back from my week out of town. Should be able to catch up.

-- 
- Doc

---

From: [email-masked]
Date: 25 Jun 2001 10:49:14 -0400

Oh, and Rule 1003...

-- 
- Doc

---

From: [email-masked]
Date: 26 Jun 2001 10:14:49 -0400

> Points. He or she then loses ten Points."

ACCEPTED.

-- 
- Doc