Subject: Proposal: Preceptual precedence

From: "Stefano Artesi" <[email-masked]>
Date: Sat, 22 Jun 2002 16:35:38 +0200

Proposal: Preceptual precedence
Enact a new Rule with the mentioned title, with the following text:

"Precepts which appear later in the Precepts list have precedence over Precepts which appear earlier."

(Could append to rule 6 but decided not to, because Precepts are specific of this Round)

(Sorry for reusing your title, Kevan, but couldn't think of anything else!)

Stefano

P.S. what has happened of the "Closed" precept? Is it considered valid?

[Non-text portions of this message have been removed]

---

From: [email-masked]
Date: 24 Jun 2002 14:51:34 -0400

> (Could append to rule 6 but decided not to, because Precepts are specific of this Round)

OK. (Could append to Rule 1003, too, which would have been neater.)
+10 points for followers of Fundamentalist Cthulhu Worship (Goateus,
Kevan, Stefano, Zarba).

> P.S. what has happened of the "Closed" precept? Is it considered valid?

After some initial confusion it was declared invalid.

-- 
- Doc