Subject: Doctrine Action

From: fnord <[email-masked]>
Date: Tue, 23 Jul 2002 10:51:33 -0700 (PDT)

The doctrine of the easily influence wants to see how
easily influenced the Unwashed Masses are. Therefore,
we will Influence the World.

Michael

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

---

From: [email-masked]
Date: 24 Jul 2002 09:59:32 -0400

> we will Influence the World.

OK. +20 Flock.

-- 
- Doc