Subject: question about doctrines/precepts

From: "Richard Smyth" <[email-masked]>
Date: Fri, 28 Jun 2002 17:03:12 -0400

Hello,

As a newcomer, I'm wondering how I am to learn of the available doctrines (and what precepts they subscribe to)--so that I can choose wisely, or unwisely, whatever the case may be--without reading through the 140 or so messages posted since Round 4 began.

Because this is a requirement of participating, I am eager to learn.

Thank you.

Abaris

[Non-text portions of this message have been removed]

---

From: "Richard Smyth" <[email-masked]>
Date: Fri, 28 Jun 2002 17:07:44 -0400

Sorry about multiple posts--a mistake or problem with my email client.

Abaris
----- Original Message ----- 
From: Richard Smyth 
To: [email-masked] 
Sent: Friday, June 28, 2002 5:03 PM
Subject: [DocNomic] question about doctrines/precepts

Hello,

Thank you.

Abaris

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

---

From: Kevan Davis <[email-masked]>
Date: Mon, 1 Jul 2002 16:31:43 +0100

> As a newcomer, I'm wondering how I am to learn of the available doctrines
> (and what precepts they subscribe to)--so that I can choose wisely, or
> unwisely, whatever the case may be--without reading through the 140 or so
> messages posted since Round 4 began.

Doctrines and their Precepts are part of the Gamestate (well, they're supposed 
to be, anyway) and their details are therefore kept at:-

http://web.syr.edu/~rsholmes/games/nomic/docnomic/doc_gamestate.html

I'd recommend Fundamentalist Cthulhu Worship, myself. Cough.

Kevan