Subject: Re: [DocNomic] Doc: PoO: Why wasn't Feyd included in Phobia checks?

From: [email-masked]
Date: 18 Jan 2001 10:37:16 -0500

Oh. Duh.

First one because you were the proposer, and second and third because
I wasn't thinking.

Feyd should have been included and Jeff should not, in the latter.
That is, it should have been:

> This creates Rules 31 and 32. Phobia check:
> 
> (Rule 31)
> 
> Kevan, Britta, Ottis, Mark lose 5 SPs. Jeff gains 5 SP.
> 
> Jeff and Martin have 28% chance (3 repealed rules so 31-3) of getting
^^^^
Should be Feyd.

> Agoraphobia. 
> 
> 2 random reals 0 < x < 1:
> 0.053253173828125
> 0.34979248046875
> 
> Jeff does (and is cured of Claustrophobia).
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Should be: Feyd does. (Epidemiologist rule was amended previously,
so no 25% chance to avoid it.)

> 
> (Rule 32)
> 
> Kevan, Britta, Ottis, Mark, and Jeff lose 5 SPs.
^^^^
Should be Feyd.

Should have also had: Jeff gains 5 SPs.

> Martin has 28% chance (3 repealed rules so 32-3) of getting
> Agoraphobia. 
> 
> 1 random reals 0 < x < 1:
> 0.375396728515625
> 
> He doesn't.

Should also have had 28% chance for Jeff to get Agoraphobia:

1 random reals 0 < x < 1:
0.291015625

He doesn't.

Net changes with respect to what was done last night: 

Jeff still has C-phobia, not A-phobia
Feyd gets A-phobia
Feyd loses 5 SPs
Jeff gains 10 SPs

-- 
- Doc

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 18 Jan 2001 10:08:03 -0600

Doesn't anyone find it scary that the addict is also the surgeon? I know
that in real life, similar events happen daily, but, not in our Hospital!

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Thu, 18 Jan 2001 09:29:23 -0800 (PST)

> that in real life, similar events happen daily, but, not in our Hospital!

Looking at the PDP, I think your concern should be having an
addict for the Hospital Building Engineer. Looks like the surgeon will
soon be getting over his addiction.

---

From: [email-masked]
Date: Thu, 18 Jan 2001 16:53:30 -0000

> that in real life, similar events happen daily, but, not in our 
Hospital!

Personally I think that it is just too fitting. Besides, I'm really 
fighting hard against my addiction. Um, care to help with a blue 
pill?

Feyd