Subject: Proposal: Office Holder Turnover

From: "Jeffrey J. Weston" <[email-masked]>
Date: Sat, 20 Jan 2001 19:25:09 -0800 (PST)

Create a new rule entitled "Office Holder Turnover" with the
following text:

At any time, any office holder may choose to vacate their office by
sending their resignation to the mailing list. That office must
immediately be filled by a player of Doc's choosing.

---

From: [email-masked]
Date: 25 Jan 2001 10:53:20 -0500

> immediately be filled by a player of Doc's choosing.

APPROVED, except that I will make this an amendment to Rule 13, which
will be retitled "Officers". 1 green.

-- 
- Doc