Subject: Surgeon! Op please

From: "Martin Couchman" <[email-masked]>
Date: Mon, 05 Feb 2001 17:00:25 -0000

Can I meet you in the trauma cantre to have my leg fixed? Thanks

---

From: [email-masked]
Date: Mon, 05 Feb 2001 17:03:07 -0000

> Can I meet you in the trauma cantre to have my leg fixed? Thanks
Certainly. I will meet you there Thursday for the procedure.
Please had the necessary funds ready to transfer to myself.

Feyd.