Subject: Indoctrinization

From: "Tyrethali Ansrath" <[email-masked]>
Date: Sat, 15 Jun 2002 12:59:21 -0400

I'm creating and following a Doctrine by the name of "Fundamentalist Cthulhu 
Worship". Join today. Or else.

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp.

---

From: Kevan Davis <[email-masked]>
Date: Sat, 15 Jun 2002 20:31:21 +0100

> Worship". Join today. Or else.

I join, today. My favoured Doctrine also happens to be "Fundamentalist Cthulhu 
Worship".

Kevan

---

From: [email-masked]
Date: 17 Jun 2002 10:29:23 -0400

> Worship". Join today. Or else.

As this is not another Player's Doctrine, you cannot follow it. But
consider it created.

-- 
- Doc

---

From: [email-masked]
Date: 17 Jun 2002 10:30:26 -0400

> I join, today. My favoured Doctrine also happens to be "Fundamentalist Cthulhu 

OK.

-- 
- Doc