Subject: Pill, please!

From: Ottis Airhart <[email-masked]>
Date: Thu, 21 Dec 2000 00:55:10 -0600

Nurse,

I rrreeaaaallyy wishth to tanke one more green pill to twy and cyure my
mwigrame. This is really starting to hoyurt!!

Ottis

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 21 Dec 2000 00:58:46 -0600

-----BEGIN PGP SIGNED MESSAGE-----

1 Green pill taken to cure Ottis' migrane, 50% chance

[email-masked] requested that 1 roll of a 100-sided die be rolled.
Roll them bones ... your dice are
Roll 1: 95.

Mail was sent to you at [email-masked].
(Mail addresses have not been confirmed.)

---
Irony Games' public PGP key is available at
http://www.irony.com/verifyroll.html

(95) so you are cured.

DOC, please make the appropriate changes to the gamestate for Ottis. He is
cured of his migrane after taking 2 pills.

---

From: Jeff Weston <[email-masked]>
Date: Wed, 20 Dec 2000 23:39:36 -0800

Hmm... I'm getting a bad signature from all three PGP signed messages you
posted... Are you getting valid signatures from this service when they're
mailed directly to you?

I get this:
*** PGP Signature Status: bad
*** Signer: Irony Games (Invalid)
*** Signed: 12/20/2000 10:54:37 PM
*** Verified: 12/20/2000 11:37:12 PM

At 12:58 AM 12/21/2000 -0600, you wrote:
>-----BEGIN PGP SIGNATURE-----
>Version: 2.6.3ia
>Charset: noconv
>
>iQBVAwUBOkGpLbyfeleUG9SNAQGw3AH/QxoYd9v0fy9gcgKs2OJVDwYnvdHq3Epo
>gur0NcJLe5GXCjs6LvOgnDMsr1ybzglRSSNakEm2OVawTScrNDW2jA==
>=8kHA
>-----END PGP SIGNATURE-----

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/personal-key.asc
- - -

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 21 Dec 2000 09:38:18 -0600

I concur. I don't know why. I tested it earlier with no problems.

At 11:39 PM 12/20/2000 -0800, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>