Subject: New Doctrine - Round Triangle

From: "Shrooms00" <[email-masked]>
Date: Sat, 15 Jun 2002 20:44:52 -0000

I create and join the Doctrine named 'Pentacostal Quadrangular Church 
Of The Round Triangle', or for short, 'Round Triangle'.

---

From: [email-masked]
Date: 17 Jun 2002 10:31:40 -0400

> Of The Round Triangle', or for short, 'Round Triangle'.

As this is not another Player's Doctrine, you cannot follow it. But
consider it created.

-- 
- Doc