Subject: Doctrine Action

From: Kevan Davis <[email-masked]>
Date: Wed, 28 Aug 2002 13:44:47 +0100

Fundamentalist Cthulhu Worship hereby Excommunicates 10% of its Flock.

Kevan

---

From: [email-masked]
Date: 29 Aug 2002 09:23:24 -0400

> Fundamentalist Cthulhu Worship hereby Excommunicates 10% of its Flock.

OK. -73 Flock.

-- 
- Doc