Subject: GangAction -- Steal Spoons from Hubert

From: "Britta Koch" <[email-masked]>
Date: 23 Jul 2001 21:15:38 CEST

This act of kleptomania proudly brought to you by Flying Penguins Ltd.
- World Domination by kernel 6.6.6!

Britta

-- 
/"\ . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
\ /	ASCII Ribbon Campaign	[email-masked]
X	- NO HTML/RTF in e-mail http://www.silverymoon.de 
/ \	- NO Word docs in e-mail "My other car is a cdr."

---

From: [email-masked]
Date: 27 Jul 2001 09:57:44 -0400

The active player targeted by this action loses a random amount of
that item type from 0 to 10. The Player attempting this action has a
20% chance of being caught. If caught, that Player loses all their
Plinks. The Player making this action now gains the amount of items
lost by the Active Player.

$ rand.pl 1 1 
1 random reals 0 < x < 1:
0.300689697265625

Britta does not get caught.

$ rand.pl 11 1
1 random ints 1 <= x <= 11:
1

(map to 0-10 by subtracting 1:)
0

Hubert loses 0 spoons.

-- 
- Rich Holmes
Syracuse, NY