Subject: trivial proposal

From: "Stefano Artesi" <[email-masked]>
Date: Sat, 31 Aug 2002 11:03:55 +0200

I'd like to resubmit trivially Kevan's proposal "Action Stations", since
he's too busy to do so himself.

Stefano

> Proposal - Action Stations
>
> Reword the Adding- and Removing-Precept Actions to:-
>
> Add a Precept: A target Precept must be specified for this action.
> If no conditions exist that would prevent it from occurring,
> that Precept is added to the Actioning Player's Doctrine.
>
> Remove a Precept: A target Precept must be specified for this action.
> That Precept is removed from the Actioning Player's Doctrine, if
> it is there.

---

From: [email-masked]
Date: 03 Sep 2002 14:45:50 -0400

> > That Precept is removed from the Actioning Player's Doctrine, if

OK.

-- 
- Doc