Subject: You say dun, I say day... (was Re: some dun prop)

From: "Tyrethali Ansrath" <[email-masked]>
Date: Fri, 14 Jun 2002 14:57:14 -0400

>A DUN is a day.

So why don't we just use the term, 'day'?

>A new element is created to represent the Doc's waiting list (Being
>from the UK this is a very familiar concept to me). The purpose of
>the waiting list is to give a "factor" by which all measurements of
>times are multiplied.
>
>The Doc will periodically publish what this factor is.

But surely it could be published just as easily as a factor of days, not 
duns, especially if the factor is what changes and not the dun length.

I just suggest this because getting rid of the term dun entirely, if 
possible, certainly does make the ruleset simpler.

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp.

---

From: fnord <[email-masked]>
Date: Fri, 14 Jun 2002 12:09:03 -0700 (PDT)

--- Tyrethali Ansrath <[email-masked]> wrote:
> But surely [the dun/waiting list factor]
> it could be published just as easily as a
> factor of days, not duns, especially if the
> factor is what changes and not the dun length.
> 
> I just suggest this because getting rid of the term
> dun entirely, if possible, certainly does make
> the ruleset simpler.

Not a bad idea, even better if we get rid of the
term 'day', and just use a temporal factor for
all time periods. Still, how would periods
(versus durations) be handled? Would they just
be listed as a temporal period, and factoring
would happen like everywhere else?

fnord

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com