Subject: Doctrine Action

From: "Jeffrey J. Weston" <[email-masked]>
Date: Tue, 13 Aug 2002 10:51:04 -0700 (PDT)

"Scamsters Anonymous - Jellyfish Plus" Influences the World.

-- 
Jeff Weston (Sir Toby)

---

From: Kevan Davis <[email-masked]>
Date: Wed, 14 Aug 2002 14:21:27 +0100

> "Scamsters Anonymous - Jellyfish Plus" Influences the World.

Fundamentalist Cthulhu Worship targets the critical 5% and Steals From Othes, 
namely the Jellyfish Scamster crowd.

Kevan

---

From: [email-masked]
Date: 15 Aug 2002 13:24:25 -0400

> "Scamsters Anonymous - Jellyfish Plus" Influences the World.

OK. +180 Flock.

-- 
- Doc

---

From: [email-masked]
Date: 15 Aug 2002 13:25:36 -0400

> namely the Jellyfish Scamster crowd.

OK. 50 Flock from SA-JP to FCW.

-- 
- Doc