Subject: Proposal: Solidarity, Brother

From: Kevan Davis <[email-masked]>
Date: Sat, 15 Jun 2002 18:21:41 +0100

Proposal - Solidarity, Brother

Add the following paragraph to Rule 1001:-

Whenever any Player has one of their Proposals accepted, they and
all Players who share their Doctrine gain 10 Points.

{ A way to gain Points, and an incentive to share Doctrines. }

---

From: [email-masked]
Date: 17 Jun 2002 10:30:05 -0400

> { A way to gain Points, and an incentive to share Doctrines. }

IGNORED, as Kevan is not following a Doctrine.

-- 
- Doc