Subject: Hospital Building Engineer reminder...

From: "Jeffrey J. Weston" <[email-masked]>
Date: Thu, 18 Jan 2001 14:59:07 -0800 (PST)

It looks like the second paragraph of rule 31 has not taken
effect yet.

---

From: [email-masked]
Date: 18 Jan 2001 19:32:55 -0500

> It looks like the second paragraph of rule 31 has not taken

OK...

-- 
- Doc