Subject: PDP Updated

From: "Kevan Davis" <[email-masked]>
Date: Fri, 09 Mar 2001 14:00:28 -0000

To include "John" as a Player (although he won't appear on the list 
until someone does something to him), and "Sleeping Sickness" as a 
Disease. Lax of me not to have gotten around to it before now.

Are we set to wake up any time soon, then?

Kevan

--
http://uncertain.org/~kevan
"Am I still ill?"

---

From: [email-masked]
Date: Fri, 09 Mar 2001 15:36:58 -0000

> Are we set to wake up any time soon, then?

I am very eager to start playing. Let me know when things can happen 
again.