Subject: Proposal: Amendment to Blood Bank

From: Ottis Airhart <[email-masked]>
Date: Thu, 11 Jan 2001 15:16:55 -0600

Change the first paragraph to:

The Blood Bank stores blood collected from the players to be used for
medical procedures (surgeries, etc) and to increase one's health. The Blood
Bank is part of the gamestate and shall have its status stored in an
egroups database at <http://www.egroups.com/database/DocNomic>. The Blood
Bank is maintained by the Nurse and is open for donations or purchases
during the Nurse's Office Hours.

---

From: [email-masked]
Date: 12 Jan 2001 11:36:54 -0500

> during the Nurse's Office Hours.

ACCEPTED.

-- 
- Doc