Subject: Point of Order: Epidemiologist

From: Ottis Airhart <[email-masked]>
Date: Tue, 19 Dec 2000 11:25:53 -0600

Doc,

The Office Holders listing in the gamestate should include:

Epidemiologist is the person variosly known as Feyd or Nomic1.

---

From: [email-masked]
Date: 19 Dec 2000 15:10:44 -0500

> Epidemiologist is the person variosly known as Feyd or Nomic1.

Right, thanks.

-- 
- Doc