Subject: Proposal: Fear of Judgement, not Fear of Proposing

From: [email-masked]
Date: Wed, 20 Dec 2000 14:45:12 -0800

Amend rule 10 by striking this phrase from Fear of Rejection, "submits
a Proposal" and replacing it with, "has one of their proposals judged".

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/pgp-key.asc
- - -

---

From: "Feyd " <[email-masked]>
Date: Wed, 20 Dec 2000 22:54:02 -0000

--- In [email-masked], JJWeston@T... wrote:
> jjweston@t...

---

From: [email-masked]
Date: 22 Dec 2000 14:47:24 -0500

> a Proposal" and replacing it with, "has one of their proposals judged".

ACCEPTED. 1 green pill.

-- 
- Doc