Subject: Proposal: Amendment to Hospital Rooms

From: "Jeffrey J. Weston" <[email-masked]>
Date: Thu, 18 Jan 2001 14:54:09 -0800 (PST)

Add the following connections to Hospital Entrance: Lab, Trauma
Center.

Add the following connection to Pharmacy: Lab.

---

From: [email-masked]
Date: 19 Jan 2001 12:49:24 -0500

> Add the following connection to Pharmacy: Lab.

ACCEPTED. 1 green.

-- 
- Doc