Subject: Re: Request to Nurse, take one green pill

From: "Feyd " <[email-masked]>
Date: Thu, 21 Dec 2000 19:37:22 -0000

I think this got missed, as requests after this got handled.
I would like to take a green pill in order to cure a migrane.

Feyd

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 21 Dec 2000 15:31:30 -0600

Feyd has been administered a green pill... but it was unsuccessful with an
86. He still has a migrane.

At 07:37 PM 12/21/2000 +0000, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>