Subject: Proposal: Addition to precepts

From: "Goateus" <[email-masked]>
Date: Tue, 18 Jun 2002 21:23:20 -0000

Append the text between the append tags to the bottom of rule 1003

<append>
Extremism

When a member of a doctrine with the Extremism precept has a proposal 
accepted they, and all players who share their doctrine gain 5 points.

When a member of a doctrine with the Extremism precept has a proposal 
rejected they, and all players who share their doctrine lose 5 points.

These rewards and penalties are in addition to any other that may 
apply.
</append>

---

From: [email-masked]
Date: 19 Jun 2002 14:38:49 -0400

> These rewards and penalties are in addition to any other that may 

OK. +10 points to followers of Fundamentalist Cthulhu Worship:
Goateus, Kevan, Zarba.

-- 
- Doc

---

From: [email-masked]
Date: 19 Jun 2002 14:42:43 -0400

Also, -10 points to Goateus for two proposals in one dun.

-- 
- Doc

---

From: "Goateus" <[email-masked]>
Date: Wed, 19 Jun 2002 23:31:52 -0000

aah.. drunken maths fails me once more!