Subject: Proposal: Nothing Left To Break

From: "Kevan Davis" <[email-masked]>
Date: Thu, 15 Feb 2001 15:46:35 -0000

----------------------------------------------------------------------

Proposal - Nothing Left To Break

To the first paragraph of "Diseases", add the sentence:-

If a Player would catch a Disease that he or she already has, it
is not contracted.

[[ Which is - I think - how we're playing it (it's certainly how
I've written the PDP, at least). ]]

----------------------------------------------------------------------

---

From: [email-masked]
Date: 15 Feb 2001 12:25:24 -0500

ACCEPTED. 1 green.

-- 
- Doc