Subject: proposal: amendment to rule 23

From: [email-masked]
Date: Fri, 12 Jan 2001 09:29:29 -0000

The word "disease" shall be added to the end of the third sentence of 
rule 23, which currently reads:

"The blood test shall check for any communicable."

which in fact isn't quite a sentence at all.

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Fri, 12 Jan 2001 08:03:54 -0800 (PST)

> which in fact isn't quite a sentence at all.

I beleive someone already made a proposal that covers this...

---

From: [email-masked]
Date: 17 Jan 2001 21:59:10 -0500

> which in fact isn't quite a sentence at all.

REJECTED on the grounds that a previous (approved) proposal has
addressed this.

Martin has FoR.

-- 
- Doc