Subject: Re: [DocNomic] some random things.

From: "Tyrethali Ansrath" <[email-masked]>
Date: Sun, 30 Jun 2002 23:54:33 -0400

>I then propose a Merger (by rule 1009) with the Doctrine "Semantic 
>Solipsism." (Leader - Tyrethali)
>

Interesting. Of course, we don't share a precept in common, but if Doc 
accepts Fundamentalism, I can always add that to SS. I'll wait until said 
individual posts before commiting myself one way or another, though.

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

---

From: [email-masked]
Date: Mon, 01 Jul 2002 03:29:24 -0400

D'oh, I forgot my own rule. :)

Well, hmm..

If Doc rejects Fundamentalism, then I could add Extremism, just for the hell of it. And if not, then maybe it can go through anyway. We'll just have to see.

-hubert