Subject: Nurse: action

From: "Feyd " <[email-masked]>
Date: Wed, 03 Jan 2001 19:13:41 -0000

Just in case your proposal goes through <grin>

trade 2 yellow for 4 purple....

Feyd

---

From: Ottis Airhart <[email-masked]>
Date: Wed, 03 Jan 2001 14:55:31 -0600

Thou art a devious being! Done.

At 07:13 PM 1/3/2001 +0000, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>