Subject: Point of Order

From: "Goateus" <[email-masked]>
Date: Thu, 11 Jul 2002 17:24:35 -0000

I'm active again.

Not the most earth shattering point of order. I'll get a proposal 
together when I have caught up a bit.

---

From: [email-masked]
Date: 11 Jul 2002 13:53:25 -0400

> I'm active again.

OK.

-- 
- Doc