Subject: Proposal: Yahoo Sucks!

From: "Jeffrey J. Weston" <[email-masked]>
Date: Fri, 26 Jan 2001 22:11:32 -0800 (PST)

I take one red pill. PDP updated.

Everywhere in the ruleset, replace all occurences of eGroups, with
YahooGroups.

---

From: [email-masked]
Date: 28 Jan 2001 12:52:47 -0500

> Everywhere in the ruleset, replace all occurences of eGroups, with

APPROVED. 1 green.

-- 
- Doc

---

From: [email-masked]
Date: 28 Jan 2001 12:54:43 -0500

-5 SP. FoR cured. PDP updated.

-- 
- Doc

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Sun, 28 Jan 2001 12:17:37 -0800 (PST)

> -5 SP. FoR cured. PDP updated.

Actually... Wasn't my FoR cured with "The Morgue"?

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Sun, 28 Jan 2001 12:21:13 -0800 (PST)

> APPROVED. 1 green.

Pharmacy stocks updated: -1 green.

Got a pill?

---

From: [email-masked]
Date: 28 Jan 2001 14:38:32 -0500

> Actually... Wasn't my FoR cured with "The Morgue"?

Sigh. Yes, it was. Somehow I didn't get that into the PDP, though.
Did I overlook anything else?

5 SPs restored.

-- 
- Doc

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Sun, 28 Jan 2001 12:39:44 -0800 (PST)

> Did I overlook anything else?

One more thing... It looks like you haven't added the identity of
the Pharmacist to the gamestate yet.

---

From: [email-masked]
Date: 28 Jan 2001 15:35:19 -0500

> the Pharmacist to the gamestate yet.

Done.

-- 
- Doc