Subject: Proposal: Amend Trading Post

From: Ottis Airhart <[email-masked]>
Date: Thu, 04 Jan 2001 14:38:49 -0600

I propose the following amendment to the Trading Post rule:

A player may give another player cash, pills, or pamplets at any time, as
long as the player has the item in their possession to give. 

A player may never give another player body points or soul points.

---

From: [email-masked]
Date: 08 Jan 2001 20:49:02 -0500

> A player may never give another player body points or soul points.

ACCEPTED. 1 green, 1 red.

-- 
- Doc