Subject: Proposal: Reasonable Blood Donation Constraints

From: "Jeffrey J. Weston" <[email-masked]>
Date: Sat, 3 Feb 2001 01:37:18 -0800 (PST)

I take one red pill. PDP updated.

Amend "26. Blood Bank" by striking the *cough* phrase "within 7
days prior to donating" from the third paragraph and replacing it with
the *cough* phrase "during the previous Nurse's Office Hours prior to
donating".

---

From: [email-masked]
Date: 05 Feb 2001 12:29:56 -0500

> the *cough* phrase "during the previous Nurse's Office Hours prior to

APPROVED. 1 green.

-- 
- Doc