Subject: NURSE: Take 1 red and 1 purple...

From: [email-masked]
Date: Mon, 08 Jan 2001 21:21:02 -0000

Nurse,
I would like to take 1 red plus 1 purple. 
This should cure both my Fear of Rejection AND my Agropohbia.

Am I responsible for updating the Player page, and if so do I do that 
now or after you update the egroups database?

Feyd

---

From: Ottis Airhart <[email-masked]>
Date: Mon, 08 Jan 2001 16:56:01 -0600

As stated earlier, I am no longer taking care of your info since it is up
to date in the PDP. I am not sure you can have dual purpose for one pill
such as you stated. I looked at that once, I'll have to review that again.

At 09:21 PM 1/8/2001 +0000, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>