Subject: Creating a doctrine

From: "Goateus" <[email-masked]>
Date: Sun, 16 Jun 2002 18:11:25 -0000

I am hearby creating "The doctrine of the easily influenced".

---

From: [email-masked]
Date: 17 Jun 2002 10:31:56 -0400

> I am hearby creating "The doctrine of the easily influenced".

OK.

-- 
- Doc