Subject: Proposal: Action Factoring

From: fnord <[email-masked]>
Date: Wed, 24 Jul 2002 09:39:29 -0700 (PDT)

Modify 1003 by removing the line that starts with 
"The Leader of the Doctrine". Modify 1015 by 
adding the following two bullet points to the 
bulleted list of performable actions: 

-	Add a Precept: The Leader states a 
Precept they wish to add to their Doctrine. 
If no conditions exist that would prevent it 
from occurring, that Precept is then added 
to their Doctrine. If this action is prevented, 
the Leader is still considered to have taken a 
Doctrine Action.

-	Remove a Precept: The Leader states a 
Precept that their Doctrine has. This Precept 
is removed from their Doctrine.

Michael

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

---

From: [email-masked]
Date: 26 Jul 2002 10:51:09 -0400

> is removed from their Doctrine.

OK. +10 Points to Michael.

-- 
- Doc