Subject: Re: [DocNomic] Brainwashing

From: "Tyrethali Ansrath" <[email-masked]>
Date: Tue, 02 Jul 2002 13:30:48 -0400

>I hereby Brainwash Jeff Weston and Ian, at no cost (they both have zero 
>points).

Of course, they can resist for 0 points, themselves, if they're awake enough 
to do so.

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com

---

From: Sir Toby <[email-masked]>
Date: Sun, 7 Jul 2002 21:40:34 -0700 (PDT)

> Of course, they can resist for 0 points, themselves, if they're awake enough 

I resist.

-- 
Jeff Weston (Sir Toby)

---

From: [email-masked]
Date: 08 Jul 2002 11:45:52 -0400

> > Of course, they can resist for 0 points, themselves, if they're awake enough 

Too late. You and Ian both became Cthulu followers as of 3 Jul 2002
11:18:35 +0100. 

-- 
- Doc