Subject: Proposal: Attack!

From: "Kevan Davis" <[email-masked]>
Date: Fri, 16 Feb 2001 11:33:04 -0000

----------------------------------------------------------------------

Proposal - Attack!

[[ Time, I think, for a generic attack system. ]]

Add a new Rule, "Attack!":-

A Player may Attack another Player at any time, provided they share
a Room. An Attack involves paying 5 Soul and 5 Body, and rolling a
100-sided die (in the PDP). According to the result of this roll:- 

<02 - Attacker gets two random Injuries, chosen from those
he or she does not already have.
02-10 - Attacker gets a random Injury chosen from those he
or she does not already have.
11-15 - Attacker gets a Broken Left Leg.
16-20 - Attacker gets a Broken Right Leg.
21-25 - Attacker gets Glam Rock Shoulder.
26-35 - General bruising; Attacker loses 5 Body.
36-65 - Nothing happens.
66-75 - General bruising; Victim loses 5 Body.
76-80 - Victim gets Glam Rock Shoulder.
81-85 - Victim gets a Broken Right Leg.
86-90 - Victim gets a Broken Left Leg.
91-99 - Victim gets an Injury of the Attacker's choice.
>99 - Victim gets two Injuries of the Attacker's choice.

The results of any Attack should be announced to the mailing list.

And since it seems to be around for good, reword "Glam Rock Shoulder"
to:-

A terrible affliction caused by excessive punching of air, this
Disease causes its sufferer to lose 4 Body Points during the
Surgeon's Office Hours, and can be operated on by the Surgeon
for 350 Cash.

And make it an "Injury" rather than "Physical" Disease.

----------------------------------------------------------------------

---

From: [email-masked]
Date: 16 Feb 2001 12:18:11 -0500

ACCEPTED. 1 green.

-- 
- Doc

---

From: [email-masked]
Date: 16 Feb 2001 12:41:14 -0500

This creates a 29th rule.

Kevan, Ottis lose 5 SP.

Feyd gains 5 SP.

Jeff, Feyd, Martin have 29% chance of getting Agoraphobia:

3 random reals 0 < x < 1:
0.88958740234375
0.572113037109375
0.849029541015625

None do.

-- 
- Doc