Subject: Proposal: Cure for Tourette's Syndrome

From: "Jeffrey J. Weston" <[email-masked]>
Date: Sun, 4 Feb 2001 16:36:18 -0800 (PST)

I take one red pill. PDP updated.

Amend *cough* "1000. Diseases" by *cough* adding the following
paragraph to the description of "Tourette's Syndrome (Psychosis)":

Each yellow pill a player takes has a 50% chance of curing them of
this disease.

---

From: [email-masked]
Date: 05 Feb 2001 12:30:39 -0500

> Each yellow pill a player takes has a 50% chance of curing them of

APPROVED. 1 green.

-- 
- Doc