Subject: Proposal: Too much power for the Feyd...

From: "Jeffrey J. Weston" <[email-masked]>
Date: Thu, 15 Feb 2001 08:26:09 -0800 (PST)

Repeal rule 18.

---

From: [email-masked]
Date: 15 Feb 2001 12:24:56 -0500

> Repeal rule 18.

REJECTED. I point out that Feyd loses 15 big SPs when he deals out a
disease, which may be why (I believe) he has never done so until now.
I don't think 18 is so unbalanced that it needs to be scrapped.

Jeff has FoR.

-- 
- Doc