Subject: Nurse's Report: 12/29/00 (a)

From: Ottis Airhart <[email-masked]>
Date: Fri, 29 Dec 2000 17:39:55 -0600

Feyd took a green pill but was not cured with a 60 result.

---

From: Ottis Airhart <[email-masked]>
Date: Fri, 29 Dec 2000 17:41:32 -0600

Oh yeah, and Feyd gains one body point for the pill. That is one dosage
since the passing of the migrane rule.

At 05:39 PM 12/29/2000 -0600, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>