Subject: Task: Filing 1001/1003

From: "Kevan Davis" <[email-masked]>
Date: Mon, 25 Jun 2001 19:28:20 -0000

I dutifully file Rule 1001 and Rule 1003 away in the Filing Cabinet, 
and rearrange my ballpoint pens.

Kevan

--
http://uncertain.org/~kevan
"All together in the blood-rush hour."

---

From: [email-masked]
Date: 26 Jun 2001 10:28:19 -0400

> and rearrange my ballpoint pens.

OK.

-- 
- Doc

---

From: John Kipling Lewis <[email-masked]>
Date: Tue, 26 Jun 2001 13:31:26 -0400 (EDT)

I dutifully file Rule 1004 in the Filing Cabinet,

---

From: [email-masked]
Date: 27 Jun 2001 10:24:16 -0400

OK.

-- 
- Doc

---

From: John Kipling Lewis <[email-masked]>
Date: Wed, 27 Jun 2001 13:18:52 -0400 (EDT)

> > I dutifully file Rule 1004 in the Filing Cabinet,

Document 1004 should now be pink.

John -

---

From: John Kipling Lewis <[email-masked]>
Date: Thu, 28 Jun 2001 08:01:07 -0400 (EDT)

---

From: [email-masked]
Date: 28 Jun 2001 11:18:20 -0400

> I dutifully file Rule 1004 in the Filing Cabinet,

Sorry, can't. You may file a document only if it is in your out-tray.

-- 
- Doc

---

From: John Kipling Lewis <[email-masked]>
Date: Fri, 29 Jun 2001 13:34:03 -0400 (EDT)

Please Delegate rule 1004 from my Inbox to the Inbox of Kevan Davis.

---

From: "Kevan Davis" <[email-masked]>
Date: Sat, 30 Jun 2001 19:43:34 -0000

> Please Delegate rule 1004 from my Inbox to the Inbox of Kevan Davis.

You don't have the ten Points you need to do this.

K.

--
http://uncertain.org/~kevan
"The cigarettes were always menthol."

---

From: [email-masked]
Date: 30 Jun 2001 22:50:58 -0400

> You don't have the ten Points you need to do this.

That's correct.

Please check the ruleset before undertaking game actions to verify
they're legal and correctly done. Doc has little patience with
players who flout their ignorance of the rules.

-- 
- Doc

---

From: John Kipling Lewis <[email-masked]>
Date: Mon, 2 Jul 2001 07:19:25 -0400 (EDT)

> players who flout their ignorance of the rules.

In a game where the rules are the game, one should be more careful. I
apologize and will attempt to remedy my mistake with more careful planning.

John -