Subject: Indoctrinisation

From: "Goateus" <[email-masked]>
Date: Sun, 16 Jun 2002 18:13:18 -0000

Being easily persuaded I will submit to threats and hereby announce 
my intention to follow the doctrine of "Fundamentalist Cthulhu 
Worship".

---

From: [email-masked]
Date: 17 Jun 2002 10:32:21 -0400

> my intention to follow the doctrine of "Fundamentalist Cthulhu 

OK.

-- 
- Doc