Subject: Emergency: Doc, there appears to be a short in the Trama Center. Could you page

From: [email-masked]
Date: Thu, 15 Feb 2001 14:01:28 -0000

...
the Hospital Building Engineer to the Trama Center immeidately?

Feyd

---

From: [email-masked]
Date: 15 Feb 2001 14:23:40 -0500

> the Hospital Building Engineer to the Trama Center immeidately?

Sure. Engineer, to the Trauma Center, please.

-- 
- Doc