Subject: Proposal: Amend 20. Psychiatrist

From: [email-masked]
Date: Mon, 05 Feb 2001 14:49:23 -0000

Change the sentence stating:

"If the Psychiatrist's Soul Points drop below thirty, Doc may 
reassign the role elsewhere. "

TO:

"If the Psychiatrist's Soul Points drop below thirty, Doc must 
reassign the role elsewhere. "

[[Doc MAY reassign it elsewhere whenever he wishes.]]

Feyd

---

From: [email-masked]
Date: 08 Feb 2001 11:26:42 -0500

> [[Doc MAY reassign it elsewhere whenever he wishes.]]

-5 SPs.

ACCEPTED. 1 green.

Feyd is cured of FoR.

-- 
- Doc