Subject: Doctrine Action

From: "Jeff Weston (Sir Toby)" <[email-masked]>
Date: Thu, 26 Sep 2002 10:22:37 -0700 (PDT)

"Scamsters Anonymous - Jellyfish Plus" Spreads the Word.

Sorry for the lack of inspired gameplay. Just trying to keep my activity 
level up while waiting for more people to hop in.

-- 
Jeff Weston (Sir Toby)

---

From: [email-masked]
Date: 27 Sep 2002 13:31:28 -0400

> level up while waiting for more people to hop in.

OK. +198 Flock.

-- 
- Doc