Subject: yet another player... and some other stuff.

From: [email-masked]
Date: Thu, 20 Jun 2002 23:11:58 -0400

Hey all:

Having finally completed the school year (my last exam was today) I feel that I finally have time to do a Nomic again.

I was present in Round 3, but shamefully contributed to its downfall by not doing much.

This time, I promise I will do better. (I hope.)

-----------------------

OK, the meat of this message:

I officially wish to join Round 4 of DocNomic.

I would like to create the Doctrine "Forty-Two".

I would then like to join that Doctrine.

I would like to add the precept "Open" to the Doctrine "Forty-Two".

Then I would like to propose a new rule, which is within the "WHEE!"-delimited text below:

WHEE!
Proposal - Convergent Views

Any two Doctrines may merge to form one Doctrine if the following conditions are ALL met:
(a) Both Doctrines have at least one Precept.
(b) Both Doctrines have at least one Precept in common.
(c) Both Doctrines have at least one member.
(d) The Leaders of both Doctrines agree to the merger.
(e) The new Doctrine created by the merger has its name and Leader the same as that of the larger of the two merging Doctrines. If there is a tie, the Doctrine that was created first is considered larger.
(f) Neither Doctrine is "Laziness Unto Excess".

Upon the completion of the merger, all members of the new Doctrine gain 20 points.
WHEE!

I believe condition (f) is unnecessary, since Laziness Unto Excess has no Leader, but I just feel like covering all the bases.

[Why do I have the feeling that I'm missing something? At least there's no penalty because I'm not Extremist :)]

---------

Boy, that was hectic.

-hubert

---

From: [email-masked]
Date: 21 Jun 2002 11:16:03 -0400

> I officially wish to join Round 4 of DocNomic.

OK.

> I would like to create the Doctrine "Forty-Two".

OK.

> I would then like to join that Doctrine.

OK.

> I would like to add the precept "Open" to the Doctrine "Forty-Two".

OK.

> [Why do I have the feeling that I'm missing something? At least there's no penalty because I'm not Extremist :)]

REJECTED. Not bad but a few flaws:

- "larger" isn't defined

- The precepts of the merged Doctrine are not defined

- The membership of the merged Doctrine is not defined (presumably
the union of the memberships of the two Doctrines, but it wouldn't
hurt to say so)

- Finally, it seems as though this isn't a merger but an absorption
of one Doctrine into another. Why not do something for the name,
leader, and precepts other than keeping those of the larger? Also,
for purposes of Rule 1006, is the merged Doctrine considered to be
a new Doctrine with a new creation date, or a continuation of one
of the old ones?

-- 
- Doc

---

From: [email-masked]
Date: 21 Jun 2002 11:25:11 -0400

> > I would like to add the precept "Open" to the Doctrine "Forty-Two".

Oops, not OK. You are not the Leader of Forty-Two. 

Yes, yes, I'm being pedantic...

-- 
- Doc