Subject: Proposal: Concussion

From: "Kevan Davis" <[email-masked]>
Date: Fri, 16 Feb 2001 11:35:24 -0000

----------------------------------------------------------------------

Proposal - Concussion

Add a new Disease:-

Concussion (Injury) 

Concussion victims stagger about with great unsteadiness - when a
Player with Concussion would move themselves to a new Room, he or
she must instead select a Room at random from all those available
for moving to, and move to that one.

Concussion victims subtract 20 from all Attack rolls they make.

If a Player has been Concussed for more than three consecutive days,
they may take a Purple Pill to recover.

If the Proposal "Attack!" passed, amend the Attack Roll table to
include:-

11-14 - Attacker gets a Broken Left Leg.
15-18 - Attacker gets a Broken Right Leg.
18-22 - Attacker gets Concussion.
23-25 - Attacker gets Glam Rock Shoulder.

76-78 - Victim gets Glam Rock Shoulder.
79-82 - Victim gets Concussion.
83-86 - Victim gets a Broken Right Leg.
87-90 - Victim gets a Broken Left Leg.

----------------------------------------------------------------------

---

From: [email-masked]
Date: 16 Feb 2001 12:19:06 -0500

ACCEPTED. 1 green.

-- 
- Doc

---

From: [email-masked]
Date: 16 Feb 2001 12:47:42 -0500

> 18-22 - Attacker gets Concussion.

I took the liberty of changing this second 18 to 19.

-- 
- Doc