Subject: Proposal: Better Perks for the Masses

From: [email-masked]
Date: Wed, 20 Dec 2000 15:16:11 -0800

Amend rule 12 to read in full:

Whenever a proposal passes, Doc gives the proposer one (1) pill of any
color. If, in the opinion of Doc, the proposal makes the game more
interesting, Doc gives the proposer one (1) additional pill of any color.
If, in the opinion of Doc, the proposal is the most creative proposal
passed to date, Doc gives the proposer three (3) additional pills of any
color.

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/pgp-key.asc
- - -

---

From: Ottis Airhart <[email-masked]>
Date: Wed, 20 Dec 2000 21:35:38 -0600

Seems like that is what is already happening.

At 03:16 PM 12/20/2000 -0800, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>

---

From: Jeff Weston <[email-masked]>
Date: Wed, 20 Dec 2000 23:09:39 -0800

>Seems like that is what is already happening.

Not exactly... Doc currently "may" choose to award pills. Occasionally,
Doc has awarded no pills for an accepted proposal. I would like to make
getting at least one pill a requirement, with additional pills given out as
Doc feels appropriate for the conditions I list.

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/personal-key.asc
- - -

---

From: [email-masked]
Date: 22 Dec 2000 14:49:36 -0500

> passed to date, Doc gives the proposer three (3) additional pills of any

APPROVED. 1 green pill.

-- 
- Doc