Subject: Request for a Ship carrying Flour

From: "Steppen Ling" <[email-masked]>
Date: Sun, 2 Sep 2001 19:20:40 +0200

I request for a ship carrying Flour to dock at the Nomic Dock.

"in Flour we trust"

Steppen

---

From: John Kipling Lewis <[email-masked]>
Date: Wed, 5 Sep 2001 10:49:56 -0400 (EDT)

I'd like to bid on this ship.

On Sun, 2 Sep 2001, Steppen Ling wrote:

> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>

< john k. lewis > < [email-masked] > < .sig virus 2.4 > < designer >

---

From: [email-masked]
Date: 10 Sep 2001 12:51:07 -0400

> I'd like to bid on this ship.

Rule 1006 says

If any other CEO's indicate the desire to bid, then a Bidding War
will determine who will get the cargo.

Since John has indicated a desire to bid, we will have a Bidding War.
However, we have had no bids yet. Bidding ends when the ship arrives.
Since the ship must arrive by 16 Sep (7 duns after the request),
anyone who wishes to place a bid should do so before then --
preferably well before, since the ship could arrive at any time.

Rule 1006 does *not* specify what happens if there is a bidding war
but no one actually bids.

-- 
- Doc

---

From: John Kipling Lewis <[email-masked]>
Date: Mon, 10 Sep 2001 14:29:28 -0400 (EDT)

I bid 1 plink.

John Lewis

---

From: "Micheal Thomas" <[email-masked]>
Date: Mon, 10 Sep 2001 20:48:11 -0000

> but no one actually bids.

Not really, but provisions can be divined from the Rule.

The Rule never states that a Bid must be made in order to get a Bid 
Total from a CEO. Therefore, even though a CEO has made no Bid, it 
can be proposed that each has made a Bid with a Bid Total of 0.

If no CEO's make Bids, then they will all have a Bid Total of 0. 
According to the Rule, if two or more CEOs have the same Bid Total, 
and one of them is the requesting CEO, then the requesting CEO gets 
the Cargo. Since no CEOs made bids, and the requesting CEO is among 
that group, then the requesting CEO gets the Cargo.

Michael
fnordCo
Stretching the bounds of Space and Time for our customers

---

From: "Micheal Thomas" <[email-masked]>
Date: Mon, 10 Sep 2001 20:59:59 -0000

> I bid 1 plink.

I bid 5 Points and 5 Plinks.

Michael
fnordCo
Can one be truly happy with what one has? Indeed, if they're fnordCo

---

From: John Kipling Lewis <[email-masked]>
Date: Mon, 10 Sep 2001 20:20:52 -0400 (EDT)

Do you have 5 points Michael? The GNDT appears to state that you have 0.
I'll hold my next bit until I get clarification.

John -

---

From: "Micheal Thomas" <[email-masked]>
Date: Tue, 11 Sep 2001 20:25:06 -0000

--- In DocNomic@y..., John Kipling Lewis <jklewis@u...> wrote:
> 
> 
> Do you have 5 points Michael? The GNDT appears to state that 
> you have 0. I'll hold my next bit until I get clarification.

That is correct, I have 0 points.

Michael
fnordCo
Here. There. We're Everywhere.

---

From: John Kipling Lewis <[email-masked]>
Date: Wed, 12 Sep 2001 09:07:26 -0400 (EDT)

Then I can't see how you are bidding 5 points for the shipment ;-)

John -

---

From: "Steppen Ling" <[email-masked]>
Date: Wed, 12 Sep 2001 22:14:24 +0200

> Can one be truly happy with what one has? Indeed, if they're fnordCo

I bid 5 Plinks, too.

Steppen

---

From: [email-masked]
Date: 13 Sep 2001 10:30:12 -0400

The ship has arrived, carrying 2 units of Flour.

Latest bids are:

Plinks Points => Bid total
John Lewis 1 0 1
Micheal Thomas 5 5 50
Steppen Ling 5 0 25

The winner of the bidding war is Micheal Thomas. He receives the
cargo. He loses 5 Plinks and 5 Points. This leaves him with 3 units
of Flour, -5 Points, and 122 Plinks.

-- 
- Doc