Subject: Proposal: Ammend Proposals - Judgement Order

From: Jeff Weston <[email-masked]>
Date: Thu, 04 Jan 2001 00:31:47 -0800

----- Start Proposal -----

Ammend rule 3 by adding the following sentence to the end of paragraph 3:
Proposals must be judged in the order in which they were proposed.

----- End Proposal -----

I find it confusing trying to keep track of which proposals are pending,
or have already been judged, if proposals are judged out of order.

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/personal-key.asc
- - -

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Wed, 10 Jan 2001 11:05:48 -0800 (PST)

Just a gentle reminder about a proposal that's been out there a
while...

---

From: [email-masked]
Date: 10 Jan 2001 15:11:06 -0500

> Proposals must be judged in the order in which they were proposed.

"Amend" still has only one "m" in it, but ACCEPTED. 1 green.

-- 
- Doc