Subject: Pill Purchase

From: "Jeffrey J. Weston" <[email-masked]>
Date: Fri, 26 Jan 2001 21:39:06 -0800 (PST)

I purchase 3 green pills.

Pharmacy stocks updated.

PDP updated.

Anyone got a pill?

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Fri, 26 Jan 2001 21:57:48 -0800 (PST)

> I purchase 3 green pills.

Stupid me... I can only purchase pills when I'm at the
Pharmacy. Guess I'm so addicted to those little green buggers, I just
imagined I purchased them. *sigh* Perhaps someone can just give me one and
save me the trouble? Please?

Pharmacy stocks un-updated.

PDP un-updated.

Anyone un-got a pill?