Subject: Proposal: Chronic Ignorability

From: Jeff Weston <[email-masked]>
Date: Sun, 17 Dec 2000 19:07:05 -0800

Ammend rule 14 by striking from the 4th paragraph the sentence, "A player
with a Chronic Disease may also not make any proposals," and replacing it
with "All proposals made by a player with a Chronic Disease are ignored."

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/personal-key.asc
- - -

---

From: [email-masked]
Date: 18 Dec 2000 21:00:12 -0500

> with "All proposals made by a player with a Chronic Disease are ignored."

ACCEPTED. 1 green pill.

-- 
- Doc