Subject: Players

From: [email-masked]
Date: 20 Jul 2001 13:03:55 -0400

DocNomic Player status:

Britta Koch -- Active to 21 Jul 2001
Hubert Hwang -- Active to 27 Jul 2001
John Kipling Lewis -- Inactive from 20 Jul 2001
Kevan Davis -- Active to 23 Jul 2001
Micheal Thomas -- Inactive from 20 Jul 2001

Two players became Inactive today, and one will become Inactive
tomorrow unless e submits a Proposal or PoO.

Inactive players may of course become Active by submitting a
Proposal or PoO. 

Inactive players run the risk of being dropped from the player list if
the Round should end before they submit a Proposal or PoO.

-- 
- Rich Holmes
Syracuse, NY

---

From: "Micheal Thomas" <[email-masked]>
Date: Sat, 21 Jul 2001 05:41:31 -0000

> Micheal Thomas -- Inactive from 20 Jul 2001

Um, what? According to the Rules, a Player is active if e has 
submitted a proposal within the last two weeks. My last proposal was 
dated July 10th. That should net me Active status until July 24th, 
shouldn't it?

In either case, I submit the following Proposal:

Modify Fundamental Rule 2 by replacing all instances of the phrase 
"two weeks" with the phrase "7 duns".

Michael

---

From: [email-masked]
Date: 23 Jul 2001 11:14:21 -0400

> dated July 10th. That should net me Active status until July 24th, 

Oops, you're correct. Chalk it up to a "feature" of my email reader.

> "two weeks" with the phrase "7 duns".

ACCEPTED. +11 Plinks.

-- 
- Rich Holmes
Syracuse, NY

---

From: [email-masked]
Date: 23 Jul 2001 11:18:53 -0400

> Micheal Thomas -- Inactive from 20 Jul 2001

Britta and Kevan now are Inactive. John and Micheal are Active.

-- 
- Rich Holmes
Syracuse, NY