Subject: Proposal: Tidying up excess doctrines

From: "Tyrethali Ansrath" <[email-masked]>
Date: Tue, 25 Jun 2002 15:31:14 -0400

Add the following sentence to rule 1007:

"Any doctrine that has less than 1 influence for an entire dun is removed 
from the game."

(The entire dun bit being so new doctrines aren't destroyed before players 
can join them.)

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

---

From: [email-masked]
Date: 26 Jun 2002 10:49:18 -0400

> "Any doctrine that has less than 1 influence for an entire dun is removed 

REJECTED, because under some circumstances it could mandate removal of
"Laziness Unto Excess", which should always exist as a doctrine.

-- 
- Doc