Subject: Proposal: Amendment to Rule 11

From: Ottis Airhart <[email-masked]>
Date: Thu, 11 Jan 2001 17:08:08 -0600

Change the following line from:

Any Player may collect their Wages if they have not 
already done so since the most recent Office Hours. 

to:

Any Player may collect their Wages if they have not 
already done so since Doc's most recent Office Hours.

---

From: [email-masked]
Date: 12 Jan 2001 11:42:44 -0500

> already done so since Doc's most recent Office Hours. 

ACCEPTED.

-- 
- Doc