Subject: Proposal: Points and Plinks

From: "Hubert Hwang" <[email-masked]>
Date: Fri, 13 Jul 2001 15:21:52 -0000

Enact a new NSF Rule with the following text: (see, I finally learned 
:P)

"At any time, players may trade 5 plinks to gain 1 point. This rate of 
trade will be altered one per two duns by one unit, up or down (i.e., 
the first alteration will turn the rate into either 6 plinks or 4 
plinks per point). Whether the rate becomes more or less expensive 
depends on the usage. If more than half of the current active players 
have used this service at least once in the last dun, then the rate 
will become more expensive, otherwise, the rate will become less 
expensive."

---

From: John Kipling Lewis <[email-masked]>
Date: Fri, 13 Jul 2001 11:43:16 -0400 (EDT)

> will become more expensive, otherwise, the rate will become less

You should add a limiter on the low end. Theoretically we could get 1
point for 0 plinks in 5 duns.

John -

---

From: fnord <[email-masked]>
Date: Fri, 13 Jul 2001 10:29:48 -0700 (PDT)

--- Hubert Hwang <[email-masked]> wrote:
> "At any time, players may trade 5 plinks to gain 1
> point. This rate of trade will be altered one per

altered by one what? I assume you mean Plinks here,
right?

> two duns by one unit, up or down (i.e., the first
> alteration will turn the rate into either 6 plinks
> or 4 plinks per point). Whether the rate becomes
> more or less expensive depends on the usage. If more
> than half of the current active players have used
> this service at least once in the last dun, then the
> rate will become more expensive, otherwise, the rate
> will become less expensive."

What exactly does more or less expensive mean? I
assume you mean, espectively, more Plinks per point
and less Plinks per point. I'd just want to be sure.

Lastly, and this may be a bit too pedantic, I believe
that even though the Rule changes the exchange rate,
it will automatically set the rate back to 5 Plinks
per point, since the Rule doesn't amend itself each
time the rate changes. Of course, would such
modifications require the date of change to be written
down for the Rule? More important, though, am I being
too picky?

Michael
FnordCo, where Watching Your Every Move has become a Science

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/

---

From: [email-masked]
Date: 16 Jul 2001 11:00:17 -0400

> down for the Rule? More important, though, am I being

Yes. Which means you have a great future if you ever decide to go
into the Doc business.

Hubert's proposal is REJECTED for the reasons fnord has so ably
pointed out: language ambiguity needs fixing, and the exchange rate
needs to not be "hardwired" into the rule.

-- 
- Rich Holmes
Syracuse, NY