Subject: Gang Action-- Fight rival gang Jigglypuffs

From: "Micheal Thomas" <[email-masked]>
Date: Mon, 23 Jul 2001 19:41:06 -0000

Shocked by the attempt of my own gang-mate's attempt to steal some of 
my precious Plinks, I will exact retribution. But, no, not something 
as crass as a direct attack on him. Instead, I will focus our gang's 
attention on another. And in that battle, he will feel the heat of 
the forge, and hopefully will grow stronger.

As such, I declare a fight between the Scorpions and the 
Jigglypuffs. Besides, no self-respecting gang member would belong to 
a gang with such a fluffy mascot.

Michael Thomas
fnordCo
Where would you be without us today?

---

From: [email-masked]
Date: 27 Jul 2001 09:53:01 -0400

> a gang with such a fluffy mascot.

All active players who are members of these gangs have their number of
Plinks altered by a random number from -10 to +5. The initiating
Player gains a bonus 10 Plinks.

Scorpions:
Micheal
John
Jigglypuffs:
Hubert

$ rand.pl 16 3
3 random ints 1 <= x <= 16:
15
7
1

(map to -10 to +5 by subtracting 11:)
4
-4
-10

Michael gains 14 (=4+10) Plinks. John loses 4 Plinks. Hubert loses
10 Plinks.

-- 
- Rich Holmes
Syracuse, NY