Subject: Proposal: Amendment to Diseases

From: Ottis Airhart <[email-masked]>
Date: Tue, 09 Jan 2001 23:38:40 -0600

Change the term "Airborne Disease" in the second paragraph to the term
"communicable".

Remove from the second paragraph the following statement:
"Some diseases are communicable."

Insert a paragraph after the fourth paragraph that states the following:
"Some diseases are communicable and therefore contagious. Communicable
diseases include the following types: Airborne."

---

From: [email-masked]
Date: 11 Jan 2001 14:16:28 -0500

> diseases include the following types: Airborne."

ACCEPTED. 1 green.

-- 
- Doc