Subject: Re: [DocNomic] Proposal, Merger, and Question

From: [email-masked]
Date: Wed, 10 Jul 2002 19:02:23 -0400

Point of Order: I am alive again. (And active, but I suppose that might be considered a corollary of the previous statement.)

In any case:

I add Extremism to the Doctrine "Forty-Two."

I propose a new Rule, entitled "Bureaucracy":
"Every Dun, if the leader of any Doctrine has points fewer than 25 times the number of members in that Doctrine, then any point gain for members of the Doctrine when another member's proposal is accepted (as stated in Rule 1001) is reduced to 0."

[This is mostly to stem the influence of the rapidly-expanding Cthulhuans. Oh, and I realize that the units of points is not quite the same as the units of number of members, but I think it should be fairly clear.]

And that's it, for now.

[Days will be scarce between updates, since I'm at Mathcamp (http://www.mathcamp.org/) at the moment, but I'll try.]

-hubert

---

From: [email-masked]
Date: 11 Jul 2002 11:40:29 -0400

> Point of Order: I am alive again. (And active, but I suppose that might be considered a corollary of the previous statement.)

Mm, well, you have a proposal below so this pseudo-PoO isn't
necessary. Anyway, "alive" isn't a player attribute in *this*
round... 

> I add Extremism to the Doctrine "Forty-Two."

OK.

> "Every Dun, if the leader of any Doctrine has points fewer than 25
> times the number of members in that Doctrine, then any point gain
> for members of the Doctrine when another member's proposal is
> accepted (as stated in Rule 1001) is reduced to 0."
> 
> [This is mostly to stem the influence of the rapidly-expanding
> Cthulhuans. Oh, and I realize that the units of points is not quite
> the same as the units of number of members, but I think it should be
> fairly clear.]

Number of points and number of members are both dimensionless
quantities, I'd say.

But this proposal is REJECTED:

(1) "Every Dun" -- once again, a Dun is NOT a calendar division. How
many Duns are there between last week and now? An infinite
number, one starting at each instant.

(2) How would this play out in practice?

DOCTRINE # MEMBERS LEADER'S 
POINTS

The doctrine of the easily influenced 1 20
Doctrine of the Embodied Spirit 0 - 
The Doctrine of the Knights Who Say 'Ni!' 0 -
Forty-Two 1 10 
Fundamentalist Cthulhu Worship 7 100 
Laziness Unto Excess 0 - 
Semantic Solipsism - Error 404 / 
Doctrine Not Found 2 45

Every Doctrine that has a leader at all would have this change
imposed. Well, not quite -- those are present point totals. If
the proposal were to pass, then the point total of the leader of
Forty-Two would increase to 25. Then the new provision would not
affect that Doctrine. But it wouldn't affect it anyway, since it
has only one member. So basically this would be a complication
that would correct no obvious imbalances.

-5 to Hubert.

-- 
- Doc