Subject: Holy Orders

From: Kevan Davis <[email-masked]>
Date: Thu, 15 Aug 2002 16:11:24 +0100

I hereby declare Zarba to be the High Priest of Fundamentalist Cthulhu Worship, 
under Rule 1016.

Kevan

---

From: [email-masked]
Date: 16 Aug 2002 10:42:28 -0400

> I hereby declare Zarba to be the High Priest of Fundamentalist Cthulhu Worship, 

OK.

-- 
- Doc