Subject: Scamsters

From: [email-masked]
Date: 15 Jul 2002 15:53:00 -0400

Unless I'm even more confused than I think I am, Scamsters Anonymous
has had no followers for over a dun and is eliminated.

-- 
- Doc

---

From: "westonje" <[email-masked]>
Date: Mon, 15 Jul 2002 22:19:16 -0000

> has had no followers for over a dun and is eliminated.

You're not confused. I had some email problems and other distractions 
prohibiting me from maintaining that paricular scam.

---

From: "westonje" <[email-masked]>
Date: Mon, 15 Jul 2002 22:45:20 -0000

> has had no followers for over a dun and is eliminated.

Actually, the rule is 2 Duns. Since Scamsters Anonymous was created 
on Friday, that gives it until Tuesday before it is eliminated. I 
leave my current Doctrine and join Scamster's Anonymous to save it 
from utter destruction.

---

From: [email-masked]
Date: 16 Jul 2002 09:22:44 -0400

> leave my current Doctrine and join Scamster's Anonymous to save it 

OK. Doctrine of the Embodied Spirit - The Doctrine of the Knights
Who Say 'Ni!' is now leaderless, as is Scamster's Anonymous.

-- 
- Doc

---

From: "Richard Smyth" <[email-masked]>
Date: Tue, 16 Jul 2002 09:29:05 -0400

Wait, wait, wait! What about my claim to leadership in message #1791?!

Abaris

----- Original Message ----- 
From: [email-masked] 
To: [email-masked] 
Sent: Tuesday, July 16, 2002 9:22 AM
Subject: Re: [DocNomic] Re: Scamsters

-- 
- Doc

Yahoo! Groups Sponsor 
ADVERTISEMENT

To unsubscribe from this group, send an email to:
[email-masked]

Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service. 

[Non-text portions of this message have been removed]