Subject: Proposal: Why should they get credit too?

From: fnord <[email-masked]>
Date: Tue, 9 Jul 2002 10:16:29 -0700 (PDT)

In an effort to stem the tide of the ever-expanding
power and influence of the Cthulhians, I make the
following proposal.

BEGIN PROPOSAL
Amend Rule 1001 by replacing the last sentence with

Whenever any Player has one of their Proposals
accepted, they gain 10 points, and all other Players
who share their Doctrine gain 5 Points.
END PROPOSAL

Michael

__________________________________________________
Do You Yahoo!?
Sign up for SBC Yahoo! Dial - First Month Free
http://sbc.yahoo.com

---

From: [email-masked]
Date: 10 Jul 2002 09:44:54 -0400

> who share their Doctrine gain 5 Points.

OK. +10 to followers of The doctrine of the easily influenced
(Michael). 

-- 
- Doc