Subject: Doctrine Action

From: "Jeff Weston (Sir Toby)" <[email-masked]>
Date: Wed, 11 Sep 2002 08:36:30 -0700 (PDT)

"Scamsters Anonymous - Jellyfish Plus" Spreads the Word.

-- 
Jeff Weston (Sir Toby)

---

From: [email-masked]
Date: 13 Sep 2002 09:16:33 -0400

> "Scamsters Anonymous - Jellyfish Plus" Spreads the Word.

OK. +215 Flock.

-- 
- Doc

---

From: [email-masked]
Date: 19 Sep 2002 11:10:23 -0400

> > "Scamsters Anonymous - Jellyfish Plus" Spreads the Word.

This was incorrect; I processed this as an "Influences the World". It
should have been +161 Flock.

-- 
- Doc