Subject: Automatic Dice Rolling

From: [email-masked]
Date: Thu, 21 Dec 2000 10:33:51 -0800

Okay...

I've added the dice rolling system's email address to my list of
eGroups alternate email addresses. The end result of this is that we can
now roll the dice automatically and have the results directly emailed to
the list. The PGP signature can be verified properly when this approach is
used. The only bad thing about it is that all the messages appear to come
from <[email-masked]> Hmm....

- - -
Jeffrey J. Weston
[email-masked]
PGP Public Key : http://www.sir-toby.com/pgp-key.asc
- - -

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 21 Dec 2000 15:25:38 -0600

If you check the X-Sender: heading it states:

X-Sender: [email-masked] 

Maybe we need a player to assume the role of a pharmacist such that they much
CHECK the dice being rolled (the pgp key). Thanks for setting that up, Jeff.

At 10:33 AM 12/21/2000 -0800, you wrote:
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>

[Non-text portions of this message have been removed]

---

From: [email-masked]
Date: 21 Dec 2000 18:14:42 -0500

> from <[email-masked]> Hmm....

Does anyone object if I just use my own random number program
(actually a Perl script that just calls rand appropriately) instead
for my stuff? It's faster and more convenient for me; it means you
have to trust me, but hey, if I wanted to throw the game I have lots
of other ways to do that!

But if you feel it's important I use the dice server instead, I can do
that. It'll just slow me down...

-- 
- Doc

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 21 Dec 2000 18:00:53 -0600

Go right ahead. I just think that the players of the game should use the
dice server when a random number is necessary to affirm fair play.

---

From: [email-masked]
Date: Fri, 22 Dec 2000 09:20:47 -0000

> of other ways to do that!

No objection at all. I kind of assumed you'd be doing such a thing 
anyway; public dice rolls seem rather irrelevant for someone who's 
not directly playing the game, and who has the power to make 
Proclamations of anything at any time. All power to you.

> that. It'll just slow me down...

Quite.

(Must... have... pills...)

K.

--
http://uncertain.org/~kevan
"I'm the last roll in the the die."