Subject: Appointment with the Doctor

From: "Goateus" <[email-masked]>
Date: Wed, 12 Jun 2002 18:51:36 -0000

Count me in.
Has a start time been decided yet?

Goateus

---

From: [email-masked]
Date: 12 Jun 2002 16:02:11 -0400

> Has a start time been decided yet?

Yes.

DocNomic state is Active.

(Sorry to be so terse, but gotta run...)

-- 
- Doc