Subject: Proposal : Push That Paper

From: "Kevan Davis" <[email-masked]>
Date: Wed, 13 Jun 2001 10:45:47 -0000

Proposal - Push That Paper

Enact a new Rule, "Tasks":-

Players may perform the following Tasks, but may not
perform more than one Task per dun. Tasks are performed
by declaring them (and their specific targets) to the
mailing list, in a message with a subject line beginning
"Task:". They take effect when the Doc processes them;
he must process Tasks in the order they were declared
(although Tasks which are illegal by the time they are
processed are ignored).

* Assign
A Player may move a Document from any Out-Tray,
or from the Filing Cabinet, to any In-Tray.
* Delegate
A Player may move a Document from his or her own
In-Tray to any other In-Tray, provided that his
or her In-Tray contains more than one Document.
* File
A Player may move up to two Documents from
his or her Out-Tray to the Filing Cabinet.

Add a new victory condition to Rule 9:-

2. Clear Desk: E has no Documents in eir In-Tray and
Out-Tray, yet every other Player has at least
one Document in either their In-Tray or Out-Tray.

And tack the following paragraphs onto Rule 1001:-

When a new Player joins the game, two random Documents from
the Filing Cabinet (if any are there) are placed into
their In-Tray.

Upon existence of this sentence, each Player shall have
two random Documents from the Filing Cabinet placed into
their In-Tray. This paragraph shall then remove itself
from the Ruleset.

--
http://uncertain.org/~kevan
"I was looking for a job and then I found a job."

---

From: [email-masked]
Date: 13 Jun 2001 11:26:02 -0400

> Proposal - Push That Paper

By Rule 1000, this Proposal is IGNORED.

-- 
- Doc

---

From: [email-masked]
Date: 13 Jun 2001 11:32:33 -0400

By the way, to forestall grief...

1000. Manageable Number of Proposals (8 Jun 2001) 

If a player submits more than one proposal per dun, that player
loses 10 points for each proposal submitted by that player for that
dun beyond the first...

Note that Rule 1000 does not distinguish between accepted, rejected,
or ignored Proposals. Thus any Proposal submitted within one dun
after *any* other Proposal from the same Player is either penalized
with a 10 point loss or ignored.

-- 
- Doc

---

From: "Kevan Davis" <[email-masked]>
Date: Sat, 16 Jun 2001 08:16:59 -0000

Reproposal of the one that fell foul the other day:-

> Enact a new Rule, "Tasks", on pink paper:-
> 

--
http://uncertain.org/~kevan
"Those are the headlines. Happy now?"

---

From: [email-masked]
Date: 19 Jun 2001 18:12:15 -0400

> > their In-Tray. This paragraph shall then remove itself

ACCEPTED.

-- 
- Doc

---

From: [email-masked]
Date: 19 Jun 2001 18:37:33 -0400

By Proclamation, Rule 9 has been renumbered to Rule 1003.

See Ruleset for distribution of documents to in-trays.

-- 
- Doc