Subject: Proposal: No Undead Proposing

From: "Jeffrey J. Weston" <[email-masked]>
Date: Mon, 29 Jan 2001 13:19:45 -0800 (PST)

I take one red pill. PDP updated.

Amend "Proposals" by striking the word "Players" from the first
paragraph and replacing it with "Active players".

---

From: [email-masked]
Date: 30 Jan 2001 11:54:42 -0500

> paragraph and replacing it with "Active players".

APPROVED. 1 green.

-- 
- Doc