Subject: Proposal: Amendment to Office Holders

From: "Jeffrey J. Weston" <[email-masked]>
Date: Mon, 15 Jan 2001 17:56:58 -0800 (PST)

----- start proposal text -----

Amend rule 1 by changing its name to "Doc".

----- end proposal text -----

Just looking over the rule set and it seems that rule 1 is much
more about "Doc" than about office holders. The descriptions about the
various office holders are described throughout various rules.

---

From: [email-masked]
Date: 17 Jan 2001 22:09:47 -0500

> various office holders are described throughout various rules.

APPROVED. 1 green.

-- 
- Doc