Subject: Feyd takes a green pill, 0-50 migrane is cured

From: [email-masked]
Date: Thu, 21 Dec 2000 14:28:33 -0700 (MST)

-----BEGIN PGP SIGNED MESSAGE-----

Feyd takes a green pill, 0-50 migrane is cured

[email-masked] requested that 1 roll of a 100-sided die be rolled.
Roll them bones ... your dice are 
Roll 1: 86.

Mail was sent to you at [email-masked].
(Mail addresses have not been confirmed.)

---
Irony Games' public PGP key is available at http://www.irony.com/verifyroll.html

---

From: Ottis Airhart <[email-masked]>
Date: Thu, 21 Dec 2000 15:35:31 -0600

I still couldn't verify the PGP signature. I'm going to assume that any
heading with before-mentioned X-Sender is a valid dice roll.

At 02:28 PM 12/21/2000 -0700, you wrote:
>-----BEGIN PGP SIGNATURE-----
>Version: 2.6.3ia
>Charset: noconv
>
>iQBVAwUBOkJ1/byfeleUG9SNAQF5RQIAhn+7ws3RaM/fhNWv3zH9W1NBNepAEk+p
>yjKTLVaZbSxb2TBLJWjsnAzf73q7pA8sYOJgXzt324fsN+4EB5yE8A==
>=+LeQ
>-----END PGP SIGNATURE-----
>
>
>To unsubscribe from this group, send an email to:
>[email-masked]
>
>