Subject: Re: [DocNomic] Blod Donation

From: Ottis Airhart <[email-masked]>
Date: Tue, 09 Jan 2001 15:11:19 -0600

At 12:13 PM 1/9/2001 -0800, you wrote:
>	I would like to donate some blood.

Jeff successfully donated one pint of Blod... um, I mean Blood.

Who's next? Don't let your blood test expire before you donate your Blood
(or is it Blod?)

Sorry Jeff. (See subject)
Ottis

---

From: "Jeffrey J. Weston" <[email-masked]>
Date: Tue, 9 Jan 2001 16:24:58 -0800 (PST)

> Sorry Jeff. (See subject)

Yeah yeah... I saw it about the same time I hit "send". *sigh*