Subject: Re: Nomic: ready to go!

From: zagarna <[email-masked]>
Date: Mon, 02 Oct 2000 01:31:51 +0200

Joel Uckelman wrote:
> 
> Everything that really needs to be working for us to start the game seems
> to be, so I'm going to set the start date as 00:00:00 UTC on Monday.

sorry to ask, but what is UTC ?

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Joel Uckelman <[email-masked]>
Date: Sun, 01 Oct 2000 19:22:44 -0500

Universal Time, Coordinated. It's another way of designating Greenwich Mean 
Time.

-- 
J.

--
Play Nomic!
http://www.nomic.net