Subject: Nomic: game name

From: Joel Uckelman <[email-masked]>
Date: Sun, 24 Sep 2000 19:51:40 -0500

It was brought to my attention by Mr. Bradley that it would be easier to
assign each game hosted on nomic.net a number as its account number, and
leave all issues regarding game names defined within the respective games.

There is also a feeling that we should start with no name and christen the
game once we're playing. This seems a good idea and in the spirit of things.

---

From: Wbfu Xbegorva <[email-masked]>
Date: Sun, 24 Sep 2000 19:56:13 CDT

>game once we're playing. This seems a good idea and in the spirit of things.

Which things? Hot dogs? Complete volumes of Shakespeare's works?
The forms? :)

Josh

-- 
josh blog: http://www.public.iastate.edu/~kortbein/blog/

---

From: Joel Uckelman <[email-masked]>
Date: Sun, 24 Sep 2000 20:08:56 -0500

> Which things? Hot dogs? Complete volumes of Shakespeare's works?

The Weltgeist, Josh.
 
-- 
J.

---

From: Wbfu Xbegorva <[email-masked]>
Date: Sun, 24 Sep 2000 21:33:37 CDT

>> Which things? Hot dogs? Complete volumes of Shakespeare's works?

Eeew, you mean it's in me too? Get it out!