Subject: Nomic: game name

From: Joel Uckelman <[email-masked]>
Date: Tue, 12 Sep 2000 20:45:48 -0500

I'm going to set up the game account at nomic.net soon, but I would like
the account name to correspond to the game name. This is difficult if
I do not know what the game's name will be. Should we stick with
Berserker? Does anyone have suggestions for a new name?

-- 
J.

---

From: Wbfu Xbegorva <[email-masked]>
Date: Tue, 12 Sep 2000 21:14:27 CDT

>Berserker? Does anyone have suggestions for a new name?

I hate that name.

Josh

-- 
josh blog: http://www.public.iastate.edu/~kortbein/blog/

---

From: Joel Uckelman <[email-masked]>
Date: Wed, 13 Sep 2000 01:00:46 -0500

> >Berserker? Does anyone have suggestions for a new name?

Yes, I knew that. A long time ago. I'm not terribly fond of it myself
anymore. Have you a better idea?

Here are a few I've come up with. I don't know how well they would wear:

Lexinomic (lex is the Latin root for "law")
Zeta Nomic (in recognition of this being our sixth game, by my count)
No-miq (inspired by mu-siq, a drum and bass/experimental group)
TNFKAB (The Nomic Formerly Known as Berserker)
ASCII (0x07) Nomic (proposed last time, system bells are fun)
Brave Corporate Logo Nomic (a Simpsons reference, Mr. Sparkle)
Gin and Nomic with a Twist of Lime
Smairf/Spuvice Nomic
The Nomic that Devoured London (a _Gravity's Rainbow_ reference)
Anomic (very descriptive--our game will indeed be "A nomic")

-- 
J.

---

From: Wbfu Xbegorva <[email-masked]>
Date: Wed, 13 Sep 2000 01:36:04 CDT

>TNFKAB (The Nomic Formerly Known as Berserker)

No Berserker!

>Brave Corporate Logo Nomic (a Simpsons reference, Mr. Sparkle)

Iowa State University Nomic Concern

Josh

---

From: Benjamin Bradley <[email-masked]>
Date: Wed, 13 Sep 2000 14:19:38 -0500 (CDT)

how about:
Me Risk Corn Beer
Rice Men or Krebs
Sir Ben McKee, O.R.R.
Rib Neck Remorse
I Screen Kerr Mobb
Born Creek Miser
Ken Is Rob Mercer
Ben Morris Creek
Beer Neck Morris
Sombre Eric Kern

these are anagrams for Berserker Nomic (I like the last 2 the best)

---

From: Adam Tomjack <[email-masked]>
Date: Wed, 13 Sep 2000 19:37:42 -0500

> Berserker? Does anyone have suggestions for a new name?

Johnny Mnomic
nonomonomic - the nameless nomic
Bob
#!/bin/ksh  - might be better if the Korn shell were called korn.

Must the name be representable in ASCII?  We could use unicode and translate 
the following to chinese:  the dream to become an emperor, shattered by a 
lemming on Thursday...

How about the first 6 guitar chords in the song "Yellow Submarine" by the 
Beatles?  "Name" by the Goo Goo Dolls?

Or we could make the name whatever the root password on Joel's desktop 
computer happens to be.

-- 
Adam Tomjack
[email-masked]
http://www.adamtj.com

---

From: Wbfu Xbegorva <[email-masked]>
Date: Wed, 13 Sep 2000 19:46:32 CDT

>Beatles?  "Name" by the Goo Goo Dolls?

Yo, if the name involves Goo Goo Dolls songs I'm quitting before
we start.

Josh

---

From: Adam Tomjack <[email-masked]>
Date: Wed, 13 Sep 2000 20:09:09 -0500

> Yo, if the name involves Goo Goo Dolls songs I'm quitting before

How about the song "LOSER" by Beck?  ;-)

Seriously though, I don't know of any other bands that sing songs called 
"Name."  How about we use the notes for the first syx sillables of "Puff the 
Majick Dragon"?  (I know the rules of written English require that I put my 
question mark before the quotation mark, but in this case the tradition is 
wrong.  Plus, I think I can take Potter.)

-- 
Adam Tomjack
[email-masked]
http://www.adamtj.com

---

From: Wbfu Xbegorva <[email-masked]>
Date: Wed, 13 Sep 2000 20:23:32 CDT

>"Name."  How about we use the notes for the first syx sillables of "Puff the 

1. Joan of Arc
2. Rancid
3. Steve Lacy
...

(see www.allmusic.com)

This doesn't make the name "Name" any less dumb, though.

>wrong.  Plus, I think I can take Potter.)

The outside-quotes-punctuation usage is preferred by geeks (see the
Jargon File for more on this) who value the preservation of quoted
content (as strings "Dragon" and "Dragon?" are different) over namby-pamby
rules enforced by old biddies with bifocals and permanently dour
professional grammarians.

But, Potter's pretty big.

Josh

---

From: Adam Tomjack <[email-masked]>
Date: Wed, 13 Sep 2000 20:58:40 -0500

> This doesn't make the name "Name" any less dumb, though.

"Name" shouldn't be the name of the Nomic.  The first six guitar chords 
should be the name.

Potter was talking about 31337 speak (or something like that) and how it is a 
language that can't generally be pronounced.  How about something that can't 
be written?  Not even as music.  Perhaps our name could be a sneeze.

-- 
Adam Tomjack
[email-masked]
http://www.adamtj.com

---

From: Roger Carbol <[email-masked]>
Date: Wed, 13 Sep 2000 20:55:23 -0600

> be written?  Not even as music.  Perhaps our name could be a sneeze.

Our name could be that feeling you get when you have a name on the
tip of your tongue, but can't quite access it.

Mere mortals could call it AphasiaNomic.

.. Roger ..

---

From: Joel Uckelman <[email-masked]>
Date: Wed, 13 Sep 2000 22:48:17 -0500

> Mere mortals could call it AphasiaNomic.

There's a word for that in French, I believe. Fittingly enough, I can't
seem to remember what it is, though.

This is probably my favorite so far...

-- 
J.

---

From: Matt Potter <[email-masked]>
Date: Thu, 14 Sep 2000 10:14:09 -0500

> Or we could make the name whatever the root password on Joel's desktop 
Which, as we all know, is "fish rape." 

Arg.  I just quoted teeny-John.  I'm gonna go purge now.  At work no less.

Potter