Subject: Nomic: game start and names

From: Joel Uckelman <[email-masked]>
Date: Mon, 18 Sep 2000 21:14:23 -0500

Baring any objections, we will start the game one week from today. Sometime
before then, I will get everything on the site, setup the mailing lists,
and let everyone know where they are.

As for the names this is a partial list of what was suggested:

Anomic
AphasiaNomic
A Scattered and Wandering Tribe of Nomic
ASCII (0x07) Nomic
Lexinomic
No-miq
Nomonomic
Smairf/Spuvice Nomic
Subtitled Nomic
Zeta Nomic

I thought we might chose a name by first eliminating from the list names
which we each dislike; hopefully the intersection of our collective
preferences is not an empty set, and there will then be two or three left on
which to vote. I've already eliminated the ones I don't like, anyone with an
opinion on the matter should do the same and repost the remainder of the list.
And if anyone thinks of a name that hasn't already been removed, feel free to
add it. (I hope this works...)

-- 
J.

---

From: Wbfu Xbegorva <[email-masked]>
Date: Mon, 18 Sep 2000 21:29:14 CDT

>Smairf/Spuvice Nomic

This ain't gonna work Joel.

Josh

-- 
josh blog: http://www.public.iastate.edu/~kortbein/blog/

---

From: Joel Uckelman <[email-masked]>
Date: Mon, 18 Sep 2000 21:46:38 -0500

> This ain't gonna work Joel.

Hopefully no one hates all of these.

-- 
J.

---

From: Jeff Schroeder <[email-masked]>
Date: Mon, 18 Sep 2000 22:23:49 -0500

>A Scattered and Wandering Tribe of Nomic

I don't see any of Potter's suggestions here...

jeff

---

From: Wbfu Xbegorva <[email-masked]>
Date: Mon, 18 Sep 2000 22:32:38 CDT

>Hopefully no one hates all of these.

Or no four people each hate one distinct one of these...

etc.

Josh

---

From: Jeff Schroeder <[email-masked]>
Date: Mon, 18 Sep 2000 22:27:22 -0500

>I don't see any of Potter's suggestions here...

To be more specific: "Crazy Drunken Joel Nomic (self-explanitory; 
alternatively, it could be
Joel, the Crazy Drunken Nomic)" or "Fucking Nomic"

I was rather fond of those.

jeff

---

From: Joel Uckelman <[email-masked]>
Date: Mon, 18 Sep 2000 22:37:29 -0500

> This ain't gonna work Joel.

Sorry, I malpasted--"Nomonomic" should have been "Nonomonomic".

-- 
J.

---

From: Joel Uckelman <[email-masked]>
Date: Mon, 18 Sep 2000 22:38:38 -0500

> I was rather fond of those.

Yes, I'm sure you were. :)

-- 
J.

---

From: Wbfu Xbegorva <[email-masked]>
Date: Mon, 18 Sep 2000 22:36:37 CDT

>Joel, the Crazy Drunken Nomic)" or "Fucking Nomic"

Joel did mention that he'd already excluded the ones he didn't
like, didn't he? I guess he just doesn't like Potter. Funny what
living with a person will do to you.

Josh

---

From: Wbfu Xbegorva <[email-masked]>
Date: Mon, 18 Sep 2000 22:47:08 CDT

>Sorry, I malpasted--"Nomonomic" should have been "Nonomonomic".

Well then I don't like that one either.

Josh

---

From: Andrew Proescholdt <[email-masked]>
Date: Mon, 18 Sep 2000 22:46:46 -0500

>I was rather fond of those.
If Joel doesn't like having his name in it, how about just "Crazy Drunken
Nomic"?  Fucking Nomic isn't bad either, but I'm sure someone will object.
I was fond of these as well.

Ed

---

From: Joel Uckelman <[email-masked]>
Date: Mon, 18 Sep 2000 23:00:49 -0500

> Well then I don't like that one either.

You can add Nomonomic if you want, though.

-- 
J.

---

From: Wbfu Xbegorva <[email-masked]>
Date: Mon, 18 Sep 2000 23:05:53 CDT

>You can add Nomonomic if you want, though.

No thanks. It's been ruined for me.

I will add "bitchnomic" though.

Josh

---

From: Benjamin Bradley <[email-masked]>
Date: Tue, 19 Sep 2000 10:10:54 -0500 (CDT)

I rather like Aphasia Nomic or just Aphasia
Miriam-Webster defines aphasia as 'loss or impairment of the power to use
or comprehend words usually resulting from brain damage' - which kinda
ties in to the 'crazy drunken' concept.

---

From: Dan Waldron <[email-masked]>
Date: Thu, 21 Sep 2000 10:45:56 -0400 (EDT)

Aphasia Nomic doesn't seem so bad to me.  I'd be happy with that name.
Dan

---

From: Joel Uckelman <[email-masked]>
Date: Thu, 21 Sep 2000 12:19:27 -0500

Well, there seem to be several people who like Aphasia and no one who
really hates it (or at least has said so). If it's tollerable to everyone,
I'll start the game with that name, so speak now or... 

-- 
J.

---

From: Roger Carbol <[email-masked]>
Date: Thu, 21 Sep 2000 12:47:44 -0600

> I'll start the game with that name, so speak now or...

Yay!  My name wins!

.. Roger ..

---

From: Wbfu Xbegorva <[email-masked]>
Date: Thu, 21 Sep 2000 13:47:03 CDT

>> I'll start the game with that name, so speak now or...

I don't like it.

Why do we need a name anyway? I've come to preferring no name (and
not "no name" or any such garbage) to any name.

Josh

---

From: Adam Tomjack <[email-masked]>
Date: Thu, 21 Sep 2000 20:59:59 -0500

(Thu, 21 Sep 2000) Thus Spake Joel Uckelman:
> > > Miriam-Webster defines aphasia as 'loss or impairment of the power to
> > > use or comprehend words usually resulting from brain damage' - which
> > > kinda ties in to the 'crazy drunken' concept.

Why don't we just start with Aphasia Nomic and if anybody wants to change the 
name, they can make a proposal and we'll vote.

-- 
Adam Tomjack
[email-masked]
http://www.adamtj.com

---

From: Wbfu Xbegorva <[email-masked]>
Date: Thu, 21 Sep 2000 22:16:29 CDT

>name, they can make a proposal and we'll vote.

Apparently you've never read the archives to the old nomic. :)

---

From: Jeff Schroeder <[email-masked]>
Date: Fri, 22 Sep 2000 01:57:43 -0500

>Apparently you've never read the archives to the old nomic. :)

I would prefer to start the game and then vote all according to the voting 
system.  I think there should not be a name until the vote.

jeff

---

From: Benjamin Bradley <[email-masked]>
Date: Fri, 22 Sep 2000 10:00:06 -0500 (CDT)

maybe we should start with just a generic name [Nomic] or something

- You have received mail from Benjamin Bradley. Ce n'est pas un e-mail.
- http://lostpoet.tripod.com/
- whee life what a rush

---

From: Dan Waldron <[email-masked]>
Date: Fri, 22 Sep 2000 17:11:57 -0400 (EDT)

> maybe we should start with just a generic name [Nomic] or something

This game is obviously better and more important than any other nomic game
either past or present.  Why does it need a name at all?

Dan