Subject: Re: Nomic: precedence

From: desert search for techno allah <[email-masked]>
Date: Sat, 01 Jul 2000 22:24:00 CDT

Joel Uckelman writes:
>With regard to a rule precedence system, here are some possibilities that I se
>e:
>
>1. Provide no explicit method for resolving rule conflicts. This could be very
> interesting. It would put a heavy burden on the judiciary to interpret the ru
>les.
>
>2. Use the mutable/immutable, last-changed system we had in Berserker. It wasn
>'t a *bad* system, though how we numbered the initial ruleset would be very im
>portant.
>
>3. Develop some other sort of system, possibly with more than two tiers of pre
>cedence (Agora has 3; some other nomic, the name of which escapes me, uses the
> positive integers), or just something else entirely.

What does the U.S. Constitution use?

Josh
Minutemen song title: "Jesus and Tequila"

-- 
josh blog: http://www.public.iastate.edu/~kortbein/blog/
      tdr: http://www.public.iastate.edu/~kortbein/tdr/

---

From: Joel Uckelman <[email-masked]>
Date: Sat, 01 Jul 2000 23:32:18 -0500

> What does the U.S. Constitution use?

(Gawd this looks awful with the lines too long. I need to fix that as soon as I get home.)

The U.S. Constitution doesn't really have an explicit internal precedence system, though it does claim precedence over federal, state, and local laws in clause 2 of Article VI (and yes, I did have to look that up to find the clause number). It would appear that recency governs precedence within the Constitution to at least some extent, viz. with regard to the various Amendments, but that offers no guidance as to conflicts in the seven original articles. Of course, no precedence rule is necessary if there are no conflicts among clauses adopted at the same time.

So, to distill: the U.S. Constitution relies on recency for Amendments, and the absence of conflicts in the original document.

IMHO, recency gives no protection to preexisting rules; silence creates a judicial morass in the presence of conflict. Neither is a particularly good solution, though if forced, I would choose the latter.

-- 
J.

---

From: desert search for techno allah <[email-masked]>
Date: Sat, 01 Jul 2000 23:48:08 CDT

Joel Uckelman writes:
>IMHO, recency gives no protection to preexisting rules; silence creates a judi
>cial morass in the presence of conflict. Neither is a particularly good soluti
>on, though if forced, I would choose the latter.

The pre-existing rules should have no conflicts. I think the framers
probably spent more time coming up with theirs, though.

Josh
Minutemen song title: "Political Song for Michael Jackson to Sing"

---

From: Joel Uckelman <[email-masked]>
Date: Sun, 02 Jul 2000 00:22:35 -0500

> probably spent more time coming up with theirs, though.

Sure, its easy when the world already provides you with a system around which to build rules. The Framers didn't have to develop a metaphysics. Also, no one was trying to win by breaking the Constitution.

-- 
J.

---

From: desert search for techno allah <[email-masked]>
Date: Sun, 02 Jul 2000 00:45:26 CDT

Joel Uckelman writes:
>Sure, its easy when the world already provides you with a system around which 
>to build rules. The Framers didn't have to develop a metaphysics. Also, no one
> was trying to win by breaking the Constitution.

Cf.

http://www.linguafranca.com/9802/hyp.html

Josh

---

From: Matthew G Potter <[email-masked]>
Date: Sun, 02 Jul 2000 04:00:03 -0500

>
>So, to distill: the U.S. Constitution relies on recency for Amendments, 
>and the absence of conflicts in the original document.

Or perhaps more correctly, it relies on the good will of the Supreme Court 
to decide precedence (in the parlance of our Nomic) in the case of 
contradictions.  AFAIK, this generally takes the shape of "in this 
instance, the needs/rights of XYZ outweight the needs/rights of ABC."  The 
need of certain Universities to preserve the illusion of student 
blissfulness for the sake of soaking wealthy alumni donors outweighs the 
students' rights to public assembly and free speech, for instance.

>IMHO, recency gives no protection to preexisting rules; silence creates a 
>judicial morass in the presence of conflict. Neither is a particularly 
>good solution, though if forced, I would choose the latter.
>
>--
>J.

---

From: Benjamin Bradley <[email-masked]>
Date: Mon, 3 Jul 2000 11:18:42 -0500 (CDT)

> 2. Use the mutable/immutable, last-changed system we had in Berserker. It wasn't a *bad* system, though how we numbered the initial ruleset would be very important.

I think we should use something like this to outline what is and what is
not punishable as a violation of the rules. How about making different
categories of rules have different precedence. I.e. definitions and
rules of syntax will be Most Important (prevalence order:1), rules about
the temporal sequence of the game will be next (prevalence order:2), then
rules about the processes of the game, on down to the more minor points of
the game. Within each category, a rule with a lower number takes higher
precedence over rules with higher numbers. (or maybe we should add
something like a datestamp, and sort them like that - in case revisions to
rules alter them enough to change the precedence)

> 1. Provide no explicit method for resolving rule conflicts. This could be very interesting. It would put a heavy burden on the judiciary to interpret the rules.

I like this idea. I think we should include some sort of punishment
clause:
<proposal>When two rules are found to be in conflict by the judiciary,
they (the currently active judicial board) will perform actions needed to
correct the conflict (which may include but is not limited to: revoking 
rules or revisions of rules, and altering game statistics) and it's
immediate effects, and the owner of the non-prevailing rule must be
punished in some fashion, also to be decided by the judicial
board.</proposal>

- You have received mail from Benjamin Bradley. C'est ne pas un e-mail.
- http://lostpoet.tripod.com/
- whee life what a rush