Subject: Nomic: Okay..

From: Tom Plagge <[email-masked]>
Date: Tue, 30 May 2000 14:37:49 CDT

All in favor of some sort of a constitutional convention followed 
by a full game reboot say aye.

---

From: Jeff Schroeder <[email-masked]>
Date: Tue, 30 May 2000 14:48:41 -0500

aye

---

From: Josh Kortbein <[email-masked]>
Date: Tue, 30 May 2000 14:40:59 CDT

>by a full game reboot say aye.

No doubt Joel will answer that as soon as he gets home from work,
claiming

	I'm ALMOST DONE with the new code for the game! I just need
	a few more days!

Josh

-- 
josh blog: http://www.public.iastate.edu/~kortbein/blog/
      tdr: http://www.public.iastate.edu/~kortbein/tdr/

---

From: Tom Plagge <[email-masked]>
Date: Tue, 30 May 2000 15:10:19 CDT

>	I'm ALMOST DONE with the new code for the game! I just need

Heh heh.  What a slacker. 
http://www.nomic.cx

---

From: Benjamin Bradley <[email-masked]>
Date: Tue, 30 May 2000 17:49:44 -0500 (CDT)

aye!
I was just a lurker before, but I'd like to join in the game full-swing.

- You have received mail from Benjamin Bradley, the definitive Benjamin
- http://lostpoet.tripod.com/
- whee life what a rush

---

From: Dan Waldron <[email-masked]>
Date: Wed, 31 May 2000 15:01:46 -0400 (EDT)

aye

DW

---

From: Joel Uckelman <[email-masked]>
Date: Wed, 31 May 2000 23:04:15 -0500

aye

The server is nearly ready. You can see the test page at http://www.nomic.cx. 
It isn't much to see, though...

-- 
J. Uckelman
[email-masked]
http://www.public.iastate.edu/~uckelman/