Subject: Nomic: Ping!

From: Xylen <[email-masked]>
Date: Wed, 09 Feb 2000 13:40:00 -0700

Ping?
-- 
  __^__                                __^__ 
 ( ___ )------------------------------( ___ ) 
  | / | This message has been brought  | \ | 
  | / | to you by the language C and   | \ | 
  |___| the number F                   |___| 
 (_____)------------------------------(_____)

---

From: Joel Uckelman <[email-masked]>
Date: Wed, 09 Feb 2000 15:06:17 -0600

> Ping?

Still here, haven't had much time.

-- 
J. Uckelman
[email-masked]
http://www.public.iastate.edu/~uckelman/

---

From: Jsh Krtbn <[email-masked]>
Date: Wed, 09 Feb 2000 15:38:29 CST

>Still here, haven't had much time.

Got got got
got no time
I got got got
got no time

-- 
josh blog listening log:
   http://www.public.iastate.edu/~kortbein/blog/

---

From: Matthew J Kuhns <[email-masked]>
Date: Wed, 9 Feb 2000 18:22:07 -0600

>Still here, haven't had much time.

Hold on, hold on, just one second.

LAST semester this was a valid excuse. Every time I saw Joel, he was in a
manic state of desperation, trying to complete volumes of work.

THIS semester, however, I find Joel playing Nintendo, in a game of cards,
or getting smashed at a drunken party.

That Joel hasn't restarted the game this semester may be the result of lack
of interest but it isn't the result of lack of time.

Matt Kuhns /// [email-masked] /// http://www.public.iastate.edu/~mjkuhns

"Life's better here." -USWest ad
"They must mean 'here' in some non-literal sense." -USWest customer

---

From: Jsh Krtbn <[email-masked]>
Date: Wed, 09 Feb 2000 20:00:09 CST

>of interest but it isn't the result of lack of time.

The distribution and size of blocks of time is very important, you
know.

Josh