Subject: Nomic: game on!

From: The Heart of Darkness <[email-masked]>
Date: Tue, 11 Jan 2000 13:52:47 -0600

whatever became of your plans to restart the game, Jo-El?

---
 Matt Kuhns
 [email-masked]
 http://www.public.iastate.edu/~mjkuhns

---

From: Jsh Krtbn <[email-masked]>
Date: Tue, 11 Jan 2000 14:43:36 CST

>whatever became of your plans to restart the game, Jo-El?

He's been hiding out in, like, his fortress of solitude.

-- 
josh blog listening log:
   http://www.public.iastate.edu/~kortbein/blog/

---

From: Joel Uckelman <[email-masked]>
Date: Tue, 11 Jan 2000 14:56:30 -0600

>  http://www.public.iastate.edu/~mjkuhns

I am currently working on the proposal, RFJ, and voting automation. I hope to 
complete it all before the week is over.

-- 
J. Uckelman
[email-masked]
http://www.public.iastate.edu/~uckelman/

---

From: Jsh Krtbn <[email-masked]>
Date: Tue, 11 Jan 2000 15:06:23 CST

>complete it all before the week is over.

You're starting to remind me of a politician, Joel.
That or a computer programmer.

Josh