Subject: Nomic: further delays

From: Joel Uckelman <[email-masked]>
Date: Sun, 28 Nov 1999 21:26:27 -0600

I now know when I'll *definitely* have time to get things back on track -- 
when the semester is over in three weeks. I apologize once more for delaying 
things this much -- this WILL be the first thing I do when winter break 
starts. Once again, thanks for your incredible patience, everyone.

-- 
J. Uckelman
[email-masked]
http://www.public.iastate.edu/~uckelman/

---

From: Josh Kortbein <[email-masked]>
Date: Sun, 28 Nov 1999 23:20:13 CST

>starts. Once again, thanks for your incredible patience, everyone.

Apathy should not be mistaken for patience.

-- 
Following the tour, Mercury Rev again went their separate ways; its
members found menial jobs, moved in with their parents, or earned
money by participating in medical experiments.
     - from the AMG