Subject: Nomic: ack

From: Joel Uckelman <[email-masked]>
Date: Tue, 16 Nov 1999 00:00:12 -0600

I'm sorry about missing my deadline for having things running again. 
Thanksgiving break begins on Friday. I promise that I'll get to it during 
break, at the very latest.

-- 
J. Uckelman
[email-masked]
http://www.public.iastate.edu/~uckelman/

---

From: Matthew J Kuhns <[email-masked]>
Date: Tue, 16 Nov 1999 00:38:05 -0600

>I'm sorry about missing my deadline for having things running again.

No need, herr Uckelman. This is just a poor, poor week.

>break, at the very latest.

Thanksgiving--the promised land. If only I can survive that long...

Matt Kuhns					"Gravity doesn't exist,
[email-masked]				   the Earth sucks."
http://www.public.iastate.edu/~mjkuhns		      -anonymous