Subject: [Nomic] Nomic Voting Booth

From: [email-masked] (aquarion)
Date: Sun, 14 Dec 2003 00:00:07 +0000 (GMT)

_______________________________________________
Nomic mailing list
[email-masked]
http://lists.gkhs.net/cgi-bin/mailman/listinfo/nomic

---

From: [email-masked]
Date: Sun, 14 Dec 2003 10:14:01 +0100

Are we moving closer to being back in business?

The christmas vacation is coming up, if Ican't play, I have to put some more books 
on my wishlist :-)

Cheers,

Thomas =:-)
www.zahr.de

---

From: [email-masked]
Date: Sun, 14 Dec 2003 10:14:01 +0100

Cheers,

Thomas =:-)
www.zahr.de