Subject: RE: [Nomic] Nomic Voting Booth

From: "Matthew A" <[email-masked]>
Date: Mon, 26 Jan 2004 06:44:03 +1100

??
Why the blank email

ChinDoGu

_________________________________________________________________
Hot chart ringtones and polyphonics. Go to  
http://ninemsn.com.au/mobilemania/default.asp

_______________________________________________
Nomic mailing list
[email-masked]
http://lists.gkhs.net/cgi-bin/mailman/listinfo/nomic

---

From: Aquarion <[email-masked]>
Date: Sun, 25 Jan 2004 20:23:55 +0000

> Why the blank email 

The system sends out a list of all the things to be voted on this week.

This week, there are none.

Three people voted last week.

---

From: "C. Cooke" <[email-masked]>
Date: Mon, 26 Jan 2004 00:58:39 +0000

> Three people voted last week.

So how many people are still actually reading this list?

I mean, I had been waiting until everyone was here...
But it seems that half the players have forgotten.

Anyone alive out there?

-- 
Charles Cooke, Sysadmin
Say it with flowers, send a triffid.

---

From: "Thomas Zahr" <[email-masked]>
Date: Mon, 26 Jan 2004 07:09:44 +0100

yep, though the coffee isn't working yet

-- 
Ciao,

Thomas =:-)
www.zahr.de