Subject: [Nomic] Nomic Voting Booth

From: [email-masked] (aquarion)
Date: Sun, 25 Jan 2004 00:00:08 +0000 (GMT)

_______________________________________________
Nomic mailing list
[email-masked]
http://lists.gkhs.net/cgi-bin/mailman/listinfo/nomic

---

From: "Matthew A" <[email-masked]>
Date: Mon, 26 Jan 2004 10:54:00 +1100

Oh.  I thaught we couldent propose more till voting was done on those ones.  
My bad

_________________________________________________________________
ninemsn Premium transforms your e-mail with colours, photos and animated 
text. Click here  http://ninemsn.com.au/premium/landing.asp