Subject: Re: [Nomic] Rule 404 proposed: Not of bread alone, ...

From: "C. Cooke" <[email-masked]>
Date: Sun, 14 Dec 2003 18:58:30 +0000

On Sun, Dec 14, 2003 at 06:42:07PM +0000, Nomic Rules Manager wrote:
> 
> A new proposal has happened. It's by Thomas, and they have said:
> 
> ---begin rule---
> Not of bread alone, ...
> 
> That players can trade and barter items for other items, and other items
> only. Items are, for instance, chocolate and drinks that have been awarded
> acccording to rule 323
> ----end rule----

So... like playing pieces?

-- 
Charles Cooke, Sysadmin
Say it with flowers, send a triffid.

---

From: [email-masked] (Nomic Rules Manager)
Date: Sun, 14 Dec 2003 18:42:07 +0000 (GMT)

---begin rule---
Not of bread alone, ...

----end rule----

This will be voted on for the week begininng Sun, 14 Dec 2003 00:00:00 +0000
You can review the existing and proposed rules online at http://www.gkhs.net/nomic//rules.php
-- 
Nomic Rules Manager, Mainained by Aquarion ([email-masked])

_______________________________________________
Nomic mailing list
[email-masked]
http://lists.gkhs.net/cgi-bin/mailman/listinfo/nomic

---

From: "C. Cooke" <[email-masked]>
Date: Sun, 14 Dec 2003 18:58:30 +0000

---

From: [email-masked]
Date: Sun, 14 Dec 2003 19:59:59 +0100

On 14 Dec 2003 at 18:58, C. Cooke wrote:

> On Sun, Dec 14, 2003 at 06:42:07PM +0000, Nomic Rules Manager wrote: >
> > A new proposal has happened. It's by Thomas, and they have said: > >
> ---begin rule--- > Not of bread alone, ... > > That players can trade
> and barter items for other items, and other items > only. Items are,
> for instance, chocolate and drinks that have been awarded > acccording
> to rule 323 > ----end rule----
> 

Nope, rule 323 talks about chocolate and drink of choice, but we could of course 
enlarge this proposal.

-- 
Ciao

Thomas =:-)
www.zahr.de

---

From: "C. Cooke" <[email-masked]>
Date: Sun, 14 Dec 2003 19:13:21 +0000

> Nope, rule 323 talks about chocolate and drink of choice, but we could of course 

That's not what the rule *says*. it says: "Items are,
for instance, chocolate and drinks that have been awarded 
acccording to rule 323"

I'd read that as: <stuff provided by rule 323> is an example of <item>

Hence,item is a wider descriptive term...

---

From: [email-masked]
Date: Sun, 14 Dec 2003 20:15:38 +0100

On 14 Dec 2003 at 19:13, C. Cooke wrote:

> > > ---begin rule--- > Not of bread alone, ... > > That players can
> > > trade and barter items for other items, and other items > only.
> > > Items are, for instance, chocolate and drinks that have been
> > > awarded > acccording to rule 323 > ----end rule----
> > > 
> > Nope, rule 323 talks about chocolate and drink of choice, but we
> > could of course enlarge this proposal.
> 

You are, of course, right <grumble mumble grrrrrrrrr>. But that is not what I *meant* 
<bah! why can't people just read what I mean, bah!>

Fine, let her rip.

-- 
Ciao,

Thomas =:-)
www.zahr.de