Subject: [Nomic] Nomic Status Report

From: Aquarion <[email-masked]>
Date: Sun, 09 Nov 2003 08:48:45 +0000

14 players said:
385 - More on Bears (Alexander):
    Results:    Yes: 3    No: 1    Motion passed

386 - Things on Board (Alexander):
    Results:    Yes: 4    No: 0    Motion passed

389 - Automatic Food Dispenser (Alexander):
    Results:    Yes: 4    No: 1    Motion passed

390 - #include  (ccooke):
    Results:    Yes: 3    No: 1    Motion passed

* All passed

(The 14 voters includes Stevie, because I haven't implemented player 
stati yet. Since only five people voted this week, there didn't seem 
much point mucking around)

-- 
Aq

_______________________________________________
Nomic mailing list
[email-masked]
http://lists.gkhs.net/cgi-bin/mailman/listinfo/nomic

---

From: Alex Rodgers <[email-masked]>
Date: Mon, 10 Nov 2003 08:22:54 +1300

----- Original Message Follows -----
>     Results:    Yes: 3    No: 1    Motion passed

Let me get this straight. 14 players. 5 players voted. 4
players voted for all proposals. 4 proposals, made by 2
players. Next to no discussion.

Is there anybody out there?