Subject: Re: [Nomic] Nomic Voting Booth

From: "Thomas Zahr" <[email-masked]>
Date: Thu, 08 Jan 2004 10:04:41 +0100

What happened, is the server down again? I certainly remember 
voting!

On 4 Jan 2004 at 0:00, aquarion wrote:

> 
> _______________________________________________
> Nomic mailing list
> [email-masked]
> http://lists.gkhs.net/cgi-bin/mailman/listinfo/nomic
> 

-- 
Ciao,

Thomas =:-)
www.zahr.de

---

From: "Thomas Zahr" <[email-masked]>
Date: Thu, 08 Jan 2004 10:04:41 +0100

-- 
Ciao,

Thomas =:-)
www.zahr.de

---

From: [email-masked] (aquarion)
Date: Sun, 4 Jan 2004 00:00:10 +0000 (GMT)