Subject: [Nomic] Oh and

From: Alex Rodgers <[email-masked]>
Date: Wed, 19 Nov 2003 03:20:31 +1300

I'd also like to sign up for the Automatic Food Dispenser,
and I encourage others to do the same.

_______________________________________________
Nomic mailing list
[email-masked]
http://lists.gkhs.net/cgi-bin/mailman/listinfo/nomic

---

From: [email-masked]
Date: Sun, 30 Nov 2003 14:22:09 +0100

What is the automatic food dispenser, this is the first I've heard about it. If I want one, 
what do I do if I get it?