Subject: RE: Acronomic

From: "Matthew A" <[email-masked]>
Date: Wed, 14 Jan 2004 20:26:55 +1100

Rule 332 should be updated, it was accepted, therefore the bit saying if
it was accepted, remove this from the rule should be gone

Also, not wanting to make your life difficult, but does the game board
need to be updated?

ChinDoGu

---

From: "Matthew A" <[email-masked]>
Date: Wed, 14 Jan 2004 20:34:37 +1100

Me joining should be an action not a rule.  Sorry for making so much
extra work for you :p

ChinDoGu