Subject: [Nomic] Rule 413 proposed: Death

From: [email-masked] (Nomic Rules Manager)
Date: Sat, 17 Jan 2004 09:49:56 +0000 (GMT)

A new proposal has happened. It's by Alexander, and they have said:

---begin rule---
Death

That this game be officially declared dead, and that all players look at
www.nomicron.org or blognomic.blogspot.com for other Nomics.
----end rule----

This will be voted on for the week begininng Sun, 18 Jan 2004 00:00:00 +0000
You can review the existing and proposed rules online at http://www.gkhs.net/nomic//rules.php
-- 
Nomic Rules Manager, Mainained by Aquarion ([email-masked])

_______________________________________________
Nomic mailing list
[email-masked]
http://lists.gkhs.net/cgi-bin/mailman/listinfo/nomic

---

From: "Thomas Zahr" <[email-masked]>
Date: Sat, 17 Jan 2004 13:01:38 +0100

Bit drastic maybe, but I know what you mean

-- 
Ciao,

Thomas =:-)
www.zahr.de

---

From: "Thomas Zahr" <[email-masked]>
Date: Sat, 17 Jan 2004 13:01:38 +0100

-- 
Ciao,

Thomas =:-)
www.zahr.de

---

From: "C. Cooke" <[email-masked]>
Date: Sun, 18 Jan 2004 03:42:24 +0000

> Bit drastic maybe, but I know what you mean

Well, the thing is...

We haven't actually declared the game *started* again.

Last I heard, we were waiting for a few players to reappear.

-- 
Charles Cooke, Sysadmin
Say it with flowers, send a triffid.

---

From: "Thomas Zahr" <[email-masked]>
Date: Sun, 18 Jan 2004 09:52:02 +0100

On 18 Jan 2004 at 3:42, C. Cooke wrote:

Their vacation is probably over by now. I'm not voting for death yet, especially since we 
just admitted a new player.

I'd like to hear from our admin again as well. 'tis a bit frustrating all around.

-- 
Ciao,

Thomas =:-)
www.zahr.de

---

From: Aquarion <[email-masked]>
Date: Sun, 18 Jan 2004 11:32:40 +0000

>I'd like to hear from our admin again as well. 'tis a bit frustrating all around.
Indeed.

The game is, as far as I am concerned, running. The fact that only two 
people appear to be voting is disappointing, though, and if this 
continues for this round of votes I'd be tempted to agree with 
Alexander's notion.

-- 
Aq