Subject: Re: [Nomic] Rule 398 proposed: Mentioning the unmentionable

From: Alex Rodgers <[email-masked]>
Date: Sat, 15 Nov 2003 03:41:49 +1300

----- Original Message Follows -----
> 
> A new proposal has happened. It's by Sarabian, and they
> have said:
> 
> ---begin rule---
> Mentioning the unmentionable
> 
> I propose that if you mention XML you shall no longer be a
> Critic.  ----end rule----

I think this would be better done as an amendment to rule
356. It should say 'make rule 356 say Everyone is a Ctitic,
unless...'. Also you should specify where mentioning XML
will have this effect. In a proposal? Through the message
system? Also, change 'you' to 'any player'.

_______________________________________________
Nomic mailing list
[email-masked]
http://lists.gkhs.net/cgi-bin/mailman/listinfo/nomic

---

From: Paul Freeman <[email-masked]>
Date: Fri, 14 Nov 2003 15:36:42 +0000

> system? Also, change 'you' to 'any player'.

Yes, rule 356 wasn't an action was it where everyone became a critic.
Other bits amended too.

"I propose an ammendment to Rule 356 to say

Everyone is a Critic unless they are reported to have mentioned XML
anywhere. Evidence has be provided to proof this claim (example being
a link, reference to a newsgroup post, or screenshot). "

Not bad for my first ever proposal, just a few changes :)

Paul