Subject: Re: [Nomic] Restart the Game

From: Alex Rodgers <[email-masked]>
Date: Sun, 07 Dec 2003 03:36:24 +1300

Here you go.

----- Original Message Follows -----
> [email-masked] wrote:
> > Hi,
> > 
> > shouldn't we restart the game? Or did we give up?
> > 
> 
> We should, but just to check everyone is still alive:
> 
> Could everybody on the list (apart from me and Thomas)
> please reply to  this message and CC
> [email-masked] on it?
> 
> -- 
> Aq
> 
> _______________________________________________
> Nomic mailing list
> [email-masked]
> http://lists.gkhs.net/cgi-bin/mailman/listinfo/nomic

---

From: Alex Rodgers <[email-masked]>
Date: Sun, 07 Dec 2003 03:36:24 +1300

Here you go.